My Favorites

Close

Please to see your favorites.


Changes in the SAP supported JVM in October 2012

This document (7010912) is provided subject to the disclaimer at the end of this document.

Environment

SAP installations on SUSE Linux Enterprise Server

Situation

Starting in October 2012, the SAP JVM will be the only supported JVM for all SAP products and releases.
SAP will cease support for the previously used IBM JVM 1.4.2. within SAP applications.
The termination of support from SAP side does not touch the general support on OS side for the IBM JVM shipped with SLES.

With the switch to SAP JVM, SAP will taken over the support responsibility for JVM issues on SAP installations.
Support calls concerning SAP JVM need to be opened within the SAP support system.

Resolution

Customers need to switch to SAP JVM using a tool provided by SAP. If customers do not switch and later open a support message with SAP, SAP will ask them to switch before providing the support.

SLES 10 and 11 are fully supported by SAP JVM. Please see SAP Note 1367498 - SAP JVM installation prerequisites for more information.

IBM JDK will still be needed in certain cases: Some older SAP products cannot be installed using SAP JVM. To install those SAP products, customers can use the IBM 1.4.2 JDK shipped with SLES, but they have to switch to using the SAP JVM immediately after installation using the SAP JVM switch tool.

See the following SAP notes for more information:

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7010912
  • Creation Date:11-OCT-12
  • Modified Date:11-OCT-12
    • SUSESUSE Linux Enterprise Server

Did this document solve your problem? Provide Feedback