Clear Form

Category Severity ID Title Release Date
RecommendedModerateSUSE-RU-2017:0525-1Recommended update for smtFeb 20, 2017
RecommendedLowSUSE-RU-2017:0524-1Recommended update for yast2-registrationFeb 20, 2017
RecommendedModerateSUSE-RU-2017:0526-1Recommended update for cloud-regionsrv-clientFeb 20, 2017
RecommendedLowSUSE-RU-2017:0522-1Recommended update for google-compute-engine-initFeb 20, 2017
SecurityImportantSUSE-SU-2017:0523-1Security update for flash-playerFeb 20, 2017
SecurityImportantSUSE-SU-2017:0517-1Security update for the Linux KernelFeb 20, 2017
OptionalLowSUSE-OU-2017:0516-1Initial release of python-ravello-sdkFeb 20, 2017
SecurityModerateSUSE-SU-2017:0518-1Security update for GraphicsMagickFeb 20, 2017
SecurityModerateSUSE-SU-2017:0519-1Security update for tigervncFeb 20, 2017
RecommendedLowSUSE-RU-2017:0520-1Recommended update for dirmngrFeb 20, 2017
RecommendedLowSUSE-RU-2017:0521-1Recommended update for release-notes-slesFeb 20, 2017
RecommendedLowSUSE-RU-2017:0503-1Recommended update for SUSE OpenStack Cloud Deployment and Supplement guidesFeb 18, 2017
RecommendedModerateSUSE-RU-2017:0505-1Recommended update for smtFeb 18, 2017
SecurityImportantSUSE-SU-2017:0494-1Security update for the Linux KernelFeb 17, 2017
SecurityModerateSUSE-SU-2017:0495-1Security update for openssl1Feb 17, 2017
SecurityImportantSUSE-SU-2017:0490-1Security update for java-1_7_0-openjdkFeb 17, 2017
RecommendedLowSUSE-RU-2017:0491-1Recommended update for release-notes-slesFeb 17, 2017
RecommendedLowSUSE-RU-2017:0493-1Recommended update for release-notes-sledFeb 17, 2017
RecommendedLowSUSE-RU-2017:0489-1Recommended update for release-notes-sledFeb 17, 2017
RecommendedLowSUSE-RU-2017:0492-1Recommended update for libica2Feb 17, 2017
RecommendedModerateSUSE-RU-2017:0478-1Recommended update for portusFeb 16, 2017
RecommendedImportantSUSE-RU-2017:0476-1Recommended update for dockerFeb 16, 2017
SecurityModerateSUSE-SU-2017:0475-1Security update for susestudioFeb 15, 2017
SecurityImportantSUSE-SU-2017:0471-1Security update for the Linux KernelFeb 15, 2017
SecurityModerateSUSE-SU-2017:0474-1Security update for pppFeb 15, 2017
SecurityModerateSUSE-SU-2017:0473-1Security update for pppFeb 15, 2017
RecommendedLowSUSE-RU-2017:0472-1Recommended update for ses-manual_enFeb 15, 2017
SecurityModerateSUSE-SU-2017:0470-1Security update for xorg-x11-libXpmFeb 15, 2017
SecurityModerateSUSE-SU-2017:0468-1Security update for gdFeb 14, 2017
SecurityModerateSUSE-SU-2017:0467-1Security update for libXpmFeb 14, 2017
RecommendedModerateSUSE-RU-2017:0463-1Recommended update for libusb-1_0Feb 14, 2017
SecurityImportantSUSE-SU-2017:0464-1Security update for the Linux KernelFeb 14, 2017
SecurityImportantSUSE-SU-2017:0460-1Security update for java-1_8_0-ibmFeb 14, 2017
SecurityModerateSUSE-SU-2017:0461-1Security update for opensslFeb 14, 2017
SecurityModerateSUSE-SU-2017:0459-1Security update for gdFeb 14, 2017
RecommendedModerateSUSE-RU-2017:0454-1Recommended update for libvirtFeb 13, 2017
RecommendedLowSUSE-RU-2017:0457-1Recommended update for openstack-novaFeb 13, 2017
RecommendedLowSUSE-RU-2017:0455-1Recommended update for openstack-neutron and openstack-resource-agentsFeb 13, 2017
SecurityModerateSUSE-SU-2017:0453-1Security update for tiffFeb 13, 2017
RecommendedLowSUSE-RU-2017:0452-1Recommended update for grub2Feb 10, 2017
SecurityModerateSUSE-SU-2017:0441-1Security update for opensslFeb 10, 2017
RecommendedImportantSUSE-RU-2017:0440-1Recommended update for spacewalk-backendFeb 9, 2017
SecurityImportantSUSE-SU-2017:0437-1Security update for the Linux KernelFeb 9, 2017
SecurityImportantSUSE-SU-2017:0436-1Security update for opusFeb 9, 2017
RecommendedLowSUSE-RU-2017:0438-1Recommended update for yast2-smtFeb 9, 2017
SecurityModerateSUSE-SU-2017:0431-1Security update for nodejs6Feb 9, 2017
SecurityModerateSUSE-SU-2017:0433-1Security update for libgit2Feb 9, 2017
RecommendedLowSUSE-RU-2017:0432-1Recommended update for vm-installFeb 9, 2017
RecommendedLowSUSE-RU-2017:0430-1Recommended update for lvm2Feb 9, 2017
SecurityImportantSUSE-SU-2017:0427-1Security update for MozillaFirefoxFeb 8, 2017
RecommendedLowSUSE-RU-2017:0423-1Recommended update for yast2-smtFeb 8, 2017
SecurityImportantSUSE-SU-2017:0426-1Security update for MozillaFirefoxFeb 8, 2017
SecurityModerateSUSE-SU-2017:0424-1Security update for expatFeb 8, 2017
RecommendedLowSUSE-RU-2017:0425-1Recommended update for yast2-packager, yast2-updateFeb 8, 2017
RecommendedModerateSUSE-RU-2017:0418-1Recommended update for crashFeb 7, 2017
RecommendedLowSUSE-RU-2017:0417-1Recommended update for libseccompFeb 7, 2017
SecurityImportantSUSE-SU-2017:0412-1Security update for mariadbFeb 7, 2017
SecurityModerateSUSE-SU-2017:0415-1Security update for expatFeb 7, 2017
SecurityImportantSUSE-SU-2017:0411-1Security update for mariadbFeb 7, 2017
RecommendedModerateSUSE-RU-2017:0410-1Recommended update for crowbar-cephFeb 7, 2017
SecurityImportantSUSE-SU-2017:0408-1Security update for mysqlFeb 6, 2017
SecurityImportantSUSE-SU-2017:0407-1Security update for the Linux KernelFeb 6, 2017
SecurityImportantSUSE-SU-2017:0392-1Security update for spiceFeb 6, 2017
SecurityImportantSUSE-SU-2017:0393-1Security update for spiceFeb 6, 2017
SecurityImportantSUSE-SU-2017:0400-1Security update for spiceFeb 6, 2017
SecurityImportantSUSE-SU-2017:0396-1Security update for spiceFeb 6, 2017
SecurityLowSUSE-SU-2017:0398-1Security update for guileFeb 6, 2017
SecurityLowSUSE-SU-2017:0394-1Security update for guileFeb 6, 2017
SecurityModerateSUSE-SU-2017:0379-1Security update for gcc48Feb 3, 2017
SecurityModerateSUSE-SU-2017:0380-1Security update for libxml2Feb 3, 2017
OptionalLowSUSE-OU-2017:0378-1Initial release of supportutils-plugin-saltFeb 3, 2017
OptionalLowSUSE-OU-2017:0377-1Initial release of supportutils-plugin-saltFeb 3, 2017
RecommendedLowSUSE-RU-2017:0376-1Recommended update for SUSE Manager product definitionFeb 3, 2017
SecurityModerateSUSE-SU-2017:0375-1Security update for libcap-ngFeb 3, 2017
SecurityModerateSUSE-SU-2017:0367-1Security update for cephFeb 2, 2017
SecurityModerateSUSE-SU-2017:0366-1Security update for cpioFeb 2, 2017
RecommendedLowSUSE-RU-2017:0365-1Recommended update for slepos-guide_enFeb 2, 2017
RecommendedLowSUSE-RU-2017:0353-1Recommended update for sle-manager-tools-releaseFeb 1, 2017
RecommendedModerateSUSE-RU-2017:0352-1Recommended update for python-azure-agentFeb 1, 2017
RecommendedLowSUSE-RU-2017:0351-1Recommended update for google-compute-engine-initFeb 1, 2017
OptionalLowSUSE-OU-2017:0349-1Initial release of regionServiceClientConfigSAPEC2Feb 1, 2017
RecommendedLowSUSE-RU-2017:0350-1Recommended update for POS_Image3Feb 1, 2017
SecurityImportantSUSE-SU-2017:0348-1Security update for gnutlsFeb 1, 2017
SecurityImportantSUSE-SU-2017:0346-1Security update for java-1_8_0-openjdkJan 31, 2017
RecommendedLowSUSE-RU-2017:0347-1Recommended update for lifecycle-data-sle-live-patchingJan 31, 2017
SecurityLowSUSE-SU-2017:0339-1Security update for policycoreutilsJan 31, 2017
SecurityLowSUSE-SU-2017:0340-1Security update for policycoreutilsJan 31, 2017
SecurityLowSUSE-SU-2017:0338-1Security update for policycoreutilsJan 31, 2017
RecommendedLowSUSE-RU-2017:0341-1Recommended update for yast2-smtJan 31, 2017
OptionalLowSUSE-OU-2017:0335-1Initial release of SaltJan 30, 2017
RecommendedLowSUSE-RU-2017:0334-1Recommended update for kexec-toolsJan 30, 2017
SecurityImportantSUSE-SU-2017:0333-1Security update for the Linux KernelJan 30, 2017
SecurityModerateSUSE-SU-2017:0330-1Security update for gstreamer-0_10-plugins-badJan 30, 2017
SecurityModerateSUSE-SU-2017:0331-1Security update for gstreamer-0_10-plugins-badJan 30, 2017
RecommendedLowSUSE-RU-2017:0329-1Recommended update for starJan 30, 2017
SecurityImportantSUSE-SU-2017:0307-1Security update for Linux Kernel Live Patch 4 for SLE 12 SP2Jan 27, 2017
SecurityImportantSUSE-SU-2017:0303-1Security update for Linux Kernel Live Patch 18 for SLE 12Jan 27, 2017
SecurityModerateSUSE-SU-2017:0302-1Security update for bashJan 27, 2017
SecurityModerateSUSE-SU-2017:0305-1Security update for GraphicsMagickJan 27, 2017
SecurityImportantSUSE-SU-2017:0304-1Security update for gnutlsJan 27, 2017
RecommendedModerateSUSE-RU-2017:0301-1Recommended update for SUSE Manager Server 2.1Jan 27, 2017
RecommendedModerateSUSE-RU-2017:0299-1Recommended update for SUSE Manager Proxy 2.1Jan 27, 2017
RecommendedModerateSUSE-RU-2017:0300-1Recommended update for cobblerJan 27, 2017
RecommendedLowSUSE-RU-2017:0295-1Recommended update for yast2-ruby-bindingsJan 27, 2017
SecurityImportantSUSE-SU-2017:0294-1Security update for Linux Kernel Live Patch 10 for SLE 12 SP1Jan 26, 2017
SecurityImportantSUSE-SU-2017:0293-1Security update for Linux Kernel Live Patch 2 for SLE 12 SP2Jan 26, 2017
SecurityModerateSUSE-SU-2017:0292-1Security update for dbus-1Jan 26, 2017
SecurityModerateSUSE-SU-2017:0289-1Security update for gstreamer-0_10-plugins-baseJan 25, 2017
RecommendedLowSUSE-RU-2017:0288-1Recommended update for kernel-firmwareJan 25, 2017
SecurityModerateSUSE-SU-2017:0286-1Security update for pcsc-liteJan 25, 2017
SecurityImportantSUSE-SU-2017:0279-1Security update for systemdJan 25, 2017
SecurityImportantSUSE-SU-2017:0278-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP1Jan 25, 2017
RecommendedImportantSUSE-RU-2017:0275-1Recommended update for opensshJan 24, 2017
RecommendedLowSUSE-RU-2017:0274-1Recommended update for yast2-ruby-bindingsJan 24, 2017
RecommendedLowSUSE-RU-2017:0273-1Recommended update for yast2-ruby-bindingsJan 24, 2017
RecommendedLowSUSE-RU-2017:0271-1Recommended update for yast2-networkJan 24, 2017
RecommendedLowSUSE-RU-2017:0272-1Recommended update for yumJan 24, 2017
SecurityImportantSUSE-SU-2017:0267-1Security update for Linux Kernel Live Patch 17 for SLE 12Jan 24, 2017
SecurityImportantSUSE-SU-2017:0268-1Security update for Linux Kernel Live Patch 11 for SLE 12Jan 24, 2017
RecommendedLowSUSE-RU-2017:0266-1Recommended update for PortusJan 23, 2017
SecurityModerateSUSE-SU-2017:0263-1Security update for gstreamer-0_10-plugins-baseJan 23, 2017
SecurityModerateSUSE-SU-2017:0264-1Security update for opensshJan 23, 2017
SecurityModerateSUSE-SU-2017:0256-1Security update for icuJan 23, 2017
SecurityModerateSUSE-SU-2017:0255-1Security update for ntpJan 23, 2017
RecommendedModerateSUSE-RU-2017:0253-1Recommended update for grub2Jan 23, 2017
RecommendedLowSUSE-RU-2017:0254-1Recommended update for libpfmJan 23, 2017
SecurityImportantSUSE-SU-2017:0247-1Security update for Linux Kernel Live Patch 10 for SLE 12Jan 21, 2017
SecurityImportantSUSE-SU-2017:0244-1Security update for Linux Kernel Live Patch 12 for SLE 12Jan 21, 2017
SecurityImportantSUSE-SU-2017:0249-1Security update for Linux Kernel Live Patch 13 for SLE 12Jan 21, 2017
SecurityImportantSUSE-SU-2017:0248-1Security update for Linux Kernel Live Patch 14 for SLE 12Jan 21, 2017
SecurityImportantSUSE-SU-2017:0246-1Security update for Linux Kernel Live Patch 15 for SLE 12Jan 21, 2017
SecurityImportantSUSE-SU-2017:0245-1Security update for Linux Kernel Live Patch 16 for SLE 12Jan 21, 2017
RecommendedLowSUSE-RU-2017:0243-1Recommended update for iprutilsJan 20, 2017
SecurityModerateSUSE-SU-2017:0242-1Security update for gstreamer-0_10-plugins-baseJan 20, 2017
RecommendedModerateSUSE-RU-2017:0240-1Recommended update for yast2, yast2-networkJan 20, 2017
RecommendedModerateSUSE-RU-2017:0241-1Recommended update for virt-managerJan 20, 2017
RecommendedLowSUSE-RU-2017:0239-1Recommended update for crowbarJan 20, 2017
RecommendedLowSUSE-RU-2017:0236-1Recommended update for crowbar-barclamp-glanceJan 20, 2017
RecommendedLowSUSE-RU-2017:0238-1Recommended update for crowbar-barclamp-crowbarJan 20, 2017
SecurityImportantSUSE-SU-2017:0237-1Security update for gstreamer-0_10-plugins-goodJan 20, 2017
SecurityImportantSUSE-SU-2017:0233-1Security update for Linux Kernel Live Patch 3 for SLE 12 SP1Jan 20, 2017
SecurityImportantSUSE-SU-2017:0231-1Security update for Linux Kernel Live Patch 2 for SLE 12 SP1Jan 20, 2017
SecurityImportantSUSE-SU-2017:0234-1Security update for Linux Kernel Live Patch 4 for SLE 12 SP1Jan 20, 2017
SecurityImportantSUSE-SU-2017:0235-1Security update for Linux Kernel Live Patch 5 for SLE 12 SP1Jan 20, 2017
SecurityImportantSUSE-SU-2017:0230-1Security update for Linux Kernel Live Patch 6 for SLE 12 SP1Jan 20, 2017
SecurityImportantSUSE-SU-2017:0226-1Security update for Linux Kernel Live Patch 7 for SLE 12 SP1Jan 20, 2017
SecurityImportantSUSE-SU-2017:0229-1Security update for Linux Kernel Live Patch 9 for SLE 12 SP1Jan 20, 2017
SecurityImportantSUSE-SU-2017:0228-1Security update for Linux Kernel Live Patch 1 for SLE 12 SP2Jan 20, 2017
SecurityImportantSUSE-SU-2017:0232-1Security update for Linux Kernel Live Patch 3 for SLE 12 SP2Jan 20, 2017
SecurityImportantSUSE-SU-2017:0227-1Security update for Linux Kernel Live Patch 0 for SLE 12 SP2Jan 20, 2017
SecurityImportantSUSE-SU-2017:0225-1Security update for gstreamer-0_10-plugins-goodJan 20, 2017
RecommendedLowSUSE-RU-2017:0224-1Recommended update for suse-build-keyJan 20, 2017
RecommendedLowSUSE-RU-2017:0214-1Recommended update for rsyslogJan 19, 2017
SecurityImportantSUSE-SU-2017:0210-1Security update for gstreamer-0_10-plugins-goodJan 19, 2017
SecurityModerateSUSE-SU-2017:0211-1Security update for gstreamer-plugins-baseJan 19, 2017
RecommendedModerateSUSE-RU-2017:0209-1Recommended update for libvirtJan 19, 2017
RecommendedLowSUSE-RU-2017:0215-1Recommended update for rsyslogJan 19, 2017
RecommendedLowSUSE-RU-2017:0206-1Recommended update for valgrindJan 19, 2017
SecurityModerateSUSE-SU-2017:0203-1Security update for apache2Jan 19, 2017
RecommendedLowSUSE-RU-2017:0204-1Recommended update for kmodJan 19, 2017
RecommendedLowSUSE-RU-2017:0205-1Recommended update for ovmfJan 19, 2017
RecommendedModerateSUSE-RU-2017:0200-1Recommended update for webyast-baseJan 18, 2017
RecommendedLowSUSE-RU-2017:0201-1Recommended update for polkit-gnomeJan 18, 2017
RecommendedLowSUSE-RU-2017:0202-1Recommended update for dpkgJan 18, 2017
RecommendedLowSUSE-RU-2017:0197-1Recommended update for release-notes-susemanagerJan 18, 2017
RecommendedLowSUSE-RU-2017:0196-1Recommended update for release-notes-susemanager-proxyJan 18, 2017
RecommendedLowSUSE-RU-2017:0191-1Recommended update for gnome-control-centerJan 17, 2017
SecurityModerateSUSE-SU-2017:0190-1Security update for nginx-1.0Jan 17, 2017
SecurityModerateSUSE-SU-2017:0189-1Security update for gstreamer-plugins-baseJan 17, 2017
RecommendedLowSUSE-RU-2017:0188-1Recommended update for yast2-storageJan 17, 2017
SecurityImportantSUSE-SU-2017:0181-1Security update for the Linux KernelJan 17, 2017
RecommendedLowSUSE-RU-2017:0179-1Recommended update for dracutJan 17, 2017
RecommendedLowSUSE-RU-2017:0177-1Recommended update for libqt5-qtdeclarativeJan 17, 2017
RecommendedModerateSUSE-RU-2017:0176-1Recommended update for SUSE Manager Server 3.0Jan 17, 2017
RecommendedModerateSUSE-RU-2017:0173-1Recommended update for SUSE Manager Proxy 3.0Jan 17, 2017
RecommendedModerateSUSE-RU-2017:0175-1Recommended update for SUSE Manager Server 3.0Jan 17, 2017
RecommendedModerateSUSE-RU-2017:0172-1Recommended update for SUSE Manager Client ToolsJan 17, 2017
RecommendedModerateSUSE-RU-2017:0174-1Recommended update for SUSE Manager Client ToolsJan 17, 2017
RecommendedModerateSUSE-RU-2017:0170-1Recommended update for deepseaJan 17, 2017
RecommendedModerateSUSE-RU-2017:0169-1Recommended update for SaltJan 17, 2017
RecommendedModerateSUSE-RU-2017:0171-1Recommended update for saltJan 17, 2017
RecommendedLowSUSE-RU-2017:0165-1Recommended update for yast2-installationJan 16, 2017
SecurityModerateSUSE-SU-2017:0164-1Security update for libxml2Jan 16, 2017
RecommendedLowSUSE-RU-2017:0142-1Recommended update for python-ec2uploadimgJan 16, 2017
RecommendedModerateSUSE-RU-2017:0138-1Recommended update for gnome-shell, gnome-shell-extensionsJan 16, 2017
RecommendedLowSUSE-RU-2017:0129-1Recommended update for bash-completionJan 13, 2017
RecommendedLowSUSE-RU-2017:0126-1Recommended update for bash-completionJan 13, 2017
RecommendedLowSUSE-RU-2017:0130-1Recommended update for gdk-pixbufJan 13, 2017
SecurityImportantSUSE-SU-2017:0127-1Security update for qemuJan 13, 2017
SecurityModerateSUSE-SU-2017:0128-1Security update for squidJan 13, 2017
SecurityModerateSUSE-SU-2017:0123-1Security update for perl-DBD-mysqlJan 13, 2017
SecurityModerateSUSE-SU-2017:0122-1Security update for perl-DBD-mysqlJan 13, 2017
RecommendedModerateSUSE-RU-2017:0121-1Recommended update for lrbdJan 13, 2017
RecommendedLowSUSE-RU-2017:0120-1Recommended update for yast2Jan 12, 2017
RecommendedLowSUSE-RU-2017:0119-1Recommended update for smtJan 12, 2017
RecommendedModerateSUSE-RU-2017:0118-1Recommended update for rubygem-cfa_grub2Jan 12, 2017
RecommendedLowSUSE-RU-2017:0117-1Recommended update for xdmJan 12, 2017
RecommendedLowSUSE-RU-2017:0115-1Recommended update for amavisd-newJan 12, 2017
SecurityModerateSUSE-SU-2017:0116-1Security update for squidJan 12, 2017
SecurityModerateSUSE-SU-2017:0114-1Security update for python-TwistedJan 12, 2017
SecurityImportantSUSE-SU-2017:0112-1Security update for bindJan 11, 2017
SecurityImportantSUSE-SU-2017:0111-1Security update for bindJan 11, 2017
SecurityImportantSUSE-SU-2017:0113-1Security update for bindJan 11, 2017
SecurityImportantSUSE-SU-2017:0108-1Security update for flash-playerJan 11, 2017
SecurityModerateSUSE-SU-2017:0110-1Security update for squid3Jan 11, 2017
SecurityModerateSUSE-SU-2017:0109-1Security update for php53Jan 11, 2017
RecommendedImportantSUSE-RU-2017:0106-1Recommended update for gstreamer-plugins-goodJan 11, 2017
RecommendedImportantSUSE-RU-2017:0105-1Recommended update for systemdJan 11, 2017
SecurityImportantSUSE-SU-2017:0104-1Security update for LibVNCServerJan 11, 2017
SecurityLowSUSE-SU-2017:0103-1Security update for rrdtoolJan 10, 2017
SecurityImportantSUSE-SU-2017:0102-1Security update for freeradius-serverJan 10, 2017
RecommendedImportantSUSE-RU-2017:0099-1Recommended update for python-pyldapJan 10, 2017
RecommendedModerateSUSE-RU-2017:0098-1Recommended update for cloud-initJan 10, 2017
RecommendedLowSUSE-RU-2017:0100-1Recommended update for librdmacmJan 10, 2017
RecommendedModerateSUSE-RU-2017:0097-1Recommended update for libosinfoJan 10, 2017
RecommendedLowSUSE-RU-2017:0096-1Recommended update for python-networking-ciscoJan 10, 2017
RecommendedLowSUSE-RU-2017:0092-1Recommended update for smtJan 9, 2017
RecommendedModerateSUSE-RU-2017:0089-1Recommended update for containerd, docker, runcJan 9, 2017
RecommendedLowSUSE-RU-2017:0087-1Recommended update for kiwiJan 9, 2017
RecommendedLowSUSE-RU-2017:0090-1Recommended update for lvm2Jan 9, 2017
RecommendedLowSUSE-RU-2017:0091-1Recommended update for kernel-firmwareJan 9, 2017
RecommendedLowSUSE-RU-2017:0086-1Recommended update for dirmngrJan 9, 2017
RecommendedModerateSUSE-RU-2017:0085-1Recommended update for dracutJan 9, 2017
SecurityImportantSUSE-SU-2017:0084-1Security update for jasperJan 8, 2017
RecommendedLowSUSE-RU-2017:0041-1Recommended update for xf86-video-atiJan 5, 2017
RecommendedModerateSUSE-RU-2017:0042-1Recommended update for starJan 5, 2017
RecommendedModerateSUSE-RU-2017:0040-1Recommended update for sblim-sfcbJan 5, 2017
RecommendedLowSUSE-RU-2017:0039-1Recommended update for release-notes-sesJan 5, 2017
RecommendedModerateSUSE-RU-2017:0037-1Recommended update for emacsJan 5, 2017
SecurityModerateSUSE-SU-2017:0038-1Security update for php5Jan 5, 2017
RecommendedModerateSUSE-RU-2017:0036-1Recommended update for rubygem-passengerJan 5, 2017
RecommendedLowSUSE-RU-2017:0032-1Recommended update for kiwiJan 5, 2017
RecommendedModerateSUSE-RU-2017:0033-1Recommended update for ipmitoolJan 5, 2017
RecommendedLowSUSE-RU-2017:0029-1Recommended update for irqbalanceJan 5, 2017
RecommendedLowSUSE-RU-2017:0030-1Recommended update for irqbalanceJan 5, 2017
RecommendedLowSUSE-RU-2017:0031-1Recommended update for irqbalanceJan 5, 2017
SecurityModerateSUSE-SU-2017:0028-1Security update for gstreamer-0_10-plugins-badJan 5, 2017
SecurityModerateSUSE-SU-2017:0027-1Security update for gstreamer-0_10-plugins-badJan 5, 2017
SecurityModerateSUSE-SU-2017:0025-1Security update for perl-DBD-mysqlJan 4, 2017
RecommendedModerateSUSE-RU-2017:0024-1Recommended update for gnome-sessionJan 4, 2017
RecommendedModerateSUSE-RU-2017:0018-1Recommended update for resource-agentsJan 4, 2017
RecommendedLowSUSE-RU-2017:0019-1Recommended update for libsolv, libzypp, zypperJan 4, 2017
SecurityModerateSUSE-SU-2017:0017-1Security update for php7Jan 4, 2017
OptionalLowSUSE-OU-2017:0014-1Initial release of nodejs6Jan 3, 2017
RecommendedModerateSUSE-RU-2017:0013-1Recommended update for systemdJan 3, 2017
RecommendedLowSUSE-RU-2017:0011-1Recommended update for alsa, pulseaudioJan 2, 2017
RecommendedLowSUSE-RU-2017:0010-1Recommended update for libzypp, zypperJan 2, 2017
SecurityModerateSUSE-SU-2017:0004-1Security update for zlibJan 2, 2017
SecurityModerateSUSE-SU-2017:0003-1Security update for zlibJan 2, 2017
RecommendedLowSUSE-RU-2016:3306-1Recommended update for yast2-transDec 30, 2016
RecommendedLowSUSE-RU-2016:3305-1Recommended update for shibboleth-spDec 30, 2016
SecurityImportantSUSE-SU-2016:3303-1Security update for gstreamer-plugins-goodDec 30, 2016
SecurityImportantSUSE-SU-2016:3304-1Security update for the Linux KernelDec 30, 2016
SecurityModerateSUSE-SU-2016:3301-1Security update for tiffDec 29, 2016
SecurityModerateSUSE-SU-2016:3300-1Security update for sambaDec 29, 2016
SecurityModerateSUSE-SU-2016:3299-1Security update for sambaDec 29, 2016
SecurityModerateSUSE-SU-2016:3298-1Security update for sambaDec 29, 2016
SecurityModerateSUSE-SU-2016:3296-1Security update for gstreamer-plugins-badDec 29, 2016
SecurityImportantSUSE-SU-2016:3297-1Security update for gstreamer-plugins-badDec 29, 2016
RecommendedLowSUSE-RU-2016:3295-1Recommended update for hwinfoDec 29, 2016
RecommendedLowSUSE-RU-2016:3293-1Recommended update for sapconfDec 29, 2016
RecommendedLowSUSE-RU-2016:3294-1Recommended update for hwinfoDec 29, 2016
RecommendedLowSUSE-RU-2016:3292-1Recommended update for release-notes-sledDec 29, 2016
RecommendedLowSUSE-RU-2016:3290-1Recommended update for release-notes-sdkDec 29, 2016
RecommendedLowSUSE-RU-2016:3291-1Recommended update for release-notes-slesDec 29, 2016
RecommendedModerateSUSE-RU-2016:3289-1Recommended update for susemanager-build-keysDec 29, 2016
SecurityLowSUSE-SU-2016:3286-1Security update for libcares2Dec 29, 2016
SecurityLowSUSE-SU-2016:3287-1Security update for libcares2Dec 29, 2016
SecurityImportantSUSE-SU-2016:3288-1Security update for gstreamer-plugins-goodDec 29, 2016
RecommendedLowSUSE-RU-2016:3283-1Recommended update for release-notes-slesDec 28, 2016
RecommendedLowSUSE-RU-2016:3275-1Recommended update for hwinfoDec 27, 2016
RecommendedLowSUSE-RU-2016:3274-1Recommended update for release-notes-sdkDec 27, 2016
SecurityModerateSUSE-SU-2016:3272-1Security update for sambaDec 27, 2016
SecurityModerateSUSE-SU-2016:3271-1Security update for sambaDec 27, 2016
SecurityImportantSUSE-SU-2016:3273-1Security update for xenDec 27, 2016
SecurityImportantSUSE-SU-2016:3270-1Security update for openjpeg2Dec 27, 2016
SecurityImportantSUSE-SU-2016:3269-1Security update for dnsmasqDec 23, 2016
SecurityModerateSUSE-SU-2016:3268-1Security update for wgetDec 23, 2016
OptionalLowSUSE-OU-2016:3267-1Optional update for jqDec 23, 2016
OptionalLowSUSE-OU-2016:3266-1Optional update for libesmtp5-openssl1Dec 23, 2016
RecommendedLowSUSE-RU-2016:3265-1Recommended update for pciutilsDec 23, 2016
RecommendedLowSUSE-RU-2016:3264-1Recommended update for release-notes-slesDec 23, 2016
SecurityImportantSUSE-SU-2016:3257-1Security update for dnsmasqDec 23, 2016
SecurityImportantSUSE-SU-2016:3258-1Security update for ImageMagickDec 23, 2016
SecurityModerateSUSE-SU-2016:3256-1Security update for ImageMagickDec 23, 2016
RecommendedModerateSUSE-RU-2016:3254-1Recommended update for aws-cli, python-boto3, python-botocoreDec 22, 2016
RecommendedModerateSUSE-RU-2016:3255-1Recommended update for cloud-regionsrv-clientDec 22, 2016
OptionalLowSUSE-OU-2016:3253-1Optional update for SLE 12 Modules for ARM64Dec 22, 2016
SecurityImportantSUSE-SU-2016:3252-1Security update for the Linux KernelDec 22, 2016
SecurityModerateSUSE-SU-2016:3251-1Security update for gdDec 22, 2016
SecurityImportantSUSE-SU-2016:3250-1Security update for libgmeDec 22, 2016
SecurityImportantSUSE-SU-2016:3249-1Security update for Linux Kernel Live Patch 10 for SLE 12Dec 22, 2016
SecurityImportantSUSE-SU-2016:3247-1Security update for Linux Kernel Live Patch 16 for SLE 12Dec 22, 2016
SecurityImportantSUSE-SU-2016:3248-1Security update for the Linux KernelDec 22, 2016
OptionalLowSUSE-OU-2016:3246-1Optional update for libqt5-qtquickcontrolsDec 22, 2016
RecommendedLowSUSE-RU-2016:3245-1Recommended update for lifecycle-data-sle-module-legacyDec 22, 2016
RecommendedLowSUSE-RU-2016:3243-1Recommended update for lifecycle-data-sle-module-web-scriptingDec 22, 2016
RecommendedLowSUSE-RU-2016:3242-1Recommended update for sle-live-patching-releaseDec 22, 2016
RecommendedLowSUSE-RU-2016:3244-1Recommended update for sle-module-toolchain-releaseDec 22, 2016
SecurityImportantSUSE-SU-2016:3241-1Security update for xenDec 22, 2016
RecommendedLowSUSE-RU-2016:3229-1Recommended update for openstack-heat-templatesDec 22, 2016
RecommendedLowSUSE-RU-2016:3234-1Recommended update for supportutilsDec 22, 2016
RecommendedModerateSUSE-RU-2016:3225-1Recommended update for powerpc-utilsDec 22, 2016
SecurityImportantSUSE-SU-2016:3223-1Security update for MozillaFirefoxDec 21, 2016
SecurityImportantSUSE-SU-2016:3222-1Security update for MozillaFirefoxDec 21, 2016
OptionalLowSUSE-OU-2016:3224-1Optional update for perl-Net-SSLeay, perl-Crypt-SSLeayDec 21, 2016
SecurityImportantSUSE-SU-2016:3221-1Security update for xenDec 21, 2016
SecurityImportantSUSE-SU-2016:3217-1Security update for the Linux KernelDec 21, 2016
RecommendedModerateSUSE-RU-2016:3219-1Recommended update for rubygem-rest-client, rubygem-crowbar-client, crowbar-coreDec 21, 2016
OptionalLowSUSE-OU-2016:3214-1Optional update for mailx, mailx-openssl1Dec 21, 2016
RecommendedLowSUSE-RU-2016:3216-1Recommended update for ses-upgrade-helperDec 21, 2016
RecommendedLowSUSE-RU-2016:3213-1Recommended update for ses-upgrade-helperDec 21, 2016
OptionalLowSUSE-OU-2016:3212-1Initial release of cloud-regionsrvDec 21, 2016
SecurityImportantSUSE-SU-2016:3210-1Security update for MozillaFirefoxDec 21, 2016
SecurityModerateSUSE-SU-2016:3209-1Security update for zlibDec 21, 2016
SecurityModerateSUSE-SU-2016:3211-1Security update for gdDec 21, 2016
SecurityImportantSUSE-SU-2016:3207-1Security update for xenDec 21, 2016
SecurityImportantSUSE-SU-2016:3208-1Security update for xenDec 21, 2016
SecurityImportantSUSE-SU-2016:3205-1Security update for Linux Kernel Live Patch 9 for SLE 12 SP1Dec 21, 2016
SecurityImportantSUSE-SU-2016:3206-1Security update for Linux Kernel Live Patch 1 for SLE 12 SP2Dec 21, 2016
RecommendedLowSUSE-RU-2016:3204-1Recommended updated for pthDec 21, 2016
SecurityImportantSUSE-SU-2016:3203-1Security update for the Linux KernelDec 20, 2016
SecurityImportantSUSE-SU-2016:3199-1Security update for dnsmasqDec 20, 2016
RecommendedModerateSUSE-RU-2016:3200-1Recommended update for cloud-regionsrv-clientDec 20, 2016
SecurityImportantSUSE-SU-2016:3197-1Security update for Linux Kernel Live Patch 15 for SLE 12Dec 20, 2016
RecommendedLowSUSE-RU-2016:3194-1Recommended update for release-notes-susemanagerDec 19, 2016
SecurityModerateSUSE-SU-2016:3195-1Security update for ntpDec 19, 2016
SecurityModerateSUSE-SU-2016:3196-1Security update for ntpDec 19, 2016
SecurityModerateSUSE-SU-2016:3193-1Security update for ntpDec 19, 2016
RecommendedModerateSUSE-RU-2016:3192-1Recommended update for wickedDec 19, 2016
SecurityModerateSUSE-SU-2016:3189-1Security update for xorg-x11-libsDec 16, 2016
RecommendedModerateSUSE-RU-2016:3190-1Recommended update for resource-agentsDec 16, 2016
SecurityImportantSUSE-SU-2016:3188-1Security update for the Linux KernelDec 16, 2016
RecommendedLowSUSE-RU-2016:3187-1Recommended update for libsolv, libzypp, zypperDec 16, 2016
SecurityImportantSUSE-SU-2016:3183-1Security update for Linux Kernel Live Patch 7 for SLE 12 SP1Dec 16, 2016
RecommendedModerateSUSE-RU-2016:3176-1Recommended update for suse-build-keyDec 16, 2016
RecommendedLowSUSE-RU-2016:3175-1Recommended update for ses-manual_enDec 16, 2016
SecurityImportantSUSE-SU-2016:3174-1Security update for xenDec 16, 2016
SecurityModerateSUSE-SU-2016:3172-1Security update for xorg-x11-libXfixesDec 16, 2016
RecommendedLowSUSE-RU-2016:3171-1Recommended update for openstack-swiftDec 16, 2016
RecommendedLowSUSE-RU-2016:3170-1Recommended update for btrfsprogsDec 16, 2016
RecommendedImportantSUSE-RU-2016:3173-1Recommended update for cephDec 16, 2016
SecurityImportantSUSE-SU-2016:3169-1Security update for Linux Kernel Live Patch 0 for SLE 12 SP2Dec 15, 2016
RecommendedModerateSUSE-RU-2016:3167-1Recommended update for yast2-bootloaderDec 15, 2016
OptionalLowSUSE-OU-2016:3168-1Initial release of SLES 12-SP2 Docker imageDec 15, 2016
RecommendedImportantSUSE-RU-2016:3166-1Recommended update for tarDec 15, 2016
RecommendedImportantSUSE-RU-2016:3165-1Recommended update for tarDec 15, 2016
SecurityModerateSUSE-SU-2016:3162-1Security update for pacemakerDec 15, 2016
SecurityModerateSUSE-SU-2016:3161-1Security update for pcreDec 15, 2016
RecommendedImportantSUSE-RU-2016:3159-1Recommended update for xorg-x11-libXrenderDec 14, 2016
SecurityImportantSUSE-SU-2016:3156-1Security update for xenDec 14, 2016
RecommendedLowSUSE-RU-2016:3151-1Recommended update for openstack-sahara, -ironic and -troveDec 14, 2016
RecommendedModerateSUSE-RU-2016:3153-1Recommended update for several OpenStack componentsDec 14, 2016
RecommendedLowSUSE-RU-2016:3149-1Recommended update for openstack-aodhDec 14, 2016
RecommendedLowSUSE-RU-2016:3152-1Recommended update for openstack-designateDec 14, 2016
RecommendedLowSUSE-RU-2016:3150-1Recommended update for openstack-resource-agentsDec 14, 2016
RecommendedModerateSUSE-RU-2016:3155-1Recommended update for several OpenStack componentsDec 14, 2016
RecommendedModerateSUSE-RU-2016:3154-1Recommended update for crowbarDec 14, 2016
SecurityCriticalSUSE-SU-2016:3148-1Security update for flash-playerDec 14, 2016
SecurityImportantSUSE-SU-2016:3146-1Security update for the Linux KernelDec 13, 2016
SecurityImportantSUSE-SU-2016:3119-1Security update for Linux Kernel Live Patch 11 for SLE 12Dec 13, 2016
SecurityImportantSUSE-SU-2016:3116-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP1Dec 13, 2016
SecurityImportantSUSE-SU-2016:3117-1Security update for Linux Kernel Live Patch 5 for SLE 12 SP1Dec 13, 2016
SecurityModerateSUSE-SU-2016:3115-1Security update for xorg-x11-libXrenderDec 13, 2016
SecurityModerateSUSE-SU-2016:3110-1Security update for xorg-x11-libXvDec 13, 2016
SecurityImportantSUSE-SU-2016:3109-1Security update for Linux Kernel Live Patch 13 for SLE 12Dec 13, 2016
SecurityImportantSUSE-SU-2016:3113-1Security update for Linux Kernel Live Patch 14 for SLE 12Dec 13, 2016
SecurityImportantSUSE-SU-2016:3112-1Security update for Linux Kernel Live Patch 12 for SLE 12Dec 13, 2016
SecurityImportantSUSE-SU-2016:3111-1Security update for Linux Kernel Live Patch 9 for SLE 12Dec 13, 2016
RecommendedLowSUSE-RU-2016:3114-1Recommended update for release-notes-sles-for-sapDec 13, 2016
SecurityModerateSUSE-SU-2016:3107-1Security update for libassDec 13, 2016
SecurityImportantSUSE-SU-2016:3105-1Security update for MozillaFirefox, mozilla-nssDec 13, 2016
SecurityImportantSUSE-SU-2016:3096-1Security update for Linux Kernel Live Patch 6 for SLE 12 SP1Dec 12, 2016
SecurityImportantSUSE-SU-2016:3104-1Security update for Linux Kernel Live Patch 4 for SLE 12 SP1Dec 12, 2016
SecurityImportantSUSE-SU-2016:3098-1Security update for Linux Kernel Live Patch 3 for SLE 12 SP1Dec 12, 2016
SecurityImportantSUSE-SU-2016:3093-1Security update for Linux Kernel Live Patch 2 for SLE 12 SP1Dec 12, 2016
SecurityImportantSUSE-SU-2016:3100-1Security update for Linux Kernel Live Patch 1 for SLE 12 SP1Dec 12, 2016
SecurityImportantSUSE-SU-2016:3094-1Security update for Linux Kernel Live Patch 0 for SLE 12 SP1Dec 12, 2016
SecurityImportantSUSE-SU-2016:3083-1Security update for xenDec 12, 2016
SecurityModerateSUSE-SU-2016:3084-1Security update for Docker and dependenciesDec 12, 2016
SecurityImportantSUSE-SU-2016:3080-1Security update for MozillaFirefox, mozilla-nssDec 10, 2016
SecurityImportantSUSE-SU-2016:3078-1Security update for java-1_8_0-ibmDec 10, 2016
SecurityImportantSUSE-SU-2016:3079-1Security update for tomcatDec 10, 2016
SecurityImportantSUSE-SU-2016:3081-1Security update for tomcatDec 10, 2016
RecommendedModerateSUSE-RU-2016:3076-1Recommended update for dbus-1Dec 9, 2016
RecommendedModerateSUSE-RU-2016:3070-1Recommended update for systemdDec 9, 2016
SecurityImportantSUSE-SU-2016:3069-1Security update for the Linux KernelDec 9, 2016
SecurityImportantSUSE-SU-2016:3068-1Security update for java-1_7_0-ibmDec 9, 2016
SecurityImportantSUSE-SU-2016:3067-1Security update for xenDec 9, 2016
RecommendedModerateSUSE-RU-2016:3065-1Recommended update for haproxyDec 9, 2016
RecommendedLowSUSE-RU-2016:3064-1Recommended update for hawk2Dec 9, 2016
RecommendedModerateSUSE-RU-2016:3066-1Recommended update for systemdDec 9, 2016
SecurityImportantSUSE-SU-2016:3063-1Security update for the Linux KernelDec 9, 2016
RecommendedModerateSUSE-RU-2016:3062-1Recommended update for hawk2Dec 8, 2016
RecommendedModerateSUSE-RU-2016:3055-1Recommended update for wickedDec 8, 2016
SecurityLowSUSE-SU-2016:3056-1Security update for crowbar-barclamp-troveDec 8, 2016
SecurityModerateSUSE-SU-2016:3054-1Security update for xorg-x11-libX11Dec 8, 2016
SecurityModerateSUSE-SU-2016:3057-1Security update for gcDec 8, 2016
SecurityModerateSUSE-SU-2016:3053-1Security update for w3mDec 8, 2016
SecurityModerateSUSE-SU-2016:3052-1Security update for perl-SOAP-LiteDec 8, 2016
SecurityImportantSUSE-SU-2016:3049-1Security update for the Linux KernelDec 7, 2016
SecurityImportantSUSE-SU-2016:3048-1Security update for MozillaFirefoxDec 7, 2016
SecurityImportantSUSE-SU-2016:3043-1Security update for java-1_7_1-ibmDec 7, 2016
SecurityModerateSUSE-SU-2016:3046-1Security update for w3mDec 7, 2016
SecurityImportantSUSE-SU-2016:3044-1Security update for xenDec 7, 2016
SecurityModerateSUSE-SU-2016:3047-1Security update for libXiDec 7, 2016
RecommendedModerateSUSE-RU-2016:3045-1Recommended update for lrbdDec 7, 2016
RecommendedLowSUSE-RU-2016:3042-1Recommended update for the SUSE Manager Proxy 3.0 release notesDec 7, 2016
SecurityImportantSUSE-SU-2016:3041-1Security update for java-1_7_1-ibmDec 7, 2016
SecurityImportantSUSE-SU-2016:3040-1Security update for java-1_6_0-ibmDec 7, 2016
SecurityImportantSUSE-SU-2016:3039-1Security update for the Linux KernelDec 7, 2016
RecommendedLowSUSE-RU-2016:3030-1Recommended update for pidginDec 7, 2016
RecommendedLowSUSE-RU-2016:3029-1Recommended update for sleshammerDec 6, 2016
OptionalLowSUSE-OU-2016:3022-1Optional update for python-pyinotifyDec 6, 2016
OptionalLowSUSE-OU-2016:3023-1Initial release of compat-libgcrypt11Dec 6, 2016
RecommendedLowSUSE-RU-2016:3017-1Recommended update for SLES for SAP 12 SP1Dec 5, 2016
OptionalLowSUSE-OU-2016:3016-1Initial release of sapinit-systemd-compatDec 5, 2016
RecommendedLowSUSE-RU-2016:3018-1Recommended update for saptuneDec 5, 2016
SecurityImportantSUSE-SU-2016:3014-1Security update for MozillaFirefox, mozilla-nssDec 5, 2016
RecommendedLowSUSE-RU-2016:3012-1Recommended update for sle-ha-manuals_enDec 5, 2016
SecurityImportantSUSE-SU-2016:3010-1Security update for java-1_6_0-ibmDec 5, 2016
OptionalLowSUSE-OU-2016:3008-1Initial release of SAPHanaSR-ScaleOutDec 5, 2016
SecurityModerateSUSE-SU-2016:3001-1Security update for libX11Dec 5, 2016
SecurityImportantSUSE-SU-2016:2988-1Security update for qemuDec 2, 2016
RecommendedLowSUSE-RU-2016:2987-1Recommended update for ispellDec 2, 2016
RecommendedLowSUSE-RU-2016:2977-1Recommended update for libpciaccessDec 2, 2016
SecurityImportantSUSE-SU-2016:2976-1Security update for the Linux KernelDec 2, 2016
SecurityModerateSUSE-SU-2016:2971-1Security update for pcreDec 2, 2016
OptionalLowSUSE-OU-2016:2972-1Initial release of libmemcached, memcached, php5-memcachedDec 2, 2016
SecurityModerateSUSE-SU-2016:2974-1Security update for pacemakerDec 2, 2016
SecurityModerateSUSE-SU-2016:2969-1Security update for libgit2Dec 2, 2016
SecurityModerateSUSE-SU-2016:2975-1Security update for php5Dec 2, 2016
RecommendedLowSUSE-RU-2016:2968-1Recommended update for aaa_baseDec 2, 2016
RecommendedModerateSUSE-RU-2016:2973-1Recommended update for autoyast2, yast2-services-managerDec 2, 2016
SecurityImportantSUSE-SU-2016:2964-1Security update for ImageMagickDec 1, 2016
RecommendedModerateSUSE-RU-2016:2963-1Recommended update for sg3_utilsDec 1, 2016
RecommendedLowSUSE-RU-2016:2959-1Recommended update for timezoneDec 1, 2016
SecurityModerateSUSE-SU-2016:2958-1Security update for mono-coreDec 1, 2016
OptionalLowSUSE-OU-2016:2957-1Initial release of apache2-mod_wsgiNov 30, 2016
OptionalLowSUSE-OU-2016:2956-1Optional update apache-commons-pool2, apache-commons-dbcpNov 30, 2016
RecommendedLowSUSE-RU-2016:2955-1Recommended update for timezoneNov 30, 2016
SecurityModerateSUSE-SU-2016:2954-1Security update for util-linuxNov 30, 2016
SecurityModerateSUSE-SU-2016:2953-1Security update for java-1_7_0-openjdkNov 30, 2016
SecurityModerateSUSE-SU-2016:2952-1Security update for ImageMagickNov 30, 2016
OptionalLowSUSE-OU-2016:2945-1Initial release of apache2-mod_wsgiNov 29, 2016
RecommendedImportantSUSE-RU-2016:2940-1Recommended update for cryptctlNov 29, 2016
RecommendedLowSUSE-RU-2016:2943-1Recommended update for yast2-networkNov 29, 2016
SecurityModerateSUSE-SU-2016:2941-1Security update for php7Nov 29, 2016
SecurityImportantSUSE-SU-2016:2942-1Security update for vimNov 29, 2016
SecurityImportantSUSE-SU-2016:2938-1Security update for vimNov 29, 2016
SecurityImportantSUSE-SU-2016:2936-1Security update for qemuNov 29, 2016
SecurityImportantSUSE-SU-2016:2932-1Security update for mariadbNov 28, 2016
SecurityImportantSUSE-SU-2016:2933-1Recommended update for mariadbNov 28, 2016
RecommendedModerateSUSE-RU-2016:2930-1Recommended update for SUSE Manager Client ToolsNov 28, 2016
RecommendedModerateSUSE-RU-2016:2931-1Recommended update for SUSE Manager Client ToolsNov 28, 2016
RecommendedModerateSUSE-RU-2016:2928-1Recommended update for saltNov 28, 2016
RecommendedModerateSUSE-RU-2016:2925-1Recommended update for SUSE Manager Server 3.0Nov 28, 2016
RecommendedModerateSUSE-RU-2016:2926-1Recommended update for SUSE Manager Proxy 3.0Nov 28, 2016
RecommendedImportantSUSE-RU-2016:2921-1Recommended update for fcoe-utilsNov 25, 2016
RecommendedModerateSUSE-RU-2016:2919-1Recommended update for syslog-ngNov 25, 2016
RecommendedLowSUSE-RU-2016:2916-1Recommended update for sg3_utilsNov 25, 2016
RecommendedModerateSUSE-RU-2016:2917-1Recommended update for ha-cluster-bootstrapNov 25, 2016
SecurityLowSUSE-SU-2016:2915-1Security update for dovecot22Nov 25, 2016
RecommendedModerateSUSE-RU-2016:2914-1Recommended update for crmshNov 25, 2016
RecommendedLowSUSE-RU-2016:2918-1Recommended update for sle-ha-manuals_enNov 25, 2016
SecurityImportantSUSE-SU-2016:2912-1Security update for the Linux KernelNov 25, 2016
OptionalLowSUSE-OU-2016:2913-1Optional update for cglib, geronimo-specs-poms, geronimo-jta-1_1-apiNov 25, 2016
SecurityModerateSUSE-SU-2016:2911-1Security update for libarchiveNov 25, 2016
RecommendedModerateSUSE-RU-2016:2909-1Recommended update for open-iscsiNov 24, 2016
RecommendedModerateSUSE-RU-2016:2908-1Recommended update for open-iscsiNov 24, 2016
RecommendedLowSUSE-RU-2016:2910-1Recommended update for sle-ha-manuals_enNov 24, 2016
SecurityModerateSUSE-SU-2016:2898-1Security update for nodejs4Nov 24, 2016
SecurityImportantSUSE-SU-2016:2902-1Security update for kvmNov 24, 2016
SecurityModerateSUSE-SU-2016:2904-1Security update for sudoNov 24, 2016
RecommendedModerateSUSE-RU-2016:2897-1Recommended update for yast2-auth-client, yast2-usersNov 24, 2016
SecurityModerateSUSE-SU-2016:2896-1Security update for tarNov 24, 2016
SecurityModerateSUSE-SU-2016:2895-1Security update for tarNov 24, 2016
SecurityLowSUSE-SU-2016:2894-1Security update for GraphicsMagickNov 24, 2016
SecurityModerateSUSE-SU-2016:2891-1Security update for sudoNov 23, 2016
SecurityModerateSUSE-SU-2016:2893-1Security update for sudoNov 23, 2016
RecommendedModerateSUSE-RU-2016:2892-1Recommended update for crmshNov 23, 2016
RecommendedModerateSUSE-RU-2016:2890-1Recommended update for libreofficeNov 23, 2016
SecurityImportantSUSE-SU-2016:2887-1Security update for java-1_8_0-openjdkNov 23, 2016
SecurityModerateSUSE-SU-2016:2879-1Security update for qemuNov 22, 2016
SecurityModerateSUSE-SU-2016:2872-1Security update for bashNov 22, 2016
SecurityModerateSUSE-SU-2016:2871-1Security update for libtcnative-1-0Nov 22, 2016
SecurityImportantSUSE-SU-2016:2869-1Security update for pacemakerNov 22, 2016
RecommendedModerateSUSE-RU-2016:2867-1Recommended update for smtNov 21, 2016
SecurityModerateSUSE-SU-2016:2859-1Security update for python3Nov 18, 2016
RecommendedLowSUSE-RU-2016:2858-1Recommended update for boostNov 18, 2016
RecommendedModerateSUSE-RU-2016:2847-1Recommended update for cloud-initNov 17, 2016
RecommendedLowSUSE-RU-2016:2846-1Recommended update for sssdNov 17, 2016
RecommendedLowSUSE-RU-2016:2829-1Recommended update for python-google-api-python-clientNov 17, 2016
SecurityModerateSUSE-SU-2016:2827-1Security update for eogNov 17, 2016
SecurityModerateSUSE-SU-2016:2828-1Security update for X Window System client librariesNov 17, 2016
RecommendedLowSUSE-RU-2016:2826-1Recommended update for python-M2CryptoNov 17, 2016
RecommendedImportantSUSE-RU-2016:2824-1Recommended update for NetworkManager-gnome, gnome-control-centerNov 17, 2016
RecommendedLowSUSE-RU-2016:2822-1Recommended update for nautilusNov 17, 2016
RecommendedModerateSUSE-RU-2016:2825-1Recommended update for yast2-coreNov 17, 2016
RecommendedModerateSUSE-RU-2016:2821-1Recommended update for yast2-coreNov 17, 2016
RecommendedModerateSUSE-RU-2016:2823-1Recommended update for yast2-coreNov 17, 2016
RecommendedLowSUSE-RU-2016:2820-1Recommended update for libqt5-qtbaseNov 16, 2016
RecommendedModerateSUSE-RU-2016:2819-1Recommended update for kiwiNov 16, 2016
RecommendedLowSUSE-RU-2016:2818-1Recommended update for crmshNov 16, 2016
RecommendedModerateSUSE-RU-2016:2816-1Recommended update for libreofficeNov 16, 2016
SecurityModerateSUSE-SU-2016:2817-1Security update for ghostscriptNov 16, 2016
RecommendedLowSUSE-RU-2016:2815-1Recommended update for partedNov 16, 2016
RecommendedLowSUSE-RU-2016:2814-1Recommended update for partedNov 16, 2016
RecommendedModerateSUSE-RU-2016:2810-1Recommended update for pcsc-ccidNov 15, 2016
SecurityModerateSUSE-SU-2016:2809-1Recommended update for cephNov 15, 2016
RecommendedLowSUSE-RU-2016:2808-1Recommended update for hawk2Nov 15, 2016
RecommendedLowSUSE-RU-2016:2797-1Recommended update for hwinfoNov 15, 2016
RecommendedLowSUSE-RU-2016:2794-1Recommended update for syslog-ngNov 15, 2016
RecommendedLowSUSE-RU-2016:2790-1Recommended update for openstack-novaNov 14, 2016
SecurityModerateSUSE-SU-2016:2781-1Security update for qemuNov 11, 2016
SecurityImportantSUSE-SU-2016:2780-1Security update for mysqlNov 11, 2016
RecommendedLowSUSE-RU-2016:2779-1Recommended update for vsftpdNov 11, 2016
SecurityImportantSUSE-SU-2016:2778-1Security update for flash-playerNov 11, 2016
RecommendedModerateSUSE-RU-2016:2777-1Recommended update for sg3_utilsNov 10, 2016
SecurityModerateSUSE-SU-2016:2776-1Security update for jasperNov 10, 2016
SecurityModerateSUSE-SU-2016:2775-1Security update for jasperNov 10, 2016
RecommendedLowSUSE-RU-2016:2773-1Recommended update for timezoneNov 10, 2016
RecommendedLowSUSE-RU-2016:2771-1Recommended update for salt-ceph and python-ceph-cfgNov 10, 2016
RecommendedLowSUSE-RU-2016:2767-1Recommended update for pciutilsNov 10, 2016
RecommendedLowSUSE-RU-2016:2763-1Recommended update for sle-ha-install-quick_enNov 9, 2016
RecommendedLowSUSE-RU-2016:2765-1Recommended update for netpbmNov 9, 2016
RecommendedModerateSUSE-RU-2016:2762-1Recommended update for squidNov 9, 2016
SecurityModerateSUSE-SU-2016:2764-1Security update for util-linuxNov 9, 2016
SecurityImportantSUSE-SU-2016:2766-1Security update for php5Nov 9, 2016
RecommendedLowSUSE-RU-2016:2761-1Recommended update for amazon-ecs-initNov 9, 2016
RecommendedLowSUSE-RU-2016:2758-1Recommended update for release-notes-slesNov 9, 2016
OptionalLowSUSE-OU-2016:2756-1Initial release of google-compute-engine-initNov 9, 2016
OptionalLowSUSE-OU-2016:2757-1Initial release of google-compute-engine-initNov 9, 2016
RecommendedModerateSUSE-RU-2016:2754-1Recommended update for libqt5-qtwebengineNov 9, 2016
RecommendedLowSUSE-RU-2016:2753-1Recommended update for python-M2CryptoNov 9, 2016
RecommendedImportantSUSE-RU-2016:2751-1Recommended update for the Linux KernelNov 8, 2016
RecommendedLowSUSE-RU-2016:2748-1Recommended update for timezoneNov 8, 2016
RecommendedLowSUSE-RU-2016:2747-1Recommended update for release-notes-susemanager and release-notes-susemanager-proxyNov 8, 2016
RecommendedLowSUSE-RU-2016:2745-1Recommended update for kiwiNov 8, 2016
RecommendedLowSUSE-RU-2016:2744-1Recommended update for libesmtpNov 8, 2016
RecommendedLowSUSE-RU-2016:2743-1Optional update for the first kernel live patch for SUSE Linux Enterprise 12 SP2Nov 7, 2016
RecommendedLowSUSE-RU-2016:2741-1Recommended update for python-keyringNov 7, 2016
RecommendedLowSUSE-RU-2016:2742-1Recommended update for shadowNov 7, 2016
RecommendedLowSUSE-RU-2016:2740-1Recommended update for shadowNov 7, 2016
OptionalLowSUSE-OU-2016:2857-1Add headmore to SUSE PackageHubNov 5, 2016
OptionalModerateSUSE-OU-2016:2868-1ncompress, a file compression utilityNov 4, 2016
RecommendedLowSUSE-RU-2016:2731-1Recommended update for ovmfNov 4, 2016
RecommendedLowSUSE-RU-2016:2727-1Recommended update for virt-utilsNov 4, 2016
RecommendedModerateSUSE-RU-2016:2728-1Recommended update for yast2-sap-scpNov 4, 2016
SecurityImportantSUSE-SU-2016:2725-1Security update for xenNov 4, 2016
SecurityModerateSUSE-SU-2016:2724-1Security update for GraphicsMagickNov 4, 2016
SecurityImportantSUSE-SU-2016:2726-1Security update for java-1_8_0-ibmNov 4, 2016
SecurityModerateSUSE-SU-2016:2723-1Security update for ghostscript-libraryNov 4, 2016
RecommendedModerateSUSE-RU-2016:2721-1Recommended update for partedNov 3, 2016
RecommendedModerateSUSE-RU-2016:2720-1Recommended update for python-azurectlNov 3, 2016
RecommendedLowSUSE-RU-2016:2719-1Recommended update for yast2-migrationNov 3, 2016
RecommendedModerateSUSE-RU-2016:2718-1Recommended update for shimNov 3, 2016
SecurityImportantSUSE-SU-2016:2714-1Security update for curlNov 3, 2016
SecurityImportantSUSE-SU-2016:2706-1Security update for bindNov 2, 2016
RecommendedModerateSUSE-RU-2016:2705-1Recommended update for crowbar-cephNov 2, 2016
SecurityModerateSUSE-SU-2016:2704-1Security update for python-suds-jurkoNov 2, 2016
RecommendedLowSUSE-RU-2016:2702-1Recommended update for release-notes-slesNov 2, 2016
RecommendedLowSUSE-RU-2016:2703-1Recommended update for several openstack componentsNov 2, 2016
RecommendedModerateSUSE-RU-2016:2701-1Recommended update for cephNov 2, 2016
SecurityImportantSUSE-SU-2016:2699-1Security update for curlNov 2, 2016
SecurityImportantSUSE-SU-2016:2700-1Security update for curlNov 2, 2016
RecommendedLowSUSE-RU-2016:2698-1Recommended update for patterns-public-cloudNov 2, 2016
SecurityImportantSUSE-SU-2016:2697-1Security update for bindNov 2, 2016
SecurityImportantSUSE-SU-2016:2697-2Security update for bindNov 2, 2016
SecurityImportantSUSE-SU-2016:2696-1Security update for bindNov 2, 2016
RecommendedLowSUSE-RU-2016:2695-1Recommended update for python-boto3, python-botocore, python-ec2uploadimg, python-s3transferNov 1, 2016
RecommendedLowSUSE-RU-2016:2693-1Recommended update for wgetNov 1, 2016
RecommendedModerateSUSE-RU-2016:2692-1Recommended update for squid3Oct 31, 2016
RecommendedLowSUSE-RU-2016:2691-1Recommended update for rubygem-ruby-shadowOct 31, 2016
RecommendedLowSUSE-RU-2016:2691-2Recommended update for rubygem-ruby-shadowOct 31, 2016
RecommendedLowSUSE-RU-2016:2690-1Recommended update for supportutils-plugin-suse-openstack-cloudOct 31, 2016
RecommendedLowSUSE-RU-2016:2690-2Recommended update for supportutils-plugin-suse-openstack-cloudOct 31, 2016
RecommendedLowSUSE-RU-2016:2689-1Recommended update for syslog-ngOct 31, 2016
RecommendedLowSUSE-RU-2016:2689-2Recommended update for syslog-ngOct 31, 2016
RecommendedModerateSUSE-RU-2016:2688-1Recommended update for SUSE Manager Server 2.1Oct 31, 2016
RecommendedModerateSUSE-RU-2016:2687-1Recommended update for SUSE Manager Proxy 2.1Oct 31, 2016
RecommendedModerateSUSE-RU-2016:2686-1Recommended update for SUSE Manager Client ToolsOct 31, 2016
SecurityImportantSUSE-SU-2016:2683-1Security update for php7Oct 31, 2016
SecurityImportantSUSE-SU-2016:2683-2Security update for php7Oct 31, 2016
SecurityModerateSUSE-SU-2016:2681-1Security update for php53Oct 31, 2016
SecurityImportantSUSE-SU-2016:2673-1Security update for Linux Kernel Live Patch 7 for SLE 12 SP1Oct 31, 2016
SecurityImportantSUSE-SU-2016:2674-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP1Oct 31, 2016
SecurityModerateSUSE-SU-2016:2667-1Security update for ImageMagickOct 28, 2016
SecurityImportantSUSE-SU-2016:2668-1Security update for gdOct 28, 2016
SecurityModerateSUSE-SU-2016:2670-1Security update for gdOct 28, 2016
RecommendedLowSUSE-RU-2016:2669-1Recommended update for ses-manual_enOct 28, 2016
RecommendedLowSUSE-RU-2016:2669-2Recommended update for ses-manual_enOct 28, 2016
RecommendedLowSUSE-RU-2016:2664-1Recommended update for the SUSE Manager 3.0 release notesOct 27, 2016
SecurityCriticalSUSE-SU-2016:2662-1Security update for flash-playerOct 27, 2016
SecurityModerateSUSE-SU-2016:2661-1Security update for openslpOct 27, 2016
RecommendedModerateSUSE-RU-2016:2660-1Recommended update for smtOct 27, 2016
SecurityImportantSUSE-SU-2016:2659-1Security update for Linux Kernel Live Patch 13 for SLE 12Oct 26, 2016
SecurityImportantSUSE-SU-2016:2657-1Security update for Linux Kernel Live Patch 15 for SLE 12Oct 26, 2016
SecurityImportantSUSE-SU-2016:2658-1Security update for Linux Kernel Live Patch 14 for SLE 12Oct 26, 2016
RecommendedModerateSUSE-RU-2016:2656-1Recommended update for multipath-toolsOct 26, 2016
SecurityImportantSUSE-SU-2016:2655-1Security update for Linux Kernel Live Patch 12 for SLE 12Oct 26, 2016
SecurityModerateSUSE-SU-2016:2653-1Security update for python3Oct 26, 2016
SecurityModerateSUSE-SU-2016:2654-1Security update for ghostscriptOct 26, 2016
SecurityModerateSUSE-SU-2016:2652-1Security update for libxml2Oct 26, 2016
SecurityModerateSUSE-SU-2016:2650-1Security update for libxml2Oct 26, 2016
SecurityImportantSUSE-SU-2016:2632-1Security update for Linux Kernel Live Patch 10 for SLE 12Oct 25, 2016
SecurityImportantSUSE-SU-2016:2636-1Security update for Linux Kernel Live Patch 9 for SLE 12Oct 25, 2016
SecurityImportantSUSE-SU-2016:2637-1Security update for Linux Kernel Live Patch 6 for SLE 12 SP1Oct 25, 2016
SecurityImportantSUSE-SU-2016:2638-1Security update for Linux Kernel Live Patch 4 for SLE 12 SP1Oct 25, 2016
SecurityImportantSUSE-SU-2016:2634-1Security update for Linux Kernel Live Patch 3 for SLE 12 SP1Oct 25, 2016
SecurityImportantSUSE-SU-2016:2635-1Security update for Linux Kernel Live Patch 5 for SLE 12 SP1Oct 25, 2016
SecurityImportantSUSE-SU-2016:2633-1Security update for Linux Kernel Live Patch 11 for SLE 12Oct 25, 2016
SecurityImportantSUSE-SU-2016:2630-1Security update for Linux Kernel Live Patch 1 for SLE 12 SP1Oct 25, 2016
SecurityImportantSUSE-SU-2016:2629-1Security update for Linux Kernel Live Patch 2 for SLE 12 SP1Oct 25, 2016
SecurityImportantSUSE-SU-2016:2631-1Security update for Linux Kernel Live Patch 0 for SLE 12 SP1Oct 25, 2016
SecurityModerateSUSE-SU-2016:2627-1Security update for POS_Image3, POS_Server3Oct 25, 2016
SecurityModerateSUSE-SU-2016:2628-1Security update for kvmOct 25, 2016
RecommendedModerateSUSE-RU-2016:2626-1Recommended update for saltOct 25, 2016
RecommendedModerateSUSE-RU-2016:2626-2Recommended update for saltOct 25, 2016
RecommendedLowSUSE-RU-2016:2624-1Recommended update for kiwiOct 25, 2016
RecommendedLowSUSE-RU-2016:2622-1Recommended update for mvapich2Oct 24, 2016
RecommendedModerateSUSE-RU-2016:2616-1Recommended update for SUSE Manager Server 3.0Oct 24, 2016
RecommendedModerateSUSE-RU-2016:2621-1Recommended update for SUSE Manager Proxy 3.0Oct 24, 2016
SecurityImportantSUSE-SU-2016:2618-1Security update for quaggaOct 24, 2016
RecommendedModerateSUSE-RU-2016:2619-1Recommended update for SUSE Manager Client ToolsOct 24, 2016
RecommendedModerateSUSE-RU-2016:2615-1Recommended update for cobblerOct 24, 2016
RecommendedModerateSUSE-RU-2016:2620-1Recommended update for SUSE Manager Client ToolsOct 24, 2016
RecommendedModerateSUSE-RU-2016:2620-2Recommended update for SUSE Manager Client ToolsOct 24, 2016
SecurityImportantSUSE-SU-2016:2614-1Security update for the Linux KernelOct 24, 2016
RecommendedModerateSUSE-RU-2016:2611-1Recommended update for rubygem-chefOct 24, 2016
RecommendedModerateSUSE-RU-2016:2611-2Recommended update for rubygem-chefOct 24, 2016
RecommendedModerateSUSE-RU-2016:2613-1Recommended update for crowbar and crowbar-coreOct 24, 2016
RecommendedModerateSUSE-RU-2016:2612-1Recommended update for crowbar-openstack and openstack-cinderOct 24, 2016
RecommendedModerateSUSE-RU-2016:2595-1Recommended update for open-fcoeOct 21, 2016
RecommendedLowSUSE-RU-2016:2594-1Recommended update for cfengineOct 21, 2016
SecurityImportantSUSE-SU-2016:2596-1Security update for the Linux KernelOct 21, 2016
SecurityImportantSUSE-SU-2016:2593-1Security update for the Linux KernelOct 21, 2016
SecurityImportantSUSE-SU-2016:2589-1Security update for qemuOct 21, 2016
SecurityImportantSUSE-SU-2016:2592-1Security update for the Linux KernelOct 21, 2016
RecommendedModerateSUSE-RU-2016:2591-1Recommended update for ha-cluster-bootstrapOct 21, 2016
RecommendedModerateSUSE-RU-2016:2590-1Recommended update for lvm2Oct 21, 2016
RecommendedModerateSUSE-RU-2016:2588-1Recommended update for nfs-utilsOct 21, 2016
RecommendedLowSUSE-RU-2016:2587-1Recommended update for lxcOct 21, 2016
RecommendedLowSUSE-RU-2016:2586-1Recommended update for sleha-bootstrapOct 21, 2016
SecurityImportantSUSE-SU-2016:2585-1Security update for the Linux KernelOct 21, 2016
RecommendedModerateSUSE-RU-2016:2582-1Recommended update for the Software Update StackOct 21, 2016
RecommendedLowSUSE-RU-2016:2581-1Recommended update for machineryOct 21, 2016
SecurityModerateSUSE-SU-2016:2579-1Security update for sssdOct 20, 2016
RecommendedLowSUSE-RU-2016:2575-1Recommended update for boostOct 20, 2016
RecommendedLowSUSE-RU-2016:2575-2Recommended update for boostOct 20, 2016
RecommendedLowSUSE-RU-2016:2573-1Recommended update for python-cliff, python-setuptools, python-mockOct 20, 2016
RecommendedLowSUSE-RU-2016:2572-1Recommended update for gtkhtmlOct 20, 2016
RecommendedLowSUSE-RU-2016:2571-1Recommended update for crashOct 19, 2016
SecurityModerateSUSE-SU-2016:2570-1Security update for sambaOct 19, 2016
SecurityImportantSUSE-SU-2016:2569-1Security update for quaggaOct 19, 2016
SecurityImportantSUSE-SU-2016:2598-1Security update for ChromiumOct 19, 2016
RecommendedLowSUSE-RU-2016:2568-1Recommended update for sle2dockerOct 19, 2016
RecommendedLowSUSE-RU-2016:2567-1Recommended update for kshOct 19, 2016
RecommendedLowSUSE-RU-2016:2567-2Recommended update for kshOct 19, 2016
SecurityModerateSUSE-SU-2016:2565-1Security update for dbus-1Oct 19, 2016
RecommendedModerateSUSE-RU-2016:2566-1Recommended update for kshOct 19, 2016
OptionalLowSUSE-OU-2016:2564-1Optional update for Legacy ModuleOct 19, 2016
OptionalLowSUSE-OU-2016:2564-2Optional update for Legacy ModuleOct 19, 2016
RecommendedModerateSUSE-RU-2016:2562-1Recommended update for openstack-neutron-lbaasOct 18, 2016
SecurityModerateSUSE-SU-2016:2555-1Security update for openssh-openssl1Oct 17, 2016
RecommendedLowSUSE-RU-2016:2554-1Recommended update for release-notes-slesOct 17, 2016
SecurityModerateSUSE-SU-2016:2553-1Security update for kdumpOct 17, 2016
RecommendedModerateSUSE-RU-2016:2551-1Recommended update for shimOct 17, 2016
SecurityModerateSUSE-SU-2016:2550-1Security update for gtk2Oct 17, 2016
RecommendedModerateSUSE-RU-2016:2547-1Recommended update for smtOct 14, 2016
RecommendedModerateSUSE-RU-2016:2547-2Recommended update for smtOct 14, 2016
RecommendedLowSUSE-RU-2016:2546-1Recommended update for libgnomesuOct 14, 2016
SecurityModerateSUSE-SU-2016:2545-1Security update for compat-openssl097gOct 14, 2016
RecommendedModerateSUSE-RU-2016:2542-1Recommended update for yast2-sap-scpOct 14, 2016
RecommendedLowSUSE-RU-2016:2541-1Recommended update for sapconfOct 14, 2016
RecommendedLowSUSE-RU-2016:2534-1Recommended update for ceph-deployOct 14, 2016
RecommendedLowSUSE-RU-2016:2534-2Recommended update for ceph-deployOct 14, 2016
SecurityModerateSUSE-SU-2016:2532-1Security update for gtk2Oct 13, 2016
SecurityImportantSUSE-SU-2016:2533-1Security update for xenOct 13, 2016
RecommendedLowSUSE-RU-2016:2530-1Recommended update for python-azurectlOct 13, 2016
RecommendedModerateSUSE-RU-2016:2531-1Recommended update for libcgroupOct 13, 2016
SecurityImportantSUSE-SU-2016:2528-1Security update for xenOct 13, 2016
SecurityModerateSUSE-SU-2016:2527-1Security update for tiffOct 13, 2016
SecurityImportantSUSE-SU-2016:2513-1Security update for MozillaFirefoxOct 12, 2016
RecommendedLowSUSE-RU-2016:2514-1Recommended update for tunedOct 12, 2016
RecommendedModerateSUSE-RU-2016:2515-1Recommended update for openvswitchOct 12, 2016
SecurityImportantSUSE-SU-2016:2512-1Security update for flash-playerqemuOct 12, 2016
RecommendedModerateSUSE-RU-2016:2509-1Recommended update for sleshammerOct 12, 2016
RecommendedModerateSUSE-RU-2016:2509-2Recommended update for sleshammerOct 12, 2016
SecurityModerateSUSE-SU-2016:2510-1Security update for squidGuardOct 12, 2016
SecurityModerateSUSE-SU-2016:2511-1Security update for squidGuardOct 12, 2016
SecurityModerateSUSE-SU-2016:2505-1Security update for X Window System client librariesOct 12, 2016
SecurityImportantSUSE-SU-2016:2507-1Security update for xenOct 12, 2016
SecurityModerateSUSE-SU-2016:2506-1Security update for freerdpOct 12, 2016
SecurityModerateSUSE-SU-2016:2508-1Security update for tiffOct 12, 2016
RecommendedLowSUSE-RU-2016:2499-1Recommended update for ipsec-toolsOct 11, 2016
SecurityImportantSUSE-SU-2016:2493-1Security update for ghostscript-libraryOct 11, 2016
SecurityImportantSUSE-SU-2016:2492-1Security update for ghostscript-libraryOct 11, 2016
RecommendedModerateSUSE-RU-2016:2491-1Recommended update for irqbalanceOct 11, 2016
RecommendedLowSUSE-RU-2016:2489-1Recommended update for gdmOct 10, 2016
RecommendedLowSUSE-RU-2016:2488-1Recommended update for timezoneOct 10, 2016
RecommendedLowSUSE-RU-2016:2487-1Recommended update for timezoneOct 10, 2016
RecommendedModerateSUSE-RU-2016:2482-1Recommended update for python-azure-agentOct 10, 2016
RecommendedLowSUSE-RU-2016:2483-1Recommended update for lsofOct 10, 2016
RecommendedModerateSUSE-RU-2016:2478-1Recommended update for python-azure-agentOct 7, 2016
RecommendedModerateSUSE-RU-2016:2478-2Recommended update for python-azure-agentOct 7, 2016
SecurityImportantSUSE-SU-2016:2476-1Security update for systemdOct 7, 2016
SecurityImportantSUSE-SU-2016:2475-1Security update for systemdOct 7, 2016
SecurityImportantSUSE-SU-2016:2477-1Security update for php5Oct 7, 2016
SecurityImportantSUSE-SU-2016:2477-2Security update for php5Oct 7, 2016
RecommendedLowSUSE-RU-2016:2474-1Recommended update for speech-dispatcherOct 7, 2016
SecurityImportantSUSE-SU-2016:2473-1Security update for xenOct 7, 2016
RecommendedLowSUSE-RU-2016:2471-1Recommended update for iprutilsOct 6, 2016
SecurityLowSUSE-SU-2016:2472-1Security update for libreofficeOct 6, 2016
SecurityImportantSUSE-SU-2016:2468-1Security update for compat-openssl098Oct 6, 2016
SecurityImportantSUSE-SU-2016:2469-1Security update for openssl1Oct 6, 2016
SecurityImportantSUSE-SU-2016:2470-1Security update for nodejs4Oct 6, 2016
SecurityImportantSUSE-SU-2016:2470-2Security update for nodejs4Oct 6, 2016
RecommendedModerateSUSE-RU-2016:2466-1Recommended update for lrbdOct 6, 2016
RecommendedModerateSUSE-RU-2016:2466-2Recommended update for lrbdOct 6, 2016
SecurityImportantSUSE-SU-2016:2461-1Security update for php53Oct 5, 2016
RecommendedLowSUSE-RU-2016:2462-1Recommended update for python-rtslibOct 5, 2016
SecurityImportantSUSE-SU-2016:2460-1Security update for php7Oct 5, 2016
SecurityImportantSUSE-SU-2016:2460-2Security update for php7Oct 5, 2016
SecurityImportantSUSE-SU-2016:2459-1Security update for php53Oct 5, 2016
SecurityImportantSUSE-SU-2016:2458-1Security update for opensslOct 5, 2016
SecurityModerateSUSE-SU-2016:2457-1Security update for openstack-horizon-plugin-manila-uiOct 5, 2016
RecommendedModerateSUSE-RU-2016:2454-1Recommended update for gnome-shellOct 4, 2016
SecurityModerateSUSE-SU-2016:2453-1Security update for wiresharkOct 4, 2016
RecommendedLowSUSE-RU-2016:2452-1Recommended update for dom4jOct 4, 2016
SecurityModerateSUSE-SU-2016:2449-1Security update for curlOct 4, 2016
RecommendedLowSUSE-RU-2016:2441-1Recommended update for Amazon's EC2 utilitiesOct 4, 2016
RecommendedLowSUSE-RU-2016:2442-1Recommended update for rsyncOct 4, 2016
SecurityModerateSUSE-SU-2016:2430-1Security update for java-1_6_0-ibmOct 4, 2016
SecurityImportantSUSE-SU-2016:2431-1Security update for MozillaFirefoxOct 4, 2016
SecurityImportantSUSE-SU-2016:2434-1Security update for MozillaFirefoxOct 4, 2016
RecommendedLowSUSE-RU-2016:2426-1Recommended update for autofsSep 30, 2016
RecommendedLowSUSE-RU-2016:2428-1Recommended update for ding-libsSep 30, 2016
RecommendedLowSUSE-RU-2016:2427-1Recommended update for ding-libsSep 30, 2016
RecommendedLowSUSE-RU-2016:2421-1Recommended update for zypper-migration-pluginSep 29, 2016
RecommendedModerateSUSE-RU-2016:2419-1Recommended update for irqbalanceSep 29, 2016
OptionalLowSUSE-OU-2016:2420-1Initial release of php5-APCuSep 29, 2016
SecurityImportantSUSE-SU-2016:2416-1Security update for pidginSep 29, 2016
SecurityImportantSUSE-SU-2016:2418-1Security update for postgresql94Sep 29, 2016
RecommendedLowSUSE-RU-2016:2417-1Recommended update for seccheckSep 29, 2016
SecurityImportantSUSE-SU-2016:2415-1Security update for postgresql94Sep 29, 2016
RecommendedModerateSUSE-RU-2016:2413-1Recommended update for libxml2Sep 29, 2016
SecurityImportantSUSE-SU-2016:2414-1Security update for postgresql93Sep 29, 2016
OptionalLowSUSE-OU-2016:2412-1Optional update for DirectFB, fltk, libgnomecups, libgsm, mlocate, vlanSep 29, 2016
RecommendedLowSUSE-RU-2016:2694-1Recommended update for SUSE Linux Enterprise ModulesSep 29, 2016
RecommendedLowSUSE-RU-2016:2410-1Recommended update for kiwiSep 29, 2016
SecurityImportantSUSE-SU-2016:2408-1Security update for php5Sep 28, 2016
SecurityCriticalSUSE-SU-2016:2405-1Security update for bindSep 27, 2016
SecurityCriticalSUSE-SU-2016:2401-1Security update for bindSep 27, 2016
SecurityCriticalSUSE-SU-2016:2399-1Security update for bindSep 27, 2016
RecommendedLowSUSE-RU-2016:2403-1Recommended update for btrfsmaintenanceSep 27, 2016
SecurityImportantSUSE-SU-2016:2404-1Security update for mariadbSep 27, 2016
RecommendedModerateSUSE-RU-2016:2398-1Recommended update for smtSep 27, 2016
RecommendedLowSUSE-RU-2016:2393-1Recommended update for lftpSep 27, 2016
SecurityImportantSUSE-SU-2016:2395-1Security update for mariadbSep 27, 2016
SecurityImportantSUSE-SU-2016:2394-1Security update for opensslSep 27, 2016
RecommendedModerateSUSE-RU-2016:2392-1Recommended update for lsofSep 27, 2016
SecurityModerateSUSE-SU-2016:2396-1Security update for apache2-mod_nssSep 27, 2016
SecurityModerateSUSE-SU-2016:2397-1Security update for flex, at, bogofilter, cyrus-imapd, kdelibs4, libQtWebKit4, libbonobo, mdbtools, netpbm, openslp, sgmltool, virtuoso, libqt5-qtwebkitSep 27, 2016
RecommendedLowSUSE-RU-2016:2390-1Recommended update for flacSep 26, 2016
SecurityModerateSUSE-SU-2016:2388-1Security update for opensshSep 26, 2016
SecurityImportantSUSE-SU-2016:2387-1Security update for opensslSep 26, 2016
SecurityModerateSUSE-SU-2016:2385-1Security update for libtcnative-1-0Sep 26, 2016
RecommendedLowSUSE-RU-2016:2384-1Recommended update for python-azure-sdkSep 26, 2016
RecommendedLowSUSE-RU-2016:2383-1Recommended update for muttSep 26, 2016
RecommendedLowSUSE-RU-2016:2359-1Recommended update for nodejs4Sep 23, 2016
SecurityModerateSUSE-SU-2016:2358-1Security update for wgetSep 23, 2016
RecommendedModerateSUSE-RU-2016:2356-1Recommended update for cephSep 23, 2016
SecurityModerateSUSE-SU-2016:2355-1Security update for libstorageSep 23, 2016
SecurityModerateSUSE-SU-2016:2353-1Security update for yast2-storageSep 23, 2016
RecommendedModerateSUSE-RU-2016:2350-1Recommended update for aaa_baseSep 22, 2016
RecommendedModerateSUSE-RU-2016:2352-1Recommended update for aaa_baseSep 22, 2016
RecommendedLowSUSE-RU-2016:2351-1Recommended update for gconf-editorSep 22, 2016
SecurityImportantSUSE-SU-2016:2348-1Security update for java-1_6_0-ibmSep 21, 2016
SecurityImportantSUSE-SU-2016:2347-1Security update for java-1_7_1-ibmSep 21, 2016
SecurityModerateSUSE-SU-2016:2346-1Security update for libgcryptSep 21, 2016
SecurityModerateSUSE-SU-2016:2345-1Security update for libgcryptSep 21, 2016
SecurityImportantSUSE-SU-2016:2343-1Security update for mysqlSep 20, 2016
RecommendedModerateSUSE-RU-2016:2331-1Recommended update for nfs-utilsSep 16, 2016
SecurityModerateSUSE-SU-2016:2329-1Security update for apache2-mod_nssSep 16, 2016
SecurityImportantSUSE-SU-2016:2328-1Security update for php53Sep 16, 2016
SecurityModerateSUSE-SU-2016:2330-1Security update for curlSep 16, 2016
RecommendedLowSUSE-RU-2016:2327-1Recommended update for libguestfsSep 16, 2016
RecommendedLowSUSE-RU-2016:2326-1Recommended update for gdbSep 16, 2016
RecommendedModerateSUSE-RU-2016:2324-1Recommended update for python-glanceclient and python-swiftclient Sep 16, 2016
SecurityModerateSUSE-SU-2016:2325-1Security update for openstack-keystone, openstack-nova, and openstack-swiftSep 16, 2016
RecommendedModerateSUSE-RU-2016:2323-1Recommended update for crowbar-barclamp-crowbarSep 16, 2016
OptionalLowSUSE-OU-2016:2319-1Optional update for gcc6Sep 15, 2016
OptionalLowSUSE-OU-2016:2319-2Optional update for gcc6Sep 15, 2016
RecommendedLowSUSE-RU-2016:2318-1Recommended update for zypper-migration-pluginSep 15, 2016
RecommendedLowSUSE-RU-2016:2317-1Recommended update for zypper-migration-pluginSep 15, 2016
RecommendedLowSUSE-RU-2016:2316-1Recommended update for growpartSep 15, 2016
RecommendedLowSUSE-RU-2016:2315-1Recommended update for pciutilsSep 15, 2016
SecurityImportantSUSE-SU-2016:2312-1Security update for flash-playerSep 15, 2016
RecommendedLowSUSE-RU-2016:2360-1Sync to LTS6 Haskell and add darcs,stack, git-annex ShellCheckSep 14, 2016
RecommendedLowSUSE-RU-2016:2307-1Recommended update for libspectreSep 14, 2016
SecurityModerateSUSE-SU-2016:2305-1Security update for wpa_supplicantSep 14, 2016
SecurityModerateSUSE-SU-2016:2306-1Security update for sambaSep 14, 2016
SecurityModerateSUSE-SU-2016:2303-1Security update for gdSep 14, 2016
SecurityModerateSUSE-SU-2016:2302-1Security update for gdSep 14, 2016
RecommendedModerateSUSE-RU-2016:2301-1Recommended update for sambaSep 13, 2016
RecommendedLowSUSE-RU-2016:2300-1Recommended update for kbdSep 13, 2016
RecommendedLowSUSE-RU-2016:2298-1Recommended update for yast2-ntp-clientSep 13, 2016
RecommendedModerateSUSE-RU-2016:2293-1Recommended update for dracutSep 12, 2016
RecommendedLowSUSE-RU-2016:2292-1Recommended update for release-notes-haeSep 12, 2016
SecurityModerateSUSE-SU-2016:2291-1Security update for libidnSep 12, 2016
RecommendedModerateSUSE-RU-2016:2288-1Recommended update for crowbar-barclamp-cinderSep 12, 2016
RecommendedLowSUSE-RU-2016:2289-1Recommended update for rabbitmq-serverSep 12, 2016
RecommendedLowSUSE-RU-2016:2289-2Recommended update for rabbitmq-serverSep 12, 2016
SecurityModerateSUSE-SU-2016:2285-1Security update for apache2-mod_nssSep 10, 2016
SecurityImportantSUSE-SU-2016:2286-1Security update for java-1_7_0-ibmSep 10, 2016
RecommendedLowSUSE-RU-2016:2282-1Recommended update for release-notes-slesSep 9, 2016
SecurityModerateSUSE-SU-2016:2281-1Security update for opensshSep 9, 2016
SecurityModerateSUSE-SU-2016:2280-1Security update for opensshSep 9, 2016
RecommendedLowSUSE-RU-2016:2279-1Recommended update for cairoSep 9, 2016
SecurityModerateSUSE-SU-2016:2271-1Security update for tiffSep 9, 2016
SecurityModerateSUSE-SU-2016:2270-1Security update for pythonSep 9, 2016
RecommendedModerateSUSE-RU-2016:2269-1Recommended update for pyxmlSep 9, 2016
RecommendedLowSUSE-RU-2016:2265-1Recommended update for yast2-storageSep 8, 2016
SecurityModerateSUSE-SU-2016:2263-1Security update for perlSep 8, 2016
RecommendedLowSUSE-RU-2016:2262-1Recommended update for fetchmailSep 7, 2016
SecurityImportantSUSE-SU-2016:2261-1Security update for java-1_7_1-ibmSep 7, 2016
RecommendedModerateSUSE-RU-2016:2260-1Recommended update for crowbar-barclamp-neutron, crowbar-barclamp-pacemaker, and openstack-neutronSep 7, 2016
SecurityModerateSUSE-SU-2016:2259-1Security update for mysql-connector-javaSep 7, 2016
SecurityModerateSUSE-SU-2016:2249-1Security update for hawkSep 6, 2016
SecurityModerateSUSE-SU-2016:2248-1Security update for mariadbSep 6, 2016
RecommendedLowSUSE-RU-2016:2247-1Recommended update for crowbar-haSep 6, 2016
SecurityImportantSUSE-SU-2016:2245-1Security update for the Linux KernelSep 6, 2016
SecurityModerateSUSE-SU-2016:2246-1Security update for perlSep 6, 2016
RecommendedModerateSUSE-RU-2016:2240-1Recommended update for crowbar-barclamp-novaSep 5, 2016
RecommendedModerateSUSE-RU-2016:2239-1Recommended update for apache2Sep 5, 2016
OptionalLowSUSE-OU-2016:2332-1Add scalapack to SLE 12 BackportsSep 2, 2016
SecurityModerateSUSE-SU-2016:2229-1Security update for tomcat6Sep 2, 2016
SecurityImportantSUSE-SU-2016:2230-1Security update for Linux Kernel Live Patch 7 for SLE 12 SP1Sep 2, 2016
RecommendedLowSUSE-RU-2016:2228-1Recommended update for apparmorSep 2, 2016
SecurityModerateSUSE-SU-2016:2226-1Security update for wgetSep 2, 2016
SecurityModerateSUSE-SU-2016:2218-1Security update for mariadbSep 2, 2016
SecurityModerateSUSE-SU-2016:2211-1Security update for cracklibSep 2, 2016
SecurityModerateSUSE-SU-2016:2212-1Security update for wiresharkSep 2, 2016
SecurityModerateSUSE-SU-2016:2210-1Security update for php53Sep 1, 2016
SecurityImportantSUSE-SU-2016:2251-1Security update for ChromiumSep 1, 2016
SecurityModerateSUSE-SU-2016:2209-1Security update for libtcnative-1-0Aug 31, 2016
RecommendedLowSUSE-RU-2016:2202-1Recommended update for ceph-deployAug 31, 2016
RecommendedLowSUSE-RU-2016:2193-1Recommended update for release-notes-slesAug 30, 2016
SecurityImportantSUSE-SU-2016:2195-1Security update for MozillaFirefoxAug 30, 2016
SecurityModerateSUSE-SU-2016:2192-1Security update for ocamlAug 30, 2016
SecurityModerateSUSE-SU-2016:2194-1Security update for ocamlAug 30, 2016
RecommendedLowSUSE-RU-2016:2191-1Recommended update for release-notes-susemanagerAug 30, 2016
SecurityModerateSUSE-SU-2016:2187-1Security update for collectdAug 30, 2016
SecurityLowSUSE-SU-2016:2190-1Security update for fontconfigAug 30, 2016
SecurityModerateSUSE-SU-2016:2188-1Security update for tomcatAug 30, 2016
SecurityModerateSUSE-SU-2016:2189-1Security update for libstorageAug 30, 2016
SecurityLowSUSE-SU-2016:2186-1Security update for fontconfigAug 30, 2016
RecommendedLowSUSE-RU-2016:2183-1Recommended update for ses-upgrade-helperAug 29, 2016
RecommendedLowSUSE-RU-2016:2183-2Recommended update for ses-upgrade-helperAug 29, 2016
SecurityImportantSUSE-SU-2016:2181-1Security update for Linux Kernel Live Patch 1 for SLE 12 SP1Aug 29, 2016
SecurityImportantSUSE-SU-2016:2174-1Security update for Linux Kernel Live Patch 0 for SLE 12 SP1Aug 29, 2016
SecurityImportantSUSE-SU-2016:2179-1Security update for Linux Kernel Live Patch 2 for SLE 12 SP1Aug 29, 2016
SecurityImportantSUSE-SU-2016:2178-1Security update for Linux Kernel Live Patch 3 for SLE 12 SP1Aug 29, 2016
SecurityImportantSUSE-SU-2016:2180-1Security update for Linux Kernel Live Patch 4 for SLE 12 SP1Aug 29, 2016
SecurityImportantSUSE-SU-2016:2177-1Security update for Linux Kernel Live Patch 5 for SLE 12 SP1Aug 29, 2016
SecurityImportantSUSE-SU-2016:2175-1Security update for Linux Kernel Live Patch 6 for SLE 12 SP1Aug 29, 2016
RecommendedModerateSUSE-RU-2016:2164-1Recommended update for crowbar-barclamp-nova_dashboardAug 26, 2016
RecommendedLowSUSE-RU-2016:2163-1Recommended update for release-notes-slesAug 26, 2016
RecommendedModerateSUSE-RU-2016:2162-1Recommended update for autofsAug 26, 2016
OptionalLowSUSE-OU-2016:2161-1Initial release of xalan-cAug 26, 2016
OptionalLowSUSE-OU-2016:2160-1Initial release of libsasl2-2Aug 26, 2016
RecommendedLowSUSE-RU-2016:2159-1Recommended update for libblurayAug 26, 2016
RecommendedLowSUSE-RU-2016:2158-1Recommended update for containerd, docker, runcAug 25, 2016
RecommendedModerateSUSE-RU-2016:2157-1Recommended update for krb5Aug 25, 2016
SecurityModerateSUSE-SU-2016:2155-1Security update for curlAug 25, 2016
SecurityModerateSUSE-SU-2016:2156-1Security update for glibcAug 25, 2016
SecurityModerateSUSE-SU-2016:2154-1Security update for xerces-cAug 25, 2016
RecommendedLowSUSE-RU-2016:2152-1Recommended update for timezoneAug 24, 2016
SecurityModerateSUSE-SU-2016:2151-1Security update for rsyncAug 24, 2016
RecommendedModerateSUSE-RU-2016:2150-1Recommended update for python-ec2metadataAug 24, 2016
RecommendedModerateSUSE-RU-2016:2149-1Recommended update for python-ec2metadataAug 24, 2016
SecurityModerateSUSE-SU-2016:2147-1Security update for squidAug 24, 2016
SecurityModerateSUSE-SU-2016:2145-1Security update for dosfstoolsAug 24, 2016
SecurityModerateSUSE-SU-2016:2146-1Security update for dosfstoolsAug 24, 2016
SecurityLowSUSE-SU-2016:2143-1Security update for several openstack-componentsAug 23, 2016
RecommendedModerateSUSE-RU-2016:2140-1Recommended update for spacewalk-client-tools and zypp-plugin-spacewalkAug 23, 2016
RecommendedModerateSUSE-RU-2016:2139-1Recommended update for SUSE Manager Server 2.1Aug 23, 2016
RecommendedModerateSUSE-RU-2016:2141-1Recommended update for SUSE Manager Proxy 2.1Aug 23, 2016
RecommendedModerateSUSE-RU-2016:2138-1Recommended update for zypp-plugin-spacewalkAug 23, 2016
RecommendedLowSUSE-RU-2016:2142-1Recommended update for libpcapAug 23, 2016
RecommendedModerateSUSE-RU-2016:2137-1Recommended update for nfs-utilsAug 23, 2016
SecurityModerateSUSE-SU-2016:2136-1Security update for krb5Aug 23, 2016
RecommendedLowSUSE-RU-2016:2132-1Recommended update for rubygem-crowbar-clientAug 22, 2016
RecommendedLowSUSE-RU-2016:2132-2Recommended update for rubygem-crowbar-clientAug 22, 2016
RecommendedLowSUSE-RU-2016:2133-1Recommended update for crowbar, crowbar-core and crowbar-openstackAug 22, 2016
SecurityImportantSUSE-SU-2016:2131-1Security update for MozillaFirefoxAug 22, 2016
RecommendedLowSUSE-RU-2016:2130-1Recommended update for openvpnAug 22, 2016
RecommendedLowSUSE-RU-2016:2128-1Recommended update for timezoneAug 22, 2016

SUSE Support Forums

Get your questions answered by experienced Sys Ops or interact with other SUSE community experts.

Join Our Community

Support Resources

Learn how to get the most from the technical support you receive with your SUSE Subscription, Premium Support, Academic Program, or Partner Program.


SUSE Technical Support Handbook Update Advisories
Support FAQ

Open an Incident

Open an incident with SUSE Technical Support, manage your subscriptions, download patches, or manage user access.

Go to Customer Center