Upstream information

CVE-2015-1201 at MITRE


Privoxy before 3.0.22 allows remote attackers to cause a denial of service (file descriptor consumption) via unspecified vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entries: 907675 [NEW], 914450 [RESOLVED]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.1
  • privoxy >= 3.0.23-4.2
openSUSE Leap 42.1 GA privoxy
openSUSE Leap 42.2
  • privoxy >= 3.0.24-7.1
openSUSE Leap 42.2 GA privoxy
openSUSE Leap 42.3
  • privoxy >= 3.0.24-9.1
openSUSE Leap 42.3 GA privoxy
openSUSE Tumbleweed
  • privoxy >= 3.0.26-1.1
  • privoxy-doc >= 3.0.26-1.1
openSUSE Tumbleweed GA privoxy