SLES and SLES for SAP 15 SP2 validated for SAP HANA

Share
Share

Today we have some good news to share. SAP has completed the validation of SLES 15 SP2 and SLES for SAP 15 SP2 last week which now gives customers to upgrade to the latest version of the SUSE Linux Enterprise Server and have a fully supported and validated environment. The validation applies to both Intel and IBM Power based systems, as well as for on-premises and cloud based workloads.

For your reference, check SAP Notes

  • 2684254 – SAP HANA DB: Recommended OS settings for SLES 15 / SLES for SAP Applications 15
  • 2235581 – SAP HANA: Supported Operating Systems

The validation applies to both HANA 1 and HANA 2 versions documented in the SAP notes.

Share
(Visited 1 times, 1 visits today)

Leave a Reply

Your email address will not be published. Required fields are marked *

No comments yet

Christian Holsing
3,178 views