Recommended update for yast2-security

SUSE Recommended Update: Recommended update for yast2-security
Announcement ID: SUSE-RU-2019:2729-1
Rating: moderate
References: #1147173
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15
  • SUSE Linux Enterprise Installer 15

An update that has one recommended fix can now be installed.

Description:

This update for yast2-security fixes the following issues:

  • Supporting user defined permission files like "/etc/permissions.ultra". (bsc#1147173)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-2729=1
  • SUSE Linux Enterprise Installer 15:
    zypper in -t patch SUSE-SLE-INSTALLER-15-2019-2729=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15 (noarch):
    • yast2-security-4.0.2-3.8.1
  • SUSE Linux Enterprise Installer 15 (noarch):
    • yast2-security-4.0.2-3.8.1

References: