Recommended update for apache2-mod_nss

SUSE Recommended Update: Recommended update for apache2-mod_nss
Announcement ID: SUSE-RU-2019:2378-1
Rating: moderate
References: #1150133
Affected Products:
  • SUSE Linux Enterprise Module for Server Applications 15-SP1
  • SUSE Linux Enterprise Module for Server Applications 15

An update that has one recommended fix can now be installed.

Description:

This update for apache2-mod_nss fixes the following issues:

  • Use a stronger password in gencert to pass the stricter tests in FIPS mode (bsc#1150133)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Server Applications 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP1-2019-2378=1
  • SUSE Linux Enterprise Module for Server Applications 15:
    zypper in -t patch SUSE-SLE-Module-Server-Applications-15-2019-2378=1

Package List:

  • SUSE Linux Enterprise Module for Server Applications 15-SP1 (aarch64 ppc64le s390x x86_64):
    • apache2-mod_nss-1.0.17-3.3.1
    • apache2-mod_nss-debuginfo-1.0.17-3.3.1
    • apache2-mod_nss-debugsource-1.0.17-3.3.1
  • SUSE Linux Enterprise Module for Server Applications 15 (aarch64 ppc64le s390x x86_64):
    • apache2-mod_nss-1.0.17-3.3.1
    • apache2-mod_nss-debuginfo-1.0.17-3.3.1
    • apache2-mod_nss-debugsource-1.0.17-3.3.1

References: