Recommended update for open-iscsi

SUSE Recommended Update: Recommended update for open-iscsi
Announcement ID: SUSE-RU-2019:1115-1
Rating: moderate
References: #1128972
Affected Products:
  • SUSE Linux Enterprise Server 12-SP4
  • SUSE Linux Enterprise Desktop 12-SP4

An update that has one recommended fix can now be installed.

Description:

This update for open-iscsi fixes the following issues:
- Fix a regression in behavior of iscsiadm caused by the switch to libopeniscsiusr (bsc#1128972)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2019-1115=1
  • SUSE Linux Enterprise Desktop 12-SP4:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP4-2019-1115=1

Package List:

  • SUSE Linux Enterprise Server 12-SP4 (aarch64 ppc64le s390x x86_64):
    • iscsiuio-0.7.8.2-12.10.1
    • iscsiuio-debuginfo-0.7.8.2-12.10.1
    • libopeniscsiusr0_2_0-2.0.876-12.10.1
    • libopeniscsiusr0_2_0-debuginfo-2.0.876-12.10.1
    • open-iscsi-2.0.876-12.10.1
    • open-iscsi-debuginfo-2.0.876-12.10.1
    • open-iscsi-debugsource-2.0.876-12.10.1
  • SUSE Linux Enterprise Desktop 12-SP4 (x86_64):
    • iscsiuio-0.7.8.2-12.10.1
    • iscsiuio-debuginfo-0.7.8.2-12.10.1
    • libopeniscsiusr0_2_0-2.0.876-12.10.1
    • libopeniscsiusr0_2_0-debuginfo-2.0.876-12.10.1
    • open-iscsi-2.0.876-12.10.1
    • open-iscsi-debuginfo-2.0.876-12.10.1
    • open-iscsi-debugsource-2.0.876-12.10.1

References: