Recommended update for LibVNCServer

SUSE Recommended Update: Recommended update for LibVNCServer
Announcement ID: SUSE-RU-2019:0780-1
Rating: moderate
References: #1123805
Affected Products:
  • SUSE Linux Enterprise Workstation Extension 15
  • SUSE Linux Enterprise Module for Packagehub Subpackages 15
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15

An update that has one recommended fix can now be installed.

Description:


This update for LibVNCServer fixes the following issues:

  • remmina can not connect to vnc server (bsc#1123805)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Workstation Extension 15:
    zypper in -t patch SUSE-SLE-Product-WE-15-2019-780=1
  • SUSE Linux Enterprise Module for Packagehub Subpackages 15:
    zypper in -t patch SUSE-SLE-Module-Packagehub-Subpackages-15-2019-780=1
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15:
    zypper in -t patch SUSE-SLE-Module-Development-Tools-OBS-15-2019-780=1

Package List:

  • SUSE Linux Enterprise Workstation Extension 15 (x86_64):
    • LibVNCServer-debugsource-0.9.10-4.9.1
    • libvncclient0-0.9.10-4.9.1
    • libvncclient0-debuginfo-0.9.10-4.9.1
  • SUSE Linux Enterprise Module for Packagehub Subpackages 15 (aarch64 ppc64le s390x x86_64):
    • LibVNCServer-debugsource-0.9.10-4.9.1
    • libvncserver0-0.9.10-4.9.1
    • libvncserver0-debuginfo-0.9.10-4.9.1
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 (aarch64 ppc64le s390x x86_64):
    • LibVNCServer-debugsource-0.9.10-4.9.1
    • LibVNCServer-devel-0.9.10-4.9.1
    • libvncserver0-0.9.10-4.9.1
    • libvncserver0-debuginfo-0.9.10-4.9.1

References: