Recommended update for yast2, yast2-firewall

SUSE Recommended Update: Recommended update for yast2, yast2-firewall
Announcement ID: SUSE-RU-2019:0120-1
Rating: important
References: #1093052 #1121627
Affected Products:
  • SUSE Linux Enterprise Server 12-SP4
  • SUSE Linux Enterprise Desktop 12-SP4

An update that has two recommended fixes can now be installed.

Description:

This update for yast2, yast2-firewall provides the following fixes:
Fixes in yast2:

  • In case of only one installed Firewall it will be used by YaST. (bsc#1093052)

Fixes in yast2-firewall:
  • Adjust package requirements to ensure firewall_chooser exists. (bsc#1121627)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2019-120=1
  • SUSE Linux Enterprise Desktop 12-SP4:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP4-2019-120=1

Package List:

  • SUSE Linux Enterprise Server 12-SP4 (aarch64 ppc64le s390x x86_64):
    • yast2-3.2.49-4.4.2
  • SUSE Linux Enterprise Server 12-SP4 (noarch):
    • yast2-firewall-3.4.0-6.3.2
  • SUSE Linux Enterprise Desktop 12-SP4 (noarch):
    • yast2-firewall-3.4.0-6.3.2
  • SUSE Linux Enterprise Desktop 12-SP4 (x86_64):
    • yast2-3.2.49-4.4.2

References: