Recommended update for nfs-utils

SUSE Recommended Update: Recommended update for nfs-utils
Announcement ID: SUSE-RU-2018:4291-1
Rating: moderate
References: #1109792 #1116221
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has two recommended fixes can now be installed.

Description:

This update for nfs-utils fixes the following issues:

  • Fixes for systemd integration between systemd and rpc-statd or any of its dependencies (bsc#1116221)
  • Allow rpc.statd to survive "systemctl isolate ..." (bsc#1116221)
  • Remove README.NFSv4 as outdated and unhelpful (bsc#1109792)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2018-3058=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • nfs-client-2.1.1-6.10.2
    • nfs-client-debuginfo-2.1.1-6.10.2
    • nfs-doc-2.1.1-6.10.2
    • nfs-kernel-server-2.1.1-6.10.2
    • nfs-kernel-server-debuginfo-2.1.1-6.10.2
    • nfs-utils-debuginfo-2.1.1-6.10.2
    • nfs-utils-debugsource-2.1.1-6.10.2

References: