Recommended update for fence-agents

SUSE Recommended Update: Recommended update for fence-agents
Announcement ID: SUSE-RU-2018:3614-1
Rating: moderate
References: #1088358 #1097803
Affected Products:
  • SUSE Linux Enterprise High Availability 15

An update that has two recommended fixes can now be installed.

Description:

This update for fence-agents fixes the following issues:

  • Enable GCE fence agent for all targets. (fate#325539, bsc#1088358)
  • Enable fence_openstack agent (bsc#1097803)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise High Availability 15:
    zypper in -t patch SUSE-SLE-Product-HA-15-2018-2573=1

Package List:

  • SUSE Linux Enterprise High Availability 15 (aarch64 ppc64le s390x x86_64):
    • fence-agents-4.2.1+git.1529316875.1a39345b-4.3.12
    • fence-agents-debuginfo-4.2.1+git.1529316875.1a39345b-4.3.12
    • fence-agents-debugsource-4.2.1+git.1529316875.1a39345b-4.3.12
    • fence-agents-devel-4.2.1+git.1529316875.1a39345b-4.3.12

References: