Recommended update for tigervnc

SUSE Recommended Update: Recommended update for tigervnc
Announcement ID: SUSE-RU-2018:3117-1
Rating: moderate
References: #1101470
Affected Products:
  • SUSE Linux Enterprise Module for Desktop Applications 15
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for tigervnc fixes the following issues:

  • Changed "openssl" requirement to "openssl(cli)". (bsc#1101470)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Desktop Applications 15:
    zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-2018-2206=1
  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2018-2206=1

Package List:

  • SUSE Linux Enterprise Module for Desktop Applications 15 (aarch64 ppc64le s390x x86_64):
    • libXvnc-devel-1.8.0-13.8.5
    • tigervnc-debuginfo-1.8.0-13.8.5
    • tigervnc-debugsource-1.8.0-13.8.5
  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • libXvnc1-1.8.0-13.8.5
    • libXvnc1-debuginfo-1.8.0-13.8.5
    • tigervnc-1.8.0-13.8.5
    • tigervnc-debuginfo-1.8.0-13.8.5
    • tigervnc-debugsource-1.8.0-13.8.5
    • xorg-x11-Xvnc-1.8.0-13.8.5
    • xorg-x11-Xvnc-debuginfo-1.8.0-13.8.5
  • SUSE Linux Enterprise Module for Basesystem 15 (noarch):
    • xorg-x11-Xvnc-novnc-1.8.0-13.8.5

References: