Recommended update for multiple yast2 packages

SUSE Recommended Update: Recommended update for multiple yast2 packages
Announcement ID: SUSE-RU-2018:2984-1
Rating: moderate
References: #1099691
Affected Products:
  • SUSE Linux Enterprise High Availability 15

An update that has one recommended fix can now be installed.

Description:

This update addresses issues in several yast2 packages:
Feature added to all packages:

  • Added additional searchkeys to desktop file (fate#321043, bsc#1099691)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise High Availability 15:
    zypper in -t patch SUSE-SLE-Product-HA-15-2018-2123=1

Package List:

  • SUSE Linux Enterprise High Availability 15 (noarch):
    • yast2-cluster-4.0.8-3.3.1
    • yast2-drbd-4.0.3-3.3.1
    • yast2-geo-cluster-4.0.4-3.3.1
    • yast2-iplb-4.0.1-3.3.1

References: