Upstream information

CVE-2023-2454 at MITRE

Description

schema_element defeats protective search_path changes; It was found that certain database calls in PostgreSQL could permit an authed attacker with elevated database-level privileges to execute arbitrary code.

Upstream Security Advisories:

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.2 6
Vector CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N
Attack Vector Network Local
Attack Complexity Low Low
Privileges Required High High
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1211228 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container suse/postgres:14.8-11.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
Container suse/postgres:15
Container suse/postgres:16.1-2.3
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
Image SLES15-SP4-Manager-Server-4-3
Image SLES15-SP4-Manager-Server-4-3-Azure-llc
Image SLES15-SP4-Manager-Server-4-3-Azure-ltd
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3-EC2-llc
Image SLES15-SP4-Manager-Server-4-3-EC2-ltd
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
SUSE CaaS Platform 4.0
  • libecpg6 >= 12.15-150100.3.41.1
  • libpq5 >= 12.15-150100.3.41.1
  • libpq5-32bit >= 12.15-150100.3.41.1
  • postgresql12 >= 12.15-150100.3.41.1
  • postgresql12-contrib >= 12.15-150100.3.41.1
  • postgresql12-devel >= 12.15-150100.3.41.1
  • postgresql12-docs >= 12.15-150100.3.41.1
  • postgresql12-plperl >= 12.15-150100.3.41.1
  • postgresql12-plpython >= 12.15-150100.3.41.1
  • postgresql12-pltcl >= 12.15-150100.3.41.1
  • postgresql12-server >= 12.15-150100.3.41.1
  • postgresql12-server-devel >= 12.15-150100.3.41.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2023-2198
SUSE Enterprise Storage 7.1
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql12 >= 12.15-150200.8.44.1
  • postgresql12-contrib >= 12.15-150200.8.44.1
  • postgresql12-devel >= 12.15-150200.8.44.1
  • postgresql12-docs >= 12.15-150200.8.44.1
  • postgresql12-plperl >= 12.15-150200.8.44.1
  • postgresql12-plpython >= 12.15-150200.8.44.1
  • postgresql12-pltcl >= 12.15-150200.8.44.1
  • postgresql12-server >= 12.15-150200.8.44.1
  • postgresql12-server-devel >= 12.15-150200.8.44.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE-Storage-7.1-2023-2199
SUSE-Storage-7.1-2023-2205
SUSE-Storage-7.1-2023-2207
SUSE-Storage-7.1-2023-2219
SUSE Enterprise Storage 7
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • libpq5-32bit >= 15.3-150200.5.9.1
  • postgresql12 >= 12.15-150200.8.44.1
  • postgresql12-contrib >= 12.15-150200.8.44.1
  • postgresql12-devel >= 12.15-150200.8.44.1
  • postgresql12-docs >= 12.15-150200.8.44.1
  • postgresql12-plperl >= 12.15-150200.8.44.1
  • postgresql12-plpython >= 12.15-150200.8.44.1
  • postgresql12-pltcl >= 12.15-150200.8.44.1
  • postgresql12-server >= 12.15-150200.8.44.1
  • postgresql12-server-devel >= 12.15-150200.8.44.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
Patchnames:
SUSE-Storage-7-2023-2199
SUSE-Storage-7-2023-2205
SUSE-Storage-7-2023-2207
SUSE-Storage-7-2023-2219
SUSE Liberty Linux 9
  • pg_repack >= 1.4.8-1.module+el9.2.0+17405+aeb9ec60
  • pgaudit >= 1.7.0-1.module+el9.2.0+17405+aeb9ec60
  • postgres-decoderbufs >= 1.9.7-1.Final.module+el9.2.0+17405+aeb9ec60
  • postgresql >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-contrib >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-docs >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-plperl >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-plpython3 >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-pltcl >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-private-devel >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-private-libs >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-server >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-server-devel >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-static >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-test >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-test-rpm-macros >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-upgrade >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
  • postgresql-upgrade-devel >= 15.3-1.module+el9.2.0.z+19113+6f5d9d63
Patchnames:
RHSA-2023:3714
RHSA-2023:4327
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-2205
SUSE-SLE-Module-Basesystem-15-SP4-2023-2207
SUSE Linux Enterprise Desktop 15 SP5
SUSE Linux Enterprise Module for Basesystem 15 SP5
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql15 >= 15.3-150200.5.9.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA libpq5-15.3-150200.5.9.1
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA postgresql15-15.3-150200.5.9.1
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • libecpg6 >= 12.15-150100.3.41.1
  • libpq5 >= 12.15-150100.3.41.1
  • libpq5-32bit >= 12.15-150100.3.41.1
  • postgresql12 >= 12.15-150100.3.41.1
  • postgresql12-contrib >= 12.15-150100.3.41.1
  • postgresql12-devel >= 12.15-150100.3.41.1
  • postgresql12-docs >= 12.15-150100.3.41.1
  • postgresql12-plperl >= 12.15-150100.3.41.1
  • postgresql12-plpython >= 12.15-150100.3.41.1
  • postgresql12-pltcl >= 12.15-150100.3.41.1
  • postgresql12-server >= 12.15-150100.3.41.1
  • postgresql12-server-devel >= 12.15-150100.3.41.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2023-2198
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • libpq5-32bit >= 15.3-150200.5.9.1
  • postgresql12 >= 12.15-150200.8.44.1
  • postgresql12-contrib >= 12.15-150200.8.44.1
  • postgresql12-devel >= 12.15-150200.8.44.1
  • postgresql12-docs >= 12.15-150200.8.44.1
  • postgresql12-plperl >= 12.15-150200.8.44.1
  • postgresql12-plpython >= 12.15-150200.8.44.1
  • postgresql12-pltcl >= 12.15-150200.8.44.1
  • postgresql12-server >= 12.15-150200.8.44.1
  • postgresql12-server-devel >= 12.15-150200.8.44.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-2199
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-2205
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-2207
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-2219
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql12 >= 12.15-150200.8.44.1
  • postgresql12-contrib >= 12.15-150200.8.44.1
  • postgresql12-devel >= 12.15-150200.8.44.1
  • postgresql12-docs >= 12.15-150200.8.44.1
  • postgresql12-plperl >= 12.15-150200.8.44.1
  • postgresql12-plpython >= 12.15-150200.8.44.1
  • postgresql12-pltcl >= 12.15-150200.8.44.1
  • postgresql12-server >= 12.15-150200.8.44.1
  • postgresql12-server-devel >= 12.15-150200.8.44.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-2199
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-2205
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-2207
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-2219
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql12 >= 12.15-150200.8.44.1
  • postgresql12-contrib >= 12.15-150200.8.44.1
  • postgresql12-devel >= 12.15-150200.8.44.1
  • postgresql12-docs >= 12.15-150200.8.44.1
  • postgresql12-plperl >= 12.15-150200.8.44.1
  • postgresql12-plpython >= 12.15-150200.8.44.1
  • postgresql12-pltcl >= 12.15-150200.8.44.1
  • postgresql12-server >= 12.15-150200.8.44.1
  • postgresql12-server-devel >= 12.15-150200.8.44.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-2199
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-2205
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-2207
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-2219
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-llvmjit >= 13.11-150200.5.40.1
  • postgresql13-llvmjit-devel >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-2205
SUSE-SLE-Module-Basesystem-15-SP4-2023-2207
SUSE-SLE-Module-Legacy-15-SP4-2023-2219
SUSE-SLE-Module-Server-Applications-15-SP4-2023-2205
SUSE-SLE-Module-Server-Applications-15-SP4-2023-2207
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-llvmjit >= 14.8-150200.5.26.1
  • postgresql14-llvmjit-devel >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA libpq5-15.3-150200.5.9.1
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA postgresql15-15.3-150200.5.9.1
SUSE Linux Enterprise Module for Legacy 15 SP5 GA postgresql14-14.8-150200.5.26.1
SUSE Linux Enterprise Module for Server Applications 15 SP5 GA postgresql15-15.3-150200.5.9.1
SUSE Linux Enterprise Module for Legacy 15 SP4
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-llvmjit >= 13.11-150200.5.40.1
  • postgresql13-llvmjit-devel >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP4-2023-2219
SUSE Linux Enterprise Module for Legacy 15 SP5
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-llvmjit >= 14.8-150200.5.26.1
  • postgresql14-llvmjit-devel >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP5 GA postgresql14-14.8-150200.5.26.1
SUSE Linux Enterprise Module for Package Hub 15 SP4
  • postgresql14-llvmjit >= 14.8-150200.5.26.1
  • postgresql14-llvmjit-devel >= 14.8-150200.5.26.1
  • postgresql14-test >= 14.8-150200.5.26.1
  • postgresql15-llvmjit >= 15.3-150200.5.9.1
  • postgresql15-llvmjit-devel >= 15.3-150200.5.9.1
  • postgresql15-test >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2023-2205
SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2023-2207
SUSE Linux Enterprise Module for Package Hub 15 SP5
  • postgresql14-llvmjit >= 14.8-150200.5.26.1
  • postgresql14-test >= 14.8-150200.5.26.1
Patchnames:
SUSE Linux Enterprise Module for Package Hub 15 SP5 GA postgresql14-14.8-150200.5.26.1
SUSE Linux Enterprise Module for Server Applications 15 SP4
  • libecpg6 >= 15.3-150200.5.9.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP4-2023-2205
SUSE-SLE-Module-Server-Applications-15-SP4-2023-2207
SUSE Linux Enterprise Module for Server Applications 15 SP5
  • libecpg6 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP5 GA postgresql15-15.3-150200.5.9.1
SUSE Linux Enterprise Real Time 15 SP3
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Product-RT-15-SP3-2023-2205
SUSE-SLE-Product-RT-15-SP3-2023-2207
SUSE-SLE-Product-RT-15-SP3-2023-2219
SUSE Linux Enterprise Server 12 SP2-BCL
  • libecpg6 >= 15.3-3.9.1
  • libpq5 >= 15.3-3.9.1
  • libpq5-32bit >= 15.3-3.9.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2023-2206
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • libecpg6 >= 15.3-3.9.1
  • libpq5 >= 15.3-3.9.1
  • libpq5-32bit >= 15.3-3.9.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2023-2206
SUSE Linux Enterprise Server 12 SP4-LTSS
  • libecpg6 >= 15.3-3.9.1
  • libpq5 >= 15.3-3.9.1
  • libpq5-32bit >= 15.3-3.9.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2023-2206
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libecpg6 >= 15.3-3.9.1
  • libecpg6-32bit >= 15.3-3.9.1
  • libpq5 >= 15.3-3.9.1
  • libpq5-32bit >= 15.3-3.9.1
  • postgresql12 >= 12.15-3.39.1
  • postgresql12-contrib >= 12.15-3.39.1
  • postgresql12-devel >= 12.15-3.39.1
  • postgresql12-docs >= 12.15-3.39.1
  • postgresql12-plperl >= 12.15-3.39.1
  • postgresql12-plpython >= 12.15-3.39.1
  • postgresql12-pltcl >= 12.15-3.39.1
  • postgresql12-server >= 12.15-3.39.1
  • postgresql12-server-devel >= 12.15-3.39.1
  • postgresql13 >= 13.11-3.33.1
  • postgresql13-contrib >= 13.11-3.33.1
  • postgresql13-devel >= 13.11-3.33.1
  • postgresql13-docs >= 13.11-3.33.1
  • postgresql13-plperl >= 13.11-3.33.1
  • postgresql13-plpython >= 13.11-3.33.1
  • postgresql13-pltcl >= 13.11-3.33.1
  • postgresql13-server >= 13.11-3.33.1
  • postgresql13-server-devel >= 13.11-3.33.1
  • postgresql14 >= 14.8-3.23.1
  • postgresql14-contrib >= 14.8-3.23.1
  • postgresql14-devel >= 14.8-3.23.1
  • postgresql14-docs >= 14.8-3.23.1
  • postgresql14-plperl >= 14.8-3.23.1
  • postgresql14-plpython >= 14.8-3.23.1
  • postgresql14-pltcl >= 14.8-3.23.1
  • postgresql14-server >= 14.8-3.23.1
  • postgresql14-server-devel >= 14.8-3.23.1
  • postgresql15 >= 15.3-3.9.1
  • postgresql15-contrib >= 15.3-3.9.1
  • postgresql15-devel >= 15.3-3.9.1
  • postgresql15-docs >= 15.3-3.9.1
  • postgresql15-plperl >= 15.3-3.9.1
  • postgresql15-plpython >= 15.3-3.9.1
  • postgresql15-pltcl >= 15.3-3.9.1
  • postgresql15-server >= 15.3-3.9.1
  • postgresql15-server-devel >= 15.3-3.9.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-2200
SUSE-SLE-SDK-12-SP5-2023-2201
SUSE-SLE-SDK-12-SP5-2023-2202
SUSE-SLE-SDK-12-SP5-2023-2206
SUSE-SLE-SERVER-12-SP5-2023-2200
SUSE-SLE-SERVER-12-SP5-2023-2201
SUSE-SLE-SERVER-12-SP5-2023-2202
SUSE-SLE-SERVER-12-SP5-2023-2206
SUSE Linux Enterprise Server 15 SP1-LTSS
  • libecpg6 >= 12.15-150100.3.41.1
  • libpq5 >= 12.15-150100.3.41.1
  • libpq5-32bit >= 12.15-150100.3.41.1
  • postgresql12 >= 12.15-150100.3.41.1
  • postgresql12-contrib >= 12.15-150100.3.41.1
  • postgresql12-devel >= 12.15-150100.3.41.1
  • postgresql12-docs >= 12.15-150100.3.41.1
  • postgresql12-plperl >= 12.15-150100.3.41.1
  • postgresql12-plpython >= 12.15-150100.3.41.1
  • postgresql12-pltcl >= 12.15-150100.3.41.1
  • postgresql12-server >= 12.15-150100.3.41.1
  • postgresql12-server-devel >= 12.15-150100.3.41.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2023-2198
SUSE Linux Enterprise Server 15 SP2-LTSS
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • libpq5-32bit >= 15.3-150200.5.9.1
  • postgresql12 >= 12.15-150200.8.44.1
  • postgresql12-contrib >= 12.15-150200.8.44.1
  • postgresql12-devel >= 12.15-150200.8.44.1
  • postgresql12-docs >= 12.15-150200.8.44.1
  • postgresql12-plperl >= 12.15-150200.8.44.1
  • postgresql12-plpython >= 12.15-150200.8.44.1
  • postgresql12-pltcl >= 12.15-150200.8.44.1
  • postgresql12-server >= 12.15-150200.8.44.1
  • postgresql12-server-devel >= 12.15-150200.8.44.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-2199
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-2205
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-2207
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-2219
SUSE Linux Enterprise Server 15 SP3-LTSS
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql12 >= 12.15-150200.8.44.1
  • postgresql12-contrib >= 12.15-150200.8.44.1
  • postgresql12-devel >= 12.15-150200.8.44.1
  • postgresql12-docs >= 12.15-150200.8.44.1
  • postgresql12-plperl >= 12.15-150200.8.44.1
  • postgresql12-plpython >= 12.15-150200.8.44.1
  • postgresql12-pltcl >= 12.15-150200.8.44.1
  • postgresql12-server >= 12.15-150200.8.44.1
  • postgresql12-server-devel >= 12.15-150200.8.44.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-2199
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-2205
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-2207
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-2219
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libecpg6 >= 15.3-3.9.1
  • libpq5 >= 15.3-3.9.1
  • libpq5-32bit >= 15.3-3.9.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2023-2206
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • libecpg6 >= 12.15-150100.3.41.1
  • libpq5 >= 12.15-150100.3.41.1
  • libpq5-32bit >= 12.15-150100.3.41.1
  • postgresql12 >= 12.15-150100.3.41.1
  • postgresql12-contrib >= 12.15-150100.3.41.1
  • postgresql12-devel >= 12.15-150100.3.41.1
  • postgresql12-docs >= 12.15-150100.3.41.1
  • postgresql12-plperl >= 12.15-150100.3.41.1
  • postgresql12-plpython >= 12.15-150100.3.41.1
  • postgresql12-pltcl >= 12.15-150100.3.41.1
  • postgresql12-server >= 12.15-150100.3.41.1
  • postgresql12-server-devel >= 12.15-150100.3.41.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2023-2198
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • libpq5-32bit >= 15.3-150200.5.9.1
  • postgresql12 >= 12.15-150200.8.44.1
  • postgresql12-contrib >= 12.15-150200.8.44.1
  • postgresql12-devel >= 12.15-150200.8.44.1
  • postgresql12-docs >= 12.15-150200.8.44.1
  • postgresql12-plperl >= 12.15-150200.8.44.1
  • postgresql12-plpython >= 12.15-150200.8.44.1
  • postgresql12-pltcl >= 12.15-150200.8.44.1
  • postgresql12-server >= 12.15-150200.8.44.1
  • postgresql12-server-devel >= 12.15-150200.8.44.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-2199
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-2205
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-2207
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-2219
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql12 >= 12.15-150200.8.44.1
  • postgresql12-contrib >= 12.15-150200.8.44.1
  • postgresql12-devel >= 12.15-150200.8.44.1
  • postgresql12-docs >= 12.15-150200.8.44.1
  • postgresql12-plperl >= 12.15-150200.8.44.1
  • postgresql12-plpython >= 12.15-150200.8.44.1
  • postgresql12-pltcl >= 12.15-150200.8.44.1
  • postgresql12-server >= 12.15-150200.8.44.1
  • postgresql12-server-devel >= 12.15-150200.8.44.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-2199
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-2205
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-2207
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-2219
SUSE Linux Enterprise Software Development Kit 12 SP5
  • postgresql12-devel >= 12.15-3.39.1
  • postgresql12-server-devel >= 12.15-3.39.1
  • postgresql13-devel >= 13.11-3.33.1
  • postgresql13-server-devel >= 13.11-3.33.1
  • postgresql14-devel >= 14.8-3.23.1
  • postgresql14-server-devel >= 14.8-3.23.1
  • postgresql15-devel >= 15.3-3.9.1
  • postgresql15-server-devel >= 15.3-3.9.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-2200
SUSE-SLE-SDK-12-SP5-2023-2201
SUSE-SLE-SDK-12-SP5-2023-2202
SUSE-SLE-SDK-12-SP5-2023-2206
SUSE Manager Proxy 4.2
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-2205
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-2207
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-2219
SUSE Manager Retail Branch Server 4.2
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2023-2205
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2023-2207
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2023-2219
SUSE Manager Server 4.2
  • libecpg6 >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-2205
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-2207
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-2219
SUSE OpenStack Cloud 9
  • libecpg6 >= 15.3-3.9.1
  • libpq5 >= 15.3-3.9.1
  • libpq5-32bit >= 15.3-3.9.1
Patchnames:
SUSE-OpenStack-Cloud-9-2023-2206
SUSE OpenStack Cloud Crowbar 9
  • libecpg6 >= 15.3-3.9.1
  • libpq5 >= 15.3-3.9.1
  • libpq5-32bit >= 15.3-3.9.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2023-2206
openSUSE Leap 15.4
  • libecpg6 >= 15.3-150200.5.9.1
  • libecpg6-32bit >= 15.3-150200.5.9.1
  • libpq5 >= 15.3-150200.5.9.1
  • libpq5-32bit >= 15.3-150200.5.9.1
  • postgresql12 >= 12.15-150200.8.44.1
  • postgresql12-contrib >= 12.15-150200.8.44.1
  • postgresql12-devel >= 12.15-150200.8.44.1
  • postgresql12-docs >= 12.15-150200.8.44.1
  • postgresql12-llvmjit >= 12.15-150200.8.44.1
  • postgresql12-llvmjit-devel >= 12.15-150200.8.44.1
  • postgresql12-plperl >= 12.15-150200.8.44.1
  • postgresql12-plpython >= 12.15-150200.8.44.1
  • postgresql12-pltcl >= 12.15-150200.8.44.1
  • postgresql12-server >= 12.15-150200.8.44.1
  • postgresql12-server-devel >= 12.15-150200.8.44.1
  • postgresql12-test >= 12.15-150200.8.44.1
  • postgresql13 >= 13.11-150200.5.40.1
  • postgresql13-contrib >= 13.11-150200.5.40.1
  • postgresql13-devel >= 13.11-150200.5.40.1
  • postgresql13-docs >= 13.11-150200.5.40.1
  • postgresql13-llvmjit >= 13.11-150200.5.40.1
  • postgresql13-llvmjit-devel >= 13.11-150200.5.40.1
  • postgresql13-plperl >= 13.11-150200.5.40.1
  • postgresql13-plpython >= 13.11-150200.5.40.1
  • postgresql13-pltcl >= 13.11-150200.5.40.1
  • postgresql13-server >= 13.11-150200.5.40.1
  • postgresql13-server-devel >= 13.11-150200.5.40.1
  • postgresql13-test >= 13.11-150200.5.40.1
  • postgresql14 >= 14.8-150200.5.26.1
  • postgresql14-contrib >= 14.8-150200.5.26.1
  • postgresql14-devel >= 14.8-150200.5.26.1
  • postgresql14-docs >= 14.8-150200.5.26.1
  • postgresql14-llvmjit >= 14.8-150200.5.26.1
  • postgresql14-llvmjit-devel >= 14.8-150200.5.26.1
  • postgresql14-plperl >= 14.8-150200.5.26.1
  • postgresql14-plpython >= 14.8-150200.5.26.1
  • postgresql14-pltcl >= 14.8-150200.5.26.1
  • postgresql14-server >= 14.8-150200.5.26.1
  • postgresql14-server-devel >= 14.8-150200.5.26.1
  • postgresql14-test >= 14.8-150200.5.26.1
  • postgresql15 >= 15.3-150200.5.9.1
  • postgresql15-contrib >= 15.3-150200.5.9.1
  • postgresql15-devel >= 15.3-150200.5.9.1
  • postgresql15-docs >= 15.3-150200.5.9.1
  • postgresql15-llvmjit >= 15.3-150200.5.9.1
  • postgresql15-llvmjit-devel >= 15.3-150200.5.9.1
  • postgresql15-plperl >= 15.3-150200.5.9.1
  • postgresql15-plpython >= 15.3-150200.5.9.1
  • postgresql15-pltcl >= 15.3-150200.5.9.1
  • postgresql15-server >= 15.3-150200.5.9.1
  • postgresql15-server-devel >= 15.3-150200.5.9.1
  • postgresql15-test >= 15.3-150200.5.9.1
Patchnames:
openSUSE-SLE-15.4-2023-2199
openSUSE-SLE-15.4-2023-2205
openSUSE-SLE-15.4-2023-2207
openSUSE-SLE-15.4-2023-2219
openSUSE Tumbleweed
  • libecpg6 >= 15.3-1.1
  • libecpg6-32bit >= 15.3-1.1
  • libpq5 >= 15.3-1.1
  • libpq5-32bit >= 15.3-1.1
  • postgresql11 >= 11.20-1.1
  • postgresql11-contrib >= 11.20-1.1
  • postgresql11-devel >= 11.20-1.1
  • postgresql11-docs >= 11.20-1.1
  • postgresql11-llvmjit >= 11.20-1.1
  • postgresql11-llvmjit-devel >= 11.20-1.1
  • postgresql11-plperl >= 11.20-1.1
  • postgresql11-plpython >= 11.20-1.1
  • postgresql11-pltcl >= 11.20-1.1
  • postgresql11-server >= 11.20-1.1
  • postgresql11-server-devel >= 11.20-1.1
  • postgresql11-test >= 11.20-1.1
  • postgresql12 >= 12.15-1.1
  • postgresql12-contrib >= 12.15-1.1
  • postgresql12-devel >= 12.15-1.1
  • postgresql12-docs >= 12.15-1.1
  • postgresql12-llvmjit >= 12.15-1.1
  • postgresql12-llvmjit-devel >= 12.15-1.1
  • postgresql12-plperl >= 12.15-1.1
  • postgresql12-plpython >= 12.15-1.1
  • postgresql12-pltcl >= 12.15-1.1
  • postgresql12-server >= 12.15-1.1
  • postgresql12-server-devel >= 12.15-1.1
  • postgresql12-test >= 12.15-1.1
  • postgresql13 >= 13.11-1.1
  • postgresql13-contrib >= 13.11-1.1
  • postgresql13-devel >= 13.11-1.1
  • postgresql13-docs >= 13.11-1.1
  • postgresql13-llvmjit >= 13.11-1.1
  • postgresql13-llvmjit-devel >= 13.11-1.1
  • postgresql13-plperl >= 13.11-1.1
  • postgresql13-plpython >= 13.11-1.1
  • postgresql13-pltcl >= 13.11-1.1
  • postgresql13-server >= 13.11-1.1
  • postgresql13-server-devel >= 13.11-1.1
  • postgresql13-test >= 13.11-1.1
  • postgresql14 >= 14.8-1.1
  • postgresql14-contrib >= 14.8-1.1
  • postgresql14-devel >= 14.8-1.1
  • postgresql14-docs >= 14.8-1.1
  • postgresql14-llvmjit >= 14.8-1.1
  • postgresql14-llvmjit-devel >= 14.8-1.1
  • postgresql14-plperl >= 14.8-1.1
  • postgresql14-plpython >= 14.8-1.1
  • postgresql14-pltcl >= 14.8-1.1
  • postgresql14-server >= 14.8-1.1
  • postgresql14-server-devel >= 14.8-1.1
  • postgresql14-test >= 14.8-1.1
  • postgresql15 >= 15.3-1.1
  • postgresql15-contrib >= 15.3-1.1
  • postgresql15-devel >= 15.3-1.1
  • postgresql15-docs >= 15.3-1.1
  • postgresql15-llvmjit >= 15.3-1.1
  • postgresql15-llvmjit-devel >= 15.3-1.1
  • postgresql15-plperl >= 15.3-1.1
  • postgresql15-plpython >= 15.3-1.1
  • postgresql15-pltcl >= 15.3-1.1
  • postgresql15-server >= 15.3-1.1
  • postgresql15-server-devel >= 15.3-1.1
  • postgresql15-test >= 15.3-1.1
Patchnames:
openSUSE Tumbleweed GA libecpg6-15.3-1.1
openSUSE Tumbleweed GA postgresql11-11.20-1.1
openSUSE Tumbleweed GA postgresql12-12.15-1.1
openSUSE Tumbleweed GA postgresql13-13.11-1.1
openSUSE Tumbleweed GA postgresql14-14.8-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 postgresql Not affected
SUSE Enterprise Storage 7.1 postgresql10 Not affected
SUSE Enterprise Storage 7.1 postgresql12 Released
SUSE Enterprise Storage 7.1 postgresql13 Released
SUSE Enterprise Storage 7.1 postgresql14 Released
SUSE Enterprise Storage 7.1 postgresql15 Released
SUSE Linux Enterprise Desktop 15 SP5 postgresql Not affected
SUSE Linux Enterprise Desktop 15 SP5 postgresql15 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql12 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql13 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql14 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql15 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 postgresql14 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 postgresql15 Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 postgresql Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP5 postgresql15 Released
SUSE Linux Enterprise Module for Legacy 15 SP5 postgresql Not affected
SUSE Linux Enterprise Module for Legacy 15 SP5 postgresql14 Released
SUSE Linux Enterprise Module for Package Hub 15 SP5 postgresql Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP5 postgresql14 Released
SUSE Linux Enterprise Module for Server Applications 15 SP5 postgresql Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP5 postgresql15 Released
SUSE Linux Enterprise Real Time 15 SP3 postgresql Not affected
SUSE Linux Enterprise Real Time 15 SP3 postgresql13 Released
SUSE Linux Enterprise Real Time 15 SP3 postgresql14 Released
SUSE Linux Enterprise Real Time 15 SP3 postgresql15 Released
SUSE Linux Enterprise Server 12 SP5 postgresql Not affected
SUSE Linux Enterprise Server 12 SP5 postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP5 postgresql12 Released
SUSE Linux Enterprise Server 12 SP5 postgresql13 Released
SUSE Linux Enterprise Server 12 SP5 postgresql14 Released
SUSE Linux Enterprise Server 12 SP5 postgresql15 Released
SUSE Linux Enterprise Server 12-LTSS postgresql10 Not affected
SUSE Linux Enterprise Server 12-LTSS postgresql94 Not affected
SUSE Linux Enterprise Server 12-LTSS postgresql96 Not affected
SUSE Linux Enterprise Server 15 SP5 postgresql Not affected
SUSE Linux Enterprise Server 15 SP5 postgresql14 Released
SUSE Linux Enterprise Server 15 SP5 postgresql15 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql10 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql14 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql15 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 postgresql Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 postgresql14 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 postgresql15 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql10 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql12 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql13 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql14 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql15 Released
SUSE Manager Proxy 4.3 postgresql Not affected
SUSE Manager Proxy 4.3 postgresql13 Released
SUSE Manager Proxy 4.3 postgresql14 Released
SUSE Manager Proxy 4.3 postgresql15 Released
SUSE Manager Retail Branch Server 4.3 postgresql Not affected
SUSE Manager Retail Branch Server 4.3 postgresql13 Released
SUSE Manager Retail Branch Server 4.3 postgresql14 Released
SUSE Manager Retail Branch Server 4.3 postgresql15 Released
SUSE Manager Server 4.3 postgresql Not affected
SUSE Manager Server 4.3 postgresql13 Released
SUSE Manager Server 4.3 postgresql14 Released
SUSE Manager Server 4.3 postgresql15 Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 postgresql Not affected
SUSE Linux Enterprise Desktop 15 SP4 postgresql14 Released
SUSE Linux Enterprise Desktop 15 SP4 postgresql15 Released
SUSE Linux Enterprise High Performance Computing 15 postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 postgresql12 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS postgresql12 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql12 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql13 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql14 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS postgresql12 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS postgresql13 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS postgresql14 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS postgresql15 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql14 Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql15 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql12 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql13 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql14 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql15 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql14 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql15 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql14 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql15 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql14 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql15 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS postgresql13 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS postgresql14 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS postgresql15 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS postgresql13 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS postgresql14 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS postgresql15 Affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS postgresql Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS postgresql10 Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql10 Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 postgresql Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 postgresql13 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 postgresql14 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 postgresql15 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 postgresql Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 postgresql14 Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 postgresql15 Released
SUSE Linux Enterprise Module for Legacy 15 SP3 postgresql10 Not affected
SUSE Linux Enterprise Module for Legacy 15 SP3 postgresql12 Affected
SUSE Linux Enterprise Module for Legacy 15 SP4 postgresql Not affected
SUSE Linux Enterprise Module for Legacy 15 SP4 postgresql13 Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql10 Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 postgresql Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 postgresql13 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 postgresql14 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 postgresql15 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP4 postgresql Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP4 postgresql14 Released
SUSE Linux Enterprise Module for Server Applications 15 SP4 postgresql15 Released
SUSE Linux Enterprise Server 15 SP2 postgresql Not affected
SUSE Linux Enterprise Server 15 SP2 postgresql10 Not affected
SUSE Linux Enterprise Server 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Server 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Server 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql10 Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql12 Released
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql13 Released
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql14 Released
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql15 Released
SUSE Linux Enterprise Server 15 SP3 postgresql Not affected
SUSE Linux Enterprise Server 15 SP3 postgresql10 Not affected
SUSE Linux Enterprise Server 15 SP3 postgresql12 Affected
SUSE Linux Enterprise Server 15 SP3 postgresql13 Affected
SUSE Linux Enterprise Server 15 SP3 postgresql14 Affected
SUSE Linux Enterprise Server 15 SP3 postgresql15 Affected
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql10 Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql12 Released
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql13 Released
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql14 Released
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql15 Released
SUSE Linux Enterprise Server 15 SP4 postgresql Not affected
SUSE Linux Enterprise Server 15 SP4 postgresql13 Released
SUSE Linux Enterprise Server 15 SP4 postgresql14 Released
SUSE Linux Enterprise Server 15 SP4 postgresql15 Released
SUSE Linux Enterprise Server 15 SP4-LTSS postgresql Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS postgresql13 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS postgresql14 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS postgresql15 Affected
SUSE Linux Enterprise Server for SAP Applications 15 postgresql Not affected
SUSE Linux Enterprise Server for SAP Applications 15 postgresql10 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 postgresql Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 postgresql10 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql10 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql14 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql15 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql10 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql14 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql15 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql14 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql15 Released
SUSE OpenStack Cloud 8 postgresql Not affected
SUSE OpenStack Cloud 8 postgresql10 Not affected
SUSE OpenStack Cloud 8 postgresql14 Affected
SUSE OpenStack Cloud 8 postgresql96 Not affected
SUSE OpenStack Cloud 9 postgresql Not affected
SUSE OpenStack Cloud 9 postgresql10 Not affected
SUSE OpenStack Cloud 9 postgresql15 Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 postgresql Not affected
HPE Helion OpenStack 8 postgresql10 Not affected
HPE Helion OpenStack 8 postgresql14 Affected
HPE Helion OpenStack 8 postgresql96 Not affected
SUSE CaaS Platform 4.0 postgresql Not affected
SUSE CaaS Platform 4.0 postgresql10 Not affected
SUSE CaaS Platform 4.0 postgresql12 Released
SUSE Enterprise Storage 6 postgresql Not affected
SUSE Enterprise Storage 6 postgresql10 Not affected
SUSE Enterprise Storage 6 postgresql12 Affected
SUSE Enterprise Storage 7 postgresql Not affected
SUSE Enterprise Storage 7 postgresql10 Not affected
SUSE Enterprise Storage 7 postgresql12 Released
SUSE Enterprise Storage 7 postgresql13 Released
SUSE Enterprise Storage 7 postgresql14 Released
SUSE Enterprise Storage 7 postgresql15 Released
SUSE Linux Enterprise Desktop 12 postgresql94 Not affected
SUSE Linux Enterprise Desktop 12 SP1 postgresql94 Not affected
SUSE Linux Enterprise Desktop 12 SP2 postgresql94 Not affected
SUSE Linux Enterprise Desktop 12 SP2 postgresql96 Not affected
SUSE Linux Enterprise Desktop 12 SP3 postgresql10 Not affected
SUSE Linux Enterprise Desktop 12 SP3 postgresql96 Not affected
SUSE Linux Enterprise Desktop 12 SP4 postgresql10 Not affected
SUSE Linux Enterprise Desktop 15 postgresql Not affected
SUSE Linux Enterprise Desktop 15 postgresql10 Not affected
SUSE Linux Enterprise Desktop 15 SP1 postgresql Not affected
SUSE Linux Enterprise Desktop 15 SP1 postgresql10 Not affected
SUSE Linux Enterprise Desktop 15 SP1 postgresql12 Affected
SUSE Linux Enterprise Desktop 15 SP2 postgresql Not affected
SUSE Linux Enterprise Desktop 15 SP2 postgresql10 Not affected
SUSE Linux Enterprise Desktop 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Desktop 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Desktop 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Desktop 15 SP3 postgresql Not affected
SUSE Linux Enterprise Desktop 15 SP3 postgresql13 Affected
SUSE Linux Enterprise Desktop 15 SP3 postgresql14 Affected
SUSE Linux Enterprise Desktop 15 SP3 postgresql15 Affected
SUSE Linux Enterprise High Performance Computing 12 SP3 postgresql10 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP3 postgresql96 Not affected
SUSE Linux Enterprise Module for Basesystem 15 postgresql Not affected
SUSE Linux Enterprise Module for Basesystem 15 postgresql10 Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 postgresql Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 postgresql10 Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 postgresql12 Affected
SUSE Linux Enterprise Module for Package Hub 15 postgresql Not affected
SUSE Linux Enterprise Module for Package Hub 15 postgresql10 Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP1 postgresql Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 postgresql Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 postgresql Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 postgresql12 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 postgresql13 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 postgresql14 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 postgresql15 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 postgresql Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 postgresql14 Released
SUSE Linux Enterprise Module for Package Hub 15 SP4 postgresql15 Released
SUSE Linux Enterprise Module for Server Applications 15 postgresql Not affected
SUSE Linux Enterprise Module for Server Applications 15 postgresql10 Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP1 postgresql Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP1 postgresql10 Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP1 postgresql12 Affected
SUSE Linux Enterprise Real Time 15 SP2 postgresql Not affected
SUSE Linux Enterprise Real Time 15 SP2 postgresql10 Not affected
SUSE Linux Enterprise Real Time 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Real Time 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Real Time 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Real Time 15 SP4 postgresql Not affected
SUSE Linux Enterprise Real Time 15 SP4 postgresql14 Affected
SUSE Linux Enterprise Real Time 15 SP4 postgresql15 Affected
SUSE Linux Enterprise Server 11 SP3 postgresql94 Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS postgresql94 Not affected
SUSE Linux Enterprise Server 11 SP4 postgresql94 Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS postgresql94 Not affected
SUSE Linux Enterprise Server 12 postgresql94 Not affected
SUSE Linux Enterprise Server 12 SP1 postgresql94 Not affected
SUSE Linux Enterprise Server 12 SP1-LTSS postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP1-LTSS postgresql94 Not affected
SUSE Linux Enterprise Server 12 SP1-LTSS postgresql96 Not affected
SUSE Linux Enterprise Server 12 SP2 postgresql94 Not affected
SUSE Linux Enterprise Server 12 SP2 postgresql96 Not affected
SUSE Linux Enterprise Server 12 SP2-BCL postgresql Not affected
SUSE Linux Enterprise Server 12 SP2-BCL postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP2-BCL postgresql15 Released
SUSE Linux Enterprise Server 12 SP2-BCL postgresql94 Not affected
SUSE Linux Enterprise Server 12 SP2-BCL postgresql96 Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS postgresql Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS postgresql13 Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS postgresql94 Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS postgresql96 Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS postgresql Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS postgresql13 Affected
SUSE Linux Enterprise Server 12 SP2-LTSS postgresql94 Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS postgresql96 Not affected
SUSE Linux Enterprise Server 12 SP3 postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP3 postgresql96 Not affected
SUSE Linux Enterprise Server 12 SP3-BCL postgresql Not affected
SUSE Linux Enterprise Server 12 SP3-BCL postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP3-BCL postgresql15 Affected
SUSE Linux Enterprise Server 12 SP3-BCL postgresql96 Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS postgresql Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS postgresql14 Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS postgresql96 Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS postgresql Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS postgresql14 Affected
SUSE Linux Enterprise Server 12 SP3-LTSS postgresql96 Not affected
SUSE Linux Enterprise Server 12 SP4 postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS postgresql Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS postgresql15 Released
SUSE Linux Enterprise Server 12 SP4-LTSS postgresql Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS postgresql10 Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS postgresql15 Released
SUSE Linux Enterprise Server 15 postgresql Not affected
SUSE Linux Enterprise Server 15 postgresql10 Not affected
SUSE Linux Enterprise Server 15 SP1 postgresql Not affected
SUSE Linux Enterprise Server 15 SP1 postgresql10 Not affected
SUSE Linux Enterprise Server 15 SP1 postgresql12 Affected
SUSE Linux Enterprise Server 15 SP1-BCL postgresql Not affected
SUSE Linux Enterprise Server 15 SP1-BCL postgresql10 Not affected
SUSE Linux Enterprise Server 15 SP1-BCL postgresql12 Affected
SUSE Linux Enterprise Server 15 SP1-LTSS postgresql Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS postgresql10 Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS postgresql12 Released
SUSE Linux Enterprise Server 15 SP2-BCL postgresql Not affected
SUSE Linux Enterprise Server 15 SP2-BCL postgresql10 Not affected
SUSE Linux Enterprise Server 15 SP2-BCL postgresql12 Affected
SUSE Linux Enterprise Server 15 SP2-BCL postgresql13 Affected
SUSE Linux Enterprise Server 15 SP2-BCL postgresql14 Affected
SUSE Linux Enterprise Server 15 SP2-BCL postgresql15 Affected
SUSE Linux Enterprise Server 15 SP3-BCL postgresql Not affected
SUSE Linux Enterprise Server 15 SP3-BCL postgresql13 Affected
SUSE Linux Enterprise Server 15 SP3-BCL postgresql14 Affected
SUSE Linux Enterprise Server 15 SP3-BCL postgresql15 Affected
SUSE Linux Enterprise Server 15-LTSS postgresql Not affected
SUSE Linux Enterprise Server 15-LTSS postgresql10 Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 postgresql94 Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 postgresql96 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 postgresql10 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 postgresql94 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 postgresql96 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql10 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql13 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql94 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql96 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql10 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql14 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql96 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 postgresql Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 postgresql10 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 postgresql15 Released
SUSE Manager Proxy 4.0 postgresql Not affected
SUSE Manager Proxy 4.0 postgresql10 Not affected
SUSE Manager Proxy 4.0 postgresql12 Affected
SUSE Manager Proxy 4.1 postgresql Not affected
SUSE Manager Proxy 4.1 postgresql10 Not affected
SUSE Manager Proxy 4.1 postgresql12 Affected
SUSE Manager Proxy 4.1 postgresql13 Affected
SUSE Manager Proxy 4.1 postgresql14 Affected
SUSE Manager Proxy 4.2 postgresql Not affected
SUSE Manager Proxy 4.2 postgresql10 Not affected
SUSE Manager Proxy 4.2 postgresql12 Affected
SUSE Manager Proxy 4.2 postgresql13 Released
SUSE Manager Proxy 4.2 postgresql14 Released
SUSE Manager Proxy 4.2 postgresql15 Released
SUSE Manager Retail Branch Server 4.0 postgresql Not affected
SUSE Manager Retail Branch Server 4.0 postgresql10 Not affected
SUSE Manager Retail Branch Server 4.0 postgresql12 Affected
SUSE Manager Retail Branch Server 4.1 postgresql Not affected
SUSE Manager Retail Branch Server 4.1 postgresql10 Not affected
SUSE Manager Retail Branch Server 4.1 postgresql12 Affected
SUSE Manager Retail Branch Server 4.1 postgresql13 Affected
SUSE Manager Retail Branch Server 4.1 postgresql14 Affected
SUSE Manager Retail Branch Server 4.2 postgresql Not affected
SUSE Manager Retail Branch Server 4.2 postgresql10 Not affected
SUSE Manager Retail Branch Server 4.2 postgresql12 Affected
SUSE Manager Retail Branch Server 4.2 postgresql13 Released
SUSE Manager Retail Branch Server 4.2 postgresql14 Released
SUSE Manager Retail Branch Server 4.2 postgresql15 Released
SUSE Manager Server 4.0 postgresql Not affected
SUSE Manager Server 4.0 postgresql10 Not affected
SUSE Manager Server 4.0 postgresql12 Affected
SUSE Manager Server 4.1 postgresql Not affected
SUSE Manager Server 4.1 postgresql10 Not affected
SUSE Manager Server 4.1 postgresql12 Affected
SUSE Manager Server 4.1 postgresql13 Affected
SUSE Manager Server 4.1 postgresql14 Affected
SUSE Manager Server 4.2 postgresql Not affected
SUSE Manager Server 4.2 postgresql10 Not affected
SUSE Manager Server 4.2 postgresql12 Affected
SUSE Manager Server 4.2 postgresql13 Released
SUSE Manager Server 4.2 postgresql14 Released
SUSE Manager Server 4.2 postgresql15 Released
SUSE OpenStack Cloud 7 postgresql Not affected
SUSE OpenStack Cloud 7 postgresql10 Not affected
SUSE OpenStack Cloud 7 postgresql13 Affected
SUSE OpenStack Cloud 7 postgresql94 Not affected
SUSE OpenStack Cloud 7 postgresql96 Not affected
SUSE OpenStack Cloud Crowbar 8 postgresql Not affected
SUSE OpenStack Cloud Crowbar 8 postgresql10 Not affected
SUSE OpenStack Cloud Crowbar 8 postgresql14 Affected
SUSE OpenStack Cloud Crowbar 8 postgresql96 Not affected
SUSE OpenStack Cloud Crowbar 9 postgresql Not affected
SUSE OpenStack Cloud Crowbar 9 postgresql10 Not affected
SUSE OpenStack Cloud Crowbar 9 postgresql15 Released
openSUSE Leap 15.4 postgresql12 Released
openSUSE Leap 15.4 postgresql13 Released
openSUSE Leap 15.4 postgresql14 Released
openSUSE Leap 15.4 postgresql15 Released
Container Status
suse/postgres:10 postgresql10Not affected
suse/postgres:12 postgresql12In progress
suse/postgres:13 postgresql13In progress
suse/postgres:14 postgresql14Released
trento/trento-db postgresql14In progress
suse/postgres
suse/postgres:15
postgresql15Released
suse/postgres
suse/postgres:10
suse/postgres:12
suse/postgres:13
suse/postgres:14
suse/postgres:15
trento/trento-db
postgresqlNot affected


SUSE Timeline for this CVE

CVE page created: Tue May 9 14:13:48 2023
CVE page last modified: Tue Apr 23 13:36:09 2024