Upstream information

CVE-2022-31251 at MITRE

Description

A Incorrect Default Permissions vulnerability in the packaging of the slurm testsuite of openSUSE Factory allows local attackers with control over the slurm user to escalate to root. This issue affects: openSUSE Factory slurm versions prior to 22.05.2-3.3.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database
Base Score 6.3
Vector CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:H
Attack Vector Local
Attack Complexity High
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact None
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1201674 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise High Performance Computing 12 SP2
SUSE Linux Enterprise High Performance Computing 12 SP3
SUSE Linux Enterprise High Performance Computing 12 SP4
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Module for HPC 12
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP2
SUSE Linux Enterprise Server for SAP Applications 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libnss_slurm2_20_02 >= 20.02.7-3.14.1
  • libnss_slurm2_22_05 >= 22.05.5-3.3.5
  • libpmi0 >= 17.02.11-6.53.1
  • libpmi0_18_08 >= 18.08.9-3.17.1
  • libpmi0_20_02 >= 20.02.7-3.14.1
  • libpmi0_22_05 >= 22.05.5-3.3.5
  • libslurm31 >= 17.02.11-6.53.1
  • libslurm33 >= 18.08.9-3.17.1
  • libslurm35 >= 20.02.7-3.14.1
  • libslurm38 >= 22.05.5-3.3.5
  • pdsh >= 2.34-7.35.2
  • pdsh-dshgroup >= 2.34-7.35.2
  • pdsh-genders >= 2.34-7.35.2
  • pdsh-machines >= 2.34-7.35.2
  • pdsh-netgroup >= 2.34-7.35.2
  • pdsh-slurm >= 2.34-7.35.2
  • pdsh-slurm_18_08 >= 2.34-7.35.3
  • pdsh-slurm_20_02 >= 2.34-7.35.3
  • pdsh-slurm_20_11 >= 2.34-7.35.3
  • pdsh-slurm_22_05 >= 2.34-7.35.5
  • perl-slurm >= 17.02.11-6.53.1
  • perl-slurm_18_08 >= 18.08.9-3.17.1
  • perl-slurm_20_02 >= 20.02.7-3.14.1
  • perl-slurm_22_05 >= 22.05.5-3.3.5
  • slurm >= 17.02.11-6.53.1
  • slurm-auth-none >= 17.02.11-6.53.1
  • slurm-config >= 17.02.11-6.53.1
  • slurm-devel >= 17.02.11-6.53.1
  • slurm-doc >= 17.02.11-6.53.1
  • slurm-lua >= 17.02.11-6.53.1
  • slurm-munge >= 17.02.11-6.53.1
  • slurm-pam_slurm >= 17.02.11-6.53.1
  • slurm-plugins >= 17.02.11-6.53.1
  • slurm-sched-wiki >= 17.02.11-6.53.1
  • slurm-slurmdb-direct >= 17.02.11-6.53.1
  • slurm-slurmdbd >= 17.02.11-6.53.1
  • slurm-sql >= 17.02.11-6.53.1
  • slurm-torque >= 17.02.11-6.53.1
  • slurm_18_08 >= 18.08.9-3.17.1
  • slurm_18_08-auth-none >= 18.08.9-3.17.1
  • slurm_18_08-config >= 18.08.9-3.17.1
  • slurm_18_08-devel >= 18.08.9-3.17.1
  • slurm_18_08-doc >= 18.08.9-3.17.1
  • slurm_18_08-lua >= 18.08.9-3.17.1
  • slurm_18_08-munge >= 18.08.9-3.17.1
  • slurm_18_08-node >= 18.08.9-3.17.1
  • slurm_18_08-pam_slurm >= 18.08.9-3.17.1
  • slurm_18_08-plugins >= 18.08.9-3.17.1
  • slurm_18_08-slurmdbd >= 18.08.9-3.17.1
  • slurm_18_08-sql >= 18.08.9-3.17.1
  • slurm_18_08-torque >= 18.08.9-3.17.1
  • slurm_20_02 >= 20.02.7-3.14.1
  • slurm_20_02-auth-none >= 20.02.7-3.14.1
  • slurm_20_02-config >= 20.02.7-3.14.1
  • slurm_20_02-config-man >= 20.02.7-3.14.1
  • slurm_20_02-devel >= 20.02.7-3.14.1
  • slurm_20_02-doc >= 20.02.7-3.14.1
  • slurm_20_02-lua >= 20.02.7-3.14.1
  • slurm_20_02-munge >= 20.02.7-3.14.1
  • slurm_20_02-node >= 20.02.7-3.14.1
  • slurm_20_02-pam_slurm >= 20.02.7-3.14.1
  • slurm_20_02-plugins >= 20.02.7-3.14.1
  • slurm_20_02-slurmdbd >= 20.02.7-3.14.1
  • slurm_20_02-sql >= 20.02.7-3.14.1
  • slurm_20_02-sview >= 20.02.7-3.14.1
  • slurm_20_02-torque >= 20.02.7-3.14.1
  • slurm_22_05 >= 22.05.5-3.3.5
  • slurm_22_05-auth-none >= 22.05.5-3.3.5
  • slurm_22_05-config >= 22.05.5-3.3.5
  • slurm_22_05-config-man >= 22.05.5-3.3.5
  • slurm_22_05-devel >= 22.05.5-3.3.5
  • slurm_22_05-doc >= 22.05.5-3.3.5
  • slurm_22_05-lua >= 22.05.5-3.3.5
  • slurm_22_05-munge >= 22.05.5-3.3.5
  • slurm_22_05-node >= 22.05.5-3.3.5
  • slurm_22_05-pam_slurm >= 22.05.5-3.3.5
  • slurm_22_05-plugins >= 22.05.5-3.3.5
  • slurm_22_05-slurmdbd >= 22.05.5-3.3.5
  • slurm_22_05-sql >= 22.05.5-3.3.5
  • slurm_22_05-sview >= 22.05.5-3.3.5
  • slurm_22_05-torque >= 22.05.5-3.3.5
  • slurm_22_05-webdoc >= 22.05.5-3.3.5
Patchnames:
SUSE-SLE-Module-HPC-12-2022-3454
SUSE-SLE-Module-HPC-12-2022-3477
SUSE-SLE-Module-HPC-12-2022-3497
SUSE-SLE-Module-HPC-12-2022-4348
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • libnss_slurm2_20_02 >= 20.02.7-150100.3.24.1
  • libnss_slurm2_22_05 >= 22.05.5-150100.3.3.1
  • libpmi0 >= 18.08.9-150100.3.22.1
  • libpmi0_20_02 >= 20.02.7-150100.3.24.1
  • libpmi0_22_05 >= 22.05.5-150100.3.3.1
  • libslurm33 >= 18.08.9-150100.3.22.1
  • libslurm35 >= 20.02.7-150100.3.24.1
  • libslurm38 >= 22.05.5-150100.3.3.1
  • pdsh >= 2.34-150100.10.14.1
  • pdsh-dshgroup >= 2.34-150100.10.14.1
  • pdsh-genders >= 2.34-150100.10.14.1
  • pdsh-machines >= 2.34-150100.10.14.1
  • pdsh-netgroup >= 2.34-150100.10.14.1
  • pdsh-slurm >= 2.34-150100.10.14.1
  • pdsh-slurm_20_02 >= 2.34-150100.10.14.1
  • pdsh-slurm_22_05 >= 2.34-150100.10.14.1
  • perl-slurm >= 18.08.9-150100.3.22.1
  • perl-slurm_20_02 >= 20.02.7-150100.3.24.1
  • perl-slurm_22_05 >= 22.05.5-150100.3.3.1
  • slurm >= 18.08.9-150100.3.22.1
  • slurm-auth-none >= 18.08.9-150100.3.22.1
  • slurm-config >= 18.08.9-150100.3.22.1
  • slurm-config-man >= 18.08.9-150100.3.22.1
  • slurm-devel >= 18.08.9-150100.3.22.1
  • slurm-doc >= 18.08.9-150100.3.22.1
  • slurm-lua >= 18.08.9-150100.3.22.1
  • slurm-munge >= 18.08.9-150100.3.22.1
  • slurm-node >= 18.08.9-150100.3.22.1
  • slurm-pam_slurm >= 18.08.9-150100.3.22.1
  • slurm-plugins >= 18.08.9-150100.3.22.1
  • slurm-slurmdbd >= 18.08.9-150100.3.22.1
  • slurm-sql >= 18.08.9-150100.3.22.1
  • slurm-sview >= 18.08.9-150100.3.22.1
  • slurm-torque >= 18.08.9-150100.3.22.1
  • slurm_20_02 >= 20.02.7-150100.3.24.1
  • slurm_20_02-auth-none >= 20.02.7-150100.3.24.1
  • slurm_20_02-config >= 20.02.7-150100.3.24.1
  • slurm_20_02-config-man >= 20.02.7-150100.3.24.1
  • slurm_20_02-devel >= 20.02.7-150100.3.24.1
  • slurm_20_02-doc >= 20.02.7-150100.3.24.1
  • slurm_20_02-lua >= 20.02.7-150100.3.24.1
  • slurm_20_02-munge >= 20.02.7-150100.3.24.1
  • slurm_20_02-node >= 20.02.7-150100.3.24.1
  • slurm_20_02-pam_slurm >= 20.02.7-150100.3.24.1
  • slurm_20_02-plugins >= 20.02.7-150100.3.24.1
  • slurm_20_02-slurmdbd >= 20.02.7-150100.3.24.1
  • slurm_20_02-sql >= 20.02.7-150100.3.24.1
  • slurm_20_02-sview >= 20.02.7-150100.3.24.1
  • slurm_20_02-torque >= 20.02.7-150100.3.24.1
  • slurm_20_02-webdoc >= 20.02.7-150100.3.24.1
  • slurm_22_05 >= 22.05.5-150100.3.3.1
  • slurm_22_05-auth-none >= 22.05.5-150100.3.3.1
  • slurm_22_05-config >= 22.05.5-150100.3.3.1
  • slurm_22_05-config-man >= 22.05.5-150100.3.3.1
  • slurm_22_05-devel >= 22.05.5-150100.3.3.1
  • slurm_22_05-doc >= 22.05.5-150100.3.3.1
  • slurm_22_05-lua >= 22.05.5-150100.3.3.1
  • slurm_22_05-munge >= 22.05.5-150100.3.3.1
  • slurm_22_05-node >= 22.05.5-150100.3.3.1
  • slurm_22_05-openlava >= 22.05.5-150100.3.3.1
  • slurm_22_05-pam_slurm >= 22.05.5-150100.3.3.1
  • slurm_22_05-plugins >= 22.05.5-150100.3.3.1
  • slurm_22_05-rest >= 22.05.5-150100.3.3.1
  • slurm_22_05-slurmdbd >= 22.05.5-150100.3.3.1
  • slurm_22_05-sql >= 22.05.5-150100.3.3.1
  • slurm_22_05-sview >= 22.05.5-150100.3.3.1
  • slurm_22_05-torque >= 22.05.5-150100.3.3.1
  • slurm_22_05-webdoc >= 22.05.5-150100.3.3.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-3468
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-3491
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-4297
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • libnss_slurm2_20_02 >= 20.02.7-150100.3.24.1
  • libnss_slurm2_22_05 >= 22.05.5-150100.3.3.1
  • libpmi0 >= 18.08.9-150100.3.22.1
  • libpmi0_20_02 >= 20.02.7-150100.3.24.1
  • libpmi0_22_05 >= 22.05.5-150100.3.3.1
  • libslurm33 >= 18.08.9-150100.3.22.1
  • libslurm35 >= 20.02.7-150100.3.24.1
  • libslurm38 >= 22.05.5-150100.3.3.1
  • pdsh >= 2.34-150100.10.14.1
  • pdsh-dshgroup >= 2.34-150100.10.14.1
  • pdsh-genders >= 2.34-150100.10.14.1
  • pdsh-machines >= 2.34-150100.10.14.1
  • pdsh-netgroup >= 2.34-150100.10.14.1
  • pdsh-slurm >= 2.34-150100.10.14.1
  • pdsh-slurm_20_02 >= 2.34-150100.10.14.1
  • pdsh-slurm_22_05 >= 2.34-150100.10.14.1
  • perl-slurm >= 18.08.9-150100.3.22.1
  • perl-slurm_20_02 >= 20.02.7-150100.3.24.1
  • perl-slurm_22_05 >= 22.05.5-150100.3.3.1
  • slurm >= 18.08.9-150100.3.22.1
  • slurm-auth-none >= 18.08.9-150100.3.22.1
  • slurm-config >= 18.08.9-150100.3.22.1
  • slurm-config-man >= 18.08.9-150100.3.22.1
  • slurm-devel >= 18.08.9-150100.3.22.1
  • slurm-doc >= 18.08.9-150100.3.22.1
  • slurm-lua >= 18.08.9-150100.3.22.1
  • slurm-munge >= 18.08.9-150100.3.22.1
  • slurm-node >= 18.08.9-150100.3.22.1
  • slurm-pam_slurm >= 18.08.9-150100.3.22.1
  • slurm-plugins >= 18.08.9-150100.3.22.1
  • slurm-slurmdbd >= 18.08.9-150100.3.22.1
  • slurm-sql >= 18.08.9-150100.3.22.1
  • slurm-sview >= 18.08.9-150100.3.22.1
  • slurm-torque >= 18.08.9-150100.3.22.1
  • slurm_20_02 >= 20.02.7-150100.3.24.1
  • slurm_20_02-auth-none >= 20.02.7-150100.3.24.1
  • slurm_20_02-config >= 20.02.7-150100.3.24.1
  • slurm_20_02-config-man >= 20.02.7-150100.3.24.1
  • slurm_20_02-devel >= 20.02.7-150100.3.24.1
  • slurm_20_02-doc >= 20.02.7-150100.3.24.1
  • slurm_20_02-lua >= 20.02.7-150100.3.24.1
  • slurm_20_02-munge >= 20.02.7-150100.3.24.1
  • slurm_20_02-node >= 20.02.7-150100.3.24.1
  • slurm_20_02-pam_slurm >= 20.02.7-150100.3.24.1
  • slurm_20_02-plugins >= 20.02.7-150100.3.24.1
  • slurm_20_02-slurmdbd >= 20.02.7-150100.3.24.1
  • slurm_20_02-sql >= 20.02.7-150100.3.24.1
  • slurm_20_02-sview >= 20.02.7-150100.3.24.1
  • slurm_20_02-torque >= 20.02.7-150100.3.24.1
  • slurm_20_02-webdoc >= 20.02.7-150100.3.24.1
  • slurm_22_05 >= 22.05.5-150100.3.3.1
  • slurm_22_05-auth-none >= 22.05.5-150100.3.3.1
  • slurm_22_05-config >= 22.05.5-150100.3.3.1
  • slurm_22_05-config-man >= 22.05.5-150100.3.3.1
  • slurm_22_05-devel >= 22.05.5-150100.3.3.1
  • slurm_22_05-doc >= 22.05.5-150100.3.3.1
  • slurm_22_05-lua >= 22.05.5-150100.3.3.1
  • slurm_22_05-munge >= 22.05.5-150100.3.3.1
  • slurm_22_05-node >= 22.05.5-150100.3.3.1
  • slurm_22_05-pam_slurm >= 22.05.5-150100.3.3.1
  • slurm_22_05-plugins >= 22.05.5-150100.3.3.1
  • slurm_22_05-rest >= 22.05.5-150100.3.3.1
  • slurm_22_05-slurmdbd >= 22.05.5-150100.3.3.1
  • slurm_22_05-sql >= 22.05.5-150100.3.3.1
  • slurm_22_05-sview >= 22.05.5-150100.3.3.1
  • slurm_22_05-torque >= 22.05.5-150100.3.3.1
  • slurm_22_05-webdoc >= 22.05.5-150100.3.3.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-3468
SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-3491
SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-4297
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS
  • libnss_slurm2 >= 20.02.7-150200.3.14.2
  • libnss_slurm2_22_05 >= 22.05.5-150200.5.3.2
  • libpmi0 >= 20.02.7-150200.3.14.2
  • libpmi0_22_05 >= 22.05.5-150200.5.3.2
  • libslurm35 >= 20.02.7-150200.3.14.2
  • libslurm38 >= 22.05.5-150200.5.3.2
  • pdsh >= 2.34-150200.4.6.2
  • pdsh-dshgroup >= 2.34-150200.4.6.2
  • pdsh-genders >= 2.34-150200.4.6.2
  • pdsh-machines >= 2.34-150200.4.6.2
  • pdsh-netgroup >= 2.34-150200.4.6.2
  • pdsh-slurm >= 2.34-150200.4.6.2
  • pdsh-slurm_22_05 >= 2.34-150200.4.6.2
  • perl-slurm >= 20.02.7-150200.3.14.2
  • perl-slurm_22_05 >= 22.05.5-150200.5.3.2
  • slurm >= 20.02.7-150200.3.14.2
  • slurm-auth-none >= 20.02.7-150200.3.14.2
  • slurm-config >= 20.02.7-150200.3.14.2
  • slurm-config-man >= 20.02.7-150200.3.14.2
  • slurm-devel >= 20.02.7-150200.3.14.2
  • slurm-doc >= 20.02.7-150200.3.14.2
  • slurm-lua >= 20.02.7-150200.3.14.2
  • slurm-munge >= 20.02.7-150200.3.14.2
  • slurm-node >= 20.02.7-150200.3.14.2
  • slurm-pam_slurm >= 20.02.7-150200.3.14.2
  • slurm-plugins >= 20.02.7-150200.3.14.2
  • slurm-slurmdbd >= 20.02.7-150200.3.14.2
  • slurm-sql >= 20.02.7-150200.3.14.2
  • slurm-sview >= 20.02.7-150200.3.14.2
  • slurm-torque >= 20.02.7-150200.3.14.2
  • slurm-webdoc >= 20.02.7-150200.3.14.2
  • slurm_22_05 >= 22.05.5-150200.5.3.2
  • slurm_22_05-auth-none >= 22.05.5-150200.5.3.2
  • slurm_22_05-config >= 22.05.5-150200.5.3.2
  • slurm_22_05-config-man >= 22.05.5-150200.5.3.2
  • slurm_22_05-devel >= 22.05.5-150200.5.3.2
  • slurm_22_05-doc >= 22.05.5-150200.5.3.2
  • slurm_22_05-lua >= 22.05.5-150200.5.3.2
  • slurm_22_05-munge >= 22.05.5-150200.5.3.2
  • slurm_22_05-node >= 22.05.5-150200.5.3.2
  • slurm_22_05-pam_slurm >= 22.05.5-150200.5.3.2
  • slurm_22_05-plugins >= 22.05.5-150200.5.3.2
  • slurm_22_05-rest >= 22.05.5-150200.5.3.2
  • slurm_22_05-slurmdbd >= 22.05.5-150200.5.3.2
  • slurm_22_05-sql >= 22.05.5-150200.5.3.2
  • slurm_22_05-sview >= 22.05.5-150200.5.3.2
  • slurm_22_05-torque >= 22.05.5-150200.5.3.2
  • slurm_22_05-webdoc >= 22.05.5-150200.5.3.2
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-ESPOS-2022-3490
SUSE-SLE-Product-HPC-15-SP2-ESPOS-2022-4362
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • libnss_slurm2 >= 20.02.7-150200.3.14.2
  • libnss_slurm2_22_05 >= 22.05.5-150200.5.3.2
  • libpmi0 >= 20.02.7-150200.3.14.2
  • libpmi0_22_05 >= 22.05.5-150200.5.3.2
  • libslurm35 >= 20.02.7-150200.3.14.2
  • libslurm38 >= 22.05.5-150200.5.3.2
  • pdsh >= 2.34-150200.4.6.2
  • pdsh-dshgroup >= 2.34-150200.4.6.2
  • pdsh-genders >= 2.34-150200.4.6.2
  • pdsh-machines >= 2.34-150200.4.6.2
  • pdsh-netgroup >= 2.34-150200.4.6.2
  • pdsh-slurm >= 2.34-150200.4.6.2
  • pdsh-slurm_22_05 >= 2.34-150200.4.6.2
  • perl-slurm >= 20.02.7-150200.3.14.2
  • perl-slurm_22_05 >= 22.05.5-150200.5.3.2
  • slurm >= 20.02.7-150200.3.14.2
  • slurm-auth-none >= 20.02.7-150200.3.14.2
  • slurm-config >= 20.02.7-150200.3.14.2
  • slurm-config-man >= 20.02.7-150200.3.14.2
  • slurm-devel >= 20.02.7-150200.3.14.2
  • slurm-doc >= 20.02.7-150200.3.14.2
  • slurm-lua >= 20.02.7-150200.3.14.2
  • slurm-munge >= 20.02.7-150200.3.14.2
  • slurm-node >= 20.02.7-150200.3.14.2
  • slurm-pam_slurm >= 20.02.7-150200.3.14.2
  • slurm-plugins >= 20.02.7-150200.3.14.2
  • slurm-slurmdbd >= 20.02.7-150200.3.14.2
  • slurm-sql >= 20.02.7-150200.3.14.2
  • slurm-sview >= 20.02.7-150200.3.14.2
  • slurm-torque >= 20.02.7-150200.3.14.2
  • slurm-webdoc >= 20.02.7-150200.3.14.2
  • slurm_22_05 >= 22.05.5-150200.5.3.2
  • slurm_22_05-auth-none >= 22.05.5-150200.5.3.2
  • slurm_22_05-config >= 22.05.5-150200.5.3.2
  • slurm_22_05-config-man >= 22.05.5-150200.5.3.2
  • slurm_22_05-devel >= 22.05.5-150200.5.3.2
  • slurm_22_05-doc >= 22.05.5-150200.5.3.2
  • slurm_22_05-lua >= 22.05.5-150200.5.3.2
  • slurm_22_05-munge >= 22.05.5-150200.5.3.2
  • slurm_22_05-node >= 22.05.5-150200.5.3.2
  • slurm_22_05-pam_slurm >= 22.05.5-150200.5.3.2
  • slurm_22_05-plugins >= 22.05.5-150200.5.3.2
  • slurm_22_05-rest >= 22.05.5-150200.5.3.2
  • slurm_22_05-slurmdbd >= 22.05.5-150200.5.3.2
  • slurm_22_05-sql >= 22.05.5-150200.5.3.2
  • slurm_22_05-sview >= 22.05.5-150200.5.3.2
  • slurm_22_05-torque >= 22.05.5-150200.5.3.2
  • slurm_22_05-webdoc >= 22.05.5-150200.5.3.2
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2022-3490
SUSE-SLE-Product-HPC-15-SP2-LTSS-2022-4362
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for HPC 15 SP3
  • libnss_slurm2_22_05 >= 22.05.5-150300.7.3.2
  • libpmi0_22_05 >= 22.05.5-150300.7.3.2
  • libslurm38 >= 22.05.5-150300.7.3.2
  • pdsh >= 2.34-150300.35.2
  • pdsh-dshgroup >= 2.34-150300.35.2
  • pdsh-genders >= 2.34-150300.35.2
  • pdsh-machines >= 2.34-150300.35.2
  • pdsh-netgroup >= 2.34-150300.35.2
  • pdsh-slurm >= 2.34-150300.35.2
  • pdsh-slurm_22_05 >= 2.34-150300.35.2
  • perl-slurm_22_05 >= 22.05.5-150300.7.3.2
  • slurm_22_05 >= 22.05.5-150300.7.3.2
  • slurm_22_05-auth-none >= 22.05.5-150300.7.3.2
  • slurm_22_05-config >= 22.05.5-150300.7.3.2
  • slurm_22_05-config-man >= 22.05.5-150300.7.3.2
  • slurm_22_05-devel >= 22.05.5-150300.7.3.2
  • slurm_22_05-doc >= 22.05.5-150300.7.3.2
  • slurm_22_05-lua >= 22.05.5-150300.7.3.2
  • slurm_22_05-munge >= 22.05.5-150300.7.3.2
  • slurm_22_05-node >= 22.05.5-150300.7.3.2
  • slurm_22_05-pam_slurm >= 22.05.5-150300.7.3.2
  • slurm_22_05-plugins >= 22.05.5-150300.7.3.2
  • slurm_22_05-rest >= 22.05.5-150300.7.3.2
  • slurm_22_05-slurmdbd >= 22.05.5-150300.7.3.2
  • slurm_22_05-sql >= 22.05.5-150300.7.3.2
  • slurm_22_05-sview >= 22.05.5-150300.7.3.2
  • slurm_22_05-torque >= 22.05.5-150300.7.3.2
  • slurm_22_05-webdoc >= 22.05.5-150300.7.3.2
Patchnames:
SUSE-SLE-Module-HPC-15-SP3-2022-4361
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for HPC 15 SP4
  • libnss_slurm2_22_05 >= 22.05.5-150300.7.3.2
  • libpmi0_22_05 >= 22.05.5-150300.7.3.2
  • libslurm38 >= 22.05.5-150300.7.3.2
  • pdsh >= 2.34-150300.35.2
  • pdsh-dshgroup >= 2.34-150300.35.2
  • pdsh-genders >= 2.34-150300.35.2
  • pdsh-machines >= 2.34-150300.35.2
  • pdsh-netgroup >= 2.34-150300.35.2
  • pdsh-slurm >= 2.34-150300.35.2
  • pdsh-slurm_22_05 >= 2.34-150300.35.2
  • perl-slurm_22_05 >= 22.05.5-150300.7.3.2
  • slurm_22_05 >= 22.05.5-150300.7.3.2
  • slurm_22_05-auth-none >= 22.05.5-150300.7.3.2
  • slurm_22_05-config >= 22.05.5-150300.7.3.2
  • slurm_22_05-config-man >= 22.05.5-150300.7.3.2
  • slurm_22_05-cray >= 22.05.5-150300.7.3.2
  • slurm_22_05-devel >= 22.05.5-150300.7.3.2
  • slurm_22_05-doc >= 22.05.5-150300.7.3.2
  • slurm_22_05-lua >= 22.05.5-150300.7.3.2
  • slurm_22_05-munge >= 22.05.5-150300.7.3.2
  • slurm_22_05-node >= 22.05.5-150300.7.3.2
  • slurm_22_05-pam_slurm >= 22.05.5-150300.7.3.2
  • slurm_22_05-plugins >= 22.05.5-150300.7.3.2
  • slurm_22_05-rest >= 22.05.5-150300.7.3.2
  • slurm_22_05-slurmdbd >= 22.05.5-150300.7.3.2
  • slurm_22_05-sql >= 22.05.5-150300.7.3.2
  • slurm_22_05-sview >= 22.05.5-150300.7.3.2
  • slurm_22_05-torque >= 22.05.5-150300.7.3.2
  • slurm_22_05-webdoc >= 22.05.5-150300.7.3.2
Patchnames:
SUSE-SLE-Module-HPC-15-SP4-2022-4361
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • libpmi0 >= 17.11.13-150000.6.40.1
  • libpmi0_18_08 >= 18.08.9-150000.1.17.1
  • libslurm32 >= 17.11.13-150000.6.40.1
  • libslurm33 >= 18.08.9-150000.1.17.1
  • perl-slurm >= 17.11.13-150000.6.40.1
  • perl-slurm_18_08 >= 18.08.9-150000.1.17.1
  • slurm >= 17.11.13-150000.6.40.1
  • slurm-auth-none >= 17.11.13-150000.6.40.1
  • slurm-config >= 17.11.13-150000.6.40.1
  • slurm-devel >= 17.11.13-150000.6.40.1
  • slurm-doc >= 17.11.13-150000.6.40.1
  • slurm-lua >= 17.11.13-150000.6.40.1
  • slurm-munge >= 17.11.13-150000.6.40.1
  • slurm-node >= 17.11.13-150000.6.40.1
  • slurm-pam_slurm >= 17.11.13-150000.6.40.1
  • slurm-plugins >= 17.11.13-150000.6.40.1
  • slurm-slurmdbd >= 17.11.13-150000.6.40.1
  • slurm-sql >= 17.11.13-150000.6.40.1
  • slurm-torque >= 17.11.13-150000.6.40.1
  • slurm_18_08 >= 18.08.9-150000.1.17.1
  • slurm_18_08-auth-none >= 18.08.9-150000.1.17.1
  • slurm_18_08-config >= 18.08.9-150000.1.17.1
  • slurm_18_08-devel >= 18.08.9-150000.1.17.1
  • slurm_18_08-doc >= 18.08.9-150000.1.17.1
  • slurm_18_08-lua >= 18.08.9-150000.1.17.1
  • slurm_18_08-munge >= 18.08.9-150000.1.17.1
  • slurm_18_08-node >= 18.08.9-150000.1.17.1
  • slurm_18_08-pam_slurm >= 18.08.9-150000.1.17.1
  • slurm_18_08-plugins >= 18.08.9-150000.1.17.1
  • slurm_18_08-slurmdbd >= 18.08.9-150000.1.17.1
  • slurm_18_08-sql >= 18.08.9-150000.1.17.1
  • slurm_18_08-torque >= 18.08.9-150000.1.17.1
Patchnames:
SUSE-SLE-Product-HPC-15-2022-3462
SUSE-SLE-Product-HPC-15-2022-3535
openSUSE Leap 15.3
  • libnss_slurm2_20_02 >= 20.02.7-150100.3.24.1
  • libnss_slurm2_22_05 >= 22.05.5-150300.7.3.2
  • libpmi0_18_08 >= 18.08.9-150000.1.17.1
  • libpmi0_20_02 >= 20.02.7-150100.3.24.1
  • libpmi0_22_05 >= 22.05.5-150300.7.3.2
  • libslurm32 >= 17.11.13-150000.6.40.1
  • libslurm33 >= 18.08.9-150100.3.22.1
  • libslurm35 >= 20.02.7-150200.3.14.2
  • libslurm38 >= 22.05.5-150300.7.3.2
  • pdsh >= 2.34-150300.35.2
  • pdsh-dshgroup >= 2.34-150300.35.2
  • pdsh-genders >= 2.34-150300.35.2
  • pdsh-machines >= 2.34-150300.35.2
  • pdsh-netgroup >= 2.34-150300.35.2
  • pdsh-slurm >= 2.34-150300.35.2
  • pdsh-slurm_20_02 >= 2.34-150100.10.14.1
  • pdsh-slurm_20_11 >= 2.34-150200.4.6.2
  • pdsh-slurm_22_05 >= 2.34-150300.35.2
  • perl-slurm_18_08 >= 18.08.9-150000.1.17.1
  • perl-slurm_20_02 >= 20.02.7-150100.3.24.1
  • perl-slurm_22_05 >= 22.05.5-150300.7.3.2
  • slurm_18_08 >= 18.08.9-150000.1.17.1
  • slurm_18_08-auth-none >= 18.08.9-150000.1.17.1
  • slurm_18_08-config >= 18.08.9-150000.1.17.1
  • slurm_18_08-config-man >= 18.08.9-150000.1.17.1
  • slurm_18_08-cray >= 18.08.9-150000.1.17.1
  • slurm_18_08-devel >= 18.08.9-150000.1.17.1
  • slurm_18_08-doc >= 18.08.9-150000.1.17.1
  • slurm_18_08-hdf5 >= 18.08.9-150000.1.17.1
  • slurm_18_08-lua >= 18.08.9-150000.1.17.1
  • slurm_18_08-munge >= 18.08.9-150000.1.17.1
  • slurm_18_08-node >= 18.08.9-150000.1.17.1
  • slurm_18_08-openlava >= 18.08.9-150000.1.17.1
  • slurm_18_08-pam_slurm >= 18.08.9-150000.1.17.1
  • slurm_18_08-plugins >= 18.08.9-150000.1.17.1
  • slurm_18_08-seff >= 18.08.9-150000.1.17.1
  • slurm_18_08-sjstat >= 18.08.9-150000.1.17.1
  • slurm_18_08-slurmdbd >= 18.08.9-150000.1.17.1
  • slurm_18_08-sql >= 18.08.9-150000.1.17.1
  • slurm_18_08-sview >= 18.08.9-150000.1.17.1
  • slurm_18_08-torque >= 18.08.9-150000.1.17.1
  • slurm_18_08-webdoc >= 18.08.9-150000.1.17.1
  • slurm_20_02 >= 20.02.7-150100.3.24.1
  • slurm_20_02-auth-none >= 20.02.7-150100.3.24.1
  • slurm_20_02-config >= 20.02.7-150100.3.24.1
  • slurm_20_02-config-man >= 20.02.7-150100.3.24.1
  • slurm_20_02-cray >= 20.02.7-150100.3.24.1
  • slurm_20_02-devel >= 20.02.7-150100.3.24.1
  • slurm_20_02-doc >= 20.02.7-150100.3.24.1
  • slurm_20_02-hdf5 >= 20.02.7-150100.3.24.1
  • slurm_20_02-lua >= 20.02.7-150100.3.24.1
  • slurm_20_02-munge >= 20.02.7-150100.3.24.1
  • slurm_20_02-node >= 20.02.7-150100.3.24.1
  • slurm_20_02-openlava >= 20.02.7-150100.3.24.1
  • slurm_20_02-pam_slurm >= 20.02.7-150100.3.24.1
  • slurm_20_02-plugins >= 20.02.7-150100.3.24.1
  • slurm_20_02-rest >= 20.02.7-150100.3.24.1
  • slurm_20_02-seff >= 20.02.7-150100.3.24.1
  • slurm_20_02-sjstat >= 20.02.7-150100.3.24.1
  • slurm_20_02-slurmdbd >= 20.02.7-150100.3.24.1
  • slurm_20_02-sql >= 20.02.7-150100.3.24.1
  • slurm_20_02-sview >= 20.02.7-150100.3.24.1
  • slurm_20_02-torque >= 20.02.7-150100.3.24.1
  • slurm_20_02-webdoc >= 20.02.7-150100.3.24.1
  • slurm_22_05 >= 22.05.5-150300.7.3.2
  • slurm_22_05-auth-none >= 22.05.5-150300.7.3.2
  • slurm_22_05-config >= 22.05.5-150300.7.3.2
  • slurm_22_05-config-man >= 22.05.5-150300.7.3.2
  • slurm_22_05-cray >= 22.05.5-150300.7.3.2
  • slurm_22_05-devel >= 22.05.5-150300.7.3.2
  • slurm_22_05-doc >= 22.05.5-150300.7.3.2
  • slurm_22_05-hdf5 >= 22.05.5-150300.7.3.2
  • slurm_22_05-lua >= 22.05.5-150300.7.3.2
  • slurm_22_05-munge >= 22.05.5-150300.7.3.2
  • slurm_22_05-node >= 22.05.5-150300.7.3.2
  • slurm_22_05-openlava >= 22.05.5-150300.7.3.2
  • slurm_22_05-pam_slurm >= 22.05.5-150300.7.3.2
  • slurm_22_05-plugins >= 22.05.5-150300.7.3.2
  • slurm_22_05-rest >= 22.05.5-150300.7.3.2
  • slurm_22_05-seff >= 22.05.5-150300.7.3.2
  • slurm_22_05-sjstat >= 22.05.5-150300.7.3.2
  • slurm_22_05-slurmdbd >= 22.05.5-150300.7.3.2
  • slurm_22_05-sql >= 22.05.5-150300.7.3.2
  • slurm_22_05-sview >= 22.05.5-150300.7.3.2
  • slurm_22_05-testsuite >= 22.05.5-150300.7.3.2
  • slurm_22_05-torque >= 22.05.5-150300.7.3.2
  • slurm_22_05-webdoc >= 22.05.5-150300.7.3.2
Patchnames:
openSUSE-SLE-15.3-2022-3462
openSUSE-SLE-15.3-2022-3468
openSUSE-SLE-15.3-2022-3490
openSUSE-SLE-15.3-2022-3491
openSUSE-SLE-15.3-2022-3535
openSUSE-SLE-15.3-2022-4297
openSUSE-SLE-15.3-2022-4361
openSUSE-SLE-15.3-2022-4362
openSUSE Leap 15.4
  • libnss_slurm2_20_02 >= 20.02.7-150100.3.24.1
  • libnss_slurm2_22_05 >= 22.05.5-150300.7.3.2
  • libpmi0_18_08 >= 18.08.9-150000.1.17.1
  • libpmi0_20_02 >= 20.02.7-150100.3.24.1
  • libpmi0_22_05 >= 22.05.5-150300.7.3.2
  • libslurm32 >= 17.11.13-150000.6.40.1
  • libslurm33 >= 18.08.9-150100.3.22.1
  • libslurm35 >= 20.02.7-150200.3.14.2
  • libslurm38 >= 22.05.5-150300.7.3.2
  • pdsh >= 2.34-150300.35.2
  • pdsh-dshgroup >= 2.34-150300.35.2
  • pdsh-genders >= 2.34-150300.35.2
  • pdsh-machines >= 2.34-150300.35.2
  • pdsh-netgroup >= 2.34-150300.35.2
  • pdsh-slurm >= 2.34-150300.35.2
  • pdsh-slurm_20_02 >= 2.34-150100.10.14.1
  • pdsh-slurm_20_11 >= 2.34-150200.4.6.2
  • pdsh-slurm_22_05 >= 2.34-150300.35.2
  • perl-slurm_18_08 >= 18.08.9-150000.1.17.1
  • perl-slurm_20_02 >= 20.02.7-150100.3.24.1
  • perl-slurm_22_05 >= 22.05.5-150300.7.3.2
  • slurm_18_08 >= 18.08.9-150000.1.17.1
  • slurm_18_08-auth-none >= 18.08.9-150000.1.17.1
  • slurm_18_08-config >= 18.08.9-150000.1.17.1
  • slurm_18_08-config-man >= 18.08.9-150000.1.17.1
  • slurm_18_08-cray >= 18.08.9-150000.1.17.1
  • slurm_18_08-devel >= 18.08.9-150000.1.17.1
  • slurm_18_08-doc >= 18.08.9-150000.1.17.1
  • slurm_18_08-hdf5 >= 18.08.9-150000.1.17.1
  • slurm_18_08-lua >= 18.08.9-150000.1.17.1
  • slurm_18_08-munge >= 18.08.9-150000.1.17.1
  • slurm_18_08-node >= 18.08.9-150000.1.17.1
  • slurm_18_08-openlava >= 18.08.9-150000.1.17.1
  • slurm_18_08-pam_slurm >= 18.08.9-150000.1.17.1
  • slurm_18_08-plugins >= 18.08.9-150000.1.17.1
  • slurm_18_08-seff >= 18.08.9-150000.1.17.1
  • slurm_18_08-sjstat >= 18.08.9-150000.1.17.1
  • slurm_18_08-slurmdbd >= 18.08.9-150000.1.17.1
  • slurm_18_08-sql >= 18.08.9-150000.1.17.1
  • slurm_18_08-sview >= 18.08.9-150000.1.17.1
  • slurm_18_08-torque >= 18.08.9-150000.1.17.1
  • slurm_18_08-webdoc >= 18.08.9-150000.1.17.1
  • slurm_20_02 >= 20.02.7-150100.3.24.1
  • slurm_20_02-auth-none >= 20.02.7-150100.3.24.1
  • slurm_20_02-config >= 20.02.7-150100.3.24.1
  • slurm_20_02-config-man >= 20.02.7-150100.3.24.1
  • slurm_20_02-cray >= 20.02.7-150100.3.24.1
  • slurm_20_02-devel >= 20.02.7-150100.3.24.1
  • slurm_20_02-doc >= 20.02.7-150100.3.24.1
  • slurm_20_02-hdf5 >= 20.02.7-150100.3.24.1
  • slurm_20_02-lua >= 20.02.7-150100.3.24.1
  • slurm_20_02-munge >= 20.02.7-150100.3.24.1
  • slurm_20_02-node >= 20.02.7-150100.3.24.1
  • slurm_20_02-openlava >= 20.02.7-150100.3.24.1
  • slurm_20_02-pam_slurm >= 20.02.7-150100.3.24.1
  • slurm_20_02-plugins >= 20.02.7-150100.3.24.1
  • slurm_20_02-rest >= 20.02.7-150100.3.24.1
  • slurm_20_02-seff >= 20.02.7-150100.3.24.1
  • slurm_20_02-sjstat >= 20.02.7-150100.3.24.1
  • slurm_20_02-slurmdbd >= 20.02.7-150100.3.24.1
  • slurm_20_02-sql >= 20.02.7-150100.3.24.1
  • slurm_20_02-sview >= 20.02.7-150100.3.24.1
  • slurm_20_02-torque >= 20.02.7-150100.3.24.1
  • slurm_20_02-webdoc >= 20.02.7-150100.3.24.1
  • slurm_22_05 >= 22.05.5-150300.7.3.2
  • slurm_22_05-auth-none >= 22.05.5-150300.7.3.2
  • slurm_22_05-config >= 22.05.5-150300.7.3.2
  • slurm_22_05-config-man >= 22.05.5-150300.7.3.2
  • slurm_22_05-cray >= 22.05.5-150300.7.3.2
  • slurm_22_05-devel >= 22.05.5-150300.7.3.2
  • slurm_22_05-doc >= 22.05.5-150300.7.3.2
  • slurm_22_05-hdf5 >= 22.05.5-150300.7.3.2
  • slurm_22_05-lua >= 22.05.5-150300.7.3.2
  • slurm_22_05-munge >= 22.05.5-150300.7.3.2
  • slurm_22_05-node >= 22.05.5-150300.7.3.2
  • slurm_22_05-openlava >= 22.05.5-150300.7.3.2
  • slurm_22_05-pam_slurm >= 22.05.5-150300.7.3.2
  • slurm_22_05-plugins >= 22.05.5-150300.7.3.2
  • slurm_22_05-rest >= 22.05.5-150300.7.3.2
  • slurm_22_05-seff >= 22.05.5-150300.7.3.2
  • slurm_22_05-sjstat >= 22.05.5-150300.7.3.2
  • slurm_22_05-slurmdbd >= 22.05.5-150300.7.3.2
  • slurm_22_05-sql >= 22.05.5-150300.7.3.2
  • slurm_22_05-sview >= 22.05.5-150300.7.3.2
  • slurm_22_05-testsuite >= 22.05.5-150300.7.3.2
  • slurm_22_05-torque >= 22.05.5-150300.7.3.2
  • slurm_22_05-webdoc >= 22.05.5-150300.7.3.2
Patchnames:
openSUSE-SLE-15.4-2022-3462
openSUSE-SLE-15.4-2022-3468
openSUSE-SLE-15.4-2022-3490
openSUSE-SLE-15.4-2022-3491
openSUSE-SLE-15.4-2022-3535
openSUSE-SLE-15.4-2022-4297
openSUSE-SLE-15.4-2022-4361
openSUSE-SLE-15.4-2022-4362
openSUSE Tumbleweed
  • libnss_slurm2 >= 22.05.2-3.1
  • libpmi0 >= 22.05.2-3.1
  • libslurm38 >= 22.05.2-3.1
  • perl-slurm >= 22.05.2-3.1
  • slurm >= 22.05.2-3.1
  • slurm-auth-none >= 22.05.2-3.1
  • slurm-config >= 22.05.2-3.1
  • slurm-config-man >= 22.05.2-3.1
  • slurm-cray >= 22.05.2-3.1
  • slurm-devel >= 22.05.2-3.1
  • slurm-doc >= 22.05.2-3.1
  • slurm-hdf5 >= 22.05.2-3.1
  • slurm-lua >= 22.05.2-3.1
  • slurm-munge >= 22.05.2-3.1
  • slurm-node >= 22.05.2-3.1
  • slurm-openlava >= 22.05.2-3.1
  • slurm-pam_slurm >= 22.05.2-3.1
  • slurm-plugins >= 22.05.2-3.1
  • slurm-rest >= 22.05.2-3.1
  • slurm-seff >= 22.05.2-3.1
  • slurm-sjstat >= 22.05.2-3.1
  • slurm-slurmdbd >= 22.05.2-3.1
  • slurm-sql >= 22.05.2-3.1
  • slurm-sview >= 22.05.2-3.1
  • slurm-testsuite >= 22.05.2-3.1
  • slurm-torque >= 22.05.2-3.1
  • slurm-webdoc >= 22.05.2-3.1
Patchnames:
openSUSE Tumbleweed GA libnss_slurm2-22.05.2-3.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Linux Enterprise High Performance Computing 12 SP5 pdsh Released
SUSE Linux Enterprise High Performance Computing 12 SP5 pdsh_slurm_18_08 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 pdsh_slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 pdsh_slurm_20_11 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 pdsh_slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 slurm Released
SUSE Linux Enterprise High Performance Computing 12 SP5 slurm_18_08 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 slurm_20_11 Won't fix
SUSE Linux Enterprise High Performance Computing 12 SP5 slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 slurmlibs Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 pdsh Released
SUSE Linux Enterprise High Performance Computing 15 SP4 pdsh_slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 slurm Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP4 slurm_22_05 Released
SUSE Linux Enterprise Module for HPC 12 pdsh Released
SUSE Linux Enterprise Module for HPC 12 pdsh_slurm_18_08 Released
SUSE Linux Enterprise Module for HPC 12 pdsh_slurm_20_02 Released
SUSE Linux Enterprise Module for HPC 12 pdsh_slurm_20_11 Released
SUSE Linux Enterprise Module for HPC 12 pdsh_slurm_22_05 Released
SUSE Linux Enterprise Module for HPC 12 slurm Released
SUSE Linux Enterprise Module for HPC 12 slurm_18_08 Released
SUSE Linux Enterprise Module for HPC 12 slurm_20_02 Released
SUSE Linux Enterprise Module for HPC 12 slurm_20_11 Won't fix
SUSE Linux Enterprise Module for HPC 12 slurm_22_05 Released
SUSE Linux Enterprise Module for HPC 12 slurmlibs Not affected
SUSE Linux Enterprise Module for HPC 15 SP4 pdsh Released
SUSE Linux Enterprise Module for HPC 15 SP4 pdsh_slurm_22_05 Released
SUSE Linux Enterprise Module for HPC 15 SP4 slurm Won't fix
SUSE Linux Enterprise Module for HPC 15 SP4 slurm_22_05 Released
SUSE Linux Enterprise Server 12 SP5 pdsh Released
SUSE Linux Enterprise Server 12 SP5 pdsh_slurm_18_08 Released
SUSE Linux Enterprise Server 12 SP5 pdsh_slurm_20_02 Released
SUSE Linux Enterprise Server 12 SP5 pdsh_slurm_20_11 Released
SUSE Linux Enterprise Server 12 SP5 pdsh_slurm_22_05 Released
SUSE Linux Enterprise Server 12 SP5 slurm Released
SUSE Linux Enterprise Server 12 SP5 slurm_18_08 Released
SUSE Linux Enterprise Server 12 SP5 slurm_20_02 Released
SUSE Linux Enterprise Server 12 SP5 slurm_20_11 Won't fix
SUSE Linux Enterprise Server 12 SP5 slurm_22_05 Released
SUSE Linux Enterprise Server 12 SP5 slurmlibs Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 pdsh Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 pdsh_slurm_18_08 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 pdsh_slurm_20_02 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 pdsh_slurm_20_11 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 pdsh_slurm_22_05 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 slurm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 slurm_18_08 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 slurm_20_02 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 slurm_20_11 Won't fix
SUSE Linux Enterprise Server for SAP Applications 12 SP5 slurm_22_05 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 slurmlibs Not affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 12 SP4 pdsh Released
SUSE Linux Enterprise High Performance Computing 12 SP4 pdsh_slurm_18_08 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 pdsh_slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 pdsh_slurm_20_11 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 pdsh_slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 slurm Released
SUSE Linux Enterprise High Performance Computing 12 SP4 slurm_18_08 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 slurm_20_11 Won't fix
SUSE Linux Enterprise High Performance Computing 12 SP4 slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 slurmlibs Not affected
SUSE Linux Enterprise High Performance Computing 15 slurm Affected
SUSE Linux Enterprise High Performance Computing 15 slurm_18_08 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 slurm Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 slurm_20_02 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS pdsh Released
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS pdsh_slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS pdsh_slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS slurm Released
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS slurm_20_11 Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS pdsh Released
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS pdsh_slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS pdsh_slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS slurm Released
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS slurm_20_11 Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 slurm Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 slurm_20_11 Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS pdsh Released
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS pdsh_slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS slurm Released
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS slurm_20_11 Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS pdsh Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS pdsh_slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS slurm Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS slurm_20_11 Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 pdsh Released
SUSE Linux Enterprise High Performance Computing 15 SP3 pdsh_slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 slurm Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP3 slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS slurm Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS slurm Won't fix
SUSE Linux Enterprise High Performance Computing 15-ESPOS slurm Released
SUSE Linux Enterprise High Performance Computing 15-ESPOS slurm_18_08 Released
SUSE Linux Enterprise High Performance Computing 15-LTSS slurm Released
SUSE Linux Enterprise High Performance Computing 15-LTSS slurm_18_08 Released
SUSE Linux Enterprise Module for HPC 15 SP1 slurm Affected
SUSE Linux Enterprise Module for HPC 15 SP1 slurm_20_02 Affected
SUSE Linux Enterprise Module for HPC 15 SP2 slurm Affected
SUSE Linux Enterprise Module for HPC 15 SP2 slurm_20_11 Won't fix
SUSE Linux Enterprise Module for HPC 15 SP3 pdsh Released
SUSE Linux Enterprise Module for HPC 15 SP3 pdsh_slurm_22_05 Released
SUSE Linux Enterprise Module for HPC 15 SP3 slurm Won't fix
SUSE Linux Enterprise Module for HPC 15 SP3 slurm_22_05 Released
SUSE Linux Enterprise Server 12 SP4 pdsh Released
SUSE Linux Enterprise Server 12 SP4 pdsh_slurm_18_08 Released
SUSE Linux Enterprise Server 12 SP4 pdsh_slurm_20_02 Released
SUSE Linux Enterprise Server 12 SP4 pdsh_slurm_20_11 Released
SUSE Linux Enterprise Server 12 SP4 pdsh_slurm_22_05 Released
SUSE Linux Enterprise Server 12 SP4 slurm Released
SUSE Linux Enterprise Server 12 SP4 slurm_18_08 Released
SUSE Linux Enterprise Server 12 SP4 slurm_20_02 Released
SUSE Linux Enterprise Server 12 SP4 slurm_20_11 Won't fix
SUSE Linux Enterprise Server 12 SP4 slurm_22_05 Released
SUSE Linux Enterprise Server 12 SP4 slurmlibs Not affected
SUSE Linux Enterprise Server 15-ESPOS slurm Released
SUSE Linux Enterprise Server 15-ESPOS slurm_18_08 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 pdsh Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 pdsh_slurm_18_08 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 pdsh_slurm_20_02 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 pdsh_slurm_20_11 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 pdsh_slurm_22_05 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 slurm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 slurm_18_08 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 slurm_20_02 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 slurm_20_11 Won't fix
SUSE Linux Enterprise Server for SAP Applications 12 SP4 slurm_22_05 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 slurmlibs Not affected
Products past their end of life and not receiving proactive updates anymore.
SUSE Linux Enterprise High Performance Computing 12 SP2 pdsh Released
SUSE Linux Enterprise High Performance Computing 12 SP2 pdsh_slurm_18_08 Released
SUSE Linux Enterprise High Performance Computing 12 SP2 pdsh_slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 12 SP2 pdsh_slurm_20_11 Released
SUSE Linux Enterprise High Performance Computing 12 SP2 pdsh_slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 12 SP2 slurm Released
SUSE Linux Enterprise High Performance Computing 12 SP2 slurm_18_08 Released
SUSE Linux Enterprise High Performance Computing 12 SP2 slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 12 SP2 slurm_20_11 Won't fix
SUSE Linux Enterprise High Performance Computing 12 SP2 slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 12 SP2 slurmlibs Not affected
SUSE Linux Enterprise High Performance Computing 12 SP3 pdsh Released
SUSE Linux Enterprise High Performance Computing 12 SP3 pdsh_slurm_18_08 Released
SUSE Linux Enterprise High Performance Computing 12 SP3 pdsh_slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 12 SP3 pdsh_slurm_20_11 Released
SUSE Linux Enterprise High Performance Computing 12 SP3 pdsh_slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 12 SP3 slurm Released
SUSE Linux Enterprise High Performance Computing 12 SP3 slurm_18_08 Released
SUSE Linux Enterprise High Performance Computing 12 SP3 slurm_20_02 Released
SUSE Linux Enterprise High Performance Computing 12 SP3 slurm_20_11 Won't fix
SUSE Linux Enterprise High Performance Computing 12 SP3 slurm_22_05 Released
SUSE Linux Enterprise High Performance Computing 12 SP3 slurmlibs Not affected
SUSE Linux Enterprise Module for HPC 15 slurm Affected
SUSE Linux Enterprise Module for HPC 15 slurm_18_08 Affected
SUSE Linux Enterprise Server 12 SP2 pdsh Released
SUSE Linux Enterprise Server 12 SP2 pdsh_slurm_18_08 Released
SUSE Linux Enterprise Server 12 SP2 pdsh_slurm_20_02 Released
SUSE Linux Enterprise Server 12 SP2 pdsh_slurm_20_11 Released
SUSE Linux Enterprise Server 12 SP2 pdsh_slurm_22_05 Released
SUSE Linux Enterprise Server 12 SP2 slurm Released
SUSE Linux Enterprise Server 12 SP2 slurm_18_08 Released
SUSE Linux Enterprise Server 12 SP2 slurm_20_02 Released
SUSE Linux Enterprise Server 12 SP2 slurm_20_11 Won't fix
SUSE Linux Enterprise Server 12 SP2 slurm_22_05 Released
SUSE Linux Enterprise Server 12 SP2 slurmlibs Not affected
SUSE Linux Enterprise Server 12 SP3 pdsh Released
SUSE Linux Enterprise Server 12 SP3 pdsh_slurm_18_08 Released
SUSE Linux Enterprise Server 12 SP3 pdsh_slurm_20_02 Released
SUSE Linux Enterprise Server 12 SP3 pdsh_slurm_20_11 Released
SUSE Linux Enterprise Server 12 SP3 pdsh_slurm_22_05 Released
SUSE Linux Enterprise Server 12 SP3 slurm Released
SUSE Linux Enterprise Server 12 SP3 slurm_18_08 Released
SUSE Linux Enterprise Server 12 SP3 slurm_20_02 Released
SUSE Linux Enterprise Server 12 SP3 slurm_20_11 Won't fix
SUSE Linux Enterprise Server 12 SP3 slurm_22_05 Released
SUSE Linux Enterprise Server 12 SP3 slurmlibs Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 pdsh Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 pdsh_slurm_18_08 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 pdsh_slurm_20_02 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 pdsh_slurm_20_11 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 pdsh_slurm_22_05 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 slurm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 slurm_18_08 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 slurm_20_02 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 slurm_20_11 Won't fix
SUSE Linux Enterprise Server for SAP Applications 12 SP2 slurm_22_05 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 slurmlibs Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 pdsh Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 pdsh_slurm_18_08 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 pdsh_slurm_20_02 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 pdsh_slurm_20_11 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 pdsh_slurm_22_05 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 slurm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 slurm_18_08 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 slurm_20_02 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 slurm_20_11 Won't fix
SUSE Linux Enterprise Server for SAP Applications 12 SP3 slurm_22_05 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 slurmlibs Not affected


SUSE Timeline for this CVE

CVE page created: Wed Jul 20 09:15:09 2022
CVE page last modified: Wed Jan 25 01:42:28 2023