Upstream information

CVE-2021-3995 at MITRE

Description

A logic error was found in the libmount library of util-linux in the function that allows an unprivileged user to unmount a FUSE filesystem. This flaw allows an unprivileged local attacker to unmount FUSE filesystems that belong to certain other users who have a UID that is a prefix of the UID of the attacker in its string form. An attacker may use this flaw to cause a denial of service to applications that use the affected filesystems.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.5 4.7
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H
Attack Vector Local Local
Attack Complexity Low High
Privileges Required Low Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1194976 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container bci/bci-init:15.3
Container bci/dotnet-aspnet:3.1.23-15.7
Container bci/dotnet-aspnet:5.0.15-15.17
Container bci/dotnet-aspnet:6.0.3-12.6
Container bci/dotnet-runtime:3.1.23-23.6
Container bci/dotnet-runtime:5.0.15-22.17
Container bci/dotnet-runtime:6.0.3-12.6
Container bci/dotnet-sdk:3.1.23-21.6
Container bci/dotnet-sdk:5.0.15-23.17
Container bci/dotnet-sdk:6.0.3-11.6
Container bci/golang:1.16-10.26
Container bci/golang:1.17
Container bci/golang:latest
Container bci/nodejs:12-13.21
Container bci/nodejs:14-14.13
Container bci/nodejs:16-4.21
Container bci/openjdk-devel:11
Container bci/openjdk:11-14.11
Container bci/python:3
Container bci/ruby:2.5-14.18
Container ses/7.1/ceph/grafana:7.5.12.2.2.13
Container ses/7.1/ceph/haproxy:2.0.14.2.2.10
Container ses/7.1/ceph/keepalived:2.0.19.2.2.10
Container ses/7.1/ceph/prometheus-alertmanager:0.21.0.3.2.10
Container ses/7.1/ceph/prometheus-node-exporter:1.1.2.3.2.10
Container ses/7.1/ceph/prometheus-server:2.32.1.3.2.10
Container ses/7.1/ceph/prometheus-snmp_notifier:1.2.1.2.2.3
Container ses/7.1/cephcsi/cephcsi:3.5.1.0.3.2.10
Container ses/7.1/cephcsi/csi-attacher:v3.5.0
Container ses/7.1/cephcsi/csi-node-driver-registrar:v2.5.1
Container ses/7.1/cephcsi/csi-provisioner:v3.2.1
Container ses/7.1/cephcsi/csi-resizer:v1.5.0
Container ses/7.1/cephcsi/csi-snapshotter:v6.0.1
Container suse/rmt-mariadb-client:10.5-6.7
Container suse/rmt-mariadb:10.5-3.5
Container suse/rmt-nginx:1.19-5.8
Container suse/rmt-server:latest
Container suse/sle15:15.3.17.8.86
Container trento/trento-db:14.1-rev1.0.0-build2.2.43
Container trento/trento-runner:0.9.1-rev1.1.0-build3.2.22
Container trento/trento-web:0.9.1-rev1.0.1-build3.2.11
  • libblkid1 >= 2.36.2-150300.4.14.3
  • libeconf0 >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libfdisk1 >= 2.36.2-150300.4.14.3
  • libmount1 >= 2.36.2-150300.4.14.3
  • libsmartcols1 >= 2.36.2-150300.4.14.3
  • libuuid1 >= 2.36.2-150300.4.14.3
  • login_defs >= 4.8.1-150300.4.3.8
  • shadow >= 4.8.1-150300.4.3.8
  • util-linux >= 2.36.2-150300.4.14.3
Container ses/7.1/rook/ceph:1.8.6.0.3.2.5
Container suse/pcp:5.2.2-5.24
Container suse/sle-micro-rancher/5.2:latest
Container suse/sle-micro/5.1/toolbox:11.1-2.2.254
Container suse/sle-micro/5.2/toolbox:11.1-6.2.1
Image SLES15-SP3-BYOS-Azure
Image SLES15-SP3-BYOS-EC2-HVM
Image SLES15-SP3-BYOS-GCE
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-EC2
Image SLES15-SP3-CHOST-BYOS-GCE
Image SLES15-SP3-EC2-ECS-HVM
Image SLES15-SP3-GCE
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP3-Micro-5-1-BYOS-Azure
Image SLES15-SP3-Micro-5-1-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-1-BYOS-GCE
Image SLES15-SP3-Micro-5-2-BYOS-Azure
Image SLES15-SP3-Micro-5-2-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-2-BYOS-GCE
  • libblkid1 >= 2.36.2-150300.4.14.3
  • libeconf0 >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libfdisk1 >= 2.36.2-150300.4.14.3
  • libmount1 >= 2.36.2-150300.4.14.3
  • libsmartcols1 >= 2.36.2-150300.4.14.3
  • libuuid1 >= 2.36.2-150300.4.14.3
  • login_defs >= 4.8.1-150300.4.3.8
  • shadow >= 4.8.1-150300.4.3.8
  • util-linux >= 2.36.2-150300.4.14.3
  • util-linux-systemd >= 2.36.2-150300.4.14.2
Image SLES15-SP3-EC2-HVM
Image SLES15-SP3-SAP-Azure
Image SLES15-SP3-SAP-EC2-HVM
Image SLES15-SP3-SAP-GCE
Image SLES15-SP3-SAPCAL-Azure
Image SLES15-SP3-SAPCAL-EC2-HVM
Image SLES15-SP3-SAPCAL-GCE
  • libblkid-devel >= 2.36.2-150300.4.14.3
  • libblkid1 >= 2.36.2-150300.4.14.3
  • libeconf0 >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libfdisk1 >= 2.36.2-150300.4.14.3
  • libmount-devel >= 2.36.2-150300.4.14.3
  • libmount1 >= 2.36.2-150300.4.14.3
  • libsmartcols1 >= 2.36.2-150300.4.14.3
  • libuuid1 >= 2.36.2-150300.4.14.3
  • libuuid1-32bit >= 2.36.2-150300.4.14.3
  • login_defs >= 4.8.1-150300.4.3.8
  • shadow >= 4.8.1-150300.4.3.8
  • util-linux >= 2.36.2-150300.4.14.3
  • util-linux-systemd >= 2.36.2-150300.4.14.2
  • uuidd >= 2.36.2-150300.4.14.2
Image SLES15-SP3-HPC-Azure
Image SLES15-SP3-HPC-BYOS-Azure
Image SLES15-SP3-HPC-BYOS-EC2-HVM
Image SLES15-SP3-HPC-BYOS-GCE
  • libblkid1 >= 2.36.2-150300.4.14.3
  • libeconf0 >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libfdisk1 >= 2.36.2-150300.4.14.3
  • libmount1 >= 2.36.2-150300.4.14.3
  • libsmartcols1 >= 2.36.2-150300.4.14.3
  • libuuid-devel >= 2.36.2-150300.4.14.3
  • libuuid1 >= 2.36.2-150300.4.14.3
  • login_defs >= 4.8.1-150300.4.3.8
  • shadow >= 4.8.1-150300.4.3.8
  • util-linux >= 2.36.2-150300.4.14.3
  • util-linux-systemd >= 2.36.2-150300.4.14.2
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP3-SAP-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-EC2-HVM
Image SLES15-SP3-SAP-BYOS-GCE
  • libblkid1 >= 2.36.2-150300.4.14.3
  • libeconf0 >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libfdisk1 >= 2.36.2-150300.4.14.3
  • libmount1 >= 2.36.2-150300.4.14.3
  • libsmartcols1 >= 2.36.2-150300.4.14.3
  • libuuid1 >= 2.36.2-150300.4.14.3
  • login_defs >= 4.8.1-150300.4.3.8
  • shadow >= 4.8.1-150300.4.3.8
  • util-linux >= 2.36.2-150300.4.14.3
  • util-linux-systemd >= 2.36.2-150300.4.14.2
  • uuidd >= 2.36.2-150300.4.14.2
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • libblkid-devel >= 2.36.2-150300.4.14.3
  • libblkid-devel-static >= 2.36.2-150300.4.14.3
  • libblkid1 >= 2.36.2-150300.4.14.3
  • libblkid1-32bit >= 2.36.2-150300.4.14.3
  • libeconf0 >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libfdisk-devel >= 2.36.2-150300.4.14.3
  • libfdisk1 >= 2.36.2-150300.4.14.3
  • libmount-devel >= 2.36.2-150300.4.14.3
  • libmount1 >= 2.36.2-150300.4.14.3
  • libmount1-32bit >= 2.36.2-150300.4.14.3
  • libsmartcols-devel >= 2.36.2-150300.4.14.3
  • libsmartcols1 >= 2.36.2-150300.4.14.3
  • libuuid-devel >= 2.36.2-150300.4.14.3
  • libuuid-devel-static >= 2.36.2-150300.4.14.3
  • libuuid1 >= 2.36.2-150300.4.14.3
  • libuuid1-32bit >= 2.36.2-150300.4.14.3
  • login_defs >= 4.8.1-150300.4.3.8
  • shadow >= 4.8.1-150300.4.3.8
  • util-linux >= 2.36.2-150300.4.14.3
  • util-linux-lang >= 2.36.2-150300.4.14.3
  • util-linux-systemd >= 2.36.2-150300.4.14.2
  • uuidd >= 2.36.2-150300.4.14.2
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-727
SUSE-SLE-Module-Server-Applications-15-SP3-2022-727
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • libblkid-devel >= 2.36.2-150300.4.14.3
  • libblkid-devel-static >= 2.36.2-150300.4.14.3
  • libblkid1 >= 2.36.2-150300.4.14.3
  • libblkid1-32bit >= 2.36.2-150300.4.14.3
  • libeconf0 >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libfdisk-devel >= 2.36.2-150300.4.14.3
  • libfdisk1 >= 2.36.2-150300.4.14.3
  • libmount-devel >= 2.36.2-150300.4.14.3
  • libmount1 >= 2.36.2-150300.4.14.3
  • libmount1-32bit >= 2.36.2-150300.4.14.3
  • libsmartcols-devel >= 2.36.2-150300.4.14.3
  • libsmartcols1 >= 2.36.2-150300.4.14.3
  • libuuid-devel >= 2.36.2-150300.4.14.3
  • libuuid-devel-static >= 2.36.2-150300.4.14.3
  • libuuid1 >= 2.36.2-150300.4.14.3
  • libuuid1-32bit >= 2.36.2-150300.4.14.3
  • login_defs >= 4.8.1-150300.4.3.8
  • shadow >= 4.8.1-150300.4.3.8
  • util-linux >= 2.36.2-150300.4.14.3
  • util-linux-lang >= 2.36.2-150300.4.14.3
  • util-linux-systemd >= 2.36.2-150300.4.14.2
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-727
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • libblkid-devel >= 2.37.2-150400.6.26
  • libblkid-devel-static >= 2.37.2-150400.6.26
  • libblkid1 >= 2.37.2-150400.6.26
  • libblkid1-32bit >= 2.37.2-150400.6.26
  • libfdisk-devel >= 2.37.2-150400.6.26
  • libfdisk1 >= 2.37.2-150400.6.26
  • libmount-devel >= 2.37.2-150400.6.26
  • libmount1 >= 2.37.2-150400.6.26
  • libmount1-32bit >= 2.37.2-150400.6.26
  • libsmartcols-devel >= 2.37.2-150400.6.26
  • libsmartcols1 >= 2.37.2-150400.6.26
  • libuuid-devel >= 2.37.2-150400.6.26
  • libuuid-devel-static >= 2.37.2-150400.6.26
  • libuuid1 >= 2.37.2-150400.6.26
  • libuuid1-32bit >= 2.37.2-150400.6.26
  • util-linux >= 2.37.2-150400.6.26
  • util-linux-lang >= 2.37.2-150400.6.26
  • util-linux-systemd >= 2.37.2-150400.6.5
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libblkid-devel-2.37.2-150400.6.26
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libblkid-devel >= 2.37.2-150400.6.26
  • libblkid-devel-static >= 2.37.2-150400.6.26
  • libblkid1 >= 2.37.2-150400.6.26
  • libblkid1-32bit >= 2.37.2-150400.6.26
  • libfdisk-devel >= 2.37.2-150400.6.26
  • libfdisk1 >= 2.37.2-150400.6.26
  • libmount-devel >= 2.37.2-150400.6.26
  • libmount1 >= 2.37.2-150400.6.26
  • libmount1-32bit >= 2.37.2-150400.6.26
  • libsmartcols-devel >= 2.37.2-150400.6.26
  • libsmartcols1 >= 2.37.2-150400.6.26
  • libuuid-devel >= 2.37.2-150400.6.26
  • libuuid-devel-static >= 2.37.2-150400.6.26
  • libuuid1 >= 2.37.2-150400.6.26
  • libuuid1-32bit >= 2.37.2-150400.6.26
  • util-linux >= 2.37.2-150400.6.26
  • util-linux-lang >= 2.37.2-150400.6.26
  • util-linux-systemd >= 2.37.2-150400.6.5
  • uuidd >= 2.37.2-150400.6.5
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libblkid-devel-2.37.2-150400.6.26
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA uuidd-2.37.2-150400.6.5
SUSE Linux Enterprise Micro 5.1
  • libblkid1 >= 2.36.2-150300.4.14.3
  • libeconf0 >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libfdisk1 >= 2.36.2-150300.4.14.3
  • libmount1 >= 2.36.2-150300.4.14.3
  • libsmartcols1 >= 2.36.2-150300.4.14.3
  • libuuid1 >= 2.36.2-150300.4.14.3
  • login_defs >= 4.8.1-150300.4.3.8
  • shadow >= 4.8.1-150300.4.3.8
  • util-linux >= 2.36.2-150300.4.14.3
  • util-linux-systemd >= 2.36.2-150300.4.14.2
Patchnames:
SUSE-SUSE-MicroOS-5.1-2022-727
SUSE Linux Enterprise Micro 5.2
  • libblkid1 >= 2.36.2-150300.4.14.3
  • libeconf0 >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libfdisk1 >= 2.36.2-150300.4.14.3
  • libmount1 >= 2.36.2-150300.4.14.3
  • libsmartcols1 >= 2.36.2-150300.4.14.3
  • libuuid1 >= 2.36.2-150300.4.14.3
  • login_defs >= 4.8.1-150300.4.3.8
  • shadow >= 4.8.1-150300.4.3.8
  • util-linux >= 2.36.2-150300.4.14.3
  • util-linux-systemd >= 2.36.2-150300.4.14.2
Patchnames:
SUSE-SUSE-MicroOS-5.2-2022-727
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • uuidd >= 2.36.2-150300.4.14.2
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP3-2022-727
SUSE Linux Enterprise Module for Server Applications 15 SP4
  • uuidd >= 2.37.2-150400.6.5
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA uuidd-2.37.2-150400.6.5
SUSE Linux Enterprise Module for Transactional Server 15 SP3
  • libeconf0 >= 0.4.4+git20220104.962774f-150300.3.6.2
Patchnames:
SUSE-SLE-Module-Transactional-Server-15-SP3-2022-727
openSUSE Leap 15.3
  • libblkid-devel >= 2.36.2-150300.4.14.3
  • libblkid-devel-32bit >= 2.36.2-150300.4.14.3
  • libblkid-devel-static >= 2.36.2-150300.4.14.3
  • libblkid1 >= 2.36.2-150300.4.14.3
  • libblkid1-32bit >= 2.36.2-150300.4.14.3
  • libeconf-devel >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libeconf0 >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libeconf0-32bit >= 0.4.4+git20220104.962774f-150300.3.6.2
  • libfdisk-devel >= 2.36.2-150300.4.14.3
  • libfdisk-devel-32bit >= 2.36.2-150300.4.14.3
  • libfdisk-devel-static >= 2.36.2-150300.4.14.3
  • libfdisk1 >= 2.36.2-150300.4.14.3
  • libfdisk1-32bit >= 2.36.2-150300.4.14.3
  • libmount-devel >= 2.36.2-150300.4.14.3
  • libmount-devel-32bit >= 2.36.2-150300.4.14.3
  • libmount-devel-static >= 2.36.2-150300.4.14.3
  • libmount1 >= 2.36.2-150300.4.14.3
  • libmount1-32bit >= 2.36.2-150300.4.14.3
  • libsmartcols-devel >= 2.36.2-150300.4.14.3
  • libsmartcols-devel-32bit >= 2.36.2-150300.4.14.3
  • libsmartcols-devel-static >= 2.36.2-150300.4.14.3
  • libsmartcols1 >= 2.36.2-150300.4.14.3
  • libsmartcols1-32bit >= 2.36.2-150300.4.14.3
  • libuuid-devel >= 2.36.2-150300.4.14.3
  • libuuid-devel-32bit >= 2.36.2-150300.4.14.3
  • libuuid-devel-static >= 2.36.2-150300.4.14.3
  • libuuid1 >= 2.36.2-150300.4.14.3
  • libuuid1-32bit >= 2.36.2-150300.4.14.3
  • login_defs >= 4.8.1-150300.4.3.8
  • python3-libmount >= 2.36.2-150300.4.14.2
  • shadow >= 4.8.1-150300.4.3.8
  • util-linux >= 2.36.2-150300.4.14.3
  • util-linux-lang >= 2.36.2-150300.4.14.3
  • util-linux-systemd >= 2.36.2-150300.4.14.2
  • uuidd >= 2.36.2-150300.4.14.2
Patchnames:
openSUSE-SLE-15.3-2022-727
openSUSE Leap 15.4
  • libblkid1 >= 2.37.2-150400.6.26
  • libblkid1-32bit >= 2.37.2-150400.6.26
  • libfdisk1 >= 2.37.2-150400.6.26
  • libmount1 >= 2.37.2-150400.6.26
  • libmount1-32bit >= 2.37.2-150400.6.26
  • libsmartcols1 >= 2.37.2-150400.6.26
  • libuuid1 >= 2.37.2-150400.6.26
  • libuuid1-32bit >= 2.37.2-150400.6.26
  • util-linux >= 2.37.2-150400.6.26
  • util-linux-lang >= 2.37.2-150400.6.26
  • util-linux-systemd >= 2.37.2-150400.6.5
Patchnames:
openSUSE Leap 15.4 GA libblkid1-2.37.2-150400.6.26
openSUSE Tumbleweed
  • libblkid-devel >= 2.37.3-1.1
  • libblkid-devel-32bit >= 2.37.3-1.1
  • libblkid-devel-static >= 2.37.3-1.1
  • libblkid1 >= 2.37.3-1.1
  • libblkid1-32bit >= 2.37.3-1.1
  • libfdisk-devel >= 2.37.3-1.1
  • libfdisk-devel-32bit >= 2.37.3-1.1
  • libfdisk-devel-static >= 2.37.3-1.1
  • libfdisk1 >= 2.37.3-1.1
  • libfdisk1-32bit >= 2.37.3-1.1
  • libmount-devel >= 2.37.3-1.1
  • libmount-devel-32bit >= 2.37.3-1.1
  • libmount-devel-static >= 2.37.3-1.1
  • libmount1 >= 2.37.3-1.1
  • libmount1-32bit >= 2.37.3-1.1
  • libsmartcols-devel >= 2.37.3-1.1
  • libsmartcols-devel-32bit >= 2.37.3-1.1
  • libsmartcols-devel-static >= 2.37.3-1.1
  • libsmartcols1 >= 2.37.3-1.1
  • libsmartcols1-32bit >= 2.37.3-1.1
  • libuuid-devel >= 2.37.3-1.1
  • libuuid-devel-32bit >= 2.37.3-1.1
  • libuuid-devel-static >= 2.37.3-1.1
  • libuuid1 >= 2.37.3-1.1
  • libuuid1-32bit >= 2.37.3-1.1
  • util-linux >= 2.37.3-1.1
  • util-linux-lang >= 2.37.3-1.1
Patchnames:
openSUSE Tumbleweed GA libblkid-devel-2.37.3-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 util-linux Not affected
SLES15-EC2-CHOST-HVM-BYOS util-linux Not affected
SLES15-SP1-CHOST-BYOS-Azure util-linux Not affected
SLES15-SP1-CHOST-BYOS-EC2 util-linux Not affected
SLES15-SP1-CHOST-BYOS-GCE util-linux Not affected
SLES15-SP2-CHOST-BYOS-Aliyun util-linux Not affected
SLES15-SP2-CHOST-BYOS-Azure util-linux Not affected
SLES15-SP2-CHOST-BYOS-EC2 util-linux Not affected
SLES15-SP2-CHOST-BYOS-GCE util-linux Not affected
SLES15-SP3-CHOST-BYOS-Aliyun util-linux Released
SLES15-SP3-CHOST-BYOS-Azure util-linux Released
SLES15-SP3-CHOST-BYOS-EC2 util-linux Released
SLES15-SP3-CHOST-BYOS-GCE util-linux Released
SLES15-SP4-CHOST-BYOS util-linux Already fixed
SLES15-SP4-CHOST-BYOS-Aliyun util-linux Already fixed
SLES15-SP4-CHOST-BYOS-Azure util-linux Already fixed
SLES15-SP4-CHOST-BYOS-EC2 util-linux Already fixed
SLES15-SP4-CHOST-BYOS-GCE util-linux Already fixed
SUSE CaaS Platform 3.0 util-linux Not affected
SUSE CaaS Platform 4.0 util-linux Not affected
SUSE Enterprise Storage 6 util-linux Not affected
SUSE Enterprise Storage 7 util-linux Not affected
SUSE Enterprise Storage 7.1 libeconf Released
SUSE Enterprise Storage 7.1 shadow Released
SUSE Enterprise Storage 7.1 util-linux Released
SUSE Enterprise Storage 7.1 util-linux-systemd Released
SUSE Linux Enterprise Desktop 11 SP4 util-linux Not affected
SUSE Linux Enterprise Desktop 12 SP2 util-linux Not affected
SUSE Linux Enterprise Desktop 12 SP3 util-linux Not affected
SUSE Linux Enterprise Desktop 12 SP4 util-linux Not affected
SUSE Linux Enterprise Desktop 12 SP5 util-linux Not affected
SUSE Linux Enterprise Desktop 15 util-linux Not affected
SUSE Linux Enterprise Desktop 15 SP1 util-linux Not affected
SUSE Linux Enterprise Desktop 15 SP2 util-linux Not affected
SUSE Linux Enterprise Desktop 15 SP3 libeconf Released
SUSE Linux Enterprise Desktop 15 SP3 shadow Released
SUSE Linux Enterprise Desktop 15 SP3 util-linux Released
SUSE Linux Enterprise Desktop 15 SP3 util-linux-systemd Released
SUSE Linux Enterprise Desktop 15 SP4 util-linux Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 util-linux Not affected
SUSE Linux Enterprise High Performance Computing 15 util-linux Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 util-linux Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS util-linux Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS util-linux Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 util-linux Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS util-linux Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS util-linux Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 libeconf Released
SUSE Linux Enterprise High Performance Computing 15 SP3 shadow Released
SUSE Linux Enterprise High Performance Computing 15 SP3 util-linux Released
SUSE Linux Enterprise High Performance Computing 15 SP3 util-linux-systemd Released
SUSE Linux Enterprise High Performance Computing 15 SP4 util-linux Already fixed
SUSE Linux Enterprise High Performance Computing 15-ESPOS util-linux Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS util-linux Not affected
SUSE Linux Enterprise Micro 5.0 util-linux Not affected
SUSE Linux Enterprise Micro 5.1 libeconf Released
SUSE Linux Enterprise Micro 5.1 shadow Released
SUSE Linux Enterprise Micro 5.1 util-linux Released
SUSE Linux Enterprise Micro 5.1 util-linux-systemd Released
SUSE Linux Enterprise Micro 5.2 libeconf Released
SUSE Linux Enterprise Micro 5.2 shadow Released
SUSE Linux Enterprise Micro 5.2 util-linux Released
SUSE Linux Enterprise Micro 5.2 util-linux-systemd Released
SUSE Linux Enterprise Micro 5.3 util-linux Already fixed
SUSE Linux Enterprise Micro for Rancher 5.2 util-linux Released
SUSE Linux Enterprise Module for Basesystem 15 util-linux Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 util-linux Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 util-linux Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 libeconf Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 shadow Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 util-linux Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 util-linux-systemd Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 util-linux Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP3 util-linux-systemd Released
SUSE Linux Enterprise Module for Transactional Server 15 SP3 libeconf Released
SUSE Linux Enterprise Real Time 15 SP2 util-linux Not affected
SUSE Linux Enterprise Real Time 15 SP3 util-linux Affected
SUSE Linux Enterprise Server 11 SP1 util-linux Not affected
SUSE Linux Enterprise Server 11 SP3 util-linux Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS util-linux Not affected
SUSE Linux Enterprise Server 11 SP4 util-linux Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS util-linux Not affected
SUSE Linux Enterprise Server 12 SP2 util-linux Not affected
SUSE Linux Enterprise Server 12 SP2-BCL util-linux Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS util-linux Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS util-linux Not affected
SUSE Linux Enterprise Server 12 SP3 util-linux Not affected
SUSE Linux Enterprise Server 12 SP3-BCL util-linux Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS util-linux Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS util-linux Not affected
SUSE Linux Enterprise Server 12 SP4 util-linux Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS util-linux Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS util-linux Not affected
SUSE Linux Enterprise Server 12 SP5 util-linux Not affected
SUSE Linux Enterprise Server 15 util-linux Not affected
SUSE Linux Enterprise Server 15 SP1 util-linux Not affected
SUSE Linux Enterprise Server 15 SP1-BCL util-linux Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS util-linux Not affected
SUSE Linux Enterprise Server 15 SP2 util-linux Not affected
SUSE Linux Enterprise Server 15 SP2-BCL util-linux Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS util-linux Not affected
SUSE Linux Enterprise Server 15 SP3 libeconf Released
SUSE Linux Enterprise Server 15 SP3 shadow Released
SUSE Linux Enterprise Server 15 SP3 util-linux Released
SUSE Linux Enterprise Server 15 SP3 util-linux-systemd Released
SUSE Linux Enterprise Server 15 SP4 util-linux Already fixed
SUSE Linux Enterprise Server 15-ESPOS util-linux Not affected
SUSE Linux Enterprise Server 15-LTSS util-linux Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 util-linux Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 util-linux Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 util-linux Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 util-linux Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 util-linux Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 util-linux Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 util-linux Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 util-linux Not affected
SUSE Linux Enterprise Server for SAP Applications 15 util-linux Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 util-linux Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 util-linux Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 libeconf Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 shadow Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 util-linux Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 util-linux-systemd Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 util-linux Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP4 util-linux Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 util-linux Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 util-linux Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 util-linux Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 util-linux Not affected
SUSE Linux Enterprise Workstation Extension 12 SP2 util-linux Not affected
SUSE Linux Enterprise Workstation Extension 12 SP3 util-linux Not affected
SUSE Linux Enterprise Workstation Extension 12 SP4 util-linux Not affected
SUSE Linux Enterprise Workstation Extension 12 SP5 util-linux Not affected
SUSE Manager Proxy 4.0 util-linux Not affected
SUSE Manager Proxy 4.1 util-linux Not affected
SUSE Manager Proxy 4.2 libeconf Released
SUSE Manager Proxy 4.2 shadow Released
SUSE Manager Proxy 4.2 util-linux Released
SUSE Manager Proxy 4.2 util-linux-systemd Released
SUSE Manager Proxy 4.3 util-linux Already fixed
SUSE Manager Retail Branch Server 4.0 util-linux Not affected
SUSE Manager Retail Branch Server 4.1 util-linux Not affected
SUSE Manager Retail Branch Server 4.2 libeconf Released
SUSE Manager Retail Branch Server 4.2 shadow Released
SUSE Manager Retail Branch Server 4.2 util-linux Released
SUSE Manager Retail Branch Server 4.2 util-linux-systemd Released
SUSE Manager Retail Branch Server 4.3 util-linux Already fixed
SUSE Manager Server 4.0 util-linux Not affected
SUSE Manager Server 4.1 util-linux Not affected
SUSE Manager Server 4.2 libeconf Released
SUSE Manager Server 4.2 shadow Released
SUSE Manager Server 4.2 util-linux Released
SUSE Manager Server 4.2 util-linux-systemd Released
SUSE Manager Server 4.3 util-linux Already fixed
SUSE OpenStack Cloud 7 util-linux Not affected
SUSE OpenStack Cloud 8 util-linux Not affected
SUSE OpenStack Cloud 9 util-linux Not affected
SUSE OpenStack Cloud Crowbar 8 util-linux Not affected
SUSE OpenStack Cloud Crowbar 9 util-linux Not affected
bci/bci-init
bci/dotnet-aspnet:3.1
bci/dotnet-aspnet:5.0
bci/dotnet-aspnet:6.0
bci/dotnet-runtime:3.1
bci/dotnet-runtime:5.0
bci/dotnet-runtime:6.0
bci/dotnet-sdk:3.1
bci/dotnet-sdk:5.0
bci/dotnet-sdk:6.0
bci/golang
bci/golang:1.16
bci/golang:1.17
bci/golang:1.18
bci/node:14
bci/nodejs
bci/openjdk
bci/openjdk-devel
bci/openjdk-devel:17
bci/openjdk:17
bci/python
bci/python:3
bci/ruby
bci/rust
bci/rust:1.56
bci/rust:1.59
bci/rust:1.60
bci/rust:1.61
bci/rust:1.62
bci/rust:1.63
bci/rust:1.64
suse/389-ds
suse/manager/4.3/proxy-httpd
suse/manager/4.3/proxy-salt-broker
suse/manager/4.3/proxy-squid
suse/manager/4.3/proxy-ssh
suse/manager/4.3/proxy-tftpd
suse/pcp
suse/postgres
suse/postgres:10
suse/postgres:12
suse/postgres:13
suse/registry
suse/rmt-mariadb-client:10.6
suse/rmt-mariadb:10.6
suse/rmt-nginx:1.21
suse/rmt-server:2.7
suse/sle-micro-rancher/5.3
suse/sle-micro/5.3/toolbox
suse/sle-micro/5.4/toolbox
suse/sle15:15.4
suse/sles/15.4/cdi-apiserver:1.43.0
suse/sles/15.4/cdi-cloner:1.43.0
suse/sles/15.4/cdi-controller:1.43.0
suse/sles/15.4/cdi-importer:1.43.0
suse/sles/15.4/cdi-operator:1.43.0
suse/sles/15.4/cdi-uploadproxy:1.43.0
suse/sles/15.4/cdi-uploadserver:1.43.0
suse/sles/15.4/libguestfs-tools:0.49.0
suse/sles/15.4/virt-api:0.49.0
suse/sles/15.4/virt-controller:0.49.0
suse/sles/15.4/virt-handler:0.49.0
suse/sles/15.4/virt-launcher:0.49.0
suse/sles/15.4/virt-operator:0.49.0
util-linuxAlready fixed
ses/6/cephcsi/cephcsi
ses/6/rook/ceph
ses/7/ceph/ceph
ses/7/ceph/grafana
ses/7/ceph/prometheus-alertmanager
ses/7/ceph/prometheus-node-exporter
ses/7/ceph/prometheus-server
ses/7/cephcsi/cephcsi
ses/7/cephcsi/csi-attacher:v2.1.0
ses/7/cephcsi/csi-attacher:v3.3.0
ses/7/cephcsi/csi-livenessprobe:v1.1.0
ses/7/cephcsi/csi-node-driver-registrar:v1.2.0
ses/7/cephcsi/csi-node-driver-registrar:v2.3.0
ses/7/cephcsi/csi-provisioner:v1.6.0
ses/7/cephcsi/csi-provisioner:v3.0.0
ses/7/cephcsi/csi-resizer:v0.4.0
ses/7/cephcsi/csi-resizer:v1.3.0
ses/7/cephcsi/csi-snapshotter:v2.1.0
ses/7/cephcsi/csi-snapshotter:v2.1.1
ses/7/cephcsi/csi-snapshotter:v4.2.0
ses/7/prometheus-webhook-snmp
ses/7/rook/ceph
suse/sle-micro/5.0/toolbox
suse/sle15:15.0
suse/sle15:15.1
suse/sle15:15.2
suse/sles/15.2/virt-api:0.38.1
suse/sles/15.2/virt-controller:0.38.1
suse/sles/15.2/virt-handler:0.38.1
suse/sles/15.2/virt-launcher:0.38.1
suse/sles/15.2/virt-operator:0.38.1
suse/sles12sp3
suse/sles12sp4
suse/sles12sp5
util-linuxNot affected
bci/bci-init:15.3
bci/dotnet-aspnet
bci/dotnet-runtime
bci/dotnet-sdk
bci/node:12
bci/openjdk-devel:11
ses/7.1/ceph/grafana
ses/7.1/ceph/haproxy
ses/7.1/ceph/keepalived
ses/7.1/ceph/prometheus-alertmanager
ses/7.1/ceph/prometheus-node-exporter
ses/7.1/ceph/prometheus-server
ses/7.1/ceph/prometheus-snmp_notifier
ses/7.1/cephcsi/cephcsi
ses/7.1/cephcsi/csi-attacher:v3.5.0
ses/7.1/cephcsi/csi-node-driver-registrar:v2.5.1
ses/7.1/cephcsi/csi-provisioner:v3.2.1
ses/7.1/cephcsi/csi-resizer:v1.5.0
ses/7.1/cephcsi/csi-snapshotter:v6.0.1
ses/7.1/rook/ceph
suse/rmt-mariadb
suse/rmt-mariadb-client
suse/rmt-nginx
suse/rmt-server
suse/sle-micro-rancher/5.2
suse/sle-micro/5.1/toolbox
suse/sle-micro/5.2/toolbox
suse/sle15:15.3
trento/trento-db
trento/trento-runner
trento/trento-web
util-linuxReleased
suse/sles/15.3/cdi-apiserver:1.37.1
suse/sles/15.3/cdi-cloner:1.37.1
suse/sles/15.3/cdi-controller:1.37.1
suse/sles/15.3/cdi-importer:1.37.1
suse/sles/15.3/cdi-operator:1.37.1
suse/sles/15.3/cdi-uploadproxy:1.37.1
suse/sles/15.3/cdi-uploadserver:1.37.1
suse/sles/15.3/libguestfs-tools:0.45.0
suse/sles/15.3/virt-api:0.45.0
suse/sles/15.3/virt-controller:0.45.0
suse/sles/15.3/virt-handler:0.45.0
suse/sles/15.3/virt-launcher:0.45.0
suse/sles/15.3/virt-operator:0.45.0
util-linuxIn progress


SUSE Timeline for this CVE

CVE page created: Thu Jan 20 18:00:26 2022
CVE page last modified: Thu Dec 1 12:47:52 2022