Upstream information

CVE-2021-3975 at MITRE

Description

A use-after-free flaw was found in libvirt. The qemuMonitorUnregister() function in qemuProcessHandleMonitorEOF is called using multiple threads without being adequately protected by a monitor lock. This flaw could be triggered by the virConnectGetAllDomainStats API when the guest is shutting down. An unprivileged client with a read-only connection could use this flaw to perform a denial of service attack by causing the libvirt daemon to crash.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 6.5 4.4
Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H
Attack Vector Network Local
Attack Complexity Low Low
Privileges Required Low High
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1192876 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion OpenStack 8
  • libvirt >= 3.3.0-5.49.1
  • libvirt-admin >= 3.3.0-5.49.1
  • libvirt-client >= 3.3.0-5.49.1
  • libvirt-daemon >= 3.3.0-5.49.1
  • libvirt-daemon-config-network >= 3.3.0-5.49.1
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-interface >= 3.3.0-5.49.1
  • libvirt-daemon-driver-libxl >= 3.3.0-5.49.1
  • libvirt-daemon-driver-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-driver-network >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-driver-secret >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.49.1
  • libvirt-daemon-hooks >= 3.3.0-5.49.1
  • libvirt-daemon-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-xen >= 3.3.0-5.49.1
  • libvirt-doc >= 3.3.0-5.49.1
  • libvirt-libs >= 3.3.0-5.49.1
  • libvirt-lock-sanlock >= 3.3.0-5.49.1
  • libvirt-nss >= 3.3.0-5.49.1
Patchnames:
HPE-Helion-OpenStack-8-2022-41
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
  • libvirt-client >= 4.0.0-8.26.1
  • libvirt-libs >= 4.0.0-8.26.1
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • libvirt-client >= 5.1.0-13.28.2
  • libvirt-libs >= 5.1.0-13.28.2
Image SLES15-SAP-Azure
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-EC2-HVM
Image SLES15-SAP-EC2-HVM-BYOS
Image SLES15-SAP-GCE
Image SLES15-SAP-GCE-BYOS
  • libvirt-client >= 4.0.0-9.40.1
  • libvirt-libs >= 4.0.0-9.40.1
Image SLES15-SP1-SAP-Azure
Image SLES15-SP1-SAP-Azure-BYOS
Image SLES15-SP1-SAP-EC2-HVM
Image SLES15-SP1-SAP-EC2-HVM-BYOS
Image SLES15-SP1-SAP-GCE
Image SLES15-SP1-SAP-GCE-BYOS
  • libvirt-client >= 5.1.0-17.1
  • libvirt-libs >= 5.1.0-17.1
Image SLES15-SP2-SAP-Azure
Image SLES15-SP2-SAP-BYOS-Azure
Image SLES15-SP2-SAP-BYOS-EC2-HVM
Image SLES15-SP2-SAP-BYOS-GCE
Image SLES15-SP2-SAP-EC2-HVM
Image SLES15-SP2-SAP-GCE
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
SUSE CaaS Platform 4.0
  • libvirt >= 5.1.0-17.1
  • libvirt-admin >= 5.1.0-17.1
  • libvirt-bash-completion >= 5.1.0-17.1
  • libvirt-client >= 5.1.0-17.1
  • libvirt-daemon >= 5.1.0-17.1
  • libvirt-daemon-config-network >= 5.1.0-17.1
  • libvirt-daemon-config-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-interface >= 5.1.0-17.1
  • libvirt-daemon-driver-libxl >= 5.1.0-17.1
  • libvirt-daemon-driver-lxc >= 5.1.0-17.1
  • libvirt-daemon-driver-network >= 5.1.0-17.1
  • libvirt-daemon-driver-nodedev >= 5.1.0-17.1
  • libvirt-daemon-driver-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-qemu >= 5.1.0-17.1
  • libvirt-daemon-driver-secret >= 5.1.0-17.1
  • libvirt-daemon-driver-storage >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-core >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-disk >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-logical >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-17.1
  • libvirt-daemon-hooks >= 5.1.0-17.1
  • libvirt-daemon-lxc >= 5.1.0-17.1
  • libvirt-daemon-qemu >= 5.1.0-17.1
  • libvirt-daemon-xen >= 5.1.0-17.1
  • libvirt-devel >= 5.1.0-17.1
  • libvirt-doc >= 5.1.0-17.1
  • libvirt-libs >= 5.1.0-17.1
  • libvirt-lock-sanlock >= 5.1.0-17.1
  • libvirt-nss >= 5.1.0-17.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2022-128
SUSE CaaS Platform 4.5
  • libvirt >= 6.0.0-13.24.1
  • libvirt-admin >= 6.0.0-13.24.1
  • libvirt-bash-completion >= 6.0.0-13.24.1
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-config-network >= 6.0.0-13.24.1
  • libvirt-daemon-config-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-libxl >= 6.0.0-13.24.1
  • libvirt-daemon-driver-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-hooks >= 6.0.0-13.24.1
  • libvirt-daemon-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-xen >= 6.0.0-13.24.1
  • libvirt-devel >= 6.0.0-13.24.1
  • libvirt-doc >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
  • libvirt-lock-sanlock >= 6.0.0-13.24.1
  • libvirt-nss >= 6.0.0-13.24.1
Patchnames:
SUSE-SUSE-CAASP-4.5-2022-45
SUSE Enterprise Storage 6
  • libvirt >= 5.1.0-17.1
  • libvirt-admin >= 5.1.0-17.1
  • libvirt-bash-completion >= 5.1.0-17.1
  • libvirt-client >= 5.1.0-17.1
  • libvirt-daemon >= 5.1.0-17.1
  • libvirt-daemon-config-network >= 5.1.0-17.1
  • libvirt-daemon-config-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-interface >= 5.1.0-17.1
  • libvirt-daemon-driver-libxl >= 5.1.0-17.1
  • libvirt-daemon-driver-lxc >= 5.1.0-17.1
  • libvirt-daemon-driver-network >= 5.1.0-17.1
  • libvirt-daemon-driver-nodedev >= 5.1.0-17.1
  • libvirt-daemon-driver-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-qemu >= 5.1.0-17.1
  • libvirt-daemon-driver-secret >= 5.1.0-17.1
  • libvirt-daemon-driver-storage >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-core >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-disk >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-logical >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-17.1
  • libvirt-daemon-hooks >= 5.1.0-17.1
  • libvirt-daemon-lxc >= 5.1.0-17.1
  • libvirt-daemon-qemu >= 5.1.0-17.1
  • libvirt-daemon-xen >= 5.1.0-17.1
  • libvirt-devel >= 5.1.0-17.1
  • libvirt-doc >= 5.1.0-17.1
  • libvirt-libs >= 5.1.0-17.1
  • libvirt-lock-sanlock >= 5.1.0-17.1
  • libvirt-nss >= 5.1.0-17.1
Patchnames:
SUSE-Storage-6-2022-128
SUSE Enterprise Storage 7
  • libvirt >= 6.0.0-13.24.1
  • libvirt-admin >= 6.0.0-13.24.1
  • libvirt-bash-completion >= 6.0.0-13.24.1
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-config-network >= 6.0.0-13.24.1
  • libvirt-daemon-config-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-libxl >= 6.0.0-13.24.1
  • libvirt-daemon-driver-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-hooks >= 6.0.0-13.24.1
  • libvirt-daemon-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-xen >= 6.0.0-13.24.1
  • libvirt-devel >= 6.0.0-13.24.1
  • libvirt-doc >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
  • libvirt-lock-sanlock >= 6.0.0-13.24.1
  • libvirt-nss >= 6.0.0-13.24.1
Patchnames:
SUSE-Storage-7-2022-45
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • libvirt >= 5.1.0-17.1
  • libvirt-admin >= 5.1.0-17.1
  • libvirt-bash-completion >= 5.1.0-17.1
  • libvirt-client >= 5.1.0-17.1
  • libvirt-daemon >= 5.1.0-17.1
  • libvirt-daemon-config-network >= 5.1.0-17.1
  • libvirt-daemon-config-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-interface >= 5.1.0-17.1
  • libvirt-daemon-driver-libxl >= 5.1.0-17.1
  • libvirt-daemon-driver-lxc >= 5.1.0-17.1
  • libvirt-daemon-driver-network >= 5.1.0-17.1
  • libvirt-daemon-driver-nodedev >= 5.1.0-17.1
  • libvirt-daemon-driver-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-qemu >= 5.1.0-17.1
  • libvirt-daemon-driver-secret >= 5.1.0-17.1
  • libvirt-daemon-driver-storage >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-core >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-disk >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-logical >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-17.1
  • libvirt-daemon-hooks >= 5.1.0-17.1
  • libvirt-daemon-lxc >= 5.1.0-17.1
  • libvirt-daemon-qemu >= 5.1.0-17.1
  • libvirt-daemon-xen >= 5.1.0-17.1
  • libvirt-devel >= 5.1.0-17.1
  • libvirt-doc >= 5.1.0-17.1
  • libvirt-libs >= 5.1.0-17.1
  • libvirt-lock-sanlock >= 5.1.0-17.1
  • libvirt-nss >= 5.1.0-17.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-128
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • libvirt >= 5.1.0-17.1
  • libvirt-admin >= 5.1.0-17.1
  • libvirt-bash-completion >= 5.1.0-17.1
  • libvirt-client >= 5.1.0-17.1
  • libvirt-daemon >= 5.1.0-17.1
  • libvirt-daemon-config-network >= 5.1.0-17.1
  • libvirt-daemon-config-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-interface >= 5.1.0-17.1
  • libvirt-daemon-driver-libxl >= 5.1.0-17.1
  • libvirt-daemon-driver-lxc >= 5.1.0-17.1
  • libvirt-daemon-driver-network >= 5.1.0-17.1
  • libvirt-daemon-driver-nodedev >= 5.1.0-17.1
  • libvirt-daemon-driver-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-qemu >= 5.1.0-17.1
  • libvirt-daemon-driver-secret >= 5.1.0-17.1
  • libvirt-daemon-driver-storage >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-core >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-disk >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-logical >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-17.1
  • libvirt-daemon-hooks >= 5.1.0-17.1
  • libvirt-daemon-lxc >= 5.1.0-17.1
  • libvirt-daemon-qemu >= 5.1.0-17.1
  • libvirt-daemon-xen >= 5.1.0-17.1
  • libvirt-devel >= 5.1.0-17.1
  • libvirt-doc >= 5.1.0-17.1
  • libvirt-libs >= 5.1.0-17.1
  • libvirt-lock-sanlock >= 5.1.0-17.1
  • libvirt-nss >= 5.1.0-17.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-128
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS
  • libvirt >= 6.0.0-13.24.1
  • libvirt-admin >= 6.0.0-13.24.1
  • libvirt-bash-completion >= 6.0.0-13.24.1
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-config-network >= 6.0.0-13.24.1
  • libvirt-daemon-config-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-libxl >= 6.0.0-13.24.1
  • libvirt-daemon-driver-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-hooks >= 6.0.0-13.24.1
  • libvirt-daemon-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-xen >= 6.0.0-13.24.1
  • libvirt-devel >= 6.0.0-13.24.1
  • libvirt-doc >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
  • libvirt-lock-sanlock >= 6.0.0-13.24.1
  • libvirt-nss >= 6.0.0-13.24.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-ESPOS-2022-45
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • libvirt >= 6.0.0-13.24.1
  • libvirt-admin >= 6.0.0-13.24.1
  • libvirt-bash-completion >= 6.0.0-13.24.1
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-config-network >= 6.0.0-13.24.1
  • libvirt-daemon-config-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-libxl >= 6.0.0-13.24.1
  • libvirt-daemon-driver-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-hooks >= 6.0.0-13.24.1
  • libvirt-daemon-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-xen >= 6.0.0-13.24.1
  • libvirt-devel >= 6.0.0-13.24.1
  • libvirt-doc >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
  • libvirt-lock-sanlock >= 6.0.0-13.24.1
  • libvirt-nss >= 6.0.0-13.24.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2022-45
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • libvirt >= 4.0.0-9.40.1
  • libvirt-admin >= 4.0.0-9.40.1
  • libvirt-client >= 4.0.0-9.40.1
  • libvirt-daemon >= 4.0.0-9.40.1
  • libvirt-daemon-config-network >= 4.0.0-9.40.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-9.40.1
  • libvirt-daemon-driver-interface >= 4.0.0-9.40.1
  • libvirt-daemon-driver-libxl >= 4.0.0-9.40.1
  • libvirt-daemon-driver-lxc >= 4.0.0-9.40.1
  • libvirt-daemon-driver-network >= 4.0.0-9.40.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-9.40.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-9.40.1
  • libvirt-daemon-driver-qemu >= 4.0.0-9.40.1
  • libvirt-daemon-driver-secret >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-9.40.1
  • libvirt-daemon-hooks >= 4.0.0-9.40.1
  • libvirt-daemon-lxc >= 4.0.0-9.40.1
  • libvirt-daemon-qemu >= 4.0.0-9.40.1
  • libvirt-daemon-xen >= 4.0.0-9.40.1
  • libvirt-devel >= 4.0.0-9.40.1
  • libvirt-doc >= 4.0.0-9.40.1
  • libvirt-libs >= 4.0.0-9.40.1
  • libvirt-lock-sanlock >= 4.0.0-9.40.1
  • libvirt-nss >= 4.0.0-9.40.1
Patchnames:
SUSE-SLE-Product-HPC-15-2022-31
SUSE Linux Enterprise Micro 5.0
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
Patchnames:
SUSE-SUSE-MicroOS-5.0-2022-45
SUSE Linux Enterprise Real Time 15 SP2
  • libvirt >= 6.0.0-13.24.1
  • libvirt-admin >= 6.0.0-13.24.1
  • libvirt-bash-completion >= 6.0.0-13.24.1
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-config-network >= 6.0.0-13.24.1
  • libvirt-daemon-config-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-libxl >= 6.0.0-13.24.1
  • libvirt-daemon-driver-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-hooks >= 6.0.0-13.24.1
  • libvirt-daemon-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-xen >= 6.0.0-13.24.1
  • libvirt-devel >= 6.0.0-13.24.1
  • libvirt-doc >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
  • libvirt-lock-sanlock >= 6.0.0-13.24.1
  • libvirt-nss >= 6.0.0-13.24.1
Patchnames:
SUSE-SLE-Product-RT-15-SP2-2022-45
SUSE Linux Enterprise Server 12 SP3-BCL
  • libvirt >= 3.3.0-5.49.1
  • libvirt-admin >= 3.3.0-5.49.1
  • libvirt-client >= 3.3.0-5.49.1
  • libvirt-daemon >= 3.3.0-5.49.1
  • libvirt-daemon-config-network >= 3.3.0-5.49.1
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-interface >= 3.3.0-5.49.1
  • libvirt-daemon-driver-libxl >= 3.3.0-5.49.1
  • libvirt-daemon-driver-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-driver-network >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-driver-secret >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.49.1
  • libvirt-daemon-hooks >= 3.3.0-5.49.1
  • libvirt-daemon-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-xen >= 3.3.0-5.49.1
  • libvirt-doc >= 3.3.0-5.49.1
  • libvirt-libs >= 3.3.0-5.49.1
  • libvirt-lock-sanlock >= 3.3.0-5.49.1
  • libvirt-nss >= 3.3.0-5.49.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2022-41
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • libvirt >= 3.3.0-5.49.1
  • libvirt-admin >= 3.3.0-5.49.1
  • libvirt-client >= 3.3.0-5.49.1
  • libvirt-daemon >= 3.3.0-5.49.1
  • libvirt-daemon-config-network >= 3.3.0-5.49.1
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-interface >= 3.3.0-5.49.1
  • libvirt-daemon-driver-libxl >= 3.3.0-5.49.1
  • libvirt-daemon-driver-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-driver-network >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-driver-secret >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.49.1
  • libvirt-daemon-hooks >= 3.3.0-5.49.1
  • libvirt-daemon-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-xen >= 3.3.0-5.49.1
  • libvirt-doc >= 3.3.0-5.49.1
  • libvirt-libs >= 3.3.0-5.49.1
  • libvirt-lock-sanlock >= 3.3.0-5.49.1
  • libvirt-nss >= 3.3.0-5.49.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2022-41
SUSE Linux Enterprise Server 12 SP3-LTSS
  • libvirt >= 3.3.0-5.49.1
  • libvirt-admin >= 3.3.0-5.49.1
  • libvirt-client >= 3.3.0-5.49.1
  • libvirt-daemon >= 3.3.0-5.49.1
  • libvirt-daemon-config-network >= 3.3.0-5.49.1
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-interface >= 3.3.0-5.49.1
  • libvirt-daemon-driver-libxl >= 3.3.0-5.49.1
  • libvirt-daemon-driver-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-driver-network >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-driver-secret >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.49.1
  • libvirt-daemon-hooks >= 3.3.0-5.49.1
  • libvirt-daemon-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-xen >= 3.3.0-5.49.1
  • libvirt-doc >= 3.3.0-5.49.1
  • libvirt-libs >= 3.3.0-5.49.1
  • libvirt-lock-sanlock >= 3.3.0-5.49.1
  • libvirt-nss >= 3.3.0-5.49.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2022-41
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • libvirt >= 4.0.0-8.26.1
  • libvirt-admin >= 4.0.0-8.26.1
  • libvirt-client >= 4.0.0-8.26.1
  • libvirt-daemon >= 4.0.0-8.26.1
  • libvirt-daemon-config-network >= 4.0.0-8.26.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-8.26.1
  • libvirt-daemon-driver-interface >= 4.0.0-8.26.1
  • libvirt-daemon-driver-libxl >= 4.0.0-8.26.1
  • libvirt-daemon-driver-lxc >= 4.0.0-8.26.1
  • libvirt-daemon-driver-network >= 4.0.0-8.26.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-8.26.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-8.26.1
  • libvirt-daemon-driver-qemu >= 4.0.0-8.26.1
  • libvirt-daemon-driver-secret >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-8.26.1
  • libvirt-daemon-hooks >= 4.0.0-8.26.1
  • libvirt-daemon-lxc >= 4.0.0-8.26.1
  • libvirt-daemon-qemu >= 4.0.0-8.26.1
  • libvirt-daemon-xen >= 4.0.0-8.26.1
  • libvirt-doc >= 4.0.0-8.26.1
  • libvirt-libs >= 4.0.0-8.26.1
  • libvirt-lock-sanlock >= 4.0.0-8.26.1
  • libvirt-nss >= 4.0.0-8.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2022-42
SUSE Linux Enterprise Server 12 SP4-LTSS
  • libvirt >= 4.0.0-8.26.1
  • libvirt-admin >= 4.0.0-8.26.1
  • libvirt-client >= 4.0.0-8.26.1
  • libvirt-daemon >= 4.0.0-8.26.1
  • libvirt-daemon-config-network >= 4.0.0-8.26.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-8.26.1
  • libvirt-daemon-driver-interface >= 4.0.0-8.26.1
  • libvirt-daemon-driver-libxl >= 4.0.0-8.26.1
  • libvirt-daemon-driver-lxc >= 4.0.0-8.26.1
  • libvirt-daemon-driver-network >= 4.0.0-8.26.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-8.26.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-8.26.1
  • libvirt-daemon-driver-qemu >= 4.0.0-8.26.1
  • libvirt-daemon-driver-secret >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-8.26.1
  • libvirt-daemon-hooks >= 4.0.0-8.26.1
  • libvirt-daemon-lxc >= 4.0.0-8.26.1
  • libvirt-daemon-qemu >= 4.0.0-8.26.1
  • libvirt-daemon-xen >= 4.0.0-8.26.1
  • libvirt-doc >= 4.0.0-8.26.1
  • libvirt-libs >= 4.0.0-8.26.1
  • libvirt-lock-sanlock >= 4.0.0-8.26.1
  • libvirt-nss >= 4.0.0-8.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2022-42
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libvirt >= 5.1.0-13.28.2
  • libvirt-admin >= 5.1.0-13.28.2
  • libvirt-client >= 5.1.0-13.28.2
  • libvirt-daemon >= 5.1.0-13.28.2
  • libvirt-daemon-config-network >= 5.1.0-13.28.2
  • libvirt-daemon-config-nwfilter >= 5.1.0-13.28.2
  • libvirt-daemon-driver-interface >= 5.1.0-13.28.2
  • libvirt-daemon-driver-libxl >= 5.1.0-13.28.2
  • libvirt-daemon-driver-lxc >= 5.1.0-13.28.2
  • libvirt-daemon-driver-network >= 5.1.0-13.28.2
  • libvirt-daemon-driver-nodedev >= 5.1.0-13.28.2
  • libvirt-daemon-driver-nwfilter >= 5.1.0-13.28.2
  • libvirt-daemon-driver-qemu >= 5.1.0-13.28.2
  • libvirt-daemon-driver-secret >= 5.1.0-13.28.2
  • libvirt-daemon-driver-storage >= 5.1.0-13.28.2
  • libvirt-daemon-driver-storage-core >= 5.1.0-13.28.2
  • libvirt-daemon-driver-storage-disk >= 5.1.0-13.28.2
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-13.28.2
  • libvirt-daemon-driver-storage-logical >= 5.1.0-13.28.2
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-13.28.2
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-13.28.2
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-13.28.2
  • libvirt-daemon-hooks >= 5.1.0-13.28.2
  • libvirt-daemon-lxc >= 5.1.0-13.28.2
  • libvirt-daemon-qemu >= 5.1.0-13.28.2
  • libvirt-daemon-xen >= 5.1.0-13.28.2
  • libvirt-devel >= 5.1.0-13.28.2
  • libvirt-doc >= 5.1.0-13.28.2
  • libvirt-libs >= 5.1.0-13.28.2
  • libvirt-lock-sanlock >= 5.1.0-13.28.2
  • libvirt-nss >= 5.1.0-13.28.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-32
SUSE-SLE-SERVER-12-SP5-2022-32
SUSE Linux Enterprise Server 15 SP1-BCL
  • libvirt >= 5.1.0-17.1
  • libvirt-admin >= 5.1.0-17.1
  • libvirt-bash-completion >= 5.1.0-17.1
  • libvirt-client >= 5.1.0-17.1
  • libvirt-daemon >= 5.1.0-17.1
  • libvirt-daemon-config-network >= 5.1.0-17.1
  • libvirt-daemon-config-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-interface >= 5.1.0-17.1
  • libvirt-daemon-driver-libxl >= 5.1.0-17.1
  • libvirt-daemon-driver-lxc >= 5.1.0-17.1
  • libvirt-daemon-driver-network >= 5.1.0-17.1
  • libvirt-daemon-driver-nodedev >= 5.1.0-17.1
  • libvirt-daemon-driver-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-qemu >= 5.1.0-17.1
  • libvirt-daemon-driver-secret >= 5.1.0-17.1
  • libvirt-daemon-driver-storage >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-core >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-disk >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-logical >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-17.1
  • libvirt-daemon-hooks >= 5.1.0-17.1
  • libvirt-daemon-lxc >= 5.1.0-17.1
  • libvirt-daemon-qemu >= 5.1.0-17.1
  • libvirt-daemon-xen >= 5.1.0-17.1
  • libvirt-devel >= 5.1.0-17.1
  • libvirt-doc >= 5.1.0-17.1
  • libvirt-libs >= 5.1.0-17.1
  • libvirt-lock-sanlock >= 5.1.0-17.1
  • libvirt-nss >= 5.1.0-17.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2022-128
SUSE Linux Enterprise Server 15 SP1-LTSS
  • libvirt >= 5.1.0-17.1
  • libvirt-admin >= 5.1.0-17.1
  • libvirt-bash-completion >= 5.1.0-17.1
  • libvirt-client >= 5.1.0-17.1
  • libvirt-daemon >= 5.1.0-17.1
  • libvirt-daemon-config-network >= 5.1.0-17.1
  • libvirt-daemon-config-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-interface >= 5.1.0-17.1
  • libvirt-daemon-driver-libxl >= 5.1.0-17.1
  • libvirt-daemon-driver-lxc >= 5.1.0-17.1
  • libvirt-daemon-driver-network >= 5.1.0-17.1
  • libvirt-daemon-driver-nodedev >= 5.1.0-17.1
  • libvirt-daemon-driver-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-qemu >= 5.1.0-17.1
  • libvirt-daemon-driver-secret >= 5.1.0-17.1
  • libvirt-daemon-driver-storage >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-core >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-disk >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-logical >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-17.1
  • libvirt-daemon-hooks >= 5.1.0-17.1
  • libvirt-daemon-lxc >= 5.1.0-17.1
  • libvirt-daemon-qemu >= 5.1.0-17.1
  • libvirt-daemon-xen >= 5.1.0-17.1
  • libvirt-devel >= 5.1.0-17.1
  • libvirt-doc >= 5.1.0-17.1
  • libvirt-libs >= 5.1.0-17.1
  • libvirt-lock-sanlock >= 5.1.0-17.1
  • libvirt-nss >= 5.1.0-17.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2022-128
SUSE Linux Enterprise Server 15 SP2-BCL
  • libvirt >= 6.0.0-13.24.1
  • libvirt-admin >= 6.0.0-13.24.1
  • libvirt-bash-completion >= 6.0.0-13.24.1
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-config-network >= 6.0.0-13.24.1
  • libvirt-daemon-config-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-libxl >= 6.0.0-13.24.1
  • libvirt-daemon-driver-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-hooks >= 6.0.0-13.24.1
  • libvirt-daemon-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-xen >= 6.0.0-13.24.1
  • libvirt-devel >= 6.0.0-13.24.1
  • libvirt-doc >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
  • libvirt-lock-sanlock >= 6.0.0-13.24.1
  • libvirt-nss >= 6.0.0-13.24.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-BCL-2022-45
SUSE Linux Enterprise Server 15 SP2-LTSS
  • libvirt >= 6.0.0-13.24.1
  • libvirt-admin >= 6.0.0-13.24.1
  • libvirt-bash-completion >= 6.0.0-13.24.1
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-config-network >= 6.0.0-13.24.1
  • libvirt-daemon-config-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-libxl >= 6.0.0-13.24.1
  • libvirt-daemon-driver-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-hooks >= 6.0.0-13.24.1
  • libvirt-daemon-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-xen >= 6.0.0-13.24.1
  • libvirt-devel >= 6.0.0-13.24.1
  • libvirt-doc >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
  • libvirt-lock-sanlock >= 6.0.0-13.24.1
  • libvirt-nss >= 6.0.0-13.24.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2022-45
SUSE Linux Enterprise Server 15-LTSS
  • libvirt >= 4.0.0-9.40.1
  • libvirt-admin >= 4.0.0-9.40.1
  • libvirt-client >= 4.0.0-9.40.1
  • libvirt-daemon >= 4.0.0-9.40.1
  • libvirt-daemon-config-network >= 4.0.0-9.40.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-9.40.1
  • libvirt-daemon-driver-interface >= 4.0.0-9.40.1
  • libvirt-daemon-driver-libxl >= 4.0.0-9.40.1
  • libvirt-daemon-driver-lxc >= 4.0.0-9.40.1
  • libvirt-daemon-driver-network >= 4.0.0-9.40.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-9.40.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-9.40.1
  • libvirt-daemon-driver-qemu >= 4.0.0-9.40.1
  • libvirt-daemon-driver-secret >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-9.40.1
  • libvirt-daemon-hooks >= 4.0.0-9.40.1
  • libvirt-daemon-lxc >= 4.0.0-9.40.1
  • libvirt-daemon-qemu >= 4.0.0-9.40.1
  • libvirt-daemon-xen >= 4.0.0-9.40.1
  • libvirt-devel >= 4.0.0-9.40.1
  • libvirt-doc >= 4.0.0-9.40.1
  • libvirt-libs >= 4.0.0-9.40.1
  • libvirt-lock-sanlock >= 4.0.0-9.40.1
  • libvirt-nss >= 4.0.0-9.40.1
Patchnames:
SUSE-SLE-Product-SLES-15-2022-31
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libvirt >= 3.3.0-5.49.1
  • libvirt-admin >= 3.3.0-5.49.1
  • libvirt-client >= 3.3.0-5.49.1
  • libvirt-daemon >= 3.3.0-5.49.1
  • libvirt-daemon-config-network >= 3.3.0-5.49.1
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-interface >= 3.3.0-5.49.1
  • libvirt-daemon-driver-libxl >= 3.3.0-5.49.1
  • libvirt-daemon-driver-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-driver-network >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-driver-secret >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.49.1
  • libvirt-daemon-hooks >= 3.3.0-5.49.1
  • libvirt-daemon-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-xen >= 3.3.0-5.49.1
  • libvirt-doc >= 3.3.0-5.49.1
  • libvirt-libs >= 3.3.0-5.49.1
  • libvirt-lock-sanlock >= 3.3.0-5.49.1
  • libvirt-nss >= 3.3.0-5.49.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2022-41
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libvirt >= 4.0.0-8.26.1
  • libvirt-admin >= 4.0.0-8.26.1
  • libvirt-client >= 4.0.0-8.26.1
  • libvirt-daemon >= 4.0.0-8.26.1
  • libvirt-daemon-config-network >= 4.0.0-8.26.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-8.26.1
  • libvirt-daemon-driver-interface >= 4.0.0-8.26.1
  • libvirt-daemon-driver-libxl >= 4.0.0-8.26.1
  • libvirt-daemon-driver-lxc >= 4.0.0-8.26.1
  • libvirt-daemon-driver-network >= 4.0.0-8.26.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-8.26.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-8.26.1
  • libvirt-daemon-driver-qemu >= 4.0.0-8.26.1
  • libvirt-daemon-driver-secret >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-8.26.1
  • libvirt-daemon-hooks >= 4.0.0-8.26.1
  • libvirt-daemon-lxc >= 4.0.0-8.26.1
  • libvirt-daemon-qemu >= 4.0.0-8.26.1
  • libvirt-daemon-xen >= 4.0.0-8.26.1
  • libvirt-doc >= 4.0.0-8.26.1
  • libvirt-libs >= 4.0.0-8.26.1
  • libvirt-lock-sanlock >= 4.0.0-8.26.1
  • libvirt-nss >= 4.0.0-8.26.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2022-42
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • libvirt >= 5.1.0-17.1
  • libvirt-admin >= 5.1.0-17.1
  • libvirt-bash-completion >= 5.1.0-17.1
  • libvirt-client >= 5.1.0-17.1
  • libvirt-daemon >= 5.1.0-17.1
  • libvirt-daemon-config-network >= 5.1.0-17.1
  • libvirt-daemon-config-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-interface >= 5.1.0-17.1
  • libvirt-daemon-driver-libxl >= 5.1.0-17.1
  • libvirt-daemon-driver-lxc >= 5.1.0-17.1
  • libvirt-daemon-driver-network >= 5.1.0-17.1
  • libvirt-daemon-driver-nodedev >= 5.1.0-17.1
  • libvirt-daemon-driver-nwfilter >= 5.1.0-17.1
  • libvirt-daemon-driver-qemu >= 5.1.0-17.1
  • libvirt-daemon-driver-secret >= 5.1.0-17.1
  • libvirt-daemon-driver-storage >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-core >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-disk >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-logical >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-17.1
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-17.1
  • libvirt-daemon-hooks >= 5.1.0-17.1
  • libvirt-daemon-lxc >= 5.1.0-17.1
  • libvirt-daemon-qemu >= 5.1.0-17.1
  • libvirt-daemon-xen >= 5.1.0-17.1
  • libvirt-devel >= 5.1.0-17.1
  • libvirt-doc >= 5.1.0-17.1
  • libvirt-libs >= 5.1.0-17.1
  • libvirt-lock-sanlock >= 5.1.0-17.1
  • libvirt-nss >= 5.1.0-17.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2022-128
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • libvirt >= 6.0.0-13.24.1
  • libvirt-admin >= 6.0.0-13.24.1
  • libvirt-bash-completion >= 6.0.0-13.24.1
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-config-network >= 6.0.0-13.24.1
  • libvirt-daemon-config-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-libxl >= 6.0.0-13.24.1
  • libvirt-daemon-driver-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-hooks >= 6.0.0-13.24.1
  • libvirt-daemon-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-xen >= 6.0.0-13.24.1
  • libvirt-devel >= 6.0.0-13.24.1
  • libvirt-doc >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
  • libvirt-lock-sanlock >= 6.0.0-13.24.1
  • libvirt-nss >= 6.0.0-13.24.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2022-45
SUSE Linux Enterprise Server for SAP Applications 15
  • libvirt >= 4.0.0-9.40.1
  • libvirt-admin >= 4.0.0-9.40.1
  • libvirt-client >= 4.0.0-9.40.1
  • libvirt-daemon >= 4.0.0-9.40.1
  • libvirt-daemon-config-network >= 4.0.0-9.40.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-9.40.1
  • libvirt-daemon-driver-interface >= 4.0.0-9.40.1
  • libvirt-daemon-driver-libxl >= 4.0.0-9.40.1
  • libvirt-daemon-driver-lxc >= 4.0.0-9.40.1
  • libvirt-daemon-driver-network >= 4.0.0-9.40.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-9.40.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-9.40.1
  • libvirt-daemon-driver-qemu >= 4.0.0-9.40.1
  • libvirt-daemon-driver-secret >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-9.40.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-9.40.1
  • libvirt-daemon-hooks >= 4.0.0-9.40.1
  • libvirt-daemon-lxc >= 4.0.0-9.40.1
  • libvirt-daemon-qemu >= 4.0.0-9.40.1
  • libvirt-daemon-xen >= 4.0.0-9.40.1
  • libvirt-devel >= 4.0.0-9.40.1
  • libvirt-doc >= 4.0.0-9.40.1
  • libvirt-libs >= 4.0.0-9.40.1
  • libvirt-lock-sanlock >= 4.0.0-9.40.1
  • libvirt-nss >= 4.0.0-9.40.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2022-31
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libvirt-devel >= 5.1.0-13.28.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-32
SUSE Manager Proxy 4.1
  • libvirt >= 6.0.0-13.24.1
  • libvirt-admin >= 6.0.0-13.24.1
  • libvirt-bash-completion >= 6.0.0-13.24.1
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-config-network >= 6.0.0-13.24.1
  • libvirt-daemon-config-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-libxl >= 6.0.0-13.24.1
  • libvirt-daemon-driver-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-hooks >= 6.0.0-13.24.1
  • libvirt-daemon-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-xen >= 6.0.0-13.24.1
  • libvirt-devel >= 6.0.0-13.24.1
  • libvirt-doc >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
  • libvirt-lock-sanlock >= 6.0.0-13.24.1
  • libvirt-nss >= 6.0.0-13.24.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.1-2022-45
SUSE Manager Retail Branch Server 4.1
  • libvirt >= 6.0.0-13.24.1
  • libvirt-admin >= 6.0.0-13.24.1
  • libvirt-bash-completion >= 6.0.0-13.24.1
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-config-network >= 6.0.0-13.24.1
  • libvirt-daemon-config-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-libxl >= 6.0.0-13.24.1
  • libvirt-daemon-driver-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-hooks >= 6.0.0-13.24.1
  • libvirt-daemon-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-xen >= 6.0.0-13.24.1
  • libvirt-devel >= 6.0.0-13.24.1
  • libvirt-doc >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
  • libvirt-lock-sanlock >= 6.0.0-13.24.1
  • libvirt-nss >= 6.0.0-13.24.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.1-2022-45
SUSE Manager Server 4.1
  • libvirt >= 6.0.0-13.24.1
  • libvirt-admin >= 6.0.0-13.24.1
  • libvirt-bash-completion >= 6.0.0-13.24.1
  • libvirt-client >= 6.0.0-13.24.1
  • libvirt-daemon >= 6.0.0-13.24.1
  • libvirt-daemon-config-network >= 6.0.0-13.24.1
  • libvirt-daemon-config-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-interface >= 6.0.0-13.24.1
  • libvirt-daemon-driver-libxl >= 6.0.0-13.24.1
  • libvirt-daemon-driver-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-driver-network >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nodedev >= 6.0.0-13.24.1
  • libvirt-daemon-driver-nwfilter >= 6.0.0-13.24.1
  • libvirt-daemon-driver-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-driver-secret >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-core >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-disk >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-logical >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-13.24.1
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-13.24.1
  • libvirt-daemon-hooks >= 6.0.0-13.24.1
  • libvirt-daemon-lxc >= 6.0.0-13.24.1
  • libvirt-daemon-qemu >= 6.0.0-13.24.1
  • libvirt-daemon-xen >= 6.0.0-13.24.1
  • libvirt-devel >= 6.0.0-13.24.1
  • libvirt-doc >= 6.0.0-13.24.1
  • libvirt-libs >= 6.0.0-13.24.1
  • libvirt-lock-sanlock >= 6.0.0-13.24.1
  • libvirt-nss >= 6.0.0-13.24.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.1-2022-45
SUSE OpenStack Cloud 8
  • libvirt >= 3.3.0-5.49.1
  • libvirt-admin >= 3.3.0-5.49.1
  • libvirt-client >= 3.3.0-5.49.1
  • libvirt-daemon >= 3.3.0-5.49.1
  • libvirt-daemon-config-network >= 3.3.0-5.49.1
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-interface >= 3.3.0-5.49.1
  • libvirt-daemon-driver-libxl >= 3.3.0-5.49.1
  • libvirt-daemon-driver-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-driver-network >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-driver-secret >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.49.1
  • libvirt-daemon-hooks >= 3.3.0-5.49.1
  • libvirt-daemon-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-xen >= 3.3.0-5.49.1
  • libvirt-doc >= 3.3.0-5.49.1
  • libvirt-libs >= 3.3.0-5.49.1
  • libvirt-lock-sanlock >= 3.3.0-5.49.1
  • libvirt-nss >= 3.3.0-5.49.1
Patchnames:
SUSE-OpenStack-Cloud-8-2022-41
SUSE OpenStack Cloud 9
  • libvirt >= 4.0.0-8.26.1
  • libvirt-admin >= 4.0.0-8.26.1
  • libvirt-client >= 4.0.0-8.26.1
  • libvirt-daemon >= 4.0.0-8.26.1
  • libvirt-daemon-config-network >= 4.0.0-8.26.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-8.26.1
  • libvirt-daemon-driver-interface >= 4.0.0-8.26.1
  • libvirt-daemon-driver-libxl >= 4.0.0-8.26.1
  • libvirt-daemon-driver-lxc >= 4.0.0-8.26.1
  • libvirt-daemon-driver-network >= 4.0.0-8.26.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-8.26.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-8.26.1
  • libvirt-daemon-driver-qemu >= 4.0.0-8.26.1
  • libvirt-daemon-driver-secret >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-8.26.1
  • libvirt-daemon-hooks >= 4.0.0-8.26.1
  • libvirt-daemon-lxc >= 4.0.0-8.26.1
  • libvirt-daemon-qemu >= 4.0.0-8.26.1
  • libvirt-daemon-xen >= 4.0.0-8.26.1
  • libvirt-doc >= 4.0.0-8.26.1
  • libvirt-libs >= 4.0.0-8.26.1
  • libvirt-lock-sanlock >= 4.0.0-8.26.1
  • libvirt-nss >= 4.0.0-8.26.1
Patchnames:
SUSE-OpenStack-Cloud-9-2022-42
SUSE OpenStack Cloud Crowbar 8
  • libvirt >= 3.3.0-5.49.1
  • libvirt-admin >= 3.3.0-5.49.1
  • libvirt-client >= 3.3.0-5.49.1
  • libvirt-daemon >= 3.3.0-5.49.1
  • libvirt-daemon-config-network >= 3.3.0-5.49.1
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-interface >= 3.3.0-5.49.1
  • libvirt-daemon-driver-libxl >= 3.3.0-5.49.1
  • libvirt-daemon-driver-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-driver-network >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.49.1
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.49.1
  • libvirt-daemon-driver-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-driver-secret >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.49.1
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.49.1
  • libvirt-daemon-hooks >= 3.3.0-5.49.1
  • libvirt-daemon-lxc >= 3.3.0-5.49.1
  • libvirt-daemon-qemu >= 3.3.0-5.49.1
  • libvirt-daemon-xen >= 3.3.0-5.49.1
  • libvirt-doc >= 3.3.0-5.49.1
  • libvirt-libs >= 3.3.0-5.49.1
  • libvirt-lock-sanlock >= 3.3.0-5.49.1
  • libvirt-nss >= 3.3.0-5.49.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2022-41
SUSE OpenStack Cloud Crowbar 9
  • libvirt >= 4.0.0-8.26.1
  • libvirt-admin >= 4.0.0-8.26.1
  • libvirt-client >= 4.0.0-8.26.1
  • libvirt-daemon >= 4.0.0-8.26.1
  • libvirt-daemon-config-network >= 4.0.0-8.26.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-8.26.1
  • libvirt-daemon-driver-interface >= 4.0.0-8.26.1
  • libvirt-daemon-driver-libxl >= 4.0.0-8.26.1
  • libvirt-daemon-driver-lxc >= 4.0.0-8.26.1
  • libvirt-daemon-driver-network >= 4.0.0-8.26.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-8.26.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-8.26.1
  • libvirt-daemon-driver-qemu >= 4.0.0-8.26.1
  • libvirt-daemon-driver-secret >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-8.26.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-8.26.1
  • libvirt-daemon-hooks >= 4.0.0-8.26.1
  • libvirt-daemon-lxc >= 4.0.0-8.26.1
  • libvirt-daemon-qemu >= 4.0.0-8.26.1
  • libvirt-daemon-xen >= 4.0.0-8.26.1
  • libvirt-doc >= 4.0.0-8.26.1
  • libvirt-libs >= 4.0.0-8.26.1
  • libvirt-lock-sanlock >= 4.0.0-8.26.1
  • libvirt-nss >= 4.0.0-8.26.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2022-42


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 libvirt Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 libvirt Released
SUSE Linux Enterprise High Performance Computing 15 SP5 libvirt Already fixed
SUSE Linux Enterprise Micro 5.1 libvirt Already fixed
SUSE Linux Enterprise Micro 5.2 libvirt Already fixed
SUSE Linux Enterprise Micro 5.3 libvirt Already fixed
SUSE Linux Enterprise Micro 5.4 libvirt Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP5 libvirt Already fixed
SUSE Linux Enterprise Real Time 15 SP3 libvirt Already fixed
SUSE Linux Enterprise Server 12 SP5 libvirt Released
SUSE Linux Enterprise Server 15 SP5 libvirt Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libvirt Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 libvirt Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP5 libvirt Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 libvirt Released
SUSE Manager Proxy 4.3 libvirt Already fixed
SUSE Manager Retail Branch Server 4.3 libvirt Already fixed
SUSE Manager Server 4.3 libvirt Already fixed
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 libvirt Already fixed
SUSE Linux Enterprise High Performance Computing 15 libvirt Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 libvirt Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS libvirt Released
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS libvirt Released
SUSE Linux Enterprise High Performance Computing 15 SP2 libvirt Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS libvirt Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS libvirt Released
SUSE Linux Enterprise High Performance Computing 15 SP3 libvirt Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS libvirt Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS libvirt Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4 libvirt Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS libvirt Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS libvirt Already fixed
SUSE Linux Enterprise High Performance Computing 15-ESPOS libvirt Released
SUSE Linux Enterprise High Performance Computing 15-LTSS libvirt Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 libvirt Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP3 libvirt Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP4 libvirt Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP2 libvirt Unsupported
SUSE Linux Enterprise Module for Server Applications 15 SP3 libvirt Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP4 libvirt Already fixed
SUSE Linux Enterprise Server 12 SP2-BCL libvirt Already fixed
SUSE Linux Enterprise Server 15 SP2 libvirt Unsupported
SUSE Linux Enterprise Server 15 SP2-LTSS libvirt Released
SUSE Linux Enterprise Server 15 SP3 libvirt Already fixed
SUSE Linux Enterprise Server 15 SP3-LTSS libvirt Already fixed
SUSE Linux Enterprise Server 15 SP4 libvirt Already fixed
SUSE Linux Enterprise Server 15 SP4-LTSS libvirt Already fixed
SUSE Linux Enterprise Server 15-ESPOS libvirt Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 libvirt Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 libvirt Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 libvirt Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 libvirt Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 libvirt Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 libvirt Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 libvirt Already fixed
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 libvirt Released
SUSE CaaS Platform 4.0 libvirt Released
SUSE CaaS Platform 4.5 libvirt Released
SUSE Enterprise Storage 6 libvirt Released
SUSE Enterprise Storage 7 libvirt Released
SUSE Linux Enterprise Desktop 11 SP4 libvirt Not affected
SUSE Linux Enterprise Desktop 12 SP2 libvirt Already fixed
SUSE Linux Enterprise Desktop 12 SP3 libvirt Affected
SUSE Linux Enterprise Desktop 12 SP4 libvirt Affected
SUSE Linux Enterprise Desktop 15 libvirt Affected
SUSE Linux Enterprise Desktop 15 SP1 libvirt Affected
SUSE Linux Enterprise Desktop 15 SP2 libvirt Unsupported
SUSE Linux Enterprise Desktop 15 SP3 libvirt Already fixed
SUSE Linux Enterprise Micro 5.0 libvirt Released
SUSE Linux Enterprise Module for Basesystem 15 libvirt Affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 libvirt Affected
SUSE Linux Enterprise Module for Server Applications 15 libvirt Affected
SUSE Linux Enterprise Module for Server Applications 15 SP1 libvirt Affected
SUSE Linux Enterprise Point of Service 11 SP3 libvirt Not affected
SUSE Linux Enterprise Real Time 15 SP2 libvirt Released
SUSE Linux Enterprise Real Time 15 SP4 libvirt Already fixed
SUSE Linux Enterprise Server 11 SP1 libvirt Not affected
SUSE Linux Enterprise Server 11 SP3 libvirt Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS libvirt Not affected
SUSE Linux Enterprise Server 11 SP4 libvirt Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS libvirt Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS libvirt Not affected
SUSE Linux Enterprise Server 12 SP2 libvirt Already fixed
SUSE Linux Enterprise Server 12 SP2-ESPOS libvirt Already fixed
SUSE Linux Enterprise Server 12 SP2-LTSS libvirt Already fixed
SUSE Linux Enterprise Server 12 SP3 libvirt Affected
SUSE Linux Enterprise Server 12 SP3-BCL libvirt Released
SUSE Linux Enterprise Server 12 SP3-ESPOS libvirt Released
SUSE Linux Enterprise Server 12 SP3-LTSS libvirt Released
SUSE Linux Enterprise Server 12 SP4 libvirt Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS libvirt Released
SUSE Linux Enterprise Server 12 SP4-LTSS libvirt Released
SUSE Linux Enterprise Server 15 libvirt Affected
SUSE Linux Enterprise Server 15 SP1 libvirt Affected
SUSE Linux Enterprise Server 15 SP1-BCL libvirt Released
SUSE Linux Enterprise Server 15 SP1-LTSS libvirt Released
SUSE Linux Enterprise Server 15 SP2-BCL libvirt Released
SUSE Linux Enterprise Server 15 SP3-BCL libvirt Already fixed
SUSE Linux Enterprise Server 15-LTSS libvirt Released
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 libvirt Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP4 libvirt Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libvirt Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libvirt Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 libvirt Released
SUSE Linux Enterprise Software Development Kit 11 SP4 libvirt Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 libvirt Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP3 libvirt Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 libvirt Affected
SUSE Linux Enterprise Workstation Extension 12 SP2 libvirt Already fixed
SUSE Manager Proxy 4.0 libvirt Affected
SUSE Manager Proxy 4.1 libvirt Released
SUSE Manager Proxy 4.2 libvirt Already fixed
SUSE Manager Retail Branch Server 4.0 libvirt Affected
SUSE Manager Retail Branch Server 4.1 libvirt Released
SUSE Manager Retail Branch Server 4.2 libvirt Already fixed
SUSE Manager Server 4.0 libvirt Affected
SUSE Manager Server 4.1 libvirt Released
SUSE Manager Server 4.2 libvirt Already fixed
SUSE OpenStack Cloud 7 libvirt Already fixed
SUSE OpenStack Cloud 8 libvirt Released
SUSE OpenStack Cloud 9 libvirt Released
SUSE OpenStack Cloud Crowbar 8 libvirt Released
SUSE OpenStack Cloud Crowbar 9 libvirt Released


SUSE Timeline for this CVE

CVE page created: Thu Nov 18 13:01:18 2021
CVE page last modified: Thu Feb 22 17:16:13 2024