Upstream information

CVE-2021-21147 at MITRE

Description

Inappropriate implementation in Skia in Google Chrome prior to 88.0.4324.146 allowed a local attacker to spoof the contents of the Omnibox (URL bar) via a crafted HTML page.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database
Base Score 4.3
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact None
Integrity Impact Low
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1181772 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP2
  • chromedriver >= 88.0.4324.146-bp152.2.56.5
  • chromium >= 88.0.4324.146-bp152.2.56.5
  • libQt5Pdf5 >= 5.15.3-bp152.3.3.1
  • libQt5PdfWidgets5 >= 5.15.3-bp152.3.3.1
  • libqt5-qtpdf-devel >= 5.15.3-bp152.3.3.1
  • libqt5-qtpdf-examples >= 5.15.3-bp152.3.3.1
  • libqt5-qtpdf-imports >= 5.15.3-bp152.3.3.1
  • libqt5-qtpdf-private-headers-devel >= 5.15.3-bp152.3.3.1
  • libqt5-qtwebengine >= 5.15.3-bp152.3.3.1
  • libqt5-qtwebengine-devel >= 5.15.3-bp152.3.3.1
  • libqt5-qtwebengine-examples >= 5.15.3-bp152.3.3.1
  • libqt5-qtwebengine-private-headers-devel >= 5.15.3-bp152.3.3.1
Patchnames:
openSUSE-2021-1016
openSUSE-2021-268
openSUSE Leap 15.2
  • chromedriver >= 88.0.4324.146-lp152.2.69.1
  • chromium >= 88.0.4324.146-lp152.2.69.1
  • libQt5Pdf5 >= 5.15.3-lp152.3.3.4
  • libQt5PdfWidgets5 >= 5.15.3-lp152.3.3.4
  • libqt5-qtpdf-devel >= 5.15.3-lp152.3.3.4
  • libqt5-qtpdf-examples >= 5.15.3-lp152.3.3.4
  • libqt5-qtpdf-imports >= 5.15.3-lp152.3.3.4
  • libqt5-qtpdf-private-headers-devel >= 5.15.3-lp152.3.3.4
  • libqt5-qtwebengine >= 5.15.3-lp152.3.3.4
  • libqt5-qtwebengine-devel >= 5.15.3-lp152.3.3.4
  • libqt5-qtwebengine-examples >= 5.15.3-lp152.3.3.4
  • libqt5-qtwebengine-private-headers-devel >= 5.15.3-lp152.3.3.4
Patchnames:
openSUSE-2021-259
openSUSE-2021-973
openSUSE Leap 15.3
  • chromium >= 90.0.4430.212-bp153.1.1
  • libqt5-qtwebengine >= 5.15.3-bp153.1.1
Patchnames:
openSUSE Leap 15.3 GA chromium-90.0.4430.212-bp153.1.1
openSUSE Leap 15.3 GA libqt5-qtwebengine-5.15.3-bp153.1.1
openSUSE Leap 15.4
  • chromium >= 101.0.4951.64-bp154.1.2
  • libqt5-qtwebengine >= 5.15.9-bp154.1.32
Patchnames:
openSUSE Leap 15.4 GA chromium-101.0.4951.64-bp154.1.2
openSUSE Leap 15.4 GA libqt5-qtwebengine-5.15.9-bp154.1.32
openSUSE Tumbleweed
  • chromedriver >= 93.0.4577.82-1.1
  • chromium >= 93.0.4577.82-1.1
  • libQt5Pdf5 >= 5.15.6-2.1
  • libQt5PdfWidgets5 >= 5.15.6-2.1
  • libqt5-qtpdf-devel >= 5.15.6-2.1
  • libqt5-qtpdf-examples >= 5.15.6-2.1
  • libqt5-qtpdf-imports >= 5.15.6-2.1
  • libqt5-qtpdf-private-headers-devel >= 5.15.6-2.1
  • libqt5-qtwebengine >= 5.15.6-2.1
  • libqt5-qtwebengine-devel >= 5.15.6-2.1
  • libqt5-qtwebengine-examples >= 5.15.6-2.1
  • libqt5-qtwebengine-private-headers-devel >= 5.15.6-2.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-93.0.4577.82-1.1
openSUSE Tumbleweed GA libQt5Pdf5-5.15.6-2.1


SUSE Timeline for this CVE

CVE page created: Thu Feb 4 00:41:40 2021
CVE page last modified: Wed Oct 26 23:01:37 2022