Upstream information

CVE-2019-3886 at MITRE

Description

An incorrect permissions check was discovered in libvirt 4.8.0 and above. The readonly permission was allowed to invoke APIs depending on the guest agent, which could lead to potentially disclosing unintended information or denial of service by causing libvirt to block.

SUSE information

SUSE Bugzilla entries: 1131595 [RESOLVED / FIXED], 1133150 [RESOLVED / FIXED], 1138301 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Enterprise Storage 4
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
Patchnames:
SUSE-Storage-4-2019-1438
SUSE Linux Enterprise Desktop 12 SP3
  • libvirt >= 3.3.0-5.30.1
  • libvirt-admin >= 3.3.0-5.30.1
  • libvirt-client >= 3.3.0-5.30.1
  • libvirt-daemon >= 3.3.0-5.30.1
  • libvirt-daemon-config-network >= 3.3.0-5.30.1
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.30.1
  • libvirt-daemon-driver-interface >= 3.3.0-5.30.1
  • libvirt-daemon-driver-libxl >= 3.3.0-5.30.1
  • libvirt-daemon-driver-lxc >= 3.3.0-5.30.1
  • libvirt-daemon-driver-network >= 3.3.0-5.30.1
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.30.1
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.30.1
  • libvirt-daemon-driver-qemu >= 3.3.0-5.30.1
  • libvirt-daemon-driver-secret >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.30.1
  • libvirt-daemon-lxc >= 3.3.0-5.30.1
  • libvirt-daemon-qemu >= 3.3.0-5.30.1
  • libvirt-daemon-xen >= 3.3.0-5.30.1
  • libvirt-doc >= 3.3.0-5.30.1
  • libvirt-libs >= 3.3.0-5.30.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2019-1042
SUSE Linux Enterprise Desktop 12 SP4
  • libvirt >= 4.0.0-8.9.1
  • libvirt-admin >= 4.0.0-8.9.1
  • libvirt-client >= 4.0.0-8.9.1
  • libvirt-daemon >= 4.0.0-8.9.1
  • libvirt-daemon-config-network >= 4.0.0-8.9.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-8.9.1
  • libvirt-daemon-driver-interface >= 4.0.0-8.9.1
  • libvirt-daemon-driver-libxl >= 4.0.0-8.9.1
  • libvirt-daemon-driver-lxc >= 4.0.0-8.9.1
  • libvirt-daemon-driver-network >= 4.0.0-8.9.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-8.9.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-8.9.1
  • libvirt-daemon-driver-qemu >= 4.0.0-8.9.1
  • libvirt-daemon-driver-secret >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-8.9.1
  • libvirt-daemon-lxc >= 4.0.0-8.9.1
  • libvirt-daemon-qemu >= 4.0.0-8.9.1
  • libvirt-daemon-xen >= 4.0.0-8.9.1
  • libvirt-doc >= 4.0.0-8.9.1
  • libvirt-libs >= 4.0.0-8.9.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-948
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Server 12 SP5
  • libvirt >= 5.1.0-11.10
  • libvirt-admin >= 5.1.0-11.10
  • libvirt-client >= 5.1.0-11.10
  • libvirt-daemon >= 5.1.0-11.10
  • libvirt-daemon-config-network >= 5.1.0-11.10
  • libvirt-daemon-config-nwfilter >= 5.1.0-11.10
  • libvirt-daemon-driver-interface >= 5.1.0-11.10
  • libvirt-daemon-driver-libxl >= 5.1.0-11.10
  • libvirt-daemon-driver-lxc >= 5.1.0-11.10
  • libvirt-daemon-driver-network >= 5.1.0-11.10
  • libvirt-daemon-driver-nodedev >= 5.1.0-11.10
  • libvirt-daemon-driver-nwfilter >= 5.1.0-11.10
  • libvirt-daemon-driver-qemu >= 5.1.0-11.10
  • libvirt-daemon-driver-secret >= 5.1.0-11.10
  • libvirt-daemon-driver-storage >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-core >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-disk >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-logical >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-11.10
  • libvirt-daemon-hooks >= 5.1.0-11.10
  • libvirt-daemon-lxc >= 5.1.0-11.10
  • libvirt-daemon-qemu >= 5.1.0-11.10
  • libvirt-daemon-xen >= 5.1.0-11.10
  • libvirt-doc >= 5.1.0-11.10
  • libvirt-libs >= 5.1.0-11.10
  • libvirt-lock-sanlock >= 5.1.0-11.10
  • libvirt-nss >= 5.1.0-11.10
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libvirt-libs >= 5.1.0-6.9
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • libvirt-libs >= 6.0.0-11.3
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • libvirt-libs >= 7.1.0-4.1
SUSE Linux Enterprise Module for Basesystem 15
  • libvirt-libs >= 4.0.0-9.19.4
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-1285
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • wireshark-plugin-libvirt >= 4.0.0-9.19.4
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-2019-1285
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • libvirt >= 5.1.0-6.9
  • libvirt-admin >= 5.1.0-6.9
  • libvirt-bash-completion >= 5.1.0-6.9
  • libvirt-client >= 5.1.0-6.9
  • libvirt-daemon >= 5.1.0-6.9
  • libvirt-daemon-config-network >= 5.1.0-6.9
  • libvirt-daemon-config-nwfilter >= 5.1.0-6.9
  • libvirt-daemon-driver-interface >= 5.1.0-6.9
  • libvirt-daemon-driver-libxl >= 5.1.0-6.9
  • libvirt-daemon-driver-lxc >= 5.1.0-6.9
  • libvirt-daemon-driver-network >= 5.1.0-6.9
  • libvirt-daemon-driver-nodedev >= 5.1.0-6.9
  • libvirt-daemon-driver-nwfilter >= 5.1.0-6.9
  • libvirt-daemon-driver-qemu >= 5.1.0-6.9
  • libvirt-daemon-driver-secret >= 5.1.0-6.9
  • libvirt-daemon-driver-storage >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-core >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-disk >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-logical >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-6.9
  • libvirt-daemon-hooks >= 5.1.0-6.9
  • libvirt-daemon-lxc >= 5.1.0-6.9
  • libvirt-daemon-qemu >= 5.1.0-6.9
  • libvirt-daemon-xen >= 5.1.0-6.9
  • libvirt-devel >= 5.1.0-6.9
  • libvirt-doc >= 5.1.0-6.9
  • libvirt-lock-sanlock >= 5.1.0-6.9
  • libvirt-nss >= 5.1.0-6.9
SUSE Linux Enterprise Module for Server Applications 15 SP2
  • libvirt >= 6.0.0-11.3
  • libvirt-admin >= 6.0.0-11.3
  • libvirt-bash-completion >= 6.0.0-11.3
  • libvirt-client >= 6.0.0-11.3
  • libvirt-daemon >= 6.0.0-11.3
  • libvirt-daemon-config-network >= 6.0.0-11.3
  • libvirt-daemon-config-nwfilter >= 6.0.0-11.3
  • libvirt-daemon-driver-interface >= 6.0.0-11.3
  • libvirt-daemon-driver-libxl >= 6.0.0-11.3
  • libvirt-daemon-driver-lxc >= 6.0.0-11.3
  • libvirt-daemon-driver-network >= 6.0.0-11.3
  • libvirt-daemon-driver-nodedev >= 6.0.0-11.3
  • libvirt-daemon-driver-nwfilter >= 6.0.0-11.3
  • libvirt-daemon-driver-qemu >= 6.0.0-11.3
  • libvirt-daemon-driver-secret >= 6.0.0-11.3
  • libvirt-daemon-driver-storage >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-core >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-disk >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-logical >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-11.3
  • libvirt-daemon-hooks >= 6.0.0-11.3
  • libvirt-daemon-lxc >= 6.0.0-11.3
  • libvirt-daemon-qemu >= 6.0.0-11.3
  • libvirt-daemon-xen >= 6.0.0-11.3
  • libvirt-devel >= 6.0.0-11.3
  • libvirt-doc >= 6.0.0-11.3
  • libvirt-lock-sanlock >= 6.0.0-11.3
  • libvirt-nss >= 6.0.0-11.3
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • libvirt >= 7.1.0-4.1
  • libvirt-admin >= 7.1.0-4.1
  • libvirt-bash-completion >= 7.1.0-4.1
  • libvirt-client >= 7.1.0-4.1
  • libvirt-daemon >= 7.1.0-4.1
  • libvirt-daemon-config-network >= 7.1.0-4.1
  • libvirt-daemon-config-nwfilter >= 7.1.0-4.1
  • libvirt-daemon-driver-interface >= 7.1.0-4.1
  • libvirt-daemon-driver-libxl >= 7.1.0-4.1
  • libvirt-daemon-driver-lxc >= 7.1.0-4.1
  • libvirt-daemon-driver-network >= 7.1.0-4.1
  • libvirt-daemon-driver-nodedev >= 7.1.0-4.1
  • libvirt-daemon-driver-nwfilter >= 7.1.0-4.1
  • libvirt-daemon-driver-qemu >= 7.1.0-4.1
  • libvirt-daemon-driver-secret >= 7.1.0-4.1
  • libvirt-daemon-driver-storage >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-core >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-disk >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-iscsi >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-iscsi-direct >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-logical >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-mpath >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-rbd >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-scsi >= 7.1.0-4.1
  • libvirt-daemon-hooks >= 7.1.0-4.1
  • libvirt-daemon-lxc >= 7.1.0-4.1
  • libvirt-daemon-qemu >= 7.1.0-4.1
  • libvirt-daemon-xen >= 7.1.0-4.1
  • libvirt-devel >= 7.1.0-4.1
  • libvirt-doc >= 7.1.0-4.1
  • libvirt-lock-sanlock >= 7.1.0-4.1
  • libvirt-nss >= 7.1.0-4.1
SUSE Linux Enterprise Module for Server Applications 15
  • libvirt >= 4.0.0-9.19.4
  • libvirt-admin >= 4.0.0-9.19.4
  • libvirt-client >= 4.0.0-9.19.4
  • libvirt-daemon >= 4.0.0-9.19.4
  • libvirt-daemon-config-network >= 4.0.0-9.19.4
  • libvirt-daemon-config-nwfilter >= 4.0.0-9.19.4
  • libvirt-daemon-driver-interface >= 4.0.0-9.19.4
  • libvirt-daemon-driver-libxl >= 4.0.0-9.19.4
  • libvirt-daemon-driver-lxc >= 4.0.0-9.19.4
  • libvirt-daemon-driver-network >= 4.0.0-9.19.4
  • libvirt-daemon-driver-nodedev >= 4.0.0-9.19.4
  • libvirt-daemon-driver-nwfilter >= 4.0.0-9.19.4
  • libvirt-daemon-driver-qemu >= 4.0.0-9.19.4
  • libvirt-daemon-driver-secret >= 4.0.0-9.19.4
  • libvirt-daemon-driver-storage >= 4.0.0-9.19.4
  • libvirt-daemon-driver-storage-core >= 4.0.0-9.19.4
  • libvirt-daemon-driver-storage-disk >= 4.0.0-9.19.4
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-9.19.4
  • libvirt-daemon-driver-storage-logical >= 4.0.0-9.19.4
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-9.19.4
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-9.19.4
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-9.19.4
  • libvirt-daemon-hooks >= 4.0.0-9.19.4
  • libvirt-daemon-lxc >= 4.0.0-9.19.4
  • libvirt-daemon-qemu >= 4.0.0-9.19.4
  • libvirt-daemon-xen >= 4.0.0-9.19.4
  • libvirt-devel >= 4.0.0-9.19.4
  • libvirt-doc >= 4.0.0-9.19.4
  • libvirt-lock-sanlock >= 4.0.0-9.19.4
  • libvirt-nss >= 4.0.0-9.19.4
Patchnames:
SUSE-SLE-Module-Server-Applications-15-2019-1285
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2019-1438
SUSE Linux Enterprise Server 11 SP4-LTSS
  • libvirt >= 1.2.5-23.20.1
  • libvirt-client >= 1.2.5-23.20.1
  • libvirt-client-32bit >= 1.2.5-23.20.1
  • libvirt-doc >= 1.2.5-23.20.1
  • libvirt-lock-sanlock >= 1.2.5-23.20.1
Patchnames:
slessp4-libvirt-14097
SUSE Linux Enterprise Server 12 SP2-BCL
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-1438
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1438
SUSE Linux Enterprise Server 12 SP2-LTSS
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-1438
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libvirt >= 3.3.0-5.30.1
  • libvirt-admin >= 3.3.0-5.30.1
  • libvirt-client >= 3.3.0-5.30.1
  • libvirt-daemon >= 3.3.0-5.30.1
  • libvirt-daemon-config-network >= 3.3.0-5.30.1
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.30.1
  • libvirt-daemon-driver-interface >= 3.3.0-5.30.1
  • libvirt-daemon-driver-libxl >= 3.3.0-5.30.1
  • libvirt-daemon-driver-lxc >= 3.3.0-5.30.1
  • libvirt-daemon-driver-network >= 3.3.0-5.30.1
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.30.1
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.30.1
  • libvirt-daemon-driver-qemu >= 3.3.0-5.30.1
  • libvirt-daemon-driver-secret >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.30.1
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.30.1
  • libvirt-daemon-hooks >= 3.3.0-5.30.1
  • libvirt-daemon-lxc >= 3.3.0-5.30.1
  • libvirt-daemon-qemu >= 3.3.0-5.30.1
  • libvirt-daemon-xen >= 3.3.0-5.30.1
  • libvirt-doc >= 3.3.0-5.30.1
  • libvirt-libs >= 3.3.0-5.30.1
  • libvirt-lock-sanlock >= 3.3.0-5.30.1
  • libvirt-nss >= 3.3.0-5.30.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-1042
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libvirt >= 4.0.0-8.9.1
  • libvirt-admin >= 4.0.0-8.9.1
  • libvirt-client >= 4.0.0-8.9.1
  • libvirt-daemon >= 4.0.0-8.9.1
  • libvirt-daemon-config-network >= 4.0.0-8.9.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-8.9.1
  • libvirt-daemon-driver-interface >= 4.0.0-8.9.1
  • libvirt-daemon-driver-libxl >= 4.0.0-8.9.1
  • libvirt-daemon-driver-lxc >= 4.0.0-8.9.1
  • libvirt-daemon-driver-network >= 4.0.0-8.9.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-8.9.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-8.9.1
  • libvirt-daemon-driver-qemu >= 4.0.0-8.9.1
  • libvirt-daemon-driver-secret >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-8.9.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-8.9.1
  • libvirt-daemon-hooks >= 4.0.0-8.9.1
  • libvirt-daemon-lxc >= 4.0.0-8.9.1
  • libvirt-daemon-qemu >= 4.0.0-8.9.1
  • libvirt-daemon-xen >= 4.0.0-8.9.1
  • libvirt-doc >= 4.0.0-8.9.1
  • libvirt-libs >= 4.0.0-8.9.1
  • libvirt-lock-sanlock >= 4.0.0-8.9.1
  • libvirt-nss >= 4.0.0-8.9.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-948
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2019-1438
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libvirt-devel >= 3.3.0-5.30.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2019-1042
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libvirt-devel >= 4.0.0-8.9.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-948
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libvirt-devel >= 5.1.0-11.10
SUSE OpenStack Cloud 7
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
Patchnames:
SUSE-OpenStack-Cloud-7-2019-1438
openSUSE Tumbleweed
  • libvirt >= 7.7.0-2.1
  • libvirt-client >= 7.7.0-2.1
  • libvirt-daemon >= 7.7.0-2.1
  • libvirt-daemon-config-network >= 7.7.0-2.1
  • libvirt-daemon-config-nwfilter >= 7.7.0-2.1
  • libvirt-daemon-driver-interface >= 7.7.0-2.1
  • libvirt-daemon-driver-libxl >= 7.7.0-2.1
  • libvirt-daemon-driver-lxc >= 7.7.0-2.1
  • libvirt-daemon-driver-network >= 7.7.0-2.1
  • libvirt-daemon-driver-nodedev >= 7.7.0-2.1
  • libvirt-daemon-driver-nwfilter >= 7.7.0-2.1
  • libvirt-daemon-driver-qemu >= 7.7.0-2.1
  • libvirt-daemon-driver-secret >= 7.7.0-2.1
  • libvirt-daemon-driver-storage >= 7.7.0-2.1
  • libvirt-daemon-driver-storage-core >= 7.7.0-2.1
  • libvirt-daemon-driver-storage-disk >= 7.7.0-2.1
  • libvirt-daemon-driver-storage-gluster >= 7.7.0-2.1
  • libvirt-daemon-driver-storage-iscsi >= 7.7.0-2.1
  • libvirt-daemon-driver-storage-iscsi-direct >= 7.7.0-2.1
  • libvirt-daemon-driver-storage-logical >= 7.7.0-2.1
  • libvirt-daemon-driver-storage-mpath >= 7.7.0-2.1
  • libvirt-daemon-driver-storage-rbd >= 7.7.0-2.1
  • libvirt-daemon-driver-storage-scsi >= 7.7.0-2.1
  • libvirt-daemon-hooks >= 7.7.0-2.1
  • libvirt-daemon-lxc >= 7.7.0-2.1
  • libvirt-daemon-qemu >= 7.7.0-2.1
  • libvirt-daemon-xen >= 7.7.0-2.1
  • libvirt-devel >= 7.7.0-2.1
  • libvirt-devel-32bit >= 7.7.0-2.1
  • libvirt-doc >= 7.7.0-2.1
  • libvirt-libs >= 7.7.0-2.1
  • libvirt-lock-sanlock >= 7.7.0-2.1
  • libvirt-nss >= 7.7.0-2.1
  • wireshark-plugin-libvirt >= 7.7.0-2.1
Patchnames:
openSUSE Tumbleweed GA libvirt-7.7.0-2.1


First public cloud image revisions this CVE is fixed in: