Upstream information

CVE-2019-13117 at MITRE

Description

In numbers.c in libxslt 1.1.33, an xsl:number with certain format strings could lead to a uninitialized read in xsltNumberFormatInsertNumbers. This could allow an attacker to discern whether a byte on the stack contains the characters A, a, I, i, or 0, or any other character.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.5 4.3
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N
Access Vector Network Network
Access Complexity Low Low
Privileges Required None None
User Interaction None Required
Scope Unchanged Unchanged
Confidentiality Impact High Low
Integrity Impact None None
Availability Impact None None
CVSSv3 Version 3 3.1
SUSE Bugzilla entries: 1140095 [RESOLVED / FIXED], 1157028 [RESOLVED / FIXED], 1160968 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container caasp/v4/nginx-ingress-controller:beta1
Image SLES12-SP4-Azure-BYOS
Image SLES12-SP4-EC2-HVM-BYOS
Image SLES12-SP4-GCE-BYOS
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-ECS-On-Demand
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
  • libxslt1 >= 1.1.28-17.6.1
Container ses/7.1/cephcsi/cephcsi:v3.5.1.0
Container ses/7.1/rook/ceph:1.8.6.0.3.2.5
Container ses/7/ceph/ceph:15.2.3.579.3.383
Container ses/7/cephcsi/cephcsi:2.0.0.0.1.1200
Container ses/7/rook/ceph:sle15.2.octopus
Container suse/rmt-nginx:1.19-3.1
Container suse/rmt-server:2.7-3.1
Container suse/sle-micro-rancher/5.2:latest
Container suse/sles/15.3/libguestfs-tools:0.45.0.7.7.1
Image SLES15-Azure-BYOS
Image SLES15-EC2-HVM-BYOS
Image SLES15-GCE-BYOS
Image SLES15-SAP-Azure
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-EC2-HVM
Image SLES15-SAP-EC2-HVM-BYOS
Image SLES15-SAP-GCE
Image SLES15-SAP-GCE-BYOS
Image SLES15-SAP-OCI-BYOS
Image SLES15-SP1-Azure-BYOS
Image SLES15-SP1-Azure-HPC-BYOS
Image SLES15-SP1-CAP-Deployment-BYOS-EC2-HVM
Image SLES15-SP1-CAP-Deployment-BYOS-GCE
Image SLES15-SP1-EC2-HPC-HVM-BYOS
Image SLES15-SP1-GCE-BYOS
Image SLES15-SP1-SAP-Azure
Image SLES15-SP1-SAP-Azure-BYOS
Image SLES15-SP1-SAP-EC2-HVM
Image SLES15-SP1-SAP-EC2-HVM-BYOS
Image SLES15-SP1-SAP-GCE
Image SLES15-SP1-SAP-GCE-BYOS
Image SLES15-SP1-SAP-OCI-BYOS
Image SLES15-SP1-SAPCAL-Azure
Image SLES15-SP1-SAPCAL-EC2-HVM
Image SLES15-SP1-SAPCAL-GCE
Image SLES15-SP2-Azure-Basic
Image SLES15-SP2-Azure-Standard
Image SLES15-SP2-BYOS-Azure
Image SLES15-SP2-BYOS-EC2-HVM
Image SLES15-SP2-BYOS-GCE
Image SLES15-SP2-CAP-Deployment-BYOS-Azure
Image SLES15-SP2-EC2-ECS-HVM
Image SLES15-SP2-EC2-HVM
Image SLES15-SP2-GCE
Image SLES15-SP2-HPC-Azure
Image SLES15-SP2-HPC-BYOS-Azure
Image SLES15-SP2-HPC-BYOS-EC2-HVM
Image SLES15-SP2-SAP-Azure
Image SLES15-SP2-SAP-BYOS-Azure
Image SLES15-SP2-SAP-BYOS-EC2-HVM
Image SLES15-SP2-SAP-BYOS-GCE
Image SLES15-SP2-SAP-BYOS-OCI
Image SLES15-SP2-SAP-EC2-HVM
Image SLES15-SP2-SAP-GCE
Image SLES15-SP3-Azure-Basic
Image SLES15-SP3-Azure-Standard
Image SLES15-SP3-BYOS-Azure
Image SLES15-SP3-BYOS-EC2-HVM
Image SLES15-SP3-BYOS-GCE
Image SLES15-SP3-BYOS-OCI
Image SLES15-SP3-EC2-ECS-HVM
Image SLES15-SP3-EC2-HVM
Image SLES15-SP3-GCE
Image SLES15-SP3-HPC-Azure
Image SLES15-SP3-HPC-BYOS-Azure
Image SLES15-SP3-HPC-BYOS-EC2-HVM
Image SLES15-SP3-HPC-BYOS-GCE
Image SLES15-SP3-SAP-Azure
Image SLES15-SP3-SAP-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-EC2-HVM
Image SLES15-SP3-SAP-BYOS-GCE
Image SLES15-SP3-SAP-BYOS-OCI
Image SLES15-SP3-SAP-EC2-HVM
Image SLES15-SP3-SAP-GCE
Image SLES15-SP3-SAPCAL-Azure
Image SLES15-SP3-SAPCAL-EC2-HVM
Image SLES15-SP3-SAPCAL-GCE
  • libxslt1 >= 1.1.32-3.8.24
HPE Helion Openstack 8
  • ardana-cinder >= 8.0+git.1579279939.ee7da88-3.39.3
  • ardana-cobbler >= 8.0+git.1575037115.0326803-3.41.3
  • ardana-designate >= 8.0+git.1573597788.15b7984-3.17.3
  • ardana-extensions-example >= 8.0+git.1534266307.db1ec28-3.3.3
  • ardana-extensions-nsx >= 8.0+git.1567529036.a41a037-3.6.4
  • ardana-glance >= 8.0+git.1571846045.ab9e3ea-3.20.3
  • ardana-heat >= 8.0+git.1571777596.14dce6a-3.15.3
  • ardana-input-model >= 8.0+git.1582147997.b9ed134-3.36.3
  • ardana-ironic >= 8.0+git.1571845225.006843d-3.9.3
  • ardana-keystone >= 8.0+git.1573147067.09e3ea0-3.27.3
  • ardana-logging >= 8.0+git.1572452293.e65d714-3.21.3
  • ardana-monasca >= 8.0+git.1572527728.9b34bdf-3.21.3
  • ardana-monasca-transform >= 8.0+git.1571845965.97714fb-3.12.3
  • ardana-mq >= 8.0+git.1581024906.fbf0be3-3.16.3
  • ardana-neutron >= 8.0+git.1573050365.ff6fa06-3.36.3
  • ardana-nova >= 8.0+git.1571846125.584d988-3.38.3
  • ardana-octavia >= 8.0+git.1575642049.1f321d0-3.23.3
  • ardana-osconfig >= 8.0+git.1581015942.2d21e63-3.42.3
  • ardana-tempest >= 8.0+git.1579261264.7dd213a-3.30.3
  • keepalived >= 2.0.19-3.6.3
  • mariadb >= 10.2.31-4.17.3
  • mariadb-client >= 10.2.31-4.17.3
  • mariadb-errormessages >= 10.2.31-4.17.3
  • mariadb-galera >= 10.2.31-4.17.3
  • mariadb-tools >= 10.2.31-4.17.3
  • openstack-cinder >= 11.2.3~dev23-3.24.4
  • openstack-cinder-api >= 11.2.3~dev23-3.24.4
  • openstack-cinder-backup >= 11.2.3~dev23-3.24.4
  • openstack-cinder-doc >= 11.2.3~dev23-3.24.3
  • openstack-cinder-scheduler >= 11.2.3~dev23-3.24.4
  • openstack-cinder-volume >= 11.2.3~dev23-3.24.4
  • openstack-dashboard >= 12.0.5~dev2-3.23.4
  • openstack-heat >= 9.0.8~dev22-3.27.4
  • openstack-heat-api >= 9.0.8~dev22-3.27.4
  • openstack-heat-api-cfn >= 9.0.8~dev22-3.27.4
  • openstack-heat-api-cloudwatch >= 9.0.8~dev22-3.27.4
  • openstack-heat-doc >= 9.0.8~dev22-3.27.3
  • openstack-heat-engine >= 9.0.8~dev22-3.27.4
  • openstack-heat-plugin-heat_docker >= 9.0.8~dev22-3.27.4
  • openstack-heat-templates >= 0.0.0+git.1560033670.e3b5a52-3.12.3
  • openstack-heat-test >= 9.0.8~dev22-3.27.4
  • openstack-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.3
  • openstack-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.3
  • openstack-ironic >= 9.1.8~dev8-3.24.4
  • openstack-ironic-api >= 9.1.8~dev8-3.24.4
  • openstack-ironic-conductor >= 9.1.8~dev8-3.24.4
  • openstack-ironic-doc >= 9.1.8~dev8-3.24.3
  • openstack-keystone >= 12.0.4~dev5-5.30.4
  • openstack-keystone-doc >= 12.0.4~dev5-5.30.3
  • openstack-monasca-agent >= 2.2.5~dev5-3.15.2
  • openstack-neutron >= 11.0.9~dev60-3.27.4
  • openstack-neutron-dhcp-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-doc >= 11.0.9~dev60-3.27.3
  • openstack-neutron-gbp >= 7.3.1~dev72-3.12.3
  • openstack-neutron-ha-tool >= 11.0.9~dev60-3.27.4
  • openstack-neutron-l3-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-macvtap-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-metadata-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-metering-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-server >= 11.0.9~dev60-3.27.4
  • openstack-neutron-vsphere >= 2.0.1~dev133-3.12.3
  • openstack-neutron-vsphere-doc >= 2.0.1~dev133-3.12.3
  • openstack-neutron-vsphere-dvs-agent >= 2.0.1~dev133-3.12.3
  • openstack-neutron-vsphere-ovsvapp-agent >= 2.0.1~dev133-3.12.3
  • openstack-nova >= 16.1.9~dev49-3.32.4
  • openstack-nova-api >= 16.1.9~dev49-3.32.4
  • openstack-nova-cells >= 16.1.9~dev49-3.32.4
  • openstack-nova-compute >= 16.1.9~dev49-3.32.4
  • openstack-nova-conductor >= 16.1.9~dev49-3.32.4
  • openstack-nova-console >= 16.1.9~dev49-3.32.4
  • openstack-nova-consoleauth >= 16.1.9~dev49-3.32.4
  • openstack-nova-doc >= 16.1.9~dev49-3.32.3
  • openstack-nova-novncproxy >= 16.1.9~dev49-3.32.4
  • openstack-nova-placement-api >= 16.1.9~dev49-3.32.4
  • openstack-nova-scheduler >= 16.1.9~dev49-3.32.4
  • openstack-nova-serialproxy >= 16.1.9~dev49-3.32.4
  • openstack-nova-vncproxy >= 16.1.9~dev49-3.32.4
  • openstack-octavia >= 1.0.6~dev3-4.21.3
  • openstack-octavia-amphora-agent >= 1.0.6~dev3-4.21.3
  • openstack-octavia-amphora-image-x86_64 >= 0.1.2-3.9.3
  • openstack-octavia-api >= 1.0.6~dev3-4.21.3
  • openstack-octavia-health-manager >= 1.0.6~dev3-4.21.3
  • openstack-octavia-housekeeping >= 1.0.6~dev3-4.21.3
  • openstack-octavia-worker >= 1.0.6~dev3-4.21.3
  • openstack-resource-agents >= 1.0+git.1569436425.8b9c49f-3.3.3
  • openstack-sahara >= 7.0.5~dev4-3.12.4
  • openstack-sahara-api >= 7.0.5~dev4-3.12.4
  • openstack-sahara-doc >= 7.0.5~dev4-3.12.3
  • openstack-sahara-engine >= 7.0.5~dev4-3.12.4
  • openstack-trove >= 8.0.2~dev2-3.12.3
  • openstack-trove-api >= 8.0.2~dev2-3.12.3
  • openstack-trove-conductor >= 8.0.2~dev2-3.12.3
  • openstack-trove-doc >= 8.0.2~dev2-3.12.3
  • openstack-trove-guestagent >= 8.0.2~dev2-3.12.3
  • openstack-trove-taskmanager >= 8.0.2~dev2-3.12.3
  • python-cinder >= 11.2.3~dev23-3.24.4
  • python-cinderlm >= 0.0.2+git.1571845893.27f0b7b-3.9.3
  • python-congressclient >= 1.8.1-3.3.4
  • python-designateclient >= 2.7.1-3.3.4
  • python-designateclient-doc >= 2.7.1-3.3.4
  • python-heat >= 9.0.8~dev22-3.27.4
  • python-horizon >= 12.0.5~dev2-3.23.4
  • python-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.3
  • python-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.3
  • python-ironic >= 9.1.8~dev8-3.24.4
  • python-ironic-lib >= 2.10.2-3.3.3
  • python-keystone >= 12.0.4~dev5-5.30.4
  • python-monasca-agent >= 2.2.5~dev5-3.15.2
  • python-networking-cisco >= 6.1.1~dev65-3.3.3
  • python-networking-vsphere >= 2.0.1~dev133-3.12.3
  • python-neutron >= 11.0.9~dev60-3.27.4
  • python-neutron-gbp >= 7.3.1~dev72-3.12.3
  • python-nova >= 16.1.9~dev49-3.32.4
  • python-octavia >= 1.0.6~dev3-4.21.3
  • python-osc-lib >= 1.7.1-3.3.3
  • python-oslo.context >= 2.17.2-3.3.3
  • python-oslo.rootwrap >= 5.9.3-3.3.3
  • python-oslo.serialization >= 2.20.3-3.3.3
  • python-oslo.service >= 1.25.2-3.3.3
  • python-sahara >= 7.0.5~dev4-3.12.4
  • python-stevedore >= 1.25.2-3.3.3
  • python-taskflow >= 2.14.2-3.3.3
  • python-trove >= 8.0.2~dev2-3.12.3
  • venv-openstack-aodh-x86_64 >= 5.1.1~dev7-12.22.2
  • venv-openstack-barbican-x86_64 >= 5.0.2~dev3-12.23.2
  • venv-openstack-ceilometer-x86_64 >= 9.0.8~dev7-12.20.2
  • venv-openstack-cinder-x86_64 >= 11.2.3~dev23-14.23.2
  • venv-openstack-designate-x86_64 >= 5.0.3~dev7-12.21.2
  • venv-openstack-freezer-x86_64 >= 5.0.0.0~xrc2~dev2-10.18.2
  • venv-openstack-glance-x86_64 >= 15.0.3~dev3-12.21.2
  • venv-openstack-heat-x86_64 >= 9.0.8~dev22-12.23.2
  • venv-openstack-horizon-hpe-x86_64 >= 12.0.5~dev2-14.28.2
  • venv-openstack-ironic-x86_64 >= 9.1.8~dev8-12.23.2
  • venv-openstack-keystone-x86_64 >= 12.0.4~dev5-11.24.2
  • venv-openstack-magnum-x86_64 >= 5.0.2_5.0.2_5.0.2~dev31-11.22.2
  • venv-openstack-manila-x86_64 >= 5.1.1~dev2-12.25.2
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.5.1_1.5.1_1.5.1~dev3-8.18.2
  • venv-openstack-monasca-x86_64 >= 2.2.2~dev1-11.20.2
  • venv-openstack-murano-x86_64 >= 4.0.2~dev2-12.18.2
  • venv-openstack-neutron-x86_64 >= 11.0.9~dev60-13.26.2
  • venv-openstack-nova-x86_64 >= 16.1.9~dev49-11.24.2
  • venv-openstack-octavia-x86_64 >= 1.0.6~dev3-12.23.2
  • venv-openstack-sahara-x86_64 >= 7.0.5~dev4-11.22.2
  • venv-openstack-swift-x86_64 >= 2.15.2_2.15.2_2.15.2~dev32-11.16.3
  • venv-openstack-trove-x86_64 >= 8.0.2~dev2-11.22.2
Patchnames:
HPE-Helion-OpenStack-8-2020-640
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP4-SAP-OCI-BYOS
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • libxslt-tools >= 1.1.28-17.6.1
  • libxslt1 >= 1.1.28-17.6.1
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP1-Manager-4-0-Azure-BYOS-Proxy
Image SLES15-SP1-Manager-4-0-Azure-BYOS-Server
Image SLES15-SP1-Manager-4-0-EC2-HVM-BYOS-Proxy
Image SLES15-SP1-Manager-4-0-EC2-HVM-BYOS-Server
Image SLES15-SP1-Manager-4-0-GCE-BYOS-Proxy
Image SLES15-SP1-Manager-4-0-GCE-BYOS-Server
Image SLES15-SP1-SAP-Azure-LI-BYOS-Production
Image SLES15-SP1-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-GCE
Image SLES15-SP2-Manager-4-1-Server-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Server-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Server-BYOS-GCE
Image SLES15-SP2-SAP-Azure-LI-BYOS-Production
Image SLES15-SP2-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
  • libxslt-tools >= 1.1.32-3.8.24
  • libxslt1 >= 1.1.32-3.8.24
SUSE CaaS Platform 3.0
  • libxslt1 >= 1.1.28-17.6.1
Patchnames:
SUSE-CAASP-3.0-2019-1867
SUSE Linux Enterprise Desktop 12 SP4
  • libxslt-devel >= 1.1.28-17.6.1
  • libxslt-tools >= 1.1.28-17.6.1
  • libxslt1 >= 1.1.28-17.6.1
  • libxslt1-32bit >= 1.1.28-17.6.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-1867
SUSE-SLE-SDK-12-SP4-2019-1867
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Module for Basesystem 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Linux Enterprise Storage 6
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • libxslt-devel >= 1.1.32-3.8.24
  • libxslt-tools >= 1.1.32-3.8.24
  • libxslt1 >= 1.1.32-3.8.24
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-1409
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Basesystem 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Linux Enterprise Storage 7
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • libxslt-devel >= 1.1.32-3.8.24
  • libxslt-tools >= 1.1.32-3.8.24
  • libxslt1 >= 1.1.32-3.8.24
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libxslt-devel-1.1.32-3.8.24
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • libxslt-devel >= 1.1.32-3.8.24
  • libxslt-tools >= 1.1.32-3.8.24
  • libxslt1 >= 1.1.32-3.8.24
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libxslt-devel-1.1.32-3.8.24
SUSE Linux Enterprise High Performance Computing 12 SP5
  • libxslt-tools >= 1.1.28-17.6.1
  • libxslt1 >= 1.1.28-17.6.1
  • libxslt1-32bit >= 1.1.28-17.6.1
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA libxslt-tools-1.1.28-17.6.1
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libxslt-devel >= 1.1.28-17.6.1
  • libxslt-tools >= 1.1.28-17.6.1
  • libxslt1 >= 1.1.28-17.6.1
  • libxslt1-32bit >= 1.1.28-17.6.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-1867
SUSE-SLE-SERVER-12-SP4-2019-1867
SUSE Linux Enterprise Server 12 SP5
  • libxslt-devel >= 1.1.28-17.6.1
  • libxslt-tools >= 1.1.28-17.6.1
  • libxslt1 >= 1.1.28-17.6.1
  • libxslt1-32bit >= 1.1.28-17.6.1
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA libxslt-tools-1.1.28-17.6.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libxslt-devel-1.1.28-17.6.1
SUSE Linux Enterprise Server for SAP Applications 12 SP5
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libxslt-devel >= 1.1.28-17.6.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libxslt-devel-1.1.28-17.6.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libxslt-devel >= 1.1.28-17.6.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-1867
SUSE OpenStack Cloud 7
  • crowbar-core >= 4.0+git.1574788924.e4a6aeb0c-9.60.2
  • crowbar-core-branding-upstream >= 4.0+git.1574788924.e4a6aeb0c-9.60.2
  • crowbar-openstack >= 4.0+git.1574869671.9c7bade2d-9.65.1
  • grafana-monasca-ui-drilldown >= 1.5.5~dev3-8.1
  • openstack-horizon-plugin-monasca-ui >= 1.5.5~dev3-8.1
  • openstack-monasca-api >= 1.7.1~dev18-12.1
  • openstack-monasca-log-api >= 1.4.3~dev3-5.1
  • openstack-neutron >= 9.4.2~dev21-7.38.1
  • openstack-neutron-dhcp-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-doc >= 9.4.2~dev21-7.38.1
  • openstack-neutron-ha-tool >= 9.4.2~dev21-7.38.1
  • openstack-neutron-l3-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-linuxbridge-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-macvtap-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-metadata-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-metering-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-openvswitch-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-server >= 9.4.2~dev21-7.38.1
  • python-horizon-plugin-monasca-ui >= 1.5.5~dev3-8.1
  • python-monasca-api >= 1.7.1~dev18-12.1
  • python-monasca-log-api >= 1.4.3~dev3-5.1
  • python-neutron >= 9.4.2~dev21-7.38.1
  • ruby2.1-rubygem-puma >= 2.16.0-4.3.1
Patchnames:
SUSE-OpenStack-Cloud-7-2020-81
SUSE OpenStack Cloud 8
  • ardana-cinder >= 8.0+git.1579279939.ee7da88-3.39.3
  • ardana-cobbler >= 8.0+git.1575037115.0326803-3.41.3
  • ardana-designate >= 8.0+git.1573597788.15b7984-3.17.3
  • ardana-extensions-example >= 8.0+git.1534266307.db1ec28-3.3.3
  • ardana-extensions-nsx >= 8.0+git.1567529036.a41a037-3.6.4
  • ardana-glance >= 8.0+git.1571846045.ab9e3ea-3.20.3
  • ardana-heat >= 8.0+git.1571777596.14dce6a-3.15.3
  • ardana-input-model >= 8.0+git.1582147997.b9ed134-3.36.3
  • ardana-ironic >= 8.0+git.1571845225.006843d-3.9.3
  • ardana-keystone >= 8.0+git.1573147067.09e3ea0-3.27.3
  • ardana-logging >= 8.0+git.1572452293.e65d714-3.21.3
  • ardana-monasca >= 8.0+git.1572527728.9b34bdf-3.21.3
  • ardana-monasca-transform >= 8.0+git.1571845965.97714fb-3.12.3
  • ardana-mq >= 8.0+git.1581024906.fbf0be3-3.16.3
  • ardana-neutron >= 8.0+git.1573050365.ff6fa06-3.36.3
  • ardana-nova >= 8.0+git.1571846125.584d988-3.38.3
  • ardana-octavia >= 8.0+git.1575642049.1f321d0-3.23.3
  • ardana-osconfig >= 8.0+git.1581015942.2d21e63-3.42.3
  • ardana-tempest >= 8.0+git.1579261264.7dd213a-3.30.3
  • keepalived >= 2.0.19-3.6.3
  • mariadb >= 10.2.31-4.17.3
  • mariadb-client >= 10.2.31-4.17.3
  • mariadb-errormessages >= 10.2.31-4.17.3
  • mariadb-galera >= 10.2.31-4.17.3
  • mariadb-tools >= 10.2.31-4.17.3
  • openstack-cinder >= 11.2.3~dev23-3.24.4
  • openstack-cinder-api >= 11.2.3~dev23-3.24.4
  • openstack-cinder-backup >= 11.2.3~dev23-3.24.4
  • openstack-cinder-doc >= 11.2.3~dev23-3.24.3
  • openstack-cinder-scheduler >= 11.2.3~dev23-3.24.4
  • openstack-cinder-volume >= 11.2.3~dev23-3.24.4
  • openstack-dashboard >= 12.0.5~dev2-3.23.4
  • openstack-dashboard-theme-SUSE >= 2017.2+git.1573629528.6b21fa5-7.14.3
  • openstack-heat >= 9.0.8~dev22-3.27.4
  • openstack-heat-api >= 9.0.8~dev22-3.27.4
  • openstack-heat-api-cfn >= 9.0.8~dev22-3.27.4
  • openstack-heat-api-cloudwatch >= 9.0.8~dev22-3.27.4
  • openstack-heat-doc >= 9.0.8~dev22-3.27.3
  • openstack-heat-engine >= 9.0.8~dev22-3.27.4
  • openstack-heat-plugin-heat_docker >= 9.0.8~dev22-3.27.4
  • openstack-heat-templates >= 0.0.0+git.1560033670.e3b5a52-3.12.3
  • openstack-heat-test >= 9.0.8~dev22-3.27.4
  • openstack-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.3
  • openstack-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.3
  • openstack-ironic >= 9.1.8~dev8-3.24.4
  • openstack-ironic-api >= 9.1.8~dev8-3.24.4
  • openstack-ironic-conductor >= 9.1.8~dev8-3.24.4
  • openstack-ironic-doc >= 9.1.8~dev8-3.24.3
  • openstack-keystone >= 12.0.4~dev5-5.30.4
  • openstack-keystone-doc >= 12.0.4~dev5-5.30.3
  • openstack-monasca-agent >= 2.2.5~dev5-3.15.2
  • openstack-neutron >= 11.0.9~dev60-3.27.4
  • openstack-neutron-dhcp-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-doc >= 11.0.9~dev60-3.27.3
  • openstack-neutron-gbp >= 7.3.1~dev72-3.12.3
  • openstack-neutron-ha-tool >= 11.0.9~dev60-3.27.4
  • openstack-neutron-l3-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-macvtap-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-metadata-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-metering-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-server >= 11.0.9~dev60-3.27.4
  • openstack-neutron-vsphere >= 2.0.1~dev133-3.12.3
  • openstack-neutron-vsphere-doc >= 2.0.1~dev133-3.12.3
  • openstack-neutron-vsphere-dvs-agent >= 2.0.1~dev133-3.12.3
  • openstack-neutron-vsphere-ovsvapp-agent >= 2.0.1~dev133-3.12.3
  • openstack-nova >= 16.1.9~dev49-3.32.4
  • openstack-nova-api >= 16.1.9~dev49-3.32.4
  • openstack-nova-cells >= 16.1.9~dev49-3.32.4
  • openstack-nova-compute >= 16.1.9~dev49-3.32.4
  • openstack-nova-conductor >= 16.1.9~dev49-3.32.4
  • openstack-nova-console >= 16.1.9~dev49-3.32.4
  • openstack-nova-consoleauth >= 16.1.9~dev49-3.32.4
  • openstack-nova-doc >= 16.1.9~dev49-3.32.3
  • openstack-nova-novncproxy >= 16.1.9~dev49-3.32.4
  • openstack-nova-placement-api >= 16.1.9~dev49-3.32.4
  • openstack-nova-scheduler >= 16.1.9~dev49-3.32.4
  • openstack-nova-serialproxy >= 16.1.9~dev49-3.32.4
  • openstack-nova-vncproxy >= 16.1.9~dev49-3.32.4
  • openstack-octavia >= 1.0.6~dev3-4.21.3
  • openstack-octavia-amphora-agent >= 1.0.6~dev3-4.21.3
  • openstack-octavia-amphora-image-x86_64 >= 0.1.2-3.9.3
  • openstack-octavia-api >= 1.0.6~dev3-4.21.3
  • openstack-octavia-health-manager >= 1.0.6~dev3-4.21.3
  • openstack-octavia-housekeeping >= 1.0.6~dev3-4.21.3
  • openstack-octavia-worker >= 1.0.6~dev3-4.21.3
  • openstack-resource-agents >= 1.0+git.1569436425.8b9c49f-3.3.3
  • openstack-sahara >= 7.0.5~dev4-3.12.4
  • openstack-sahara-api >= 7.0.5~dev4-3.12.4
  • openstack-sahara-doc >= 7.0.5~dev4-3.12.3
  • openstack-sahara-engine >= 7.0.5~dev4-3.12.4
  • openstack-trove >= 8.0.2~dev2-3.12.3
  • openstack-trove-api >= 8.0.2~dev2-3.12.3
  • openstack-trove-conductor >= 8.0.2~dev2-3.12.3
  • openstack-trove-doc >= 8.0.2~dev2-3.12.3
  • openstack-trove-guestagent >= 8.0.2~dev2-3.12.3
  • openstack-trove-taskmanager >= 8.0.2~dev2-3.12.3
  • python-cinder >= 11.2.3~dev23-3.24.4
  • python-cinderlm >= 0.0.2+git.1571845893.27f0b7b-3.9.3
  • python-congressclient >= 1.8.1-3.3.4
  • python-designateclient >= 2.7.1-3.3.4
  • python-designateclient-doc >= 2.7.1-3.3.4
  • python-freezegun >= 0.3.9-1.3.3
  • python-heat >= 9.0.8~dev22-3.27.4
  • python-horizon >= 12.0.5~dev2-3.23.4
  • python-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.3
  • python-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.3
  • python-ironic >= 9.1.8~dev8-3.24.4
  • python-ironic-lib >= 2.10.2-3.3.3
  • python-keystone >= 12.0.4~dev5-5.30.4
  • python-monasca-agent >= 2.2.5~dev5-3.15.2
  • python-networking-cisco >= 6.1.1~dev65-3.3.3
  • python-networking-vsphere >= 2.0.1~dev133-3.12.3
  • python-neutron >= 11.0.9~dev60-3.27.4
  • python-neutron-gbp >= 7.3.1~dev72-3.12.3
  • python-nova >= 16.1.9~dev49-3.32.4
  • python-octavia >= 1.0.6~dev3-4.21.3
  • python-osc-lib >= 1.7.1-3.3.3
  • python-oslo.context >= 2.17.2-3.3.3
  • python-oslo.rootwrap >= 5.9.3-3.3.3
  • python-oslo.serialization >= 2.20.3-3.3.3
  • python-oslo.service >= 1.25.2-3.3.3
  • python-sahara >= 7.0.5~dev4-3.12.4
  • python-stevedore >= 1.25.2-3.3.3
  • python-taskflow >= 2.14.2-3.3.3
  • python-trove >= 8.0.2~dev2-3.12.3
  • venv-openstack-aodh-x86_64 >= 5.1.1~dev7-12.22.2
  • venv-openstack-barbican-x86_64 >= 5.0.2~dev3-12.23.2
  • venv-openstack-ceilometer-x86_64 >= 9.0.8~dev7-12.20.2
  • venv-openstack-cinder-x86_64 >= 11.2.3~dev23-14.23.2
  • venv-openstack-designate-x86_64 >= 5.0.3~dev7-12.21.2
  • venv-openstack-freezer-x86_64 >= 5.0.0.0~xrc2~dev2-10.18.2
  • venv-openstack-glance-x86_64 >= 15.0.3~dev3-12.21.2
  • venv-openstack-heat-x86_64 >= 9.0.8~dev22-12.23.2
  • venv-openstack-horizon-x86_64 >= 12.0.5~dev2-14.28.2
  • venv-openstack-ironic-x86_64 >= 9.1.8~dev8-12.23.2
  • venv-openstack-keystone-x86_64 >= 12.0.4~dev5-11.24.2
  • venv-openstack-magnum-x86_64 >= 5.0.2_5.0.2_5.0.2~dev31-11.22.2
  • venv-openstack-manila-x86_64 >= 5.1.1~dev2-12.25.2
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.5.1_1.5.1_1.5.1~dev3-8.18.2
  • venv-openstack-monasca-x86_64 >= 2.2.2~dev1-11.20.2
  • venv-openstack-murano-x86_64 >= 4.0.2~dev2-12.18.2
  • venv-openstack-neutron-x86_64 >= 11.0.9~dev60-13.26.2
  • venv-openstack-nova-x86_64 >= 16.1.9~dev49-11.24.2
  • venv-openstack-octavia-x86_64 >= 1.0.6~dev3-12.23.2
  • venv-openstack-sahara-x86_64 >= 7.0.5~dev4-11.22.2
  • venv-openstack-swift-x86_64 >= 2.15.2_2.15.2_2.15.2~dev32-11.16.3
  • venv-openstack-trove-x86_64 >= 8.0.2~dev2-11.22.2
Patchnames:
SUSE-OpenStack-Cloud-8-2020-640
SUSE OpenStack Cloud 9
  • ardana-ansible >= 9.0+git.1581611758.f694f7d-3.16.1
  • ardana-cinder >= 9.0+git.1579256229.c8b4b38-3.10.1
  • ardana-cobbler >= 9.0+git.1574950066.a3c4be4-3.10.1
  • ardana-db >= 9.0+git.1578936438.b9a9b95-3.16.1
  • ardana-horizon >= 9.0+git.1575562864.8ed5e10-3.13.1
  • ardana-input-model >= 9.0+git.1580403439.d425462-3.13.1
  • ardana-monasca >= 9.0+git.1579273481.4b8c46f-3.13.1
  • ardana-mq >= 9.0+git.1581024903.8e74867-3.10.1
  • ardana-nova >= 9.0+git.1580304673.6c668eb-3.16.1
  • ardana-octavia >= 9.0+git.1576074489.62de7e2-3.13.1
  • ardana-osconfig >= 9.0+git.1580235830.0dca223-3.13.1
  • ardana-tempest >= 9.0+git.1578932816.e299c08-3.10.1
  • ardana-tls >= 9.0+git.1575296665.3fdfe45-3.9.1
  • keepalived >= 2.0.19-3.3.1
  • openstack-barbican >= 7.0.1~dev24-3.6.4
  • openstack-barbican-api >= 7.0.1~dev24-3.6.4
  • openstack-barbican-keystone-listener >= 7.0.1~dev24-3.6.4
  • openstack-barbican-retry >= 7.0.1~dev24-3.6.4
  • openstack-barbican-worker >= 7.0.1~dev24-3.6.4
  • openstack-ceilometer >= 11.0.2~dev21-3.10.3
  • openstack-ceilometer-agent-central >= 11.0.2~dev21-3.10.3
  • openstack-ceilometer-agent-compute >= 11.0.2~dev21-3.10.3
  • openstack-ceilometer-agent-ipmi >= 11.0.2~dev21-3.10.3
  • openstack-ceilometer-agent-notification >= 11.0.2~dev21-3.10.3
  • openstack-ceilometer-polling >= 11.0.2~dev21-3.10.3
  • openstack-cinder >= 13.0.9~dev11-3.16.3
  • openstack-cinder-api >= 13.0.9~dev11-3.16.3
  • openstack-cinder-backup >= 13.0.9~dev11-3.16.3
  • openstack-cinder-scheduler >= 13.0.9~dev11-3.16.3
  • openstack-cinder-volume >= 13.0.9~dev11-3.16.3
  • openstack-dashboard >= 14.1.1~dev1-3.12.2
  • openstack-dashboard-theme-SUSE >= 2018.2+git.1555335229.5c8dec9-3.3.1
  • openstack-designate >= 7.0.1~dev23-3.13.3
  • openstack-designate-agent >= 7.0.1~dev23-3.13.3
  • openstack-designate-api >= 7.0.1~dev23-3.13.3
  • openstack-designate-central >= 7.0.1~dev23-3.13.3
  • openstack-designate-producer >= 7.0.1~dev23-3.13.3
  • openstack-designate-sink >= 7.0.1~dev23-3.13.3
  • openstack-designate-worker >= 7.0.1~dev23-3.13.3
  • openstack-heat >= 11.0.3~dev31-3.13.3
  • openstack-heat-api >= 11.0.3~dev31-3.13.3
  • openstack-heat-api-cfn >= 11.0.3~dev31-3.13.3
  • openstack-heat-engine >= 11.0.3~dev31-3.13.3
  • openstack-heat-plugin-heat_docker >= 11.0.3~dev31-3.13.3
  • openstack-horizon-plugin-designate-ui >= 7.0.1~dev8-3.6.1
  • openstack-horizon-plugin-ironic-ui >= 3.3.1~dev14-3.3.1
  • openstack-horizon-plugin-neutron-lbaas-ui >= 5.0.1~dev8-11.1
  • openstack-horizon-plugin-octavia-ui >= 2.0.2~dev1-1.3.2
  • openstack-ironic >= 11.1.4~dev22-3.13.2
  • openstack-ironic-api >= 11.1.4~dev22-3.13.2
  • openstack-ironic-conductor >= 11.1.4~dev22-3.13.2
  • openstack-ironic-python-agent >= 3.3.3~dev6-3.13.2
  • openstack-keystone >= 14.1.1~dev36-3.19.3
  • openstack-magnum >= 7.2.1~dev1-3.10.3
  • openstack-magnum-api >= 7.2.1~dev1-3.10.3
  • openstack-magnum-conductor >= 7.2.1~dev1-3.10.3
  • openstack-monasca-agent >= 2.8.1~dev13-3.6.2
  • openstack-neutron >= 13.0.7~dev48-3.19.3
  • openstack-neutron-dhcp-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-fwaas >= 13.0.3~dev4-3.9.2
  • openstack-neutron-gbp >= 5.0.1~dev491-3.16.1
  • openstack-neutron-ha-tool >= 13.0.7~dev48-3.19.3
  • openstack-neutron-l3-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-linuxbridge-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-macvtap-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-metadata-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-metering-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-openvswitch-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-server >= 13.0.7~dev48-3.19.3
  • openstack-neutron-vpnaas >= 13.0.2~dev6-3.6.2
  • openstack-neutron-vyatta-agent >= 13.0.2~dev6-3.6.2
  • openstack-nova >= 18.2.4~dev63-3.19.3
  • openstack-nova-api >= 18.2.4~dev63-3.19.3
  • openstack-nova-cells >= 18.2.4~dev63-3.19.3
  • openstack-nova-compute >= 18.2.4~dev63-3.19.3
  • openstack-nova-conductor >= 18.2.4~dev63-3.19.3
  • openstack-nova-console >= 18.2.4~dev63-3.19.3
  • openstack-nova-novncproxy >= 18.2.4~dev63-3.19.3
  • openstack-nova-placement-api >= 18.2.4~dev63-3.19.3
  • openstack-nova-scheduler >= 18.2.4~dev63-3.19.3
  • openstack-nova-serialproxy >= 18.2.4~dev63-3.19.3
  • openstack-nova-vncproxy >= 18.2.4~dev63-3.19.3
  • openstack-octavia >= 3.2.2~dev8-3.19.1
  • openstack-octavia-amphora-agent >= 3.2.2~dev8-3.19.1
  • openstack-octavia-amphora-image-x86_64 >= 0.1.2-7.6.3
  • openstack-octavia-api >= 3.2.2~dev8-3.19.1
  • openstack-octavia-health-manager >= 3.2.2~dev8-3.19.1
  • openstack-octavia-housekeeping >= 3.2.2~dev8-3.19.1
  • openstack-octavia-worker >= 3.2.2~dev8-3.19.1
  • openstack-sahara >= 9.0.2~dev15-3.9.2
  • openstack-sahara-api >= 9.0.2~dev15-3.9.2
  • openstack-sahara-engine >= 9.0.2~dev15-3.9.2
  • openstack-swift >= 2.19.2~dev48-3.3.1
  • openstack-swift-account >= 2.19.2~dev48-3.3.1
  • openstack-swift-container >= 2.19.2~dev48-3.3.1
  • openstack-swift-object >= 2.19.2~dev48-3.3.1
  • openstack-swift-proxy >= 2.19.2~dev48-3.3.1
  • python-amqp >= 2.4.2-4.3.1
  • python-barbican >= 7.0.1~dev24-3.6.4
  • python-ceilometer >= 11.0.2~dev21-3.10.3
  • python-cinder >= 13.0.9~dev11-3.16.3
  • python-designate >= 7.0.1~dev23-3.13.3
  • python-heat >= 11.0.3~dev31-3.13.3
  • python-horizon >= 14.1.1~dev1-3.12.2
  • python-horizon-plugin-designate-ui >= 7.0.1~dev8-3.6.1
  • python-horizon-plugin-ironic-ui >= 3.3.1~dev14-3.3.1
  • python-horizon-plugin-neutron-lbaas-ui >= 5.0.1~dev8-11.1
  • python-horizon-plugin-octavia-ui >= 2.0.2~dev1-1.3.2
  • python-ironic >= 11.1.4~dev22-3.13.2
  • python-ironic-lib >= 2.14.2-3.3.1
  • python-keystone >= 14.1.1~dev36-3.19.3
  • python-keystoneauth1 >= 3.10.1~dev10-3.3.1
  • python-keystoneclient >= 3.17.1~dev5-3.3.1
  • python-keystoneclient-doc >= 3.17.1~dev5-3.3.1
  • python-keystonemiddleware >= 5.2.2~dev3-14.2
  • python-magnum >= 7.2.1~dev1-3.10.3
  • python-monasca-agent >= 2.8.1~dev13-3.6.2
  • python-neutron >= 13.0.7~dev48-3.19.3
  • python-neutron-fwaas >= 13.0.3~dev4-3.9.2
  • python-neutron-gbp >= 5.0.1~dev491-3.16.1
  • python-neutron-vpnaas >= 13.0.2~dev6-3.6.2
  • python-nova >= 18.2.4~dev63-3.19.3
  • python-octavia >= 3.2.2~dev8-3.19.1
  • python-openstack_auth >= 14.1.1~dev1-3.12.2
  • python-ovs >= 2.9.0-3.3.1
  • python-sahara >= 9.0.2~dev15-3.9.2
  • python-swift >= 2.19.2~dev48-3.3.1
  • supportutils-plugin-suse-openstack-cloud >= 9.0.1574431436.987b47d-3.6.1
  • venv-openstack-barbican-x86_64 >= 7.0.1~dev24-3.15.1
  • venv-openstack-cinder-x86_64 >= 13.0.9~dev11-3.15.1
  • venv-openstack-designate-x86_64 >= 7.0.1~dev23-3.15.1
  • venv-openstack-glance-x86_64 >= 17.0.1~dev30-3.13.1
  • venv-openstack-heat-x86_64 >= 11.0.3~dev31-3.15.1
  • venv-openstack-horizon-x86_64 >= 14.1.1~dev1-4.14.2
  • venv-openstack-ironic-x86_64 >= 11.1.4~dev22-4.11.1
  • venv-openstack-keystone-x86_64 >= 14.1.1~dev36-3.15.1
  • venv-openstack-magnum-x86_64 >= 7.2.1~dev1-4.15.1
  • venv-openstack-manila-x86_64 >= 7.3.1~dev15-3.15.1
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.8.2~dev3-3.15.1
  • venv-openstack-monasca-x86_64 >= 2.7.1~dev10-3.13.1
  • venv-openstack-neutron-x86_64 >= 13.0.7~dev48-6.15.1
  • venv-openstack-nova-x86_64 >= 18.2.4~dev63-3.15.1
  • venv-openstack-octavia-x86_64 >= 3.2.2~dev8-4.15.1
  • venv-openstack-sahara-x86_64 >= 9.0.2~dev15-3.15.1
  • venv-openstack-swift-x86_64 >= 2.19.2~dev48-2.10.1
Patchnames:
SUSE-OpenStack-Cloud-9-2020-642
SUSE OpenStack Cloud Crowbar 8
  • crowbar-core >= 5.0+git.1582968668.1a55c77c5-3.35.4
  • crowbar-core-branding-upstream >= 5.0+git.1582968668.1a55c77c5-3.35.4
  • crowbar-ha >= 5.0+git.1574286229.e0364c3-3.29.3
  • crowbar-openstack >= 5.0+git.1582911795.5081ef1da-4.34.3
  • crowbar-ui >= 1.2.0+git.1575896697.a01a3a08-3.15.3
  • keepalived >= 2.0.19-3.6.3
  • mariadb >= 10.2.31-4.17.3
  • mariadb-client >= 10.2.31-4.17.3
  • mariadb-errormessages >= 10.2.31-4.17.3
  • mariadb-galera >= 10.2.31-4.17.3
  • mariadb-tools >= 10.2.31-4.17.3
  • openstack-cinder >= 11.2.3~dev23-3.24.4
  • openstack-cinder-api >= 11.2.3~dev23-3.24.4
  • openstack-cinder-backup >= 11.2.3~dev23-3.24.4
  • openstack-cinder-doc >= 11.2.3~dev23-3.24.3
  • openstack-cinder-scheduler >= 11.2.3~dev23-3.24.4
  • openstack-cinder-volume >= 11.2.3~dev23-3.24.4
  • openstack-dashboard >= 12.0.5~dev2-3.23.4
  • openstack-dashboard-theme-SUSE >= 2017.2+git.1573629528.6b21fa5-7.14.3
  • openstack-heat >= 9.0.8~dev22-3.27.4
  • openstack-heat-api >= 9.0.8~dev22-3.27.4
  • openstack-heat-api-cfn >= 9.0.8~dev22-3.27.4
  • openstack-heat-api-cloudwatch >= 9.0.8~dev22-3.27.4
  • openstack-heat-doc >= 9.0.8~dev22-3.27.3
  • openstack-heat-engine >= 9.0.8~dev22-3.27.4
  • openstack-heat-plugin-heat_docker >= 9.0.8~dev22-3.27.4
  • openstack-heat-templates >= 0.0.0+git.1560033670.e3b5a52-3.12.3
  • openstack-heat-test >= 9.0.8~dev22-3.27.4
  • openstack-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.3
  • openstack-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.3
  • openstack-ironic >= 9.1.8~dev8-3.24.4
  • openstack-ironic-api >= 9.1.8~dev8-3.24.4
  • openstack-ironic-conductor >= 9.1.8~dev8-3.24.4
  • openstack-ironic-doc >= 9.1.8~dev8-3.24.3
  • openstack-keystone >= 12.0.4~dev5-5.30.4
  • openstack-keystone-doc >= 12.0.4~dev5-5.30.3
  • openstack-monasca-agent >= 2.2.5~dev5-3.15.2
  • openstack-neutron >= 11.0.9~dev60-3.27.4
  • openstack-neutron-dhcp-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-doc >= 11.0.9~dev60-3.27.3
  • openstack-neutron-gbp >= 7.3.1~dev72-3.12.3
  • openstack-neutron-ha-tool >= 11.0.9~dev60-3.27.4
  • openstack-neutron-l3-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-macvtap-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-metadata-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-metering-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev60-3.27.4
  • openstack-neutron-server >= 11.0.9~dev60-3.27.4
  • openstack-neutron-vsphere >= 2.0.1~dev133-3.12.3
  • openstack-neutron-vsphere-doc >= 2.0.1~dev133-3.12.3
  • openstack-neutron-vsphere-dvs-agent >= 2.0.1~dev133-3.12.3
  • openstack-neutron-vsphere-ovsvapp-agent >= 2.0.1~dev133-3.12.3
  • openstack-nova >= 16.1.9~dev49-3.32.4
  • openstack-nova-api >= 16.1.9~dev49-3.32.4
  • openstack-nova-cells >= 16.1.9~dev49-3.32.4
  • openstack-nova-compute >= 16.1.9~dev49-3.32.4
  • openstack-nova-conductor >= 16.1.9~dev49-3.32.4
  • openstack-nova-console >= 16.1.9~dev49-3.32.4
  • openstack-nova-consoleauth >= 16.1.9~dev49-3.32.4
  • openstack-nova-doc >= 16.1.9~dev49-3.32.3
  • openstack-nova-novncproxy >= 16.1.9~dev49-3.32.4
  • openstack-nova-placement-api >= 16.1.9~dev49-3.32.4
  • openstack-nova-scheduler >= 16.1.9~dev49-3.32.4
  • openstack-nova-serialproxy >= 16.1.9~dev49-3.32.4
  • openstack-nova-vncproxy >= 16.1.9~dev49-3.32.4
  • openstack-octavia >= 1.0.6~dev3-4.21.3
  • openstack-octavia-amphora-agent >= 1.0.6~dev3-4.21.3
  • openstack-octavia-amphora-image-x86_64 >= 0.1.2-3.9.3
  • openstack-octavia-api >= 1.0.6~dev3-4.21.3
  • openstack-octavia-health-manager >= 1.0.6~dev3-4.21.3
  • openstack-octavia-housekeeping >= 1.0.6~dev3-4.21.3
  • openstack-octavia-worker >= 1.0.6~dev3-4.21.3
  • openstack-resource-agents >= 1.0+git.1569436425.8b9c49f-3.3.3
  • openstack-sahara >= 7.0.5~dev4-3.12.4
  • openstack-sahara-api >= 7.0.5~dev4-3.12.4
  • openstack-sahara-doc >= 7.0.5~dev4-3.12.3
  • openstack-sahara-engine >= 7.0.5~dev4-3.12.4
  • openstack-trove >= 8.0.2~dev2-3.12.3
  • openstack-trove-api >= 8.0.2~dev2-3.12.3
  • openstack-trove-conductor >= 8.0.2~dev2-3.12.3
  • openstack-trove-doc >= 8.0.2~dev2-3.12.3
  • openstack-trove-guestagent >= 8.0.2~dev2-3.12.3
  • openstack-trove-taskmanager >= 8.0.2~dev2-3.12.3
  • python-cinder >= 11.2.3~dev23-3.24.4
  • python-congressclient >= 1.8.1-3.3.4
  • python-designateclient >= 2.7.1-3.3.4
  • python-designateclient-doc >= 2.7.1-3.3.4
  • python-freezegun >= 0.3.9-1.3.3
  • python-heat >= 9.0.8~dev22-3.27.4
  • python-horizon >= 12.0.5~dev2-3.23.4
  • python-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.3
  • python-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.3
  • python-ironic >= 9.1.8~dev8-3.24.4
  • python-ironic-lib >= 2.10.2-3.3.3
  • python-keystone >= 12.0.4~dev5-5.30.4
  • python-monasca-agent >= 2.2.5~dev5-3.15.2
  • python-networking-cisco >= 6.1.1~dev65-3.3.3
  • python-networking-vsphere >= 2.0.1~dev133-3.12.3
  • python-neutron >= 11.0.9~dev60-3.27.4
  • python-neutron-gbp >= 7.3.1~dev72-3.12.3
  • python-nova >= 16.1.9~dev49-3.32.4
  • python-octavia >= 1.0.6~dev3-4.21.3
  • python-osc-lib >= 1.7.1-3.3.3
  • python-oslo.context >= 2.17.2-3.3.3
  • python-oslo.rootwrap >= 5.9.3-3.3.3
  • python-oslo.serialization >= 2.20.3-3.3.3
  • python-oslo.service >= 1.25.2-3.3.3
  • python-sahara >= 7.0.5~dev4-3.12.4
  • python-stevedore >= 1.25.2-3.3.3
  • python-taskflow >= 2.14.2-3.3.3
  • python-trove >= 8.0.2~dev2-3.12.3
  • ruby2.1-rubygem-crowbar-client >= 3.9.1-3.9.3
  • ruby2.1-rubygem-puma >= 2.16.0-3.3.3
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2020-640
SUSE OpenStack Cloud Crowbar 9
  • crowbar-core >= 6.0+git.1582892022.cbd70e833-3.19.3
  • crowbar-core-branding-upstream >= 6.0+git.1582892022.cbd70e833-3.19.3
  • crowbar-ha >= 6.0+git.1574286261.6fd1a34-3.13.2
  • crowbar-openstack >= 6.0+git.1580922461.67fb3c087-3.19.2
  • crowbar-ui >= 1.3.0+git.1575896697.a01a3a08-17.1
  • keepalived >= 2.0.19-3.3.1
  • openstack-barbican >= 7.0.1~dev24-3.6.4
  • openstack-barbican-api >= 7.0.1~dev24-3.6.4
  • openstack-barbican-keystone-listener >= 7.0.1~dev24-3.6.4
  • openstack-barbican-retry >= 7.0.1~dev24-3.6.4
  • openstack-barbican-worker >= 7.0.1~dev24-3.6.4
  • openstack-ceilometer >= 11.0.2~dev21-3.10.3
  • openstack-ceilometer-agent-central >= 11.0.2~dev21-3.10.3
  • openstack-ceilometer-agent-compute >= 11.0.2~dev21-3.10.3
  • openstack-ceilometer-agent-ipmi >= 11.0.2~dev21-3.10.3
  • openstack-ceilometer-agent-notification >= 11.0.2~dev21-3.10.3
  • openstack-ceilometer-polling >= 11.0.2~dev21-3.10.3
  • openstack-cinder >= 13.0.9~dev11-3.16.3
  • openstack-cinder-api >= 13.0.9~dev11-3.16.3
  • openstack-cinder-backup >= 13.0.9~dev11-3.16.3
  • openstack-cinder-scheduler >= 13.0.9~dev11-3.16.3
  • openstack-cinder-volume >= 13.0.9~dev11-3.16.3
  • openstack-dashboard >= 14.1.1~dev1-3.12.2
  • openstack-dashboard-theme-SUSE >= 2018.2+git.1555335229.5c8dec9-3.3.1
  • openstack-designate >= 7.0.1~dev23-3.13.3
  • openstack-designate-agent >= 7.0.1~dev23-3.13.3
  • openstack-designate-api >= 7.0.1~dev23-3.13.3
  • openstack-designate-central >= 7.0.1~dev23-3.13.3
  • openstack-designate-producer >= 7.0.1~dev23-3.13.3
  • openstack-designate-sink >= 7.0.1~dev23-3.13.3
  • openstack-designate-worker >= 7.0.1~dev23-3.13.3
  • openstack-heat >= 11.0.3~dev31-3.13.3
  • openstack-heat-api >= 11.0.3~dev31-3.13.3
  • openstack-heat-api-cfn >= 11.0.3~dev31-3.13.3
  • openstack-heat-engine >= 11.0.3~dev31-3.13.3
  • openstack-heat-plugin-heat_docker >= 11.0.3~dev31-3.13.3
  • openstack-horizon-plugin-designate-ui >= 7.0.1~dev8-3.6.1
  • openstack-horizon-plugin-ironic-ui >= 3.3.1~dev14-3.3.1
  • openstack-horizon-plugin-neutron-lbaas-ui >= 5.0.1~dev8-11.1
  • openstack-horizon-plugin-octavia-ui >= 2.0.2~dev1-1.3.2
  • openstack-ironic >= 11.1.4~dev22-3.13.2
  • openstack-ironic-api >= 11.1.4~dev22-3.13.2
  • openstack-ironic-conductor >= 11.1.4~dev22-3.13.2
  • openstack-ironic-python-agent >= 3.3.3~dev6-3.13.2
  • openstack-keystone >= 14.1.1~dev36-3.19.3
  • openstack-magnum >= 7.2.1~dev1-3.10.3
  • openstack-magnum-api >= 7.2.1~dev1-3.10.3
  • openstack-magnum-conductor >= 7.2.1~dev1-3.10.3
  • openstack-monasca-agent >= 2.8.1~dev13-3.6.2
  • openstack-neutron >= 13.0.7~dev48-3.19.3
  • openstack-neutron-dhcp-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-fwaas >= 13.0.3~dev4-3.9.2
  • openstack-neutron-gbp >= 5.0.1~dev491-3.16.1
  • openstack-neutron-ha-tool >= 13.0.7~dev48-3.19.3
  • openstack-neutron-l3-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-linuxbridge-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-macvtap-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-metadata-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-metering-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-openvswitch-agent >= 13.0.7~dev48-3.19.3
  • openstack-neutron-server >= 13.0.7~dev48-3.19.3
  • openstack-neutron-vpnaas >= 13.0.2~dev6-3.6.2
  • openstack-neutron-vyatta-agent >= 13.0.2~dev6-3.6.2
  • openstack-nova >= 18.2.4~dev63-3.19.3
  • openstack-nova-api >= 18.2.4~dev63-3.19.3
  • openstack-nova-cells >= 18.2.4~dev63-3.19.3
  • openstack-nova-compute >= 18.2.4~dev63-3.19.3
  • openstack-nova-conductor >= 18.2.4~dev63-3.19.3
  • openstack-nova-console >= 18.2.4~dev63-3.19.3
  • openstack-nova-novncproxy >= 18.2.4~dev63-3.19.3
  • openstack-nova-placement-api >= 18.2.4~dev63-3.19.3
  • openstack-nova-scheduler >= 18.2.4~dev63-3.19.3
  • openstack-nova-serialproxy >= 18.2.4~dev63-3.19.3
  • openstack-nova-vncproxy >= 18.2.4~dev63-3.19.3
  • openstack-octavia >= 3.2.2~dev8-3.19.1
  • openstack-octavia-amphora-agent >= 3.2.2~dev8-3.19.1
  • openstack-octavia-amphora-image-x86_64 >= 0.1.2-7.6.3
  • openstack-octavia-api >= 3.2.2~dev8-3.19.1
  • openstack-octavia-health-manager >= 3.2.2~dev8-3.19.1
  • openstack-octavia-housekeeping >= 3.2.2~dev8-3.19.1
  • openstack-octavia-worker >= 3.2.2~dev8-3.19.1
  • openstack-sahara >= 9.0.2~dev15-3.9.2
  • openstack-sahara-api >= 9.0.2~dev15-3.9.2
  • openstack-sahara-engine >= 9.0.2~dev15-3.9.2
  • openstack-swift >= 2.19.2~dev48-3.3.1
  • openstack-swift-account >= 2.19.2~dev48-3.3.1
  • openstack-swift-container >= 2.19.2~dev48-3.3.1
  • openstack-swift-object >= 2.19.2~dev48-3.3.1
  • openstack-swift-proxy >= 2.19.2~dev48-3.3.1
  • python-amqp >= 2.4.2-4.3.1
  • python-barbican >= 7.0.1~dev24-3.6.4
  • python-ceilometer >= 11.0.2~dev21-3.10.3
  • python-cinder >= 13.0.9~dev11-3.16.3
  • python-designate >= 7.0.1~dev23-3.13.3
  • python-heat >= 11.0.3~dev31-3.13.3
  • python-horizon >= 14.1.1~dev1-3.12.2
  • python-horizon-plugin-designate-ui >= 7.0.1~dev8-3.6.1
  • python-horizon-plugin-ironic-ui >= 3.3.1~dev14-3.3.1
  • python-horizon-plugin-neutron-lbaas-ui >= 5.0.1~dev8-11.1
  • python-horizon-plugin-octavia-ui >= 2.0.2~dev1-1.3.2
  • python-ironic >= 11.1.4~dev22-3.13.2
  • python-ironic-lib >= 2.14.2-3.3.1
  • python-keystone >= 14.1.1~dev36-3.19.3
  • python-keystoneauth1 >= 3.10.1~dev10-3.3.1
  • python-keystoneclient >= 3.17.1~dev5-3.3.1
  • python-keystoneclient-doc >= 3.17.1~dev5-3.3.1
  • python-keystonemiddleware >= 5.2.2~dev3-14.2
  • python-magnum >= 7.2.1~dev1-3.10.3
  • python-monasca-agent >= 2.8.1~dev13-3.6.2
  • python-neutron >= 13.0.7~dev48-3.19.3
  • python-neutron-fwaas >= 13.0.3~dev4-3.9.2
  • python-neutron-gbp >= 5.0.1~dev491-3.16.1
  • python-neutron-vpnaas >= 13.0.2~dev6-3.6.2
  • python-nova >= 18.2.4~dev63-3.19.3
  • python-octavia >= 3.2.2~dev8-3.19.1
  • python-openstack_auth >= 14.1.1~dev1-3.12.2
  • python-ovs >= 2.9.0-3.3.1
  • python-sahara >= 9.0.2~dev15-3.9.2
  • python-swift >= 2.19.2~dev48-3.3.1
  • ruby2.1-rubygem-crowbar-client >= 3.9.1-3.3.1
  • ruby2.1-rubygem-puma >= 2.16.0-4.3.1
  • supportutils-plugin-suse-openstack-cloud >= 9.0.1574431436.987b47d-3.6.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2020-642
openSUSE Leap 15.1
  • libxslt-devel >= 1.1.32-lp151.3.6.1
  • libxslt-devel-32bit >= 1.1.32-lp151.3.6.1
  • libxslt-python >= 1.1.32-lp151.3.6.1
  • libxslt-tools >= 1.1.32-lp151.3.6.1
  • libxslt1 >= 1.1.32-lp151.3.6.1
  • libxslt1-32bit >= 1.1.32-lp151.3.6.1
Patchnames:
openSUSE-2020-731
openSUSE Leap 15.2
  • libxslt-tools >= 1.1.32-lp152.5.1
  • libxslt1 >= 1.1.32-lp152.5.1
Patchnames:
openSUSE Leap 15.2 GA libxslt-tools-1.1.32-lp152.5.1
openSUSE Leap 15.3
  • libxslt-tools >= 1.1.32-3.8.24
  • libxslt1 >= 1.1.32-3.8.24
Patchnames:
openSUSE Leap 15.3 GA libxslt-tools-1.1.32-3.8.24
openSUSE Tumbleweed
  • libxslt-devel >= 1.1.34-3.2
  • libxslt-devel-32bit >= 1.1.34-3.2
  • libxslt-tools >= 1.1.34-3.2
  • libxslt1 >= 1.1.34-3.2
  • libxslt1-32bit >= 1.1.34-3.2
Patchnames:
openSUSE Tumbleweed GA libxslt-devel-1.1.34-3.2


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 libxslt Released
SLES for SAP Applications libxslt Unsupported
SUSE CaaS Platform 3.0 libxslt Released
SUSE CaaS Platform 4.0 libxslt In progress
SUSE Enterprise Storage 5 libxslt Released
SUSE Enterprise Storage 6 libxslt In progress
SUSE Linux Enterprise Desktop 12 SP3 libxslt Unsupported
SUSE Linux Enterprise Desktop 12 SP4 libxslt Released
SUSE Linux Enterprise Desktop 15 libxslt In progress
SUSE Linux Enterprise Desktop 15 SP1 libxslt Released
SUSE Linux Enterprise Desktop 15 SP2 libxslt In progress
SUSE Linux Enterprise High Performance Computing 12 SP4 libxslt Released
SUSE Linux Enterprise High Performance Computing 12 SP5 libxslt Released
SUSE Linux Enterprise High Performance Computing 15 libxslt In progress
SUSE Linux Enterprise High Performance Computing 15 LTSS libxslt In progress
SUSE Linux Enterprise High Performance Computing 15 SP1 libxslt Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS libxslt In progress
SUSE Linux Enterprise High Performance Computing 15 SP2 libxslt In progress
SUSE Linux Enterprise Micro 5.2 libxslt Released
SUSE Linux Enterprise Module for Basesystem 15 libxslt In progress
SUSE Linux Enterprise Module for Basesystem 15 SP1 libxslt Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 libxslt In progress
SUSE Linux Enterprise Point of Service 11 SP3 libxslt Released
SUSE Linux Enterprise Point of Service Image Server 12 SP2 libxslt Released
SUSE Linux Enterprise Server 11 SP1 libxslt Released
SUSE Linux Enterprise Server 11 SP3 libxslt Released
SUSE Linux Enterprise Server 11 SP3 LTSS libxslt Unsupported
SUSE Linux Enterprise Server 11 SP4 LTSS libxslt Released
SUSE Linux Enterprise Server 12 LTSS libxslt Unsupported
SUSE Linux Enterprise Server 12 SP1 LTSS libxslt Unsupported
SUSE Linux Enterprise Server 12 SP2 BCL libxslt Released
SUSE Linux Enterprise Server 12 SP2 ESPOS libxslt Released
SUSE Linux Enterprise Server 12 SP2 LTSS libxslt Released
SUSE Linux Enterprise Server 12 SP3 libxslt Unsupported
SUSE Linux Enterprise Server 12 SP3 BCL libxslt Released
SUSE Linux Enterprise Server 12 SP3 ESPOS libxslt Released
SUSE Linux Enterprise Server 12 SP3 LTSS libxslt Released
SUSE Linux Enterprise Server 12 SP4 libxslt Released
SUSE Linux Enterprise Server 12 SP4 ESPOS libxslt Released
SUSE Linux Enterprise Server 12 SP4 LTSS libxslt Released
SUSE Linux Enterprise Server 12 SP5 libxslt Released
SUSE Linux Enterprise Server 15 libxslt In progress
SUSE Linux Enterprise Server 15 ESPOS libxslt In progress
SUSE Linux Enterprise Server 15 LTSS libxslt In progress
SUSE Linux Enterprise Server 15 SP1 libxslt Released
SUSE Linux Enterprise Server 15 SP1 LTSS libxslt In progress
SUSE Linux Enterprise Server 15 SP2 libxslt In progress
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 libxslt In progress
SUSE Linux Enterprise Server for SAP Applications 12 libxslt Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libxslt Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libxslt Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 libxslt Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libxslt Released
SUSE Linux Enterprise Server for SAP Applications 15 libxslt In progress
SUSE Linux Enterprise Server for SAP Applications 15 SP1 libxslt Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 libxslt In progress
SUSE Linux Enterprise Software Development Kit 12 SP3 libxslt Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP4 libxslt Released
SUSE Linux Enterprise Software Development Kit 12 SP5 libxslt Released
SUSE Linux Enterprise Storage 6 libxslt Released
SUSE Linux Enterprise Storage 7 libxslt In progress
SUSE Manager Proxy 4.0 libxslt Released
SUSE Manager Proxy 4.1 libxslt In progress
SUSE Manager Retail Branch Server 4.0 libxslt Released
SUSE Manager Retail Branch Server 4.1 libxslt In progress
SUSE Manager Server 4.0 libxslt Released
SUSE Manager Server 4.1 libxslt In progress
SUSE OpenStack Cloud 7 libxslt Released
SUSE OpenStack Cloud 8 libxslt Released
SUSE OpenStack Cloud 9 libxslt Released
SUSE OpenStack Cloud Crowbar 8 libxslt Released
SUSE OpenStack Cloud Crowbar 9 libxslt Released