Upstream information

CVE-2018-14851 at MITRE

Description

exif_process_IFD_in_MAKERNOTE in ext/exif/exif.c in PHP before 5.6.37, 7.0.x before 7.0.31, 7.1.x before 7.1.20, and 7.2.x before 7.2.8 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted JPEG file.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.5 3.7
Vector CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L
Access Vector Local Network
Access Complexity Low High
Privileges Required None None
User Interaction Required None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact High Low
CVSSv3 Version 3 3
SUSE Bugzilla entry: 1103659 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Web Scripting 12
  • apache2-mod_php5 >= 5.5.14-109.38.1
  • apache2-mod_php7 >= 7.0.7-50.44.1
  • php5 >= 5.5.14-109.38.1
  • php5-bcmath >= 5.5.14-109.38.1
  • php5-bz2 >= 5.5.14-109.38.1
  • php5-calendar >= 5.5.14-109.38.1
  • php5-ctype >= 5.5.14-109.38.1
  • php5-curl >= 5.5.14-109.38.1
  • php5-dba >= 5.5.14-109.38.1
  • php5-dom >= 5.5.14-109.38.1
  • php5-enchant >= 5.5.14-109.38.1
  • php5-exif >= 5.5.14-109.38.1
  • php5-fastcgi >= 5.5.14-109.38.1
  • php5-fileinfo >= 5.5.14-109.38.1
  • php5-fpm >= 5.5.14-109.38.1
  • php5-ftp >= 5.5.14-109.38.1
  • php5-gd >= 5.5.14-109.38.1
  • php5-gettext >= 5.5.14-109.38.1
  • php5-gmp >= 5.5.14-109.38.1
  • php5-iconv >= 5.5.14-109.38.1
  • php5-imap >= 5.5.14-109.38.1
  • php5-intl >= 5.5.14-109.38.1
  • php5-json >= 5.5.14-109.38.1
  • php5-ldap >= 5.5.14-109.38.1
  • php5-mbstring >= 5.5.14-109.38.1
  • php5-mcrypt >= 5.5.14-109.38.1
  • php5-mysql >= 5.5.14-109.38.1
  • php5-odbc >= 5.5.14-109.38.1
  • php5-opcache >= 5.5.14-109.38.1
  • php5-openssl >= 5.5.14-109.38.1
  • php5-pcntl >= 5.5.14-109.38.1
  • php5-pdo >= 5.5.14-109.38.1
  • php5-pear >= 5.5.14-109.38.1
  • php5-pgsql >= 5.5.14-109.38.1
  • php5-phar >= 5.5.14-109.38.1
  • php5-posix >= 5.5.14-109.38.1
  • php5-pspell >= 5.5.14-109.38.1
  • php5-shmop >= 5.5.14-109.38.1
  • php5-snmp >= 5.5.14-109.38.1
  • php5-soap >= 5.5.14-109.38.1
  • php5-sockets >= 5.5.14-109.38.1
  • php5-sqlite >= 5.5.14-109.38.1
  • php5-suhosin >= 5.5.14-109.38.1
  • php5-sysvmsg >= 5.5.14-109.38.1
  • php5-sysvsem >= 5.5.14-109.38.1
  • php5-sysvshm >= 5.5.14-109.38.1
  • php5-tokenizer >= 5.5.14-109.38.1
  • php5-wddx >= 5.5.14-109.38.1
  • php5-xmlreader >= 5.5.14-109.38.1
  • php5-xmlrpc >= 5.5.14-109.38.1
  • php5-xmlwriter >= 5.5.14-109.38.1
  • php5-xsl >= 5.5.14-109.38.1
  • php5-zip >= 5.5.14-109.38.1
  • php5-zlib >= 5.5.14-109.38.1
  • php7 >= 7.0.7-50.44.1
  • php7-bcmath >= 7.0.7-50.44.1
  • php7-bz2 >= 7.0.7-50.44.1
  • php7-calendar >= 7.0.7-50.44.1
  • php7-ctype >= 7.0.7-50.44.1
  • php7-curl >= 7.0.7-50.44.1
  • php7-dba >= 7.0.7-50.44.1
  • php7-dom >= 7.0.7-50.44.1
  • php7-enchant >= 7.0.7-50.44.1
  • php7-exif >= 7.0.7-50.44.1
  • php7-fastcgi >= 7.0.7-50.44.1
  • php7-fileinfo >= 7.0.7-50.44.1
  • php7-fpm >= 7.0.7-50.44.1
  • php7-ftp >= 7.0.7-50.44.1
  • php7-gd >= 7.0.7-50.44.1
  • php7-gettext >= 7.0.7-50.44.1
  • php7-gmp >= 7.0.7-50.44.1
  • php7-iconv >= 7.0.7-50.44.1
  • php7-imap >= 7.0.7-50.44.1
  • php7-intl >= 7.0.7-50.44.1
  • php7-json >= 7.0.7-50.44.1
  • php7-ldap >= 7.0.7-50.44.1
  • php7-mbstring >= 7.0.7-50.44.1
  • php7-mcrypt >= 7.0.7-50.44.1
  • php7-mysql >= 7.0.7-50.44.1
  • php7-odbc >= 7.0.7-50.44.1
  • php7-opcache >= 7.0.7-50.44.1
  • php7-openssl >= 7.0.7-50.44.1
  • php7-pcntl >= 7.0.7-50.44.1
  • php7-pdo >= 7.0.7-50.44.1
  • php7-pear >= 7.0.7-50.44.1
  • php7-pear-Archive_Tar >= 7.0.7-50.44.1
  • php7-pgsql >= 7.0.7-50.44.1
  • php7-phar >= 7.0.7-50.44.1
  • php7-posix >= 7.0.7-50.44.1
  • php7-pspell >= 7.0.7-50.44.1
  • php7-shmop >= 7.0.7-50.44.1
  • php7-snmp >= 7.0.7-50.44.1
  • php7-soap >= 7.0.7-50.44.1
  • php7-sockets >= 7.0.7-50.44.1
  • php7-sqlite >= 7.0.7-50.44.1
  • php7-sysvmsg >= 7.0.7-50.44.1
  • php7-sysvsem >= 7.0.7-50.44.1
  • php7-sysvshm >= 7.0.7-50.44.1
  • php7-tokenizer >= 7.0.7-50.44.1
  • php7-wddx >= 7.0.7-50.44.1
  • php7-xmlreader >= 7.0.7-50.44.1
  • php7-xmlrpc >= 7.0.7-50.44.1
  • php7-xmlwriter >= 7.0.7-50.44.1
  • php7-xsl >= 7.0.7-50.44.1
  • php7-zip >= 7.0.7-50.44.1
  • php7-zlib >= 7.0.7-50.44.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2018-1571
SUSE-SLE-Module-Web-Scripting-12-2018-1871
SUSE Linux Enterprise Module for Web Scripting 15 SP1
  • apache2-mod_php7 >= 7.2.5-4.12.2
  • php7 >= 7.2.5-4.12.2
  • php7-bcmath >= 7.2.5-4.12.2
  • php7-bz2 >= 7.2.5-4.12.2
  • php7-calendar >= 7.2.5-4.12.2
  • php7-ctype >= 7.2.5-4.12.2
  • php7-curl >= 7.2.5-4.12.2
  • php7-dba >= 7.2.5-4.12.2
  • php7-devel >= 7.2.5-4.12.2
  • php7-dom >= 7.2.5-4.12.2
  • php7-enchant >= 7.2.5-4.12.2
  • php7-exif >= 7.2.5-4.12.2
  • php7-fastcgi >= 7.2.5-4.12.2
  • php7-fileinfo >= 7.2.5-4.12.2
  • php7-fpm >= 7.2.5-4.12.2
  • php7-ftp >= 7.2.5-4.12.2
  • php7-gd >= 7.2.5-4.12.2
  • php7-gettext >= 7.2.5-4.12.2
  • php7-gmp >= 7.2.5-4.12.2
  • php7-iconv >= 7.2.5-4.12.2
  • php7-intl >= 7.2.5-4.12.2
  • php7-json >= 7.2.5-4.12.2
  • php7-ldap >= 7.2.5-4.12.2
  • php7-mbstring >= 7.2.5-4.12.2
  • php7-mysql >= 7.2.5-4.12.2
  • php7-odbc >= 7.2.5-4.12.2
  • php7-opcache >= 7.2.5-4.12.2
  • php7-openssl >= 7.2.5-4.12.2
  • php7-pcntl >= 7.2.5-4.12.2
  • php7-pdo >= 7.2.5-4.12.2
  • php7-pear >= 7.2.5-4.12.2
  • php7-pear-Archive_Tar >= 7.2.5-4.12.2
  • php7-pgsql >= 7.2.5-4.12.2
  • php7-phar >= 7.2.5-4.12.2
  • php7-posix >= 7.2.5-4.12.2
  • php7-shmop >= 7.2.5-4.12.2
  • php7-snmp >= 7.2.5-4.12.2
  • php7-soap >= 7.2.5-4.12.2
  • php7-sockets >= 7.2.5-4.12.2
  • php7-sqlite >= 7.2.5-4.12.2
  • php7-sysvmsg >= 7.2.5-4.12.2
  • php7-sysvsem >= 7.2.5-4.12.2
  • php7-sysvshm >= 7.2.5-4.12.2
  • php7-tokenizer >= 7.2.5-4.12.2
  • php7-wddx >= 7.2.5-4.12.2
  • php7-xmlreader >= 7.2.5-4.12.2
  • php7-xmlrpc >= 7.2.5-4.12.2
  • php7-xmlwriter >= 7.2.5-4.12.2
  • php7-xsl >= 7.2.5-4.12.2
  • php7-zip >= 7.2.5-4.12.2
  • php7-zlib >= 7.2.5-4.12.2
SUSE Linux Enterprise Module for Web Scripting 15 SP2
  • apache2-mod_php7 >= 7.4.6-1.11
  • php7 >= 7.4.6-1.11
  • php7-bcmath >= 7.4.6-1.11
  • php7-bz2 >= 7.4.6-1.11
  • php7-calendar >= 7.4.6-1.11
  • php7-ctype >= 7.4.6-1.11
  • php7-curl >= 7.4.6-1.11
  • php7-dba >= 7.4.6-1.11
  • php7-devel >= 7.4.6-1.11
  • php7-dom >= 7.4.6-1.11
  • php7-enchant >= 7.4.6-1.11
  • php7-exif >= 7.4.6-1.11
  • php7-fastcgi >= 7.4.6-1.11
  • php7-fileinfo >= 7.4.6-1.11
  • php7-fpm >= 7.4.6-1.11
  • php7-ftp >= 7.4.6-1.11
  • php7-gd >= 7.4.6-1.11
  • php7-gettext >= 7.4.6-1.11
  • php7-gmp >= 7.4.6-1.11
  • php7-iconv >= 7.4.6-1.11
  • php7-intl >= 7.4.6-1.11
  • php7-json >= 7.4.6-1.11
  • php7-ldap >= 7.4.6-1.11
  • php7-mbstring >= 7.4.6-1.11
  • php7-mysql >= 7.4.6-1.11
  • php7-odbc >= 7.4.6-1.11
  • php7-opcache >= 7.4.6-1.11
  • php7-openssl >= 7.4.6-1.11
  • php7-pcntl >= 7.4.6-1.11
  • php7-pdo >= 7.4.6-1.11
  • php7-pgsql >= 7.4.6-1.11
  • php7-phar >= 7.4.6-1.11
  • php7-posix >= 7.4.6-1.11
  • php7-readline >= 7.4.6-1.11
  • php7-shmop >= 7.4.6-1.11
  • php7-snmp >= 7.4.6-1.11
  • php7-soap >= 7.4.6-1.11
  • php7-sockets >= 7.4.6-1.11
  • php7-sodium >= 7.4.6-1.11
  • php7-sqlite >= 7.4.6-1.11
  • php7-sysvmsg >= 7.4.6-1.11
  • php7-sysvsem >= 7.4.6-1.11
  • php7-sysvshm >= 7.4.6-1.11
  • php7-tidy >= 7.4.6-1.11
  • php7-tokenizer >= 7.4.6-1.11
  • php7-xmlreader >= 7.4.6-1.11
  • php7-xmlrpc >= 7.4.6-1.11
  • php7-xmlwriter >= 7.4.6-1.11
  • php7-xsl >= 7.4.6-1.11
  • php7-zip >= 7.4.6-1.11
  • php7-zlib >= 7.4.6-1.11
SUSE Linux Enterprise Module for Web Scripting 15 SP3
  • apache2-mod_php7 >= 7.4.6-3.17.1
  • php7 >= 7.4.6-3.17.1
  • php7-bcmath >= 7.4.6-3.17.1
  • php7-bz2 >= 7.4.6-3.17.1
  • php7-calendar >= 7.4.6-3.17.1
  • php7-ctype >= 7.4.6-3.17.1
  • php7-curl >= 7.4.6-3.17.1
  • php7-dba >= 7.4.6-3.17.1
  • php7-devel >= 7.4.6-3.17.1
  • php7-dom >= 7.4.6-3.17.1
  • php7-enchant >= 7.4.6-3.17.1
  • php7-exif >= 7.4.6-3.17.1
  • php7-fastcgi >= 7.4.6-3.17.1
  • php7-fileinfo >= 7.4.6-3.17.1
  • php7-fpm >= 7.4.6-3.17.1
  • php7-ftp >= 7.4.6-3.17.1
  • php7-gd >= 7.4.6-3.17.1
  • php7-gettext >= 7.4.6-3.17.1
  • php7-gmp >= 7.4.6-3.17.1
  • php7-iconv >= 7.4.6-3.17.1
  • php7-intl >= 7.4.6-3.17.1
  • php7-json >= 7.4.6-3.17.1
  • php7-ldap >= 7.4.6-3.17.1
  • php7-mbstring >= 7.4.6-3.17.1
  • php7-mysql >= 7.4.6-3.17.1
  • php7-odbc >= 7.4.6-3.17.1
  • php7-opcache >= 7.4.6-3.17.1
  • php7-openssl >= 7.4.6-3.17.1
  • php7-pcntl >= 7.4.6-3.17.1
  • php7-pdo >= 7.4.6-3.17.1
  • php7-pgsql >= 7.4.6-3.17.1
  • php7-phar >= 7.4.6-3.17.1
  • php7-posix >= 7.4.6-3.17.1
  • php7-readline >= 7.4.6-3.17.1
  • php7-shmop >= 7.4.6-3.17.1
  • php7-snmp >= 7.4.6-3.17.1
  • php7-soap >= 7.4.6-3.17.1
  • php7-sockets >= 7.4.6-3.17.1
  • php7-sodium >= 7.4.6-3.17.1
  • php7-sqlite >= 7.4.6-3.17.1
  • php7-sysvmsg >= 7.4.6-3.17.1
  • php7-sysvsem >= 7.4.6-3.17.1
  • php7-sysvshm >= 7.4.6-3.17.1
  • php7-tidy >= 7.4.6-3.17.1
  • php7-tokenizer >= 7.4.6-3.17.1
  • php7-xmlreader >= 7.4.6-3.17.1
  • php7-xmlrpc >= 7.4.6-3.17.1
  • php7-xmlwriter >= 7.4.6-3.17.1
  • php7-xsl >= 7.4.6-3.17.1
  • php7-zip >= 7.4.6-3.17.1
  • php7-zlib >= 7.4.6-3.17.1
SUSE Linux Enterprise Module for Web Scripting 15
  • apache2-mod_php7 >= 7.2.5-4.6.1
  • php7 >= 7.2.5-4.6.1
  • php7-bcmath >= 7.2.5-4.6.1
  • php7-bz2 >= 7.2.5-4.6.1
  • php7-calendar >= 7.2.5-4.6.1
  • php7-ctype >= 7.2.5-4.6.1
  • php7-curl >= 7.2.5-4.6.1
  • php7-dba >= 7.2.5-4.6.1
  • php7-devel >= 7.2.5-4.6.1
  • php7-dom >= 7.2.5-4.6.1
  • php7-enchant >= 7.2.5-4.6.1
  • php7-exif >= 7.2.5-4.6.1
  • php7-fastcgi >= 7.2.5-4.6.1
  • php7-fileinfo >= 7.2.5-4.6.1
  • php7-fpm >= 7.2.5-4.6.1
  • php7-ftp >= 7.2.5-4.6.1
  • php7-gd >= 7.2.5-4.6.1
  • php7-gettext >= 7.2.5-4.6.1
  • php7-gmp >= 7.2.5-4.6.1
  • php7-iconv >= 7.2.5-4.6.1
  • php7-intl >= 7.2.5-4.6.1
  • php7-json >= 7.2.5-4.6.1
  • php7-ldap >= 7.2.5-4.6.1
  • php7-mbstring >= 7.2.5-4.6.1
  • php7-mysql >= 7.2.5-4.6.1
  • php7-odbc >= 7.2.5-4.6.1
  • php7-opcache >= 7.2.5-4.6.1
  • php7-openssl >= 7.2.5-4.6.1
  • php7-pcntl >= 7.2.5-4.6.1
  • php7-pdo >= 7.2.5-4.6.1
  • php7-pear >= 7.2.5-4.6.1
  • php7-pear-Archive_Tar >= 7.2.5-4.6.1
  • php7-pgsql >= 7.2.5-4.6.1
  • php7-phar >= 7.2.5-4.6.1
  • php7-posix >= 7.2.5-4.6.1
  • php7-shmop >= 7.2.5-4.6.1
  • php7-snmp >= 7.2.5-4.6.1
  • php7-soap >= 7.2.5-4.6.1
  • php7-sockets >= 7.2.5-4.6.1
  • php7-sqlite >= 7.2.5-4.6.1
  • php7-sysvmsg >= 7.2.5-4.6.1
  • php7-sysvsem >= 7.2.5-4.6.1
  • php7-sysvshm >= 7.2.5-4.6.1
  • php7-tokenizer >= 7.2.5-4.6.1
  • php7-wddx >= 7.2.5-4.6.1
  • php7-xmlreader >= 7.2.5-4.6.1
  • php7-xmlrpc >= 7.2.5-4.6.1
  • php7-xmlwriter >= 7.2.5-4.6.1
  • php7-xsl >= 7.2.5-4.6.1
  • php7-zip >= 7.2.5-4.6.1
  • php7-zlib >= 7.2.5-4.6.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-15-2018-1570
SUSE Linux Enterprise Module for additional PackageHub packages 15 SP2
  • php7-embed >= 7.4.6-1.11
SUSE Linux Enterprise Module for additional PackageHub packages 15 SP3
  • php7-embed >= 7.4.6-3.17.1
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • apache2-mod_php53 >= 5.3.17-112.38.1
  • php53 >= 5.3.17-112.38.1
  • php53-bcmath >= 5.3.17-112.38.1
  • php53-bz2 >= 5.3.17-112.38.1
  • php53-calendar >= 5.3.17-112.38.1
  • php53-ctype >= 5.3.17-112.38.1
  • php53-curl >= 5.3.17-112.38.1
  • php53-dba >= 5.3.17-112.38.1
  • php53-dom >= 5.3.17-112.38.1
  • php53-exif >= 5.3.17-112.38.1
  • php53-fastcgi >= 5.3.17-112.38.1
  • php53-fileinfo >= 5.3.17-112.38.1
  • php53-ftp >= 5.3.17-112.38.1
  • php53-gd >= 5.3.17-112.38.1
  • php53-gettext >= 5.3.17-112.38.1
  • php53-gmp >= 5.3.17-112.38.1
  • php53-iconv >= 5.3.17-112.38.1
  • php53-intl >= 5.3.17-112.38.1
  • php53-json >= 5.3.17-112.38.1
  • php53-ldap >= 5.3.17-112.38.1
  • php53-mbstring >= 5.3.17-112.38.1
  • php53-mcrypt >= 5.3.17-112.38.1
  • php53-mysql >= 5.3.17-112.38.1
  • php53-odbc >= 5.3.17-112.38.1
  • php53-openssl >= 5.3.17-112.38.1
  • php53-pcntl >= 5.3.17-112.38.1
  • php53-pdo >= 5.3.17-112.38.1
  • php53-pear >= 5.3.17-112.38.1
  • php53-pgsql >= 5.3.17-112.38.1
  • php53-pspell >= 5.3.17-112.38.1
  • php53-shmop >= 5.3.17-112.38.1
  • php53-snmp >= 5.3.17-112.38.1
  • php53-soap >= 5.3.17-112.38.1
  • php53-suhosin >= 5.3.17-112.38.1
  • php53-sysvmsg >= 5.3.17-112.38.1
  • php53-sysvsem >= 5.3.17-112.38.1
  • php53-sysvshm >= 5.3.17-112.38.1
  • php53-tokenizer >= 5.3.17-112.38.1
  • php53-wddx >= 5.3.17-112.38.1
  • php53-xmlreader >= 5.3.17-112.38.1
  • php53-xmlrpc >= 5.3.17-112.38.1
  • php53-xmlwriter >= 5.3.17-112.38.1
  • php53-xsl >= 5.3.17-112.38.1
  • php53-zip >= 5.3.17-112.38.1
  • php53-zlib >= 5.3.17-112.38.1
Patchnames:
slessp4-php53-13773
SUSE Linux Enterprise Software Development Kit 11 SP4
  • php53-devel >= 5.3.17-112.38.1
  • php53-imap >= 5.3.17-112.38.1
  • php53-posix >= 5.3.17-112.38.1
  • php53-readline >= 5.3.17-112.38.1
  • php53-sockets >= 5.3.17-112.38.1
  • php53-sqlite >= 5.3.17-112.38.1
  • php53-tidy >= 5.3.17-112.38.1
Patchnames:
sdksp4-php53-13773
SUSE Linux Enterprise Software Development Kit 12 SP3
  • php5-devel >= 5.5.14-109.38.1
  • php7-devel >= 7.0.7-50.44.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-1571
SUSE-SLE-SDK-12-SP3-2018-1871
SUSE Linux Enterprise Software Development Kit 12 SP4
  • php5-devel >= 5.5.14-109.41.1
  • php7-devel >= 7.0.7-50.52.1
SUSE Linux Enterprise Software Development Kit 12 SP5
  • php7-devel >= 7.0.7-50.85.1
  • php72-devel >= 7.2.5-1.26.1
openSUSE Leap 15.0
  • apache2-mod_php7 >= 7.2.5-lp150.2.9.1
  • php7 >= 7.2.5-lp150.2.9.1
  • php7-bcmath >= 7.2.5-lp150.2.9.1
  • php7-bz2 >= 7.2.5-lp150.2.9.1
  • php7-calendar >= 7.2.5-lp150.2.9.1
  • php7-ctype >= 7.2.5-lp150.2.9.1
  • php7-curl >= 7.2.5-lp150.2.9.1
  • php7-dba >= 7.2.5-lp150.2.9.1
  • php7-devel >= 7.2.5-lp150.2.9.1
  • php7-dom >= 7.2.5-lp150.2.9.1
  • php7-embed >= 7.2.5-lp150.2.9.1
  • php7-enchant >= 7.2.5-lp150.2.9.1
  • php7-exif >= 7.2.5-lp150.2.9.1
  • php7-fastcgi >= 7.2.5-lp150.2.9.1
  • php7-fileinfo >= 7.2.5-lp150.2.9.1
  • php7-firebird >= 7.2.5-lp150.2.9.1
  • php7-fpm >= 7.2.5-lp150.2.9.1
  • php7-ftp >= 7.2.5-lp150.2.9.1
  • php7-gd >= 7.2.5-lp150.2.9.1
  • php7-gettext >= 7.2.5-lp150.2.9.1
  • php7-gmp >= 7.2.5-lp150.2.9.1
  • php7-iconv >= 7.2.5-lp150.2.9.1
  • php7-intl >= 7.2.5-lp150.2.9.1
  • php7-json >= 7.2.5-lp150.2.9.1
  • php7-ldap >= 7.2.5-lp150.2.9.1
  • php7-mbstring >= 7.2.5-lp150.2.9.1
  • php7-mysql >= 7.2.5-lp150.2.9.1
  • php7-odbc >= 7.2.5-lp150.2.9.1
  • php7-opcache >= 7.2.5-lp150.2.9.1
  • php7-openssl >= 7.2.5-lp150.2.9.1
  • php7-pcntl >= 7.2.5-lp150.2.9.1
  • php7-pdo >= 7.2.5-lp150.2.9.1
  • php7-pear >= 7.2.5-lp150.2.9.1
  • php7-pear-Archive_Tar >= 7.2.5-lp150.2.9.1
  • php7-pgsql >= 7.2.5-lp150.2.9.1
  • php7-phar >= 7.2.5-lp150.2.9.1
  • php7-posix >= 7.2.5-lp150.2.9.1
  • php7-readline >= 7.2.5-lp150.2.9.1
  • php7-shmop >= 7.2.5-lp150.2.9.1
  • php7-snmp >= 7.2.5-lp150.2.9.1
  • php7-soap >= 7.2.5-lp150.2.9.1
  • php7-sockets >= 7.2.5-lp150.2.9.1
  • php7-sodium >= 7.2.5-lp150.2.9.1
  • php7-sqlite >= 7.2.5-lp150.2.9.1
  • php7-sysvmsg >= 7.2.5-lp150.2.9.1
  • php7-sysvsem >= 7.2.5-lp150.2.9.1
  • php7-sysvshm >= 7.2.5-lp150.2.9.1
  • php7-tidy >= 7.2.5-lp150.2.9.1
  • php7-tokenizer >= 7.2.5-lp150.2.9.1
  • php7-wddx >= 7.2.5-lp150.2.9.1
  • php7-xmlreader >= 7.2.5-lp150.2.9.1
  • php7-xmlrpc >= 7.2.5-lp150.2.9.1
  • php7-xmlwriter >= 7.2.5-lp150.2.9.1
  • php7-xsl >= 7.2.5-lp150.2.9.1
  • php7-zip >= 7.2.5-lp150.2.9.1
  • php7-zlib >= 7.2.5-lp150.2.9.1
Patchnames:
openSUSE-2019-619
openSUSE Tumbleweed
  • php7 >= 7.4.24-1.1
  • php7-bcmath >= 7.4.24-1.1
  • php7-bz2 >= 7.4.24-1.1
  • php7-calendar >= 7.4.24-1.1
  • php7-cli >= 7.4.24-1.1
  • php7-ctype >= 7.4.24-1.1
  • php7-curl >= 7.4.24-1.1
  • php7-dba >= 7.4.24-1.1
  • php7-devel >= 7.4.24-1.1
  • php7-dom >= 7.4.24-1.1
  • php7-enchant >= 7.4.24-1.1
  • php7-exif >= 7.4.24-1.1
  • php7-fileinfo >= 7.4.24-1.1
  • php7-ftp >= 7.4.24-1.1
  • php7-gd >= 7.4.24-1.1
  • php7-gettext >= 7.4.24-1.1
  • php7-gmp >= 7.4.24-1.1
  • php7-iconv >= 7.4.24-1.1
  • php7-intl >= 7.4.24-1.1
  • php7-json >= 7.4.24-1.1
  • php7-ldap >= 7.4.24-1.1
  • php7-mbstring >= 7.4.24-1.1
  • php7-mysql >= 7.4.24-1.1
  • php7-odbc >= 7.4.24-1.1
  • php7-opcache >= 7.4.24-1.1
  • php7-openssl >= 7.4.24-1.1
  • php7-pcntl >= 7.4.24-1.1
  • php7-pdo >= 7.4.24-1.1
  • php7-pgsql >= 7.4.24-1.1
  • php7-phar >= 7.4.24-1.1
  • php7-posix >= 7.4.24-1.1
  • php7-readline >= 7.4.24-1.1
  • php7-shmop >= 7.4.24-1.1
  • php7-snmp >= 7.4.24-1.1
  • php7-soap >= 7.4.24-1.1
  • php7-sockets >= 7.4.24-1.1
  • php7-sodium >= 7.4.24-1.1
  • php7-sqlite >= 7.4.24-1.1
  • php7-sysvmsg >= 7.4.24-1.1
  • php7-sysvsem >= 7.4.24-1.1
  • php7-sysvshm >= 7.4.24-1.1
  • php7-tidy >= 7.4.24-1.1
  • php7-tokenizer >= 7.4.24-1.1
  • php7-xmlreader >= 7.4.24-1.1
  • php7-xmlrpc >= 7.4.24-1.1
  • php7-xmlwriter >= 7.4.24-1.1
  • php7-xsl >= 7.4.24-1.1
  • php7-zip >= 7.4.24-1.1
  • php7-zlib >= 7.4.24-1.1
  • php8 >= 8.0.11-1.1
  • php8-bcmath >= 8.0.11-1.1
  • php8-bz2 >= 8.0.11-1.1
  • php8-calendar >= 8.0.11-1.1
  • php8-cli >= 8.0.11-1.1
  • php8-ctype >= 8.0.11-1.1
  • php8-curl >= 8.0.11-1.1
  • php8-dba >= 8.0.11-1.1
  • php8-devel >= 8.0.11-1.1
  • php8-dom >= 8.0.11-1.1
  • php8-enchant >= 8.0.11-1.1
  • php8-exif >= 8.0.11-1.1
  • php8-fileinfo >= 8.0.11-1.1
  • php8-ftp >= 8.0.11-1.1
  • php8-gd >= 8.0.11-1.1
  • php8-gettext >= 8.0.11-1.1
  • php8-gmp >= 8.0.11-1.1
  • php8-iconv >= 8.0.11-1.1
  • php8-intl >= 8.0.11-1.1
  • php8-ldap >= 8.0.11-1.1
  • php8-mbstring >= 8.0.11-1.1
  • php8-mysql >= 8.0.11-1.1
  • php8-odbc >= 8.0.11-1.1
  • php8-opcache >= 8.0.11-1.1
  • php8-openssl >= 8.0.11-1.1
  • php8-pcntl >= 8.0.11-1.1
  • php8-pdo >= 8.0.11-1.1
  • php8-pgsql >= 8.0.11-1.1
  • php8-phar >= 8.0.11-1.1
  • php8-posix >= 8.0.11-1.1
  • php8-readline >= 8.0.11-1.1
  • php8-shmop >= 8.0.11-1.1
  • php8-snmp >= 8.0.11-1.1
  • php8-soap >= 8.0.11-1.1
  • php8-sockets >= 8.0.11-1.1
  • php8-sodium >= 8.0.11-1.1
  • php8-sqlite >= 8.0.11-1.1
  • php8-sysvmsg >= 8.0.11-1.1
  • php8-sysvsem >= 8.0.11-1.1
  • php8-sysvshm >= 8.0.11-1.1
  • php8-tidy >= 8.0.11-1.1
  • php8-tokenizer >= 8.0.11-1.1
  • php8-xmlreader >= 8.0.11-1.1
  • php8-xmlwriter >= 8.0.11-1.1
  • php8-xsl >= 8.0.11-1.1
  • php8-zip >= 8.0.11-1.1
  • php8-zlib >= 8.0.11-1.1
Patchnames:
openSUSE Tumbleweed GA php7-7.4.24-1.1
openSUSE Tumbleweed GA php8-8.0.11-1.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SLES for SAP Applications php5 Affected
SLES for SAP Applications php53 Ignore
SUSE CaaS Platform 4.0 php7 In progress
SUSE Enterprise Storage 6 php7 In progress
SUSE Linux Enterprise Enterprise Server 11 SP1 for SAP Enterprise Search php5 Affected
SUSE Linux Enterprise High Performance Computing 15 LTSS php7 In progress
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS php7 In progress
SUSE Linux Enterprise Module for Web and Scripting 12 php5 Released
SUSE Linux Enterprise Module for Web and Scripting 12 php7 Released
SUSE Linux Enterprise Module for Web and Scripting 12 php72 In progress
SUSE Linux Enterprise Module for Web and Scripting 12 php74 In progress
SUSE Linux Enterprise Module for Web and Scripting 15 php7 Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP2 php7 Already fixed
SUSE Linux Enterprise Point of Service 11 SP3 php53 Released
SUSE Linux Enterprise Server 11 SP1 php5 Affected
SUSE Linux Enterprise Server 11 SP1 LTSS php5 Affected
SUSE Linux Enterprise Server 11 SP2 php5 Affected
SUSE Linux Enterprise Server 11 SP2 php53 Ignore
SUSE Linux Enterprise Server 11 SP2 LTSS php5 Affected
SUSE Linux Enterprise Server 11 SP2 LTSS php53 Ignore
SUSE Linux Enterprise Server 11 SP2 for VMware php5 Affected
SUSE Linux Enterprise Server 11 SP2 for VMware php53 Ignore
SUSE Linux Enterprise Server 11 SP3 php53 Released
SUSE Linux Enterprise Server 11 SP3 LTSS php53 Affected
SUSE Linux Enterprise Server 11 SP3 for VMware php53 Affected
SUSE Linux Enterprise Server 11 SP4 php53 Released
SUSE Linux Enterprise Server 11 SP4 LTSS php53 Released
SUSE Linux Enterprise Server 15 ESPOS php7 In progress
SUSE Linux Enterprise Server 15 LTSS php7 In progress
SUSE Linux Enterprise Server 15 SP1 LTSS php7 In progress
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 php7 In progress
SUSE Linux Enterprise Server for SAP Applications 15 php7 In progress
SUSE Linux Enterprise Server for SAP Applications 15 SP1 php7 In progress
SUSE Linux Enterprise Server for SAP Business All-in-One 11 SP1 php5 Affected
SUSE Linux Enterprise Software Development Kit 11 SP4 php53 Released
SUSE Linux Enterprise Software Development Kit 12 SP3 php5 Released
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 php7 Released
SUSE Manager Proxy 4.0 php7 In progress
SUSE Manager Retail Branch Server 4.0 php7 In progress
SUSE Manager Server 4.0 php7 In progress