Upstream information

CVE-2017-5025 at MITRE

Description

FFmpeg in Google Chrome prior to 56.0.2924.76 for Linux, Windows and Mac, failed to perform proper bounds checking, which allowed a remote attacker to potentially exploit heap corruption via a crafted video file.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 5.5
Vector CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Attack Vector Local
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact None
Integrity Impact None
Availability Impact High
CVSSv3 Version 3
SUSE Bugzilla entry: 1022049 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 12 SP2
  • chromedriver >= 56.0.2924.87-5.1
  • chromium >= 56.0.2924.87-5.1
  • ffmpeg >= 3.1.8-8.1
  • libavcodec-devel >= 3.1.8-8.1
  • libavcodec57 >= 3.1.8-8.1
  • libavdevice-devel >= 3.1.8-8.1
  • libavdevice57 >= 3.1.8-8.1
  • libavfilter-devel >= 3.1.8-8.1
  • libavfilter6 >= 3.1.8-8.1
  • libavformat-devel >= 3.1.8-8.1
  • libavformat57 >= 3.1.8-8.1
  • libavresample-devel >= 3.1.8-8.1
  • libavresample3 >= 3.1.8-8.1
  • libavutil-devel >= 3.1.8-8.1
  • libavutil55 >= 3.1.8-8.1
  • libpostproc-devel >= 3.1.8-8.1
  • libpostproc54 >= 3.1.8-8.1
  • libswresample-devel >= 3.1.8-8.1
  • libswresample2 >= 3.1.8-8.1
  • libswscale-devel >= 3.1.8-8.1
  • libswscale4 >= 3.1.8-8.1
Patchnames:
openSUSE-2017-272
openSUSE-2017-673
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium-66.0.3359.170-lp150.1.1
openSUSE Leap 15.2
  • chromium >= 83.0.4103.97-lp152.1.1
Patchnames:
openSUSE Leap 15.2 GA chromium-83.0.4103.97-lp152.1.1
openSUSE Leap 15.3
  • chromium >= 90.0.4430.212-bp153.1.1
Patchnames:
openSUSE Leap 15.3 GA chromium-90.0.4430.212-bp153.1.1
openSUSE Leap 15.4
  • chromium >= 101.0.4951.64-bp154.1.2
Patchnames:
openSUSE Leap 15.4 GA chromium-101.0.4951.64-bp154.1.2
openSUSE Tumbleweed
  • chromedriver >= 93.0.4577.82-1.1
  • chromium >= 93.0.4577.82-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-93.0.4577.82-1.1


SUSE Timeline for this CVE

CVE page created: Thu Jan 26 11:22:13 2017
CVE page last modified: Wed Oct 26 20:24:32 2022