Upstream information

CVE-2016-5200 at MITRE

Description

V8 in Google Chrome prior to 54.0.2840.98 for Mac, and 54.0.2840.99 for Windows, and 54.0.2840.100 for Linux, and 55.0.2883.84 for Android incorrectly applied type rules, which allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 6.8 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact Partial Partial
Availability Impact Partial Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entry: 1009893 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Leap 42.1
  • chromedriver >= 54.0.2840.100-91.1
  • chromedriver-debuginfo >= 54.0.2840.100-91.1
  • chromium >= 54.0.2840.100-91.1
  • chromium-debuginfo >= 54.0.2840.100-91.1
  • chromium-debugsource >= 54.0.2840.100-91.1
  • chromium-ffmpegsumo >= 54.0.2840.100-91.1
  • chromium-ffmpegsumo-debuginfo >= 54.0.2840.100-91.1
Patchnames:
openSUSE-2016-1292
openSUSE Leap 42.2
  • chromedriver >= 54.0.2840.100-91.1
  • chromedriver-debuginfo >= 54.0.2840.100-91.1
  • chromium >= 54.0.2840.100-91.1
  • chromium-debuginfo >= 54.0.2840.100-91.1
  • chromium-debugsource >= 54.0.2840.100-91.1
  • chromium-ffmpegsumo >= 54.0.2840.100-91.1
  • chromium-ffmpegsumo-debuginfo >= 54.0.2840.100-91.1
Patchnames:
openSUSE-2016-1292
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Module for Web and Scripting 12 nodejs4 Affected
SUSE Linux Enterprise Module for Web and Scripting 12 nodejs6 Not affected
SUSE Openstack Cloud 7 nodejs6 Not affected
SUSE Storage 4 nodejs6 Not affected