CVE-2014-3756

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2014-3756 at MITRE

Description

The client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an external file and cause a denial of service (hang and resource consumption) via a crafted string that is treated as rich-text by a Qt widget, as demonstrated by the (1) user or (2) channel name in a Qt dialog, (3) subject common name or (4) email address to the Certificate Wizard, or (5) server name in a tooltip.

NVD CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P)

SUSE information

SUSE Bugzilla entry: 877971

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • mumble >= 1.2.6-21.8.1
  • mumble-32bit >= 1.2.6-21.8.1
  • mumble-debuginfo >= 1.2.6-21.8.1
  • mumble-debuginfo-32bit >= 1.2.6-21.8.1
  • mumble-debugsource >= 1.2.6-21.8.1
  • mumble-server >= 1.2.6-21.8.1
  • mumble-server-debuginfo >= 1.2.6-21.8.1
Patchnames:
openSUSE-2014-387
openSUSE 13.1
  • mumble >= 1.2.6-2.12.2
  • mumble-32bit >= 1.2.6-2.12.2
  • mumble-debuginfo >= 1.2.6-2.12.2
  • mumble-debuginfo-32bit >= 1.2.6-2.12.2
  • mumble-debugsource >= 1.2.6-2.12.2
  • mumble-server >= 1.2.6-2.12.2
  • mumble-server-debuginfo >= 1.2.6-2.12.2
Patchnames:
openSUSE-2014-387