Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-5645 at MITRE


Multiple cross-site scripting (XSS) vulnerabilities in Roundcube webmail before 0.9.3 allow user-assisted remote attackers to inject arbitrary web script or HTML via the body of a message visited in (1) new or (2) draft mode, related to; and (3) might allow remote authenticated users to inject arbitrary web script or HTML via an HTML signature, related to

NVD CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:P/A:N)

SUSE information

SUSE Bugzilla entry: 837436 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • roundcubemail >= 0.9.3-1.8.1