Upstream information

CVE-2011-1353 at MITRE

Description

Unspecified vulnerability in Adobe Reader 10.x before 10.1.1 on Windows allows local users to gain privileges via unknown vectors.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.9
Vector AV:L/AC:M/Au:N/C:C/I:C/A:C
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 717724 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP1
  • acroread >= 9.4.6-0.2.1
  • acroread-cmaps >= 9.4.6-0.2.1
  • acroread-fonts-ja >= 9.4.6-0.2.1
  • acroread-fonts-ko >= 9.4.6-0.2.1
  • acroread-fonts-zh_CN >= 9.4.6-0.2.1
  • acroread-fonts-zh_TW >= 9.4.6-0.2.1
Builds
SAT Patch Nr: 5412
openSUSE 11.3
  • acroread >= 9.4.6-0.2.1
openSUSE 11.4
  • acroread >= 9.4.6-0.5.1
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • acroread >= 9.4.6-0.5.1
  • acroread-cmaps >= 9.4.6-0.5.1
  • acroread-fonts-ja >= 9.4.6-0.5.1
  • acroread-fonts-ko >= 9.4.6-0.5.1
  • acroread-fonts-zh_CN >= 9.4.6-0.5.1
  • acroread-fonts-zh_TW >= 9.4.6-0.5.1
Builds
ZYPP Patch Nr: 7833
openSUSE 11.4
  • acroread >= 9.4.6-0.5.1
Patchnames:
acroread


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP4 acroread Released
SUSE Linux Enterprise Desktop 11 SP1 acroread Released