CVE-2011-0523

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-0523 at MITRE

Description

gypsy 0.8 does not properly restrict the files that can be read while running with root privileges, which allows local users to read otherwise restricted files via unspecified vectors.

NVD CVSS v2 Base Score: 1.9 (AV:L/AC:M/Au:N/C:P/I:N/A:N)

SUSE information

SUSE Bugzilla entry: 666839

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.4
  • gypsy >= 0.8-5.1
  • gypsy-debuginfo >= 0.8-5.1
  • gypsy-debugsource >= 0.8-5.1
  • libgypsy-devel >= 0.8-5.1
  • libgypsy0 >= 0.8-5.1
  • libgypsy0-debuginfo >= 0.8-5.1
Patchnames:
openSUSE-2012-394