Upstream information

CVE-2008-0599 at MITRE

Description

The init_request_info function in sapi/cgi/cgi_main.c in PHP before 5.2.6 does not properly consider operator precedence when calculating the length of PATH_TRANSLATED, which might allow remote attackers to execute arbitrary code via a crafted URI.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
CVSS v3 Scores
  National Vulnerability Database
Base Score 9.8
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entries: 387745 [RESOLVED / FIXED], 393279 [CLOSED / DUPLICATE]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • php53-devel >= 5.3.17-0.41.1
  • php53-imap >= 5.3.17-0.41.1
  • php53-posix >= 5.3.17-0.41.1
  • php53-readline >= 5.3.17-0.41.1
  • php53-sockets >= 5.3.17-0.41.1
  • php53-sqlite >= 5.3.17-0.41.1
  • php53-tidy >= 5.3.17-0.41.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA php53-devel-5.3.17-0.41.1
SUSE Linux Enterprise Server 11 SP1
  • apache2-mod_php5 >= 5.2.6-50.24.1
  • php5 >= 5.2.6-50.24.1
  • php5-bcmath >= 5.2.6-50.24.1
  • php5-bz2 >= 5.2.6-50.24.1
  • php5-calendar >= 5.2.6-50.24.1
  • php5-ctype >= 5.2.6-50.24.1
  • php5-curl >= 5.2.6-50.24.1
  • php5-dba >= 5.2.6-50.24.1
  • php5-dbase >= 5.2.6-50.24.1
  • php5-dom >= 5.2.6-50.24.1
  • php5-exif >= 5.2.6-50.24.1
  • php5-fastcgi >= 5.2.6-50.24.1
  • php5-ftp >= 5.2.6-50.24.1
  • php5-gd >= 5.2.6-50.24.1
  • php5-gettext >= 5.2.6-50.24.1
  • php5-gmp >= 5.2.6-50.24.1
  • php5-hash >= 5.2.6-50.24.1
  • php5-iconv >= 5.2.6-50.24.1
  • php5-json >= 5.2.6-50.24.1
  • php5-ldap >= 5.2.6-50.24.1
  • php5-mbstring >= 5.2.6-50.24.1
  • php5-mcrypt >= 5.2.6-50.24.1
  • php5-mysql >= 5.2.6-50.24.1
  • php5-odbc >= 5.2.6-50.24.1
  • php5-openssl >= 5.2.6-50.24.1
  • php5-pcntl >= 5.2.6-50.24.1
  • php5-pdo >= 5.2.6-50.24.1
  • php5-pear >= 5.2.6-50.24.1
  • php5-pgsql >= 5.2.6-50.24.1
  • php5-pspell >= 5.2.6-50.24.1
  • php5-shmop >= 5.2.6-50.24.1
  • php5-snmp >= 5.2.6-50.24.1
  • php5-soap >= 5.2.6-50.24.1
  • php5-suhosin >= 5.2.6-50.24.1
  • php5-sysvmsg >= 5.2.6-50.24.1
  • php5-sysvsem >= 5.2.6-50.24.1
  • php5-sysvshm >= 5.2.6-50.24.1
  • php5-tokenizer >= 5.2.6-50.24.1
  • php5-wddx >= 5.2.6-50.24.1
  • php5-xmlreader >= 5.2.6-50.24.1
  • php5-xmlrpc >= 5.2.6-50.24.1
  • php5-xmlwriter >= 5.2.6-50.24.1
  • php5-xsl >= 5.2.6-50.24.1
  • php5-zip >= 5.2.6-50.24.1
  • php5-zlib >= 5.2.6-50.24.1
Patchnames:
SUSE Linux Enterprise Server 11 SP1 GA apache2-mod_php5-5.2.6-50.24.1
SUSE Linux Enterprise Server 11 SP2
  • apache2-mod_php5 >= 5.2.14-0.7.24.1
  • apache2-mod_php53 >= 5.3.8-0.19.6
  • php5 >= 5.2.14-0.7.24.1
  • php5-bcmath >= 5.2.14-0.7.24.1
  • php5-bz2 >= 5.2.14-0.7.24.1
  • php5-calendar >= 5.2.14-0.7.24.1
  • php5-ctype >= 5.2.14-0.7.24.1
  • php5-curl >= 5.2.14-0.7.24.1
  • php5-dba >= 5.2.14-0.7.24.1
  • php5-dbase >= 5.2.14-0.7.24.1
  • php5-dom >= 5.2.14-0.7.24.1
  • php5-exif >= 5.2.14-0.7.24.1
  • php5-fastcgi >= 5.2.14-0.7.24.1
  • php5-ftp >= 5.2.14-0.7.24.1
  • php5-gd >= 5.2.14-0.7.24.1
  • php5-gettext >= 5.2.14-0.7.24.1
  • php5-gmp >= 5.2.14-0.7.24.1
  • php5-hash >= 5.2.14-0.7.24.1
  • php5-iconv >= 5.2.14-0.7.24.1
  • php5-json >= 5.2.14-0.7.24.1
  • php5-ldap >= 5.2.14-0.7.24.1
  • php5-mbstring >= 5.2.14-0.7.24.1
  • php5-mcrypt >= 5.2.14-0.7.24.1
  • php5-mysql >= 5.2.14-0.7.24.1
  • php5-odbc >= 5.2.14-0.7.24.1
  • php5-openssl >= 5.2.14-0.7.24.1
  • php5-pcntl >= 5.2.14-0.7.24.1
  • php5-pdo >= 5.2.14-0.7.24.1
  • php5-pear >= 5.2.14-0.7.24.1
  • php5-pgsql >= 5.2.14-0.7.24.1
  • php5-pspell >= 5.2.14-0.7.24.1
  • php5-shmop >= 5.2.14-0.7.24.1
  • php5-snmp >= 5.2.14-0.7.24.1
  • php5-soap >= 5.2.14-0.7.24.1
  • php5-suhosin >= 5.2.14-0.7.24.1
  • php5-sysvmsg >= 5.2.14-0.7.24.1
  • php5-sysvsem >= 5.2.14-0.7.24.1
  • php5-sysvshm >= 5.2.14-0.7.24.1
  • php5-tokenizer >= 5.2.14-0.7.24.1
  • php5-wddx >= 5.2.14-0.7.24.1
  • php5-xmlreader >= 5.2.14-0.7.24.1
  • php5-xmlrpc >= 5.2.14-0.7.24.1
  • php5-xmlwriter >= 5.2.14-0.7.24.1
  • php5-xsl >= 5.2.14-0.7.24.1
  • php5-zip >= 5.2.14-0.7.24.1
  • php5-zlib >= 5.2.14-0.7.24.1
  • php53 >= 5.3.8-0.19.6
  • php53-bcmath >= 5.3.8-0.19.6
  • php53-bz2 >= 5.3.8-0.19.6
  • php53-calendar >= 5.3.8-0.19.6
  • php53-ctype >= 5.3.8-0.19.6
  • php53-curl >= 5.3.8-0.19.6
  • php53-dba >= 5.3.8-0.19.6
  • php53-dom >= 5.3.8-0.19.6
  • php53-exif >= 5.3.8-0.19.6
  • php53-fastcgi >= 5.3.8-0.19.6
  • php53-fileinfo >= 5.3.8-0.19.6
  • php53-ftp >= 5.3.8-0.19.6
  • php53-gd >= 5.3.8-0.19.6
  • php53-gettext >= 5.3.8-0.19.6
  • php53-gmp >= 5.3.8-0.19.6
  • php53-iconv >= 5.3.8-0.19.6
  • php53-intl >= 5.3.8-0.19.6
  • php53-json >= 5.3.8-0.19.6
  • php53-ldap >= 5.3.8-0.19.6
  • php53-mbstring >= 5.3.8-0.19.6
  • php53-mcrypt >= 5.3.8-0.19.6
  • php53-mysql >= 5.3.8-0.19.6
  • php53-odbc >= 5.3.8-0.19.6
  • php53-openssl >= 5.3.8-0.19.6
  • php53-pcntl >= 5.3.8-0.19.6
  • php53-pdo >= 5.3.8-0.19.6
  • php53-pear >= 5.3.8-0.19.6
  • php53-pgsql >= 5.3.8-0.19.6
  • php53-pspell >= 5.3.8-0.19.6
  • php53-shmop >= 5.3.8-0.19.6
  • php53-snmp >= 5.3.8-0.19.6
  • php53-soap >= 5.3.8-0.19.6
  • php53-suhosin >= 5.3.8-0.19.6
  • php53-sysvmsg >= 5.3.8-0.19.6
  • php53-sysvsem >= 5.3.8-0.19.6
  • php53-sysvshm >= 5.3.8-0.19.6
  • php53-tokenizer >= 5.3.8-0.19.6
  • php53-wddx >= 5.3.8-0.19.6
  • php53-xmlreader >= 5.3.8-0.19.6
  • php53-xmlrpc >= 5.3.8-0.19.6
  • php53-xmlwriter >= 5.3.8-0.19.6
  • php53-xsl >= 5.3.8-0.19.6
  • php53-zip >= 5.3.8-0.19.6
  • php53-zlib >= 5.3.8-0.19.6
Patchnames:
SUSE Linux Enterprise Server 11 SP2 GA apache2-mod_php5-5.2.14-0.7.24.1
SUSE Linux Enterprise Server 11 SP2 GA apache2-mod_php53-5.3.8-0.19.6
SUSE Linux Enterprise Server 11 SP3
  • apache2-mod_php53 >= 5.3.17-0.13.7
  • php53 >= 5.3.17-0.13.7
  • php53-bcmath >= 5.3.17-0.13.7
  • php53-bz2 >= 5.3.17-0.13.7
  • php53-calendar >= 5.3.17-0.13.7
  • php53-ctype >= 5.3.17-0.13.7
  • php53-curl >= 5.3.17-0.13.7
  • php53-dba >= 5.3.17-0.13.7
  • php53-dom >= 5.3.17-0.13.7
  • php53-exif >= 5.3.17-0.13.7
  • php53-fastcgi >= 5.3.17-0.13.7
  • php53-fileinfo >= 5.3.17-0.13.7
  • php53-ftp >= 5.3.17-0.13.7
  • php53-gd >= 5.3.17-0.13.7
  • php53-gettext >= 5.3.17-0.13.7
  • php53-gmp >= 5.3.17-0.13.7
  • php53-iconv >= 5.3.17-0.13.7
  • php53-intl >= 5.3.17-0.13.7
  • php53-json >= 5.3.17-0.13.7
  • php53-ldap >= 5.3.17-0.13.7
  • php53-mbstring >= 5.3.17-0.13.7
  • php53-mcrypt >= 5.3.17-0.13.7
  • php53-mysql >= 5.3.17-0.13.7
  • php53-odbc >= 5.3.17-0.13.7
  • php53-openssl >= 5.3.17-0.13.7
  • php53-pcntl >= 5.3.17-0.13.7
  • php53-pdo >= 5.3.17-0.13.7
  • php53-pear >= 5.3.17-0.13.7
  • php53-pgsql >= 5.3.17-0.13.7
  • php53-pspell >= 5.3.17-0.13.7
  • php53-shmop >= 5.3.17-0.13.7
  • php53-snmp >= 5.3.17-0.13.7
  • php53-soap >= 5.3.17-0.13.7
  • php53-suhosin >= 5.3.17-0.13.7
  • php53-sysvmsg >= 5.3.17-0.13.7
  • php53-sysvsem >= 5.3.17-0.13.7
  • php53-sysvshm >= 5.3.17-0.13.7
  • php53-tokenizer >= 5.3.17-0.13.7
  • php53-wddx >= 5.3.17-0.13.7
  • php53-xmlreader >= 5.3.17-0.13.7
  • php53-xmlrpc >= 5.3.17-0.13.7
  • php53-xmlwriter >= 5.3.17-0.13.7
  • php53-xsl >= 5.3.17-0.13.7
  • php53-zip >= 5.3.17-0.13.7
  • php53-zlib >= 5.3.17-0.13.7
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA apache2-mod_php53-5.3.17-0.13.7
SUSE Linux Enterprise Server 11 SP4
  • apache2-mod_php53 >= 5.3.17-0.41.1
  • php53 >= 5.3.17-0.41.1
  • php53-bcmath >= 5.3.17-0.41.1
  • php53-bz2 >= 5.3.17-0.41.1
  • php53-calendar >= 5.3.17-0.41.1
  • php53-ctype >= 5.3.17-0.41.1
  • php53-curl >= 5.3.17-0.41.1
  • php53-dba >= 5.3.17-0.41.1
  • php53-devel >= 5.3.17-0.41.1
  • php53-dom >= 5.3.17-0.41.1
  • php53-exif >= 5.3.17-0.41.1
  • php53-fastcgi >= 5.3.17-0.41.1
  • php53-fileinfo >= 5.3.17-0.41.1
  • php53-ftp >= 5.3.17-0.41.1
  • php53-gd >= 5.3.17-0.41.1
  • php53-gettext >= 5.3.17-0.41.1
  • php53-gmp >= 5.3.17-0.41.1
  • php53-iconv >= 5.3.17-0.41.1
  • php53-imap >= 5.3.17-0.41.1
  • php53-intl >= 5.3.17-0.41.1
  • php53-json >= 5.3.17-0.41.1
  • php53-ldap >= 5.3.17-0.41.1
  • php53-mbstring >= 5.3.17-0.41.1
  • php53-mcrypt >= 5.3.17-0.41.1
  • php53-mysql >= 5.3.17-0.41.1
  • php53-odbc >= 5.3.17-0.41.1
  • php53-openssl >= 5.3.17-0.41.1
  • php53-pcntl >= 5.3.17-0.41.1
  • php53-pdo >= 5.3.17-0.41.1
  • php53-pear >= 5.3.17-0.41.1
  • php53-pgsql >= 5.3.17-0.41.1
  • php53-posix >= 5.3.17-0.41.1
  • php53-pspell >= 5.3.17-0.41.1
  • php53-readline >= 5.3.17-0.41.1
  • php53-shmop >= 5.3.17-0.41.1
  • php53-snmp >= 5.3.17-0.41.1
  • php53-soap >= 5.3.17-0.41.1
  • php53-sockets >= 5.3.17-0.41.1
  • php53-sqlite >= 5.3.17-0.41.1
  • php53-suhosin >= 5.3.17-0.41.1
  • php53-sysvmsg >= 5.3.17-0.41.1
  • php53-sysvsem >= 5.3.17-0.41.1
  • php53-sysvshm >= 5.3.17-0.41.1
  • php53-tidy >= 5.3.17-0.41.1
  • php53-tokenizer >= 5.3.17-0.41.1
  • php53-wddx >= 5.3.17-0.41.1
  • php53-xmlreader >= 5.3.17-0.41.1
  • php53-xmlrpc >= 5.3.17-0.41.1
  • php53-xmlwriter >= 5.3.17-0.41.1
  • php53-xsl >= 5.3.17-0.41.1
  • php53-zip >= 5.3.17-0.41.1
  • php53-zlib >= 5.3.17-0.41.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA apache2-mod_php53-5.3.17-0.41.1
SUSE Linux Enterprise Software Development Kit 11 SP4 GA php53-devel-5.3.17-0.41.1
openSUSE Tumbleweed
  • >=
Patchnames:
openSUSE-Tumbleweed-2024:11167
openSUSE-Tumbleweed-2024:11169


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Linux Enterprise High Performance Computing 12 php5 Not affected
SUSE Linux Enterprise High Performance Computing 12 php7 Not affected
SUSE Linux Enterprise High Performance Computing 12 php72 Not affected
SUSE Linux Enterprise High Performance Computing 12 php74 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 php8 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php5 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php7 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php72 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php74 Not affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8 Not affected
SUSE Linux Enterprise Server 12 SP5 php5 Not affected
SUSE Linux Enterprise Server 12 SP5 php7 Not affected
SUSE Linux Enterprise Server 12 SP5 php72 Not affected
SUSE Linux Enterprise Server 12 SP5 php74 Not affected
SUSE Linux Enterprise Server 15 SP5 php8 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php74 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php72 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php74 Not affected
SUSE Manager Proxy 4.3 php8 Not affected
SUSE Manager Retail Branch Server 4.3 php8 Not affected
SUSE Manager Server 4.3 php8 Not affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 SP4 php8 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php8 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php8 Not affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP4 php8 Not affected
SUSE Linux Enterprise Server 15 SP4 php8 Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS php8 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8 Not affected
Products past their end of life and not receiving proactive updates anymore.
SLES for SAP Applications 11 SP2 php5 Already fixed
SLES for SAP Applications 11 SP2 php53 Already fixed
SLES for SAP Applications 11 SP3 php53 Already fixed
SUSE CaaS Platform 4.0 php7 Not affected
SUSE Enterprise Storage 6 php7 Not affected
SUSE Linux Enterprise Desktop 11 php5 Already fixed
SUSE Linux Enterprise Desktop 11 SP1 php5 Already fixed
SUSE Linux Enterprise Desktop 11 SP2 php5 Already fixed
SUSE Linux Enterprise Desktop 11 SP2 php53 Already fixed
SUSE Linux Enterprise Desktop 11 SP3 php53 Already fixed
SUSE Linux Enterprise Desktop 11 SP4 php53 Already fixed
SUSE Linux Enterprise Desktop 12 php5 Already fixed
SUSE Linux Enterprise Desktop 12 php7 Already fixed
SUSE Linux Enterprise Desktop 12 SP1 php5 Already fixed
SUSE Linux Enterprise Desktop 12 SP1 php7 Already fixed
SUSE Linux Enterprise Desktop 12 SP2 php5 Already fixed
SUSE Linux Enterprise Desktop 12 SP2 php7 Already fixed
SUSE Linux Enterprise Desktop 12 SP3 php5 Already fixed
SUSE Linux Enterprise Desktop 12 SP3 php7 Already fixed
SUSE Linux Enterprise Desktop 12 SP3 php72 Already fixed
SUSE Linux Enterprise Desktop 12 SP4 php5 Already fixed
SUSE Linux Enterprise Desktop 12 SP4 php7 Already fixed
SUSE Linux Enterprise Desktop 12 SP4 php72 Not affected
SUSE Linux Enterprise Desktop 12 SP4 php74 Not affected
SUSE Linux Enterprise Enterprise Server 11 SP1 for SAP Enterprise Search php5 Already fixed
SUSE Linux Enterprise High Performance Computing 15 php7 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP1 php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS php7 Not affected
SUSE Linux Enterprise Module for Package Hub 15 php7 Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP1 php7 Not affected
SUSE Linux Enterprise Module for Web and Scripting 15 php7 Already fixed
SUSE Linux Enterprise Module for Web and Scripting 15 SP1 php7 Not affected
SUSE Linux Enterprise Server 11 php5 Already fixed
SUSE Linux Enterprise Server 11 SP1 php5 Not affected
SUSE Linux Enterprise Server 11 SP1 LTSS php5 Already fixed
SUSE Linux Enterprise Server 11 SP2 php5 Already fixed
SUSE Linux Enterprise Server 11 SP2 php53 Already fixed
SUSE Linux Enterprise Server 11 SP2 LTSS php5 Already fixed
SUSE Linux Enterprise Server 11 SP2 LTSS php53 Already fixed
SUSE Linux Enterprise Server 11 SP3 php53 Not affected
SUSE Linux Enterprise Server 11 SP3 LTSS php53 Already fixed
SUSE Linux Enterprise Server 11 SP3-LTSS php53 Not affected
SUSE Linux Enterprise Server 11 SP4 php53 Already fixed
SUSE Linux Enterprise Server 11 SP4-LTSS php53 Not affected
SUSE Linux Enterprise Server 12 php5 Not affected
SUSE Linux Enterprise Server 12 php7 Not affected
SUSE Linux Enterprise Server 12 php72 Not affected
SUSE Linux Enterprise Server 12 php74 Not affected
SUSE Linux Enterprise Server 12 SP1 php5 Already fixed
SUSE Linux Enterprise Server 12 SP1 php7 Already fixed
SUSE Linux Enterprise Server 12 SP2 php5 Already fixed
SUSE Linux Enterprise Server 12 SP2 php7 Already fixed
SUSE Linux Enterprise Server 12 SP3 php5 Not affected
SUSE Linux Enterprise Server 12 SP3 php7 Not affected
SUSE Linux Enterprise Server 12 SP3 php72 Not affected
SUSE Linux Enterprise Server 12 SP3 php74 Not affected
SUSE Linux Enterprise Server 12 SP4 php5 Not affected
SUSE Linux Enterprise Server 12 SP4 php7 Not affected
SUSE Linux Enterprise Server 12 SP4 php72 Not affected
SUSE Linux Enterprise Server 12 SP4 php74 Not affected
SUSE Linux Enterprise Server 15 php7 Already fixed
SUSE Linux Enterprise Server 15 SP1 php7 Not affected
SUSE Linux Enterprise Server 15 SP1-BCL php7 Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS php7 Not affected
SUSE Linux Enterprise Server 15-LTSS php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 11 php5 Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP1 php5 Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP2 php5 Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP2 php53 Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP3 php53 Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP4 php53 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php74 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php5 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php7 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php5 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php7 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php74 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php74 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 php7 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP1 php7 Not affected
SUSE Linux Enterprise Server for SAP Business All-in-One 11 SP1 php5 Already fixed
SUSE Linux Enterprise Software Development Kit 11 php5 Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP1 php5 Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP2 php5 Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP2 php53 Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP3 php53 Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP4 php53 Already fixed
SUSE Linux Enterprise Software Development Kit 12 php5 Already fixed
SUSE Linux Enterprise Software Development Kit 12 php7 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP1 php5 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP1 php7 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP2 php5 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP2 php7 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP3 php5 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP3 php72 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP4 php5 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP4 php7 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP4 php72 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php74 Not affected
SUSE Manager Proxy 4.0 php7 Not affected
SUSE Manager Retail Branch Server 4.0 php7 Not affected
SUSE Manager Server 4.0 php7 Not affected
Container Status
bci/php
bci/php-apache
bci/php-apache:8
bci/php-fpm
bci/php-fpm:8
bci/php:8
php8Not affected


SUSE Timeline for this CVE

CVE page created: Fri Jun 28 02:46:08 2013
CVE page last modified: Sat Jun 15 17:39:53 2024