Upstream information

CVE-2006-5052 at MITRE

Description

Unspecified vulnerability in portable OpenSSH before 4.4, when running on some platforms, allows remote attackers to determine the validity of usernames via unknown vectors involving a GSSAPI "authentication abort."

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
SUSE Bugzilla entries: 208662 [RESOLVED / FIXED], 545317 [CLOSED / INVALID]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE LINUX Retail Solution 8
SuSE Linux Desktop 1.0
SuSE Linux Enterprise Server 8 for AMD64
SuSE Linux Enterprise Server 8 for IBM iSeries and IBM pSeries
SuSE Linux Enterprise Server 8 for IBM zSeries
SuSE Linux Enterprise Server 8 for IPF
SuSE Linux Openexchange Server 4
SuSE Linux School Server for i386
SuSE Linux Standard Server 8
UnitedLinux 1.0
  • openssh >= 3.4p1-274
  • openssh-askpass >= 3.4p1-274
sled10.x86
ul1.s390
slrs8.x86
sles10.s390x
core9.s390
sles9-oes.x86
ZYPP Patch Nr: 2184
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
Open Enterprise Server
  • openssh >= 4.1p1-11.28
  • openssh-askpass >= 4.1p1-11.28
sled10.x86
ul1.s390
slrs8.x86
sles10.s390x
core9.s390
sles9-oes.x86
ZYPP Patch Nr: 2184
SUSE LINUX 10.0
  • openssh >= 4.1p1-10.9
  • openssh-askpass >= 4.1p1-10.9
SUSE LINUX 10.1
  • openssh >= 4.2p1-18.9
  • openssh-askpass >= 4.2p1-18.9
SUSE LINUX 9.2
  • openssh >= 3.9p1-3.10
  • openssh-askpass >= 3.9p1-3.10
SUSE LINUX 9.3
  • openssh >= 3.9p1-12.8
  • openssh-askpass >= 3.9p1-12.8