Upstream information

CVE-2023-48733 at MITRE

Description

An insecure default to allow UEFI Shell in EDK2 was left enabled in Ubuntu's EDK2. This allows an OS-resident attacker to bypass Secure Boot.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  SUSE
Base Score 6.7
Vector CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Attack Vector Local
Attack Complexity Low
Privileges Required High
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1219890 [NEW]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
openSUSE Tumbleweed
  • ovmf >= 202308-7.1
  • ovmf-tools >= 202308-7.1
  • qemu-ovmf-ia32 >= 202308-7.1
  • qemu-ovmf-x86_64 >= 202308-7.1
  • qemu-ovmf-x86_64-debug >= 202308-7.1
  • qemu-uefi-aarch32 >= 202308-7.1
  • qemu-uefi-aarch64 >= 202308-7.1
  • qemu-uefi-riscv64 >= 202308-7.1
Patchnames:
openSUSE-Tumbleweed-2024-13807


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 ovmf Affected
SUSE Linux Enterprise High Performance Computing 12 SP5 ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP5 ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP6 ovmf Affected
SUSE Linux Enterprise Micro 5.1 ovmf Affected
SUSE Linux Enterprise Micro 5.2 ovmf Affected
SUSE Linux Enterprise Micro 5.3 ovmf Affected
SUSE Linux Enterprise Micro 5.4 ovmf Affected
SUSE Linux Enterprise Micro 5.5 ovmf Affected
SUSE Linux Enterprise Module for Package Hub 15 SP5 ovmf Affected
SUSE Linux Enterprise Module for Package Hub 15 SP6 ovmf Affected
SUSE Linux Enterprise Module for Server Applications 15 SP5 ovmf Affected
SUSE Linux Enterprise Module for Server Applications 15 SP6 ovmf Affected
SUSE Linux Enterprise Server 12 SP5 ovmf Affected
SUSE Linux Enterprise Server 15 SP5 ovmf Affected
SUSE Linux Enterprise Server 15 SP6 ovmf Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 ovmf Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 ovmf Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP6 ovmf Affected
SUSE Manager Proxy 4.3 ovmf Affected
SUSE Manager Retail Branch Server 4.3 ovmf Affected
SUSE Manager Server 4.3 ovmf Affected
openSUSE Leap 15.5 ovmf Affected
openSUSE Leap 15.6 ovmf Affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 SP2 ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS ovmf Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3 ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP4 ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS ovmf Affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 ovmf Affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 ovmf Affected
SUSE Linux Enterprise Module for Server Applications 15 SP4 ovmf Affected
SUSE Linux Enterprise Server 15 SP2 ovmf Affected
SUSE Linux Enterprise Server 15 SP2-LTSS ovmf Already fixed
SUSE Linux Enterprise Server 15 SP3 ovmf Affected
SUSE Linux Enterprise Server 15 SP3-LTSS ovmf Affected
SUSE Linux Enterprise Server 15 SP4 ovmf Affected
SUSE Linux Enterprise Server 15 SP4-LTSS ovmf Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 ovmf Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP3 ovmf Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 ovmf Affected
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 ovmf Affected
SUSE CaaS Platform 4.0 ovmf Affected
SUSE Enterprise Storage 6 ovmf Affected
SUSE Enterprise Storage 7 ovmf Affected
SUSE Linux Enterprise Desktop 12 SP4 ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS ovmf Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS ovmf Affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS ovmf Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS ovmf Affected
SUSE Linux Enterprise Micro 5.0 ovmf Affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 ovmf Affected
SUSE Linux Enterprise Module for Server Applications 15 ovmf Affected
SUSE Linux Enterprise Module for Server Applications 15 SP1 ovmf Affected
SUSE Linux Enterprise Real Time 15 SP2 ovmf Affected
SUSE Linux Enterprise Real Time 15 SP3 ovmf Affected
SUSE Linux Enterprise Real Time 15 SP4 ovmf Affected
SUSE Linux Enterprise Server 12 SP2 ovmf Affected
SUSE Linux Enterprise Server 12 SP2-BCL ovmf Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS ovmf Affected
SUSE Linux Enterprise Server 12 SP2-LTSS ovmf Affected
SUSE Linux Enterprise Server 12 SP3 ovmf Affected
SUSE Linux Enterprise Server 12 SP3-BCL ovmf Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS ovmf Affected
SUSE Linux Enterprise Server 12 SP3-LTSS ovmf Affected
SUSE Linux Enterprise Server 12 SP4 ovmf Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS ovmf Affected
SUSE Linux Enterprise Server 12 SP4-LTSS ovmf Affected
SUSE Linux Enterprise Server 15 ovmf Affected
SUSE Linux Enterprise Server 15 SP1 ovmf Affected
SUSE Linux Enterprise Server 15 SP1-BCL ovmf Affected
SUSE Linux Enterprise Server 15 SP1-LTSS ovmf Affected
SUSE Linux Enterprise Server 15 SP2-BCL ovmf Affected
SUSE Linux Enterprise Server 15 SP3-BCL ovmf Affected
SUSE Linux Enterprise Server 15-LTSS ovmf Affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 ovmf Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 ovmf Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 ovmf Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 ovmf Affected
SUSE Linux Enterprise Server for SAP Applications 15 ovmf Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 ovmf Affected
SUSE Manager Proxy 4.0 ovmf Affected
SUSE Manager Proxy 4.1 ovmf Affected
SUSE Manager Proxy 4.2 ovmf Affected
SUSE Manager Retail Branch Server 4.0 ovmf Affected
SUSE Manager Retail Branch Server 4.1 ovmf Affected
SUSE Manager Retail Branch Server 4.2 ovmf Affected
SUSE Manager Server 4.0 ovmf Affected
SUSE Manager Server 4.1 ovmf Affected
SUSE Manager Server 4.2 ovmf Affected
SUSE OpenStack Cloud 7 ovmf Affected
SUSE OpenStack Cloud 8 ovmf Affected
SUSE OpenStack Cloud 9 ovmf Affected
SUSE OpenStack Cloud Crowbar 8 ovmf Affected
SUSE OpenStack Cloud Crowbar 9 ovmf Affected


SUSE Timeline for this CVE

CVE page created: Tue Feb 13 17:15:30 2024
CVE page last modified: Sun Jun 16 02:58:33 2024