Upstream information

CVE-2017-5099 at MITRE


Insufficient validation of untrusted input in PPAPI Plugins in Google Chrome prior to 60.0.3112.78 for Mac allowed a remote attacker to potentially gain privilege elevation via a crafted HTML page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entry: 1050537 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.2
  • chromedriver >= 60.0.3112.78-104.21.1
  • chromedriver-debuginfo >= 60.0.3112.78-104.21.1
  • chromium >= 60.0.3112.78-104.21.1
  • chromium-debuginfo >= 60.0.3112.78-104.21.1
  • chromium-debugsource >= 60.0.3112.78-104.21.1
openSUSE Leap 42.3
  • chromedriver >= 60.0.3112.78-107.1
  • chromedriver-debuginfo >= 60.0.3112.78-107.1
  • chromium >= 60.0.3112.78-107.1
  • chromium-debuginfo >= 60.0.3112.78-107.1
  • chromium-debugsource >= 60.0.3112.78-107.1