Upstream information

CVE-2015-1273 at MITRE

Description

Heap-based buffer overflow in j2k.c in OpenJPEG before r3002, as used in PDFium in Google Chrome before 44.0.2403.89, allows remote attackers to cause a denial of service or possibly have unspecified other impact via invalid JPEG2000 data in a PDF document.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 939077 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 44.0.2403.89-93.1
  • chromedriver-debuginfo >= 44.0.2403.89-93.1
  • chromium >= 44.0.2403.89-93.1
  • chromium-debuginfo >= 44.0.2403.89-93.1
  • chromium-debugsource >= 44.0.2403.89-93.1
  • chromium-desktop-gnome >= 44.0.2403.89-93.1
  • chromium-desktop-kde >= 44.0.2403.89-93.1
  • chromium-ffmpegsumo >= 44.0.2403.89-93.1
  • chromium-ffmpegsumo-debuginfo >= 44.0.2403.89-93.1
Patchnames:
openSUSE-2015-513
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State