Upstream information

CVE-2018-20743 at MITRE

Description

murmur in Mumble through 1.2.19 before 2018-08-31 mishandles multiple concurrent requests that are persisted in the database, which allows remote attackers to cause a denial of service (daemon hang or crash) via a message flood.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact None
Integrity Impact None
Availability Impact High
CVSSv3 Version 3.0
SUSE Bugzilla entry: 1123334 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12
  • mumble >= 1.2.19-9.1
  • mumble-32bit >= 1.2.19-lp151.4.6.1
  • mumble-32bit-debuginfo >= 1.2.19-lp151.4.6.1
  • mumble-debuginfo >= 1.2.19-lp151.4.6.1
  • mumble-debugsource >= 1.2.19-lp151.4.6.1
  • mumble-server >= 1.2.19-9.1
  • mumble-server-debuginfo >= 1.2.19-lp151.4.6.1
Patchnames:
openSUSE-2019-1794
openSUSE Leap 15.0
  • mumble >= 1.2.19-lp150.3.3.1
  • mumble-32bit >= 1.2.19-lp150.3.3.1
  • mumble-32bit-debuginfo >= 1.2.19-lp150.3.3.1
  • mumble-debuginfo >= 1.2.19-lp150.3.3.1
  • mumble-debugsource >= 1.2.19-lp150.3.3.1
  • mumble-server >= 1.2.19-lp150.3.3.1
  • mumble-server-debuginfo >= 1.2.19-lp150.3.3.1
Patchnames:
openSUSE-2019-1794
openSUSE Leap 15.1
  • mumble >= 1.2.19-lp151.4.6.1
  • mumble-32bit >= 1.2.19-lp151.4.6.1
  • mumble-32bit-debuginfo >= 1.2.19-lp151.4.6.1
  • mumble-debuginfo >= 1.2.19-lp151.4.6.1
  • mumble-debugsource >= 1.2.19-lp151.4.6.1
  • mumble-server >= 1.2.19-lp151.4.6.1
  • mumble-server-debuginfo >= 1.2.19-lp151.4.6.1
Patchnames:
openSUSE-2019-1794