Upstream information

CVE-2018-11782 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 1142743 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Basesystem 15
  • subversion >= 1.10.6-3.6.2
  • subversion-devel >= 1.10.6-3.6.2
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-2031
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • subversion >= 1.10.6-3.6.2
  • subversion-devel >= 1.10.6-3.6.2
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2019-2031
SUSE Linux Enterprise Module for Development Tools 15
  • subversion >= 1.10.6-3.6.2
  • subversion-bash-completion >= 1.10.6-3.6.2
  • subversion-perl >= 1.10.6-3.6.2
  • subversion-python >= 1.10.6-3.6.2
  • subversion-tools >= 1.10.6-3.6.2
Patchnames:
SUSE-SLE-Module-Development-Tools-15-2019-2031
SUSE Linux Enterprise Module for Development Tools 15 SP1
  • subversion >= 1.10.6-3.6.2
  • subversion-bash-completion >= 1.10.6-3.6.2
  • subversion-perl >= 1.10.6-3.6.2
  • subversion-python >= 1.10.6-3.6.2
  • subversion-tools >= 1.10.6-3.6.2
Patchnames:
SUSE-SLE-Module-Development-Tools-15-SP1-2019-2031
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • libsvn_auth_gnome_keyring-1-0 >= 1.10.6-3.6.2
  • subversion >= 1.10.6-3.6.2
  • subversion-python-ctypes >= 1.10.6-3.6.2
  • subversion-ruby >= 1.10.6-3.6.2
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-2019-2031
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1
  • libsvn_auth_gnome_keyring-1-0 >= 1.10.6-3.6.2
  • subversion >= 1.10.6-3.6.2
  • subversion-python-ctypes >= 1.10.6-3.6.2
  • subversion-ruby >= 1.10.6-3.6.2
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-2031
SUSE Linux Enterprise Module for Server Applications 15
  • subversion >= 1.10.6-3.6.2
  • subversion-server >= 1.10.6-3.6.2
Patchnames:
SUSE-SLE-Module-Server-Applications-15-2019-2031
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • subversion >= 1.10.6-3.6.2
  • subversion-server >= 1.10.6-3.6.2
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP1-2019-2031
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libsvn_auth_gnome_keyring-1-0 >= 1.8.19-25.9.1
  • subversion >= 1.8.19-25.9.1
  • subversion-bash-completion >= 1.8.19-25.9.1
  • subversion-devel >= 1.8.19-25.9.1
  • subversion-perl >= 1.8.19-25.9.1
  • subversion-python >= 1.8.19-25.9.1
  • subversion-server >= 1.8.19-25.9.1
  • subversion-tools >= 1.8.19-25.9.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-2032
openSUSE Leap 15.0
  • libsvn_auth_gnome_keyring-1-0 >= 1.10.6-lp150.7.1
  • libsvn_auth_gnome_keyring-1-0-debuginfo >= 1.10.6-lp150.7.1
  • libsvn_auth_kwallet-1-0 >= 1.10.6-lp150.7.1
  • libsvn_auth_kwallet-1-0-debuginfo >= 1.10.6-lp150.7.1
  • subversion >= 1.10.6-lp150.7.1
  • subversion-bash-completion >= 1.10.6-lp150.7.1
  • subversion-debuginfo >= 1.10.6-lp150.7.1
  • subversion-debugsource >= 1.10.6-lp150.7.1
  • subversion-devel >= 1.10.6-lp150.7.1
  • subversion-perl >= 1.10.6-lp150.7.1
  • subversion-perl-debuginfo >= 1.10.6-lp150.7.1
  • subversion-python >= 1.10.6-lp150.7.1
  • subversion-python-ctypes >= 1.10.6-lp150.7.1
  • subversion-python-debuginfo >= 1.10.6-lp150.7.1
  • subversion-ruby >= 1.10.6-lp150.7.1
  • subversion-ruby-debuginfo >= 1.10.6-lp150.7.1
  • subversion-server >= 1.10.6-lp150.7.1
  • subversion-server-debuginfo >= 1.10.6-lp150.7.1
  • subversion-tools >= 1.10.6-lp150.7.1
  • subversion-tools-debuginfo >= 1.10.6-lp150.7.1
Patchnames:
openSUSE-2019-1910
openSUSE Leap 15.1
  • libsvn_auth_gnome_keyring-1-0 >= 1.10.6-lp151.4.3.1
  • libsvn_auth_gnome_keyring-1-0-debuginfo >= 1.10.6-lp151.4.3.1
  • libsvn_auth_kwallet-1-0 >= 1.10.6-lp151.4.3.1
  • libsvn_auth_kwallet-1-0-debuginfo >= 1.10.6-lp151.4.3.1
  • subversion >= 1.10.6-lp151.4.3.1
  • subversion-bash-completion >= 1.10.6-lp151.4.3.1
  • subversion-debuginfo >= 1.10.6-lp151.4.3.1
  • subversion-debugsource >= 1.10.6-lp151.4.3.1
  • subversion-devel >= 1.10.6-lp151.4.3.1
  • subversion-perl >= 1.10.6-lp151.4.3.1
  • subversion-perl-debuginfo >= 1.10.6-lp151.4.3.1
  • subversion-python >= 1.10.6-lp151.4.3.1
  • subversion-python-ctypes >= 1.10.6-lp151.4.3.1
  • subversion-python-debuginfo >= 1.10.6-lp151.4.3.1
  • subversion-ruby >= 1.10.6-lp151.4.3.1
  • subversion-ruby-debuginfo >= 1.10.6-lp151.4.3.1
  • subversion-server >= 1.10.6-lp151.4.3.1
  • subversion-server-debuginfo >= 1.10.6-lp151.4.3.1
  • subversion-tools >= 1.10.6-lp151.4.3.1
  • subversion-tools-debuginfo >= 1.10.6-lp151.4.3.1
Patchnames:
openSUSE-2019-1910


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Module for Basesystem 15 GA subversion Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 subversion Released
SUSE Linux Enterprise Module for Development Tools 15 GA subversion Released
SUSE Linux Enterprise Module for Development Tools 15 SP1 subversion Released
SUSE Linux Enterprise Module for Server Applications 15 GA subversion Released
SUSE Linux Enterprise Module for Server Applications 15 SP1 subversion Released
SUSE Linux Enterprise SDK 12 SP4 subversion Released