Share with friends and colleagues on social media

Following SUSE Linux Enterprise releases are now supported for SAP HANA:

 

  • HANA 2.0 on Intel-based Hardware Platforms
    • SUSE Linux Enterprise Server for SAP Applications 15 GA
    • SUSE Linux Enterprise Server 15 GA
    • SUSE Linux Enterprise Server for SAP Applications 12 SP3 / SP2 / SP1
    • SUSE Linux Enterprise Server 12 SP3 / SP2 / SP1
  • HANA 2.0 on IBM Power Servers
    • SUSE Linux Enterprise Server for SAP Applications 15 GA
    • SUSE Linux Enterprise Server 15 GA
    • SUSE Linux Enterprise Server for SAP Applications 12 SP3 / SP2 / SP1
    • SUSE Linux Enterprise Server 12 SP3 / SP2 / SP1
  • HANA 1.0 on Intel-based Hardware Platforms:
    • SUSE Linux Enterprise Server for SAP Applications 15 GA
    • SUSE Linux Enterprise Server 15 GA
    • SUSE Linux Enterprise Server for SAP Applications 12 SP3 / SP2 / SP1 / GA
    • SUSE Linux Enterprise Server 12 SP3 / SP2 / SP1 / GA
    • SUSE Linux Enterprise Server for SAP Applications 11 SP4 / SP3 / SP2
    • SUSE Linux Enterprise Server 11 SP4/ SP3 / SP2
  • HANA 1.0 on IBM Power Servers
    • SUSE Linux Enterprise Server for SAP Applications 11 SP4
    • SUSE Linux Enterprise Server 11 SP4

 

Full details are available in the SAP Note 2235581: SAP HANA Supported Operating Systems SAP Note: (SAP access required) https://launchpad.support.sap.com/#/notes/2235581


Share with friends and colleagues on social media

Category: Alliance Partners, News, SAP Solutions, SUSE Linux Enterprise Server for SAP Applications, SUSE News
This entry was posted Monday, 8 October, 2018 at 12:56 pm
You can follow any responses to this entry via RSS.

Comments

  • Marco says:

    Is SLES 15 for SAP Applications certificated to run HANA 2.0(SPS3 release 34) also on vSphere(6.7)?

    • Dirk Oppenkowski Dirk Oppenkowski says:

      Hi Marco,

      According to SAPNote 2393917 it is supported: “Certified OS versions (from SUSE and Redhat) and server combinations as listed on the SAP HANA hardware directory are supported when virtualized.”

      Thanks

  • Marco says:

    Many thanks Dirk!

  • fngsuse says:

    Hi,

    Cab you please let us know if SUSE Linux Enterprise Server 12.1 is supported for HANA 2.0 SPS03 release 35?

    Thanks
    fngsuse

  • Dirk Oppenkowski Dirk Oppenkowski says:

    Hi,

    As per SAP Note 2235581 (https://launchpad.support.sap.com/#/notes/2235581) it is.

    Note that only SLES for SAP 12 SP1 is still supported, SLES 12 SP1 is already out of general support.

    Thanks

  • Leave a Reply

    Your email address will not be published. Required fields are marked *