Upstream information

CVE-2019-8607 at MITRE

Description

An out-of-bounds read was addressed with improved input validation. This issue is fixed in iOS 12.3, macOS Mojave 10.14.5, tvOS 12.3, watchOS 5.2.1, Safari 12.1.1, iTunes for Windows 12.9.5, iCloud for Windows 7.12. Processing maliciously crafted web content may result in the disclosure of process memory.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  SUSE
Base Score 3.1
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N
Access Vector Network
Access Complexity High
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact Low
Integrity Impact None
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1135715 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
Patchnames:
HPE-Helion-OpenStack-8-2019-2345
SUSE Enterprise Storage 4
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
Patchnames:
SUSE-Storage-4-2019-2345
SUSE Enterprise Storage 5
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
Patchnames:
SUSE-Storage-5-2019-2345
SUSE Linux Enterprise Desktop 12 SP4
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-1850
SUSE-SLE-DESKTOP-12-SP4-2019-2345
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Server 12 SP5
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-3.31.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-3.31.1
  • libwebkit2gtk3-lang >= 2.24.4-3.31.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-3.31.1
  • webkit2gtk3 >= 2.24.4-3.31.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2019-1771
SUSE-SLE-Module-Basesystem-15-SP1-2019-2428
SUSE Linux Enterprise Module for Basesystem 15
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-3.31.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-3.31.1
  • libwebkit2gtk3-lang >= 2.24.4-3.31.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-3.31.1
  • webkit2gtk3 >= 2.24.4-3.31.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-1771
SUSE-SLE-Module-Basesystem-15-2019-2428
SUSE Linux Enterprise Module for Desktop Applications 15 SP1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-3.31.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-3.31.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-3.31.1
  • webkit2gtk3 >= 2.24.4-3.31.1
  • webkit2gtk3-devel >= 2.24.4-3.31.1
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-SP1-2019-1771
SUSE-SLE-Module-Desktop-Applications-15-SP1-2019-2428
SUSE Linux Enterprise Module for Desktop Applications 15
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-3.31.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-3.31.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-3.31.1
  • webkit2gtk3 >= 2.24.4-3.31.1
  • webkit2gtk3-devel >= 2.24.4-3.31.1
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-2019-1771
SUSE-SLE-Module-Desktop-Applications-15-2019-2428
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1
  • libjavascriptcoregtk-4_0-18-32bit >= 2.24.4-3.31.1
  • libwebkit2gtk-4_0-37-32bit >= 2.24.4-3.31.1
  • webkit-jsc-4 >= 2.24.4-3.31.1
  • webkit2gtk3 >= 2.24.4-3.31.1
  • webkit2gtk3-minibrowser >= 2.24.4-3.31.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-1771
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-2428
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • webkit-jsc-4 >= 2.24.4-3.31.1
  • webkit2gtk3 >= 2.24.4-3.31.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-2019-1771
SUSE-SLE-Module-Development-Tools-OBS-15-2019-2428
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2019-2345
SUSE Linux Enterprise Server 12 SP2-BCL
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-2345
SUSE Linux Enterprise Server 12 SP2-ESPOS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-2345
SUSE Linux Enterprise Server 12 SP2-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-2345
SUSE Linux Enterprise Server 12 SP3-BCL
SUSE Linux Enterprise Server for SAP Applications 12 SP3-BCL
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2019-2345
SUSE Linux Enterprise Server 12 SP3-ESPOS
SUSE Linux Enterprise Server for SAP Applications 12 SP3-ESPOS
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2019-2345
SUSE Linux Enterprise Server 12 SP3-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP3-LTSS
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-2345
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-1850
SUSE-SLE-SERVER-12-SP4-2019-2345
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2019-2345
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2019-2345
SUSE Linux Enterprise Software Development Kit 12 SP4
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-1850
SUSE-SLE-SDK-12-SP4-2019-2345
SUSE Linux Enterprise Software Development Kit 12 SP5
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
SUSE Linux Enterprise Workstation Extension 12 SP4
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
Patchnames:
SUSE-SLE-WE-12-SP4-2019-1850
SUSE-SLE-WE-12-SP4-2019-2345
SUSE OpenStack Cloud 7
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
Patchnames:
SUSE-OpenStack-Cloud-7-2019-2345
SUSE OpenStack Cloud 8
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
Patchnames:
SUSE-OpenStack-Cloud-8-2019-2345
SUSE OpenStack Cloud Crowbar 8
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3 >= 2.24.4-2.47.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2019-2345
openSUSE Leap 15.0
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-lp150.2.25.1
  • libjavascriptcoregtk-4_0-18-32bit >= 2.24.4-lp150.2.25.1
  • libjavascriptcoregtk-4_0-18-32bit-debuginfo >= 2.24.4-lp150.2.25.1
  • libjavascriptcoregtk-4_0-18-debuginfo >= 2.24.4-lp150.2.25.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-lp150.2.25.1
  • libwebkit2gtk-4_0-37-32bit >= 2.24.4-lp150.2.25.1
  • libwebkit2gtk-4_0-37-32bit-debuginfo >= 2.24.4-lp150.2.25.1
  • libwebkit2gtk-4_0-37-debuginfo >= 2.24.4-lp150.2.25.1
  • libwebkit2gtk3-lang >= 2.24.4-lp150.2.25.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-lp150.2.25.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-lp150.2.25.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-lp150.2.25.1
  • webkit-jsc-4 >= 2.24.4-lp150.2.25.1
  • webkit-jsc-4-debuginfo >= 2.24.4-lp150.2.25.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-lp150.2.25.1
  • webkit2gtk-4_0-injected-bundles-debuginfo >= 2.24.4-lp150.2.25.1
  • webkit2gtk3 >= 2.24.4-lp150.2.25.1
  • webkit2gtk3-debugsource >= 2.24.4-lp150.2.25.1
  • webkit2gtk3-devel >= 2.24.4-lp150.2.25.1
  • webkit2gtk3-minibrowser >= 2.24.4-lp150.2.25.1
  • webkit2gtk3-minibrowser-debuginfo >= 2.24.4-lp150.2.25.1
  • webkit2gtk3-plugin-process-gtk2 >= 2.24.4-lp150.2.25.1
  • webkit2gtk3-plugin-process-gtk2-debuginfo >= 2.24.4-lp150.2.25.1
Patchnames:
openSUSE-2019-1766
openSUSE-2019-2207
openSUSE Leap 15.1
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-lp151.2.6.1
  • libjavascriptcoregtk-4_0-18-32bit >= 2.24.4-lp151.2.6.1
  • libjavascriptcoregtk-4_0-18-32bit-debuginfo >= 2.24.4-lp151.2.6.1
  • libjavascriptcoregtk-4_0-18-debuginfo >= 2.24.4-lp151.2.6.1
  • libwebkit2gtk-4_0-37 >= 2.24.4-lp151.2.6.1
  • libwebkit2gtk-4_0-37-32bit >= 2.24.4-lp151.2.6.1
  • libwebkit2gtk-4_0-37-32bit-debuginfo >= 2.24.4-lp151.2.6.1
  • libwebkit2gtk-4_0-37-debuginfo >= 2.24.4-lp151.2.6.1
  • libwebkit2gtk3-lang >= 2.24.4-lp151.2.6.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-lp151.2.6.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-lp151.2.6.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-lp151.2.6.1
  • webkit-jsc-4 >= 2.24.4-lp151.2.6.1
  • webkit-jsc-4-debuginfo >= 2.24.4-lp151.2.6.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-lp151.2.6.1
  • webkit2gtk-4_0-injected-bundles-debuginfo >= 2.24.4-lp151.2.6.1
  • webkit2gtk3 >= 2.24.4-lp151.2.6.1
  • webkit2gtk3-debugsource >= 2.24.4-lp151.2.6.1
  • webkit2gtk3-devel >= 2.24.4-lp151.2.6.1
  • webkit2gtk3-minibrowser >= 2.24.4-lp151.2.6.1
  • webkit2gtk3-minibrowser-debuginfo >= 2.24.4-lp151.2.6.1
  • webkit2gtk3-plugin-process-gtk2 >= 2.24.4-lp151.2.6.1
  • webkit2gtk3-plugin-process-gtk2-debuginfo >= 2.24.4-lp151.2.6.1
Patchnames:
openSUSE-2019-1766
openSUSE-2019-2208


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP3 webkit2gtk3 Affected
SUSE Linux Enterprise Desktop 12 SP4 webkit2gtk3 Released
SUSE Linux Enterprise High Performance Computing 12 webkit2gtk3 Released
SUSE Linux Enterprise Module for Basesystem 15 GA webkit2gtk3 Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 webkit2gtk3 Released
SUSE Linux Enterprise Module for Desktop Applications 15 GA webkit2gtk3 Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 webkit2gtk3 Released
SUSE Linux Enterprise SDK 12 SP3 webkit2gtk3 Affected
SUSE Linux Enterprise SDK 12 SP4 webkit2gtk3 Released
SUSE Linux Enterprise Server 12 SP2 LTSS webkit2gtk3 Released
SUSE Linux Enterprise Server 12 SP3 webkit2gtk3 Affected
SUSE Linux Enterprise Server 12 SP3 LTSS webkit2gtk3 Released
SUSE Linux Enterprise Server 12 SP4 webkit2gtk3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 webkit2gtk3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 webkit2gtk3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 webkit2gtk3 Released
SUSE Linux Enterprise Workstation Extension 12 SP3 webkit2gtk3 Affected
SUSE Linux Enterprise Workstation Extension 12 SP4 webkit2gtk3 Released