Upstream information

CVE-2018-1139 at MITRE

Description

A flaw was found in the way samba before 4.7.9 and 4.8.4 allowed the use of weak NTLMv1 authentication even when NTLMv1 was explicitly disabled. A man-in-the-middle attacker could use this flaw to read the credential and other details passed between the samba server and client.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 8.1 6.8
Vector AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N
Access Vector Network Network
Access Complexity High High
Privileges Required None None
User Interaction None Required
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High None
CVSSv3 Version 3.0 3.0
SUSE Bugzilla entry: 1095048 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise High Availability 15
  • ctdb >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba >= 4.7.8+git.86.94b6d10f7dd-4.15.1
Patchnames:
SUSE-SLE-Product-HA-15-2018-1555
SUSE Linux Enterprise High Availability 15 SP1
  • ctdb >= 4.9.5+git.149.9593f64a5c3-1.12
Patchnames:
SUSE Linux Enterprise High Availability 15 SP1 GA ctdb
SUSE Linux Enterprise Module for Basesystem 15
  • libdcerpc-binding0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libdcerpc-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libdcerpc-samr-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libdcerpc-samr0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libdcerpc0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-krb5pac-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-krb5pac0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-nbt-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-nbt0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-standard-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-standard0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libnetapi-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libnetapi0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-credentials-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-credentials0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-errors-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-errors0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-hostconfig-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-hostconfig0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-passdb-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-passdb0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-policy-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-policy0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-util-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-util0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamdb-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamdb0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbclient-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbclient0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbconf-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbconf0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbldap-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbldap2 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libtevent-util-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libtevent-util0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libwbclient-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libwbclient0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba-client >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba-core-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba-libs >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba-winbind >= 4.7.8+git.86.94b6d10f7dd-4.15.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2018-1555
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libdcerpc-binding0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc-binding0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc-samr-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc-samr0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-krb5pac-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-krb5pac0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-krb5pac0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-nbt-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-nbt0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-nbt0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-standard-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-standard0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-standard0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libnetapi-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libnetapi0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libnetapi0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-credentials-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-credentials0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-credentials0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-errors-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-errors0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-errors0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-hostconfig-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-hostconfig0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-hostconfig0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-passdb-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-passdb0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-passdb0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-policy-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-policy-python3-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-policy0-python3 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-util-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-util0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-util0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamdb-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamdb0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamdb0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbclient-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbclient0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbconf-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbconf0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbconf0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbldap-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbldap2 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbldap2-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libtevent-util-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libtevent-util0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libtevent-util0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libwbclient-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libwbclient0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libwbclient0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-client >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-core-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-libs >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-libs-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-libs-python3 >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-python3 >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-winbind >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-winbind-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libdcerpc-binding0-32bit
openSUSE Leap 15.0
  • ctdb >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • ctdb-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • ctdb-pcp-pmda >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • ctdb-pcp-pmda-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • ctdb-tests >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • ctdb-tests-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-binding0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-binding0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-binding0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-binding0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-samr-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-samr0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-samr0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-samr0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-samr0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-krb5pac-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-krb5pac0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-krb5pac0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-krb5pac0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-krb5pac0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-nbt-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-nbt0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-nbt0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-nbt0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-nbt0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-standard-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-standard0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-standard0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-standard0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-standard0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libnetapi-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libnetapi0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libnetapi0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libnetapi0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libnetapi0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-credentials-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-credentials0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-credentials0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-credentials0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-credentials0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-errors-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-errors0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-errors0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-errors0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-errors0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-hostconfig-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-hostconfig0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-hostconfig0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-hostconfig0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-hostconfig0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-passdb-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-passdb0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-passdb0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-passdb0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-passdb0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-policy-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-policy0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-policy0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-policy0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-policy0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-util-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-util0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-util0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-util0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-util0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamdb-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamdb0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamdb0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamdb0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamdb0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbclient-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbclient0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbclient0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbclient0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbclient0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbconf-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbconf0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbconf0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbconf0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbconf0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbldap-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbldap2 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbldap2-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbldap2-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbldap2-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libtevent-util-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libtevent-util0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libtevent-util0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libtevent-util0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libtevent-util0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libwbclient-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libwbclient0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libwbclient0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libwbclient0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libwbclient0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-ceph >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-ceph-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-client >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-client-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-client-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-client-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-core-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-debugsource >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-doc >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-dsdb-modules >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-dsdb-modules-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-kdc >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-kdc-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-kdc-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-kdc-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-libs >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-libs-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-libs-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-libs-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-pidl >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-python >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-python-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-test >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-test-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-winbind >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-winbind-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-winbind-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-winbind-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
Patchnames:
openSUSE-2019-617


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 GA samba Not affected
SUSE Linux Enterprise Desktop 11 SP1 samba Not affected
SUSE Linux Enterprise Desktop 11 SP2 samba Not affected
SUSE Linux Enterprise Desktop 11 SP3 samba Not affected
SUSE Linux Enterprise Desktop 11 SP4 samba Not affected
SUSE Linux Enterprise Desktop 12 SP1 samba Not affected
SUSE Linux Enterprise Desktop 12 SP2 samba Affected
SUSE Linux Enterprise Desktop 12 SP3 samba Not affected
SUSE Linux Enterprise High Availability 12 SP1 samba Not affected
SUSE Linux Enterprise High Availability 12 SP3 samba Not affected
SUSE Linux Enterprise High Availability 15 GA samba Released
SUSE Linux Enterprise Module for Basesystem 15 GA samba Released
SUSE Linux Enterprise SDK 12 SP3 samba Not affected
SUSE Linux Enterprise Server 11 SP3 LTSS samba Not affected
SUSE Linux Enterprise Server 11 SP4 samba Not affected
SUSE Linux Enterprise Server 12 SP1 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP2 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP3 samba Not affected
SUSE Storage 5 samba Not affected