Upstream information

CVE-2018-10119 at MITRE

Description

sot/source/sdstor/stgstrms.cxx in LibreOffice before 5.4.5.1 and 6.x before 6.0.1.1 uses an incorrect integer data type in the StgSmallStrm class, which allows remote attackers to cause a denial of service (use-after-free with write access) or possibly have unspecified other impact via a crafted document that uses the structured storage ole2 wrapper file format.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.8 7
Vector CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS:3.0/AV:L/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Attack Vector Local Local
Attack Complexity Low High
Privileges Required None None
User Interaction Required Required
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3 3
SUSE Bugzilla entry: 1089705 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP3
  • libreoffice >= 6.0.4.2-43.33.1
  • libreoffice-base >= 6.0.4.2-43.33.1
  • libreoffice-base-drivers-mysql >= 6.0.4.2-43.33.1
  • libreoffice-base-drivers-postgresql >= 6.0.4.2-43.33.1
  • libreoffice-branding-upstream >= 6.0.4.2-43.33.1
  • libreoffice-calc >= 6.0.4.2-43.33.1
  • libreoffice-calc-extensions >= 6.0.4.2-43.33.1
  • libreoffice-draw >= 6.0.4.2-43.33.1
  • libreoffice-filters-optional >= 6.0.4.2-43.33.1
  • libreoffice-gnome >= 6.0.4.2-43.33.1
  • libreoffice-gtk2 >= 6.0.4.2-43.33.1
  • libreoffice-icon-themes >= 6.0.4.2-43.33.1
  • libreoffice-impress >= 6.0.4.2-43.33.1
  • libreoffice-l10n-af >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ar >= 6.0.4.2-43.33.1
  • libreoffice-l10n-bg >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ca >= 6.0.4.2-43.33.1
  • libreoffice-l10n-cs >= 6.0.4.2-43.33.1
  • libreoffice-l10n-da >= 6.0.4.2-43.33.1
  • libreoffice-l10n-de >= 6.0.4.2-43.33.1
  • libreoffice-l10n-en >= 6.0.4.2-43.33.1
  • libreoffice-l10n-es >= 6.0.4.2-43.33.1
  • libreoffice-l10n-fi >= 6.0.4.2-43.33.1
  • libreoffice-l10n-fr >= 6.0.4.2-43.33.1
  • libreoffice-l10n-gu >= 6.0.4.2-43.33.1
  • libreoffice-l10n-hi >= 6.0.4.2-43.33.1
  • libreoffice-l10n-hr >= 6.0.4.2-43.33.1
  • libreoffice-l10n-hu >= 6.0.4.2-43.33.1
  • libreoffice-l10n-it >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ja >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ko >= 6.0.4.2-43.33.1
  • libreoffice-l10n-lt >= 6.0.4.2-43.33.1
  • libreoffice-l10n-nb >= 6.0.4.2-43.33.1
  • libreoffice-l10n-nl >= 6.0.4.2-43.33.1
  • libreoffice-l10n-nn >= 6.0.4.2-43.33.1
  • libreoffice-l10n-pl >= 6.0.4.2-43.33.1
  • libreoffice-l10n-pt_BR >= 6.0.4.2-43.33.1
  • libreoffice-l10n-pt_PT >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ro >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ru >= 6.0.4.2-43.33.1
  • libreoffice-l10n-sk >= 6.0.4.2-43.33.1
  • libreoffice-l10n-sv >= 6.0.4.2-43.33.1
  • libreoffice-l10n-uk >= 6.0.4.2-43.33.1
  • libreoffice-l10n-xh >= 6.0.4.2-43.33.1
  • libreoffice-l10n-zh_CN >= 6.0.4.2-43.33.1
  • libreoffice-l10n-zh_TW >= 6.0.4.2-43.33.1
  • libreoffice-l10n-zu >= 6.0.4.2-43.33.1
  • libreoffice-mailmerge >= 6.0.4.2-43.33.1
  • libreoffice-math >= 6.0.4.2-43.33.1
  • libreoffice-officebean >= 6.0.4.2-43.33.1
  • libreoffice-pyuno >= 6.0.4.2-43.33.1
  • libreoffice-sdk >= 6.0.4.2-43.33.1
  • libreoffice-writer >= 6.0.4.2-43.33.1
  • libreoffice-writer-extensions >= 6.0.4.2-43.33.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2018-913
SUSE-SLE-SDK-12-SP3-2018-913
SUSE-SLE-WE-12-SP3-2018-913
SUSE Linux Enterprise Desktop 12 SP4
  • libreoffice >= 6.0.5.2-43.38.5
  • libreoffice-base >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-mysql >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-postgresql >= 6.0.5.2-43.38.5
  • libreoffice-branding-upstream >= 6.0.5.2-43.38.5
  • libreoffice-calc >= 6.0.5.2-43.38.5
  • libreoffice-calc-extensions >= 6.0.5.2-43.38.5
  • libreoffice-draw >= 6.0.5.2-43.38.5
  • libreoffice-filters-optional >= 6.0.5.2-43.38.5
  • libreoffice-gnome >= 6.0.5.2-43.38.5
  • libreoffice-gtk2 >= 6.0.5.2-43.38.5
  • libreoffice-icon-themes >= 6.0.5.2-43.38.5
  • libreoffice-impress >= 6.0.5.2-43.38.5
  • libreoffice-l10n-af >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ar >= 6.0.5.2-43.38.5
  • libreoffice-l10n-bg >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ca >= 6.0.5.2-43.38.5
  • libreoffice-l10n-cs >= 6.0.5.2-43.38.5
  • libreoffice-l10n-da >= 6.0.5.2-43.38.5
  • libreoffice-l10n-de >= 6.0.5.2-43.38.5
  • libreoffice-l10n-en >= 6.0.5.2-43.38.5
  • libreoffice-l10n-es >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-gu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-it >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ja >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ko >= 6.0.5.2-43.38.5
  • libreoffice-l10n-lt >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nb >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nn >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_BR >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_PT >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ro >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ru >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sv >= 6.0.5.2-43.38.5
  • libreoffice-l10n-uk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-xh >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_CN >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_TW >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zu >= 6.0.5.2-43.38.5
  • libreoffice-mailmerge >= 6.0.5.2-43.38.5
  • libreoffice-math >= 6.0.5.2-43.38.5
  • libreoffice-officebean >= 6.0.5.2-43.38.5
  • libreoffice-pyuno >= 6.0.5.2-43.38.5
  • libreoffice-sdk >= 6.0.5.2-43.38.5
  • libreoffice-writer >= 6.0.5.2-43.38.5
  • libreoffice-writer-extensions >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA libreoffice-6.0.5.2-43.38.5
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-6.0.5.2-43.38.5
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libreoffice-6.0.5.2-43.38.5
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Linux Enterprise Workstation Extension 15 SP1
  • libreoffice >= 6.1.3.2-6.28
  • libreoffice-base >= 6.1.3.2-6.28
  • libreoffice-base-drivers-postgresql >= 6.1.3.2-6.28
  • libreoffice-branding-upstream >= 6.1.3.2-6.28
  • libreoffice-calc >= 6.1.3.2-6.28
  • libreoffice-calc-extensions >= 6.1.3.2-6.28
  • libreoffice-draw >= 6.1.3.2-6.28
  • libreoffice-filters-optional >= 6.1.3.2-6.28
  • libreoffice-gnome >= 6.1.3.2-6.28
  • libreoffice-gtk3 >= 6.1.3.2-6.28
  • libreoffice-icon-themes >= 6.1.3.2-6.28
  • libreoffice-impress >= 6.1.3.2-6.28
  • libreoffice-l10n-af >= 6.1.3.2-6.28
  • libreoffice-l10n-ar >= 6.1.3.2-6.28
  • libreoffice-l10n-as >= 6.1.3.2-6.28
  • libreoffice-l10n-bg >= 6.1.3.2-6.28
  • libreoffice-l10n-bn >= 6.1.3.2-6.28
  • libreoffice-l10n-br >= 6.1.3.2-6.28
  • libreoffice-l10n-ca >= 6.1.3.2-6.28
  • libreoffice-l10n-cs >= 6.1.3.2-6.28
  • libreoffice-l10n-cy >= 6.1.3.2-6.28
  • libreoffice-l10n-da >= 6.1.3.2-6.28
  • libreoffice-l10n-de >= 6.1.3.2-6.28
  • libreoffice-l10n-dz >= 6.1.3.2-6.28
  • libreoffice-l10n-el >= 6.1.3.2-6.28
  • libreoffice-l10n-en >= 6.1.3.2-6.28
  • libreoffice-l10n-eo >= 6.1.3.2-6.28
  • libreoffice-l10n-es >= 6.1.3.2-6.28
  • libreoffice-l10n-et >= 6.1.3.2-6.28
  • libreoffice-l10n-eu >= 6.1.3.2-6.28
  • libreoffice-l10n-fa >= 6.1.3.2-6.28
  • libreoffice-l10n-fi >= 6.1.3.2-6.28
  • libreoffice-l10n-fr >= 6.1.3.2-6.28
  • libreoffice-l10n-ga >= 6.1.3.2-6.28
  • libreoffice-l10n-gl >= 6.1.3.2-6.28
  • libreoffice-l10n-gu >= 6.1.3.2-6.28
  • libreoffice-l10n-he >= 6.1.3.2-6.28
  • libreoffice-l10n-hi >= 6.1.3.2-6.28
  • libreoffice-l10n-hr >= 6.1.3.2-6.28
  • libreoffice-l10n-hu >= 6.1.3.2-6.28
  • libreoffice-l10n-it >= 6.1.3.2-6.28
  • libreoffice-l10n-ja >= 6.1.3.2-6.28
  • libreoffice-l10n-kk >= 6.1.3.2-6.28
  • libreoffice-l10n-kn >= 6.1.3.2-6.28
  • libreoffice-l10n-ko >= 6.1.3.2-6.28
  • libreoffice-l10n-lt >= 6.1.3.2-6.28
  • libreoffice-l10n-lv >= 6.1.3.2-6.28
  • libreoffice-l10n-mai >= 6.1.3.2-6.28
  • libreoffice-l10n-ml >= 6.1.3.2-6.28
  • libreoffice-l10n-mr >= 6.1.3.2-6.28
  • libreoffice-l10n-nb >= 6.1.3.2-6.28
  • libreoffice-l10n-nl >= 6.1.3.2-6.28
  • libreoffice-l10n-nn >= 6.1.3.2-6.28
  • libreoffice-l10n-nr >= 6.1.3.2-6.28
  • libreoffice-l10n-nso >= 6.1.3.2-6.28
  • libreoffice-l10n-or >= 6.1.3.2-6.28
  • libreoffice-l10n-pa >= 6.1.3.2-6.28
  • libreoffice-l10n-pl >= 6.1.3.2-6.28
  • libreoffice-l10n-pt_BR >= 6.1.3.2-6.28
  • libreoffice-l10n-pt_PT >= 6.1.3.2-6.28
  • libreoffice-l10n-ro >= 6.1.3.2-6.28
  • libreoffice-l10n-ru >= 6.1.3.2-6.28
  • libreoffice-l10n-si >= 6.1.3.2-6.28
  • libreoffice-l10n-sk >= 6.1.3.2-6.28
  • libreoffice-l10n-sl >= 6.1.3.2-6.28
  • libreoffice-l10n-sr >= 6.1.3.2-6.28
  • libreoffice-l10n-ss >= 6.1.3.2-6.28
  • libreoffice-l10n-st >= 6.1.3.2-6.28
  • libreoffice-l10n-sv >= 6.1.3.2-6.28
  • libreoffice-l10n-ta >= 6.1.3.2-6.28
  • libreoffice-l10n-te >= 6.1.3.2-6.28
  • libreoffice-l10n-th >= 6.1.3.2-6.28
  • libreoffice-l10n-tn >= 6.1.3.2-6.28
  • libreoffice-l10n-tr >= 6.1.3.2-6.28
  • libreoffice-l10n-ts >= 6.1.3.2-6.28
  • libreoffice-l10n-uk >= 6.1.3.2-6.28
  • libreoffice-l10n-ve >= 6.1.3.2-6.28
  • libreoffice-l10n-xh >= 6.1.3.2-6.28
  • libreoffice-l10n-zh_CN >= 6.1.3.2-6.28
  • libreoffice-l10n-zh_TW >= 6.1.3.2-6.28
  • libreoffice-l10n-zu >= 6.1.3.2-6.28
  • libreoffice-mailmerge >= 6.1.3.2-6.28
  • libreoffice-math >= 6.1.3.2-6.28
  • libreoffice-officebean >= 6.1.3.2-6.28
  • libreoffice-pyuno >= 6.1.3.2-6.28
  • libreoffice-writer >= 6.1.3.2-6.28
  • libreoffice-writer-extensions >= 6.1.3.2-6.28
  • libreofficekit >= 6.1.3.2-6.28
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP1 GA libreoffice-6.1.3.2-6.28
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Linux Enterprise Workstation Extension 15 SP2
  • libreoffice >= 6.4.4.2-11.2
  • libreoffice-base >= 6.4.4.2-11.2
  • libreoffice-base-drivers-postgresql >= 6.4.4.2-11.2
  • libreoffice-branding-upstream >= 6.4.4.2-11.2
  • libreoffice-calc >= 6.4.4.2-11.2
  • libreoffice-calc-extensions >= 6.4.4.2-11.2
  • libreoffice-draw >= 6.4.4.2-11.2
  • libreoffice-filters-optional >= 6.4.4.2-11.2
  • libreoffice-gnome >= 6.4.4.2-11.2
  • libreoffice-gtk3 >= 6.4.4.2-11.2
  • libreoffice-icon-themes >= 6.4.4.2-11.2
  • libreoffice-impress >= 6.4.4.2-11.2
  • libreoffice-l10n-af >= 6.4.4.2-11.2
  • libreoffice-l10n-ar >= 6.4.4.2-11.2
  • libreoffice-l10n-as >= 6.4.4.2-11.2
  • libreoffice-l10n-bg >= 6.4.4.2-11.2
  • libreoffice-l10n-bn >= 6.4.4.2-11.2
  • libreoffice-l10n-br >= 6.4.4.2-11.2
  • libreoffice-l10n-ca >= 6.4.4.2-11.2
  • libreoffice-l10n-cs >= 6.4.4.2-11.2
  • libreoffice-l10n-cy >= 6.4.4.2-11.2
  • libreoffice-l10n-da >= 6.4.4.2-11.2
  • libreoffice-l10n-de >= 6.4.4.2-11.2
  • libreoffice-l10n-dz >= 6.4.4.2-11.2
  • libreoffice-l10n-el >= 6.4.4.2-11.2
  • libreoffice-l10n-en >= 6.4.4.2-11.2
  • libreoffice-l10n-eo >= 6.4.4.2-11.2
  • libreoffice-l10n-es >= 6.4.4.2-11.2
  • libreoffice-l10n-et >= 6.4.4.2-11.2
  • libreoffice-l10n-eu >= 6.4.4.2-11.2
  • libreoffice-l10n-fa >= 6.4.4.2-11.2
  • libreoffice-l10n-fi >= 6.4.4.2-11.2
  • libreoffice-l10n-fr >= 6.4.4.2-11.2
  • libreoffice-l10n-ga >= 6.4.4.2-11.2
  • libreoffice-l10n-gl >= 6.4.4.2-11.2
  • libreoffice-l10n-gu >= 6.4.4.2-11.2
  • libreoffice-l10n-he >= 6.4.4.2-11.2
  • libreoffice-l10n-hi >= 6.4.4.2-11.2
  • libreoffice-l10n-hr >= 6.4.4.2-11.2
  • libreoffice-l10n-hu >= 6.4.4.2-11.2
  • libreoffice-l10n-it >= 6.4.4.2-11.2
  • libreoffice-l10n-ja >= 6.4.4.2-11.2
  • libreoffice-l10n-kk >= 6.4.4.2-11.2
  • libreoffice-l10n-kn >= 6.4.4.2-11.2
  • libreoffice-l10n-ko >= 6.4.4.2-11.2
  • libreoffice-l10n-lt >= 6.4.4.2-11.2
  • libreoffice-l10n-lv >= 6.4.4.2-11.2
  • libreoffice-l10n-mai >= 6.4.4.2-11.2
  • libreoffice-l10n-ml >= 6.4.4.2-11.2
  • libreoffice-l10n-mr >= 6.4.4.2-11.2
  • libreoffice-l10n-nb >= 6.4.4.2-11.2
  • libreoffice-l10n-nl >= 6.4.4.2-11.2
  • libreoffice-l10n-nn >= 6.4.4.2-11.2
  • libreoffice-l10n-nr >= 6.4.4.2-11.2
  • libreoffice-l10n-nso >= 6.4.4.2-11.2
  • libreoffice-l10n-or >= 6.4.4.2-11.2
  • libreoffice-l10n-pa >= 6.4.4.2-11.2
  • libreoffice-l10n-pl >= 6.4.4.2-11.2
  • libreoffice-l10n-pt_BR >= 6.4.4.2-11.2
  • libreoffice-l10n-pt_PT >= 6.4.4.2-11.2
  • libreoffice-l10n-ro >= 6.4.4.2-11.2
  • libreoffice-l10n-ru >= 6.4.4.2-11.2
  • libreoffice-l10n-si >= 6.4.4.2-11.2
  • libreoffice-l10n-sk >= 6.4.4.2-11.2
  • libreoffice-l10n-sl >= 6.4.4.2-11.2
  • libreoffice-l10n-sr >= 6.4.4.2-11.2
  • libreoffice-l10n-ss >= 6.4.4.2-11.2
  • libreoffice-l10n-st >= 6.4.4.2-11.2
  • libreoffice-l10n-sv >= 6.4.4.2-11.2
  • libreoffice-l10n-ta >= 6.4.4.2-11.2
  • libreoffice-l10n-te >= 6.4.4.2-11.2
  • libreoffice-l10n-th >= 6.4.4.2-11.2
  • libreoffice-l10n-tn >= 6.4.4.2-11.2
  • libreoffice-l10n-tr >= 6.4.4.2-11.2
  • libreoffice-l10n-ts >= 6.4.4.2-11.2
  • libreoffice-l10n-uk >= 6.4.4.2-11.2
  • libreoffice-l10n-ve >= 6.4.4.2-11.2
  • libreoffice-l10n-xh >= 6.4.4.2-11.2
  • libreoffice-l10n-zh_CN >= 6.4.4.2-11.2
  • libreoffice-l10n-zh_TW >= 6.4.4.2-11.2
  • libreoffice-l10n-zu >= 6.4.4.2-11.2
  • libreoffice-mailmerge >= 6.4.4.2-11.2
  • libreoffice-math >= 6.4.4.2-11.2
  • libreoffice-officebean >= 6.4.4.2-11.2
  • libreoffice-pyuno >= 6.4.4.2-11.2
  • libreoffice-writer >= 6.4.4.2-11.2
  • libreoffice-writer-extensions >= 6.4.4.2-11.2
  • libreofficekit >= 6.4.4.2-11.2
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP2 GA libreoffice-6.4.4.2-11.2
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Workstation Extension 15 SP3
  • libreoffice >= 7.1.2.2-2.3
  • libreoffice-base >= 7.1.2.2-2.3
  • libreoffice-base-drivers-postgresql >= 7.1.2.2-2.3
  • libreoffice-branding-upstream >= 7.1.2.2-2.3
  • libreoffice-calc >= 7.1.2.2-2.3
  • libreoffice-calc-extensions >= 7.1.2.2-2.3
  • libreoffice-draw >= 7.1.2.2-2.3
  • libreoffice-filters-optional >= 7.1.2.2-2.3
  • libreoffice-gnome >= 7.1.2.2-2.3
  • libreoffice-gtk3 >= 7.1.2.2-2.3
  • libreoffice-icon-themes >= 7.1.2.2-2.3
  • libreoffice-impress >= 7.1.2.2-2.3
  • libreoffice-l10n-af >= 7.1.2.2-2.3
  • libreoffice-l10n-ar >= 7.1.2.2-2.3
  • libreoffice-l10n-as >= 7.1.2.2-2.3
  • libreoffice-l10n-bg >= 7.1.2.2-2.3
  • libreoffice-l10n-bn >= 7.1.2.2-2.3
  • libreoffice-l10n-br >= 7.1.2.2-2.3
  • libreoffice-l10n-ca >= 7.1.2.2-2.3
  • libreoffice-l10n-ckb >= 7.1.2.2-2.3
  • libreoffice-l10n-cs >= 7.1.2.2-2.3
  • libreoffice-l10n-cy >= 7.1.2.2-2.3
  • libreoffice-l10n-da >= 7.1.2.2-2.3
  • libreoffice-l10n-de >= 7.1.2.2-2.3
  • libreoffice-l10n-dz >= 7.1.2.2-2.3
  • libreoffice-l10n-el >= 7.1.2.2-2.3
  • libreoffice-l10n-en >= 7.1.2.2-2.3
  • libreoffice-l10n-eo >= 7.1.2.2-2.3
  • libreoffice-l10n-es >= 7.1.2.2-2.3
  • libreoffice-l10n-et >= 7.1.2.2-2.3
  • libreoffice-l10n-eu >= 7.1.2.2-2.3
  • libreoffice-l10n-fa >= 7.1.2.2-2.3
  • libreoffice-l10n-fi >= 7.1.2.2-2.3
  • libreoffice-l10n-fr >= 7.1.2.2-2.3
  • libreoffice-l10n-fur >= 7.1.2.2-2.3
  • libreoffice-l10n-ga >= 7.1.2.2-2.3
  • libreoffice-l10n-gl >= 7.1.2.2-2.3
  • libreoffice-l10n-gu >= 7.1.2.2-2.3
  • libreoffice-l10n-he >= 7.1.2.2-2.3
  • libreoffice-l10n-hi >= 7.1.2.2-2.3
  • libreoffice-l10n-hr >= 7.1.2.2-2.3
  • libreoffice-l10n-hu >= 7.1.2.2-2.3
  • libreoffice-l10n-it >= 7.1.2.2-2.3
  • libreoffice-l10n-ja >= 7.1.2.2-2.3
  • libreoffice-l10n-kk >= 7.1.2.2-2.3
  • libreoffice-l10n-kn >= 7.1.2.2-2.3
  • libreoffice-l10n-ko >= 7.1.2.2-2.3
  • libreoffice-l10n-lt >= 7.1.2.2-2.3
  • libreoffice-l10n-lv >= 7.1.2.2-2.3
  • libreoffice-l10n-mai >= 7.1.2.2-2.3
  • libreoffice-l10n-ml >= 7.1.2.2-2.3
  • libreoffice-l10n-mr >= 7.1.2.2-2.3
  • libreoffice-l10n-nb >= 7.1.2.2-2.3
  • libreoffice-l10n-nl >= 7.1.2.2-2.3
  • libreoffice-l10n-nn >= 7.1.2.2-2.3
  • libreoffice-l10n-nr >= 7.1.2.2-2.3
  • libreoffice-l10n-nso >= 7.1.2.2-2.3
  • libreoffice-l10n-or >= 7.1.2.2-2.3
  • libreoffice-l10n-pa >= 7.1.2.2-2.3
  • libreoffice-l10n-pl >= 7.1.2.2-2.3
  • libreoffice-l10n-pt_BR >= 7.1.2.2-2.3
  • libreoffice-l10n-pt_PT >= 7.1.2.2-2.3
  • libreoffice-l10n-ro >= 7.1.2.2-2.3
  • libreoffice-l10n-ru >= 7.1.2.2-2.3
  • libreoffice-l10n-si >= 7.1.2.2-2.3
  • libreoffice-l10n-sk >= 7.1.2.2-2.3
  • libreoffice-l10n-sl >= 7.1.2.2-2.3
  • libreoffice-l10n-sr >= 7.1.2.2-2.3
  • libreoffice-l10n-ss >= 7.1.2.2-2.3
  • libreoffice-l10n-st >= 7.1.2.2-2.3
  • libreoffice-l10n-sv >= 7.1.2.2-2.3
  • libreoffice-l10n-ta >= 7.1.2.2-2.3
  • libreoffice-l10n-te >= 7.1.2.2-2.3
  • libreoffice-l10n-th >= 7.1.2.2-2.3
  • libreoffice-l10n-tn >= 7.1.2.2-2.3
  • libreoffice-l10n-tr >= 7.1.2.2-2.3
  • libreoffice-l10n-ts >= 7.1.2.2-2.3
  • libreoffice-l10n-uk >= 7.1.2.2-2.3
  • libreoffice-l10n-ve >= 7.1.2.2-2.3
  • libreoffice-l10n-xh >= 7.1.2.2-2.3
  • libreoffice-l10n-zh_CN >= 7.1.2.2-2.3
  • libreoffice-l10n-zh_TW >= 7.1.2.2-2.3
  • libreoffice-l10n-zu >= 7.1.2.2-2.3
  • libreoffice-mailmerge >= 7.1.2.2-2.3
  • libreoffice-math >= 7.1.2.2-2.3
  • libreoffice-officebean >= 7.1.2.2-2.3
  • libreoffice-pyuno >= 7.1.2.2-2.3
  • libreoffice-writer >= 7.1.2.2-2.3
  • libreoffice-writer-extensions >= 7.1.2.2-2.3
  • libreofficekit >= 7.1.2.2-2.3
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP3 GA libreoffice-7.1.2.2-2.3
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Linux Enterprise Workstation Extension 15 SP4
  • libreoffice >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-base >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-base-drivers-postgresql >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-branding-upstream >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-calc >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-calc-extensions >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-draw >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-filters-optional >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-gnome >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-gtk3 >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-icon-themes >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-impress >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-af >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ar >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-as >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-bg >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-bn >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-br >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ca >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ckb >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-cs >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-cy >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-da >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-de >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-dz >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-el >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-en >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-eo >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-es >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-et >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-eu >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fa >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fi >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fur >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ga >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-gl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-gu >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-he >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-hi >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-hr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-hu >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-it >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ja >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-kk >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-kn >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ko >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-lt >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-lv >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-mai >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ml >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-mr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nb >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nn >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nso >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-or >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pa >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pt_BR >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pt_PT >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ro >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ru >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-si >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sk >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ss >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-st >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sv >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ta >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-te >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-th >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-tn >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-tr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ts >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-uk >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ve >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-xh >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-zh_CN >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-zh_TW >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-zu >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-mailmerge >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-math >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-officebean >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-pyuno >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-writer >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-writer-extensions >= 7.2.5.1-150300.14.22.18.3
  • libreofficekit >= 7.2.5.1-150300.14.22.18.3
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP4 GA libreoffice-7.2.5.1-150300.14.22.18.3
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
SUSE Linux Enterprise Workstation Extension 15
  • libreoffice >= 6.0.4.2-1.12
  • libreoffice-base >= 6.0.4.2-1.12
  • libreoffice-base-drivers-mysql >= 6.0.4.2-1.12
  • libreoffice-base-drivers-postgresql >= 6.0.4.2-1.12
  • libreoffice-branding-upstream >= 6.0.4.2-1.12
  • libreoffice-calc >= 6.0.4.2-1.12
  • libreoffice-calc-extensions >= 6.0.4.2-1.12
  • libreoffice-draw >= 6.0.4.2-1.12
  • libreoffice-filters-optional >= 6.0.4.2-1.12
  • libreoffice-gnome >= 6.0.4.2-1.12
  • libreoffice-gtk3 >= 6.0.4.2-1.12
  • libreoffice-icon-themes >= 6.0.4.2-1.12
  • libreoffice-impress >= 6.0.4.2-1.12
  • libreoffice-l10n-af >= 6.0.4.2-1.12
  • libreoffice-l10n-ar >= 6.0.4.2-1.12
  • libreoffice-l10n-as >= 6.0.4.2-1.12
  • libreoffice-l10n-bg >= 6.0.4.2-1.12
  • libreoffice-l10n-bn >= 6.0.4.2-1.12
  • libreoffice-l10n-br >= 6.0.4.2-1.12
  • libreoffice-l10n-ca >= 6.0.4.2-1.12
  • libreoffice-l10n-cs >= 6.0.4.2-1.12
  • libreoffice-l10n-cy >= 6.0.4.2-1.12
  • libreoffice-l10n-da >= 6.0.4.2-1.12
  • libreoffice-l10n-de >= 6.0.4.2-1.12
  • libreoffice-l10n-dz >= 6.0.4.2-1.12
  • libreoffice-l10n-el >= 6.0.4.2-1.12
  • libreoffice-l10n-en >= 6.0.4.2-1.12
  • libreoffice-l10n-eo >= 6.0.4.2-1.12
  • libreoffice-l10n-es >= 6.0.4.2-1.12
  • libreoffice-l10n-et >= 6.0.4.2-1.12
  • libreoffice-l10n-eu >= 6.0.4.2-1.12
  • libreoffice-l10n-fa >= 6.0.4.2-1.12
  • libreoffice-l10n-fi >= 6.0.4.2-1.12
  • libreoffice-l10n-fr >= 6.0.4.2-1.12
  • libreoffice-l10n-ga >= 6.0.4.2-1.12
  • libreoffice-l10n-gl >= 6.0.4.2-1.12
  • libreoffice-l10n-gu >= 6.0.4.2-1.12
  • libreoffice-l10n-he >= 6.0.4.2-1.12
  • libreoffice-l10n-hi >= 6.0.4.2-1.12
  • libreoffice-l10n-hr >= 6.0.4.2-1.12
  • libreoffice-l10n-hu >= 6.0.4.2-1.12
  • libreoffice-l10n-it >= 6.0.4.2-1.12
  • libreoffice-l10n-ja >= 6.0.4.2-1.12
  • libreoffice-l10n-kk >= 6.0.4.2-1.12
  • libreoffice-l10n-kn >= 6.0.4.2-1.12
  • libreoffice-l10n-ko >= 6.0.4.2-1.12
  • libreoffice-l10n-lt >= 6.0.4.2-1.12
  • libreoffice-l10n-lv >= 6.0.4.2-1.12
  • libreoffice-l10n-mai >= 6.0.4.2-1.12
  • libreoffice-l10n-ml >= 6.0.4.2-1.12
  • libreoffice-l10n-mr >= 6.0.4.2-1.12
  • libreoffice-l10n-nb >= 6.0.4.2-1.12
  • libreoffice-l10n-nl >= 6.0.4.2-1.12
  • libreoffice-l10n-nn >= 6.0.4.2-1.12
  • libreoffice-l10n-nr >= 6.0.4.2-1.12
  • libreoffice-l10n-nso >= 6.0.4.2-1.12
  • libreoffice-l10n-or >= 6.0.4.2-1.12
  • libreoffice-l10n-pa >= 6.0.4.2-1.12
  • libreoffice-l10n-pl >= 6.0.4.2-1.12
  • libreoffice-l10n-pt_BR >= 6.0.4.2-1.12
  • libreoffice-l10n-pt_PT >= 6.0.4.2-1.12
  • libreoffice-l10n-ro >= 6.0.4.2-1.12
  • libreoffice-l10n-ru >= 6.0.4.2-1.12
  • libreoffice-l10n-si >= 6.0.4.2-1.12
  • libreoffice-l10n-sk >= 6.0.4.2-1.12
  • libreoffice-l10n-sl >= 6.0.4.2-1.12
  • libreoffice-l10n-sr >= 6.0.4.2-1.12
  • libreoffice-l10n-ss >= 6.0.4.2-1.12
  • libreoffice-l10n-st >= 6.0.4.2-1.12
  • libreoffice-l10n-sv >= 6.0.4.2-1.12
  • libreoffice-l10n-ta >= 6.0.4.2-1.12
  • libreoffice-l10n-te >= 6.0.4.2-1.12
  • libreoffice-l10n-th >= 6.0.4.2-1.12
  • libreoffice-l10n-tn >= 6.0.4.2-1.12
  • libreoffice-l10n-tr >= 6.0.4.2-1.12
  • libreoffice-l10n-ts >= 6.0.4.2-1.12
  • libreoffice-l10n-uk >= 6.0.4.2-1.12
  • libreoffice-l10n-ve >= 6.0.4.2-1.12
  • libreoffice-l10n-xh >= 6.0.4.2-1.12
  • libreoffice-l10n-zh_CN >= 6.0.4.2-1.12
  • libreoffice-l10n-zh_TW >= 6.0.4.2-1.12
  • libreoffice-l10n-zu >= 6.0.4.2-1.12
  • libreoffice-mailmerge >= 6.0.4.2-1.12
  • libreoffice-math >= 6.0.4.2-1.12
  • libreoffice-officebean >= 6.0.4.2-1.12
  • libreoffice-pyuno >= 6.0.4.2-1.12
  • libreoffice-writer >= 6.0.4.2-1.12
  • libreoffice-writer-extensions >= 6.0.4.2-1.12
  • libreofficekit >= 6.0.4.2-1.12
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 GA libreoffice-6.0.4.2-1.12
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libreoffice >= 6.0.4.2-43.33.1
  • libreoffice-base >= 6.0.4.2-43.33.1
  • libreoffice-base-drivers-mysql >= 6.0.4.2-43.33.1
  • libreoffice-base-drivers-postgresql >= 6.0.4.2-43.33.1
  • libreoffice-branding-upstream >= 6.0.4.2-43.33.1
  • libreoffice-calc >= 6.0.4.2-43.33.1
  • libreoffice-calc-extensions >= 6.0.4.2-43.33.1
  • libreoffice-draw >= 6.0.4.2-43.33.1
  • libreoffice-filters-optional >= 6.0.4.2-43.33.1
  • libreoffice-gnome >= 6.0.4.2-43.33.1
  • libreoffice-gtk2 >= 6.0.4.2-43.33.1
  • libreoffice-icon-themes >= 6.0.4.2-43.33.1
  • libreoffice-impress >= 6.0.4.2-43.33.1
  • libreoffice-l10n-af >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ar >= 6.0.4.2-43.33.1
  • libreoffice-l10n-bg >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ca >= 6.0.4.2-43.33.1
  • libreoffice-l10n-cs >= 6.0.4.2-43.33.1
  • libreoffice-l10n-da >= 6.0.4.2-43.33.1
  • libreoffice-l10n-de >= 6.0.4.2-43.33.1
  • libreoffice-l10n-en >= 6.0.4.2-43.33.1
  • libreoffice-l10n-es >= 6.0.4.2-43.33.1
  • libreoffice-l10n-fi >= 6.0.4.2-43.33.1
  • libreoffice-l10n-fr >= 6.0.4.2-43.33.1
  • libreoffice-l10n-gu >= 6.0.4.2-43.33.1
  • libreoffice-l10n-hi >= 6.0.4.2-43.33.1
  • libreoffice-l10n-hr >= 6.0.4.2-43.33.1
  • libreoffice-l10n-hu >= 6.0.4.2-43.33.1
  • libreoffice-l10n-it >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ja >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ko >= 6.0.4.2-43.33.1
  • libreoffice-l10n-lt >= 6.0.4.2-43.33.1
  • libreoffice-l10n-nb >= 6.0.4.2-43.33.1
  • libreoffice-l10n-nl >= 6.0.4.2-43.33.1
  • libreoffice-l10n-nn >= 6.0.4.2-43.33.1
  • libreoffice-l10n-pl >= 6.0.4.2-43.33.1
  • libreoffice-l10n-pt_BR >= 6.0.4.2-43.33.1
  • libreoffice-l10n-pt_PT >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ro >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ru >= 6.0.4.2-43.33.1
  • libreoffice-l10n-sk >= 6.0.4.2-43.33.1
  • libreoffice-l10n-sv >= 6.0.4.2-43.33.1
  • libreoffice-l10n-uk >= 6.0.4.2-43.33.1
  • libreoffice-l10n-xh >= 6.0.4.2-43.33.1
  • libreoffice-l10n-zh_CN >= 6.0.4.2-43.33.1
  • libreoffice-l10n-zh_TW >= 6.0.4.2-43.33.1
  • libreoffice-l10n-zu >= 6.0.4.2-43.33.1
  • libreoffice-mailmerge >= 6.0.4.2-43.33.1
  • libreoffice-math >= 6.0.4.2-43.33.1
  • libreoffice-officebean >= 6.0.4.2-43.33.1
  • libreoffice-pyuno >= 6.0.4.2-43.33.1
  • libreoffice-sdk >= 6.0.4.2-43.33.1
  • libreoffice-writer >= 6.0.4.2-43.33.1
  • libreoffice-writer-extensions >= 6.0.4.2-43.33.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-913
SUSE-SLE-WE-12-SP3-2018-913
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libreoffice >= 6.0.5.2-43.38.5
  • libreoffice-base >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-mysql >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-postgresql >= 6.0.5.2-43.38.5
  • libreoffice-branding-upstream >= 6.0.5.2-43.38.5
  • libreoffice-calc >= 6.0.5.2-43.38.5
  • libreoffice-calc-extensions >= 6.0.5.2-43.38.5
  • libreoffice-draw >= 6.0.5.2-43.38.5
  • libreoffice-filters-optional >= 6.0.5.2-43.38.5
  • libreoffice-gnome >= 6.0.5.2-43.38.5
  • libreoffice-gtk2 >= 6.0.5.2-43.38.5
  • libreoffice-icon-themes >= 6.0.5.2-43.38.5
  • libreoffice-impress >= 6.0.5.2-43.38.5
  • libreoffice-l10n-af >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ar >= 6.0.5.2-43.38.5
  • libreoffice-l10n-bg >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ca >= 6.0.5.2-43.38.5
  • libreoffice-l10n-cs >= 6.0.5.2-43.38.5
  • libreoffice-l10n-da >= 6.0.5.2-43.38.5
  • libreoffice-l10n-de >= 6.0.5.2-43.38.5
  • libreoffice-l10n-en >= 6.0.5.2-43.38.5
  • libreoffice-l10n-es >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-gu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-it >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ja >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ko >= 6.0.5.2-43.38.5
  • libreoffice-l10n-lt >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nb >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nn >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_BR >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_PT >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ro >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ru >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sv >= 6.0.5.2-43.38.5
  • libreoffice-l10n-uk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-xh >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_CN >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_TW >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zu >= 6.0.5.2-43.38.5
  • libreoffice-mailmerge >= 6.0.5.2-43.38.5
  • libreoffice-math >= 6.0.5.2-43.38.5
  • libreoffice-officebean >= 6.0.5.2-43.38.5
  • libreoffice-pyuno >= 6.0.5.2-43.38.5
  • libreoffice-sdk >= 6.0.5.2-43.38.5
  • libreoffice-writer >= 6.0.5.2-43.38.5
  • libreoffice-writer-extensions >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-6.0.5.2-43.38.5
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libreoffice-6.0.5.2-43.38.5
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libreoffice >= 6.2.7.1-43.56.3
  • libreoffice-base >= 6.2.7.1-43.56.3
  • libreoffice-base-drivers-postgresql >= 6.2.7.1-43.56.3
  • libreoffice-branding-upstream >= 6.2.7.1-43.56.3
  • libreoffice-calc >= 6.2.7.1-43.56.3
  • libreoffice-calc-extensions >= 6.2.7.1-43.56.3
  • libreoffice-draw >= 6.2.7.1-43.56.3
  • libreoffice-filters-optional >= 6.2.7.1-43.56.3
  • libreoffice-gnome >= 6.2.7.1-43.56.3
  • libreoffice-gtk2 >= 6.2.7.1-43.56.3
  • libreoffice-icon-themes >= 6.2.7.1-43.56.3
  • libreoffice-impress >= 6.2.7.1-43.56.3
  • libreoffice-l10n-af >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ar >= 6.2.7.1-43.56.3
  • libreoffice-l10n-bg >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ca >= 6.2.7.1-43.56.3
  • libreoffice-l10n-cs >= 6.2.7.1-43.56.3
  • libreoffice-l10n-da >= 6.2.7.1-43.56.3
  • libreoffice-l10n-de >= 6.2.7.1-43.56.3
  • libreoffice-l10n-en >= 6.2.7.1-43.56.3
  • libreoffice-l10n-es >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-gu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-it >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ja >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ko >= 6.2.7.1-43.56.3
  • libreoffice-l10n-lt >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nb >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nn >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_BR >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_PT >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ro >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ru >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sv >= 6.2.7.1-43.56.3
  • libreoffice-l10n-uk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-xh >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_CN >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_TW >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zu >= 6.2.7.1-43.56.3
  • libreoffice-mailmerge >= 6.2.7.1-43.56.3
  • libreoffice-math >= 6.2.7.1-43.56.3
  • libreoffice-officebean >= 6.2.7.1-43.56.3
  • libreoffice-pyuno >= 6.2.7.1-43.56.3
  • libreoffice-sdk >= 6.2.7.1-43.56.3
  • libreoffice-writer >= 6.2.7.1-43.56.3
  • libreoffice-writer-extensions >= 6.2.7.1-43.56.3
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libreoffice-sdk-6.2.7.1-43.56.3
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libreoffice-6.2.7.1-43.56.3
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libreoffice-sdk >= 6.0.4.2-43.33.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-913
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libreoffice-sdk >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-6.0.5.2-43.38.5
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libreoffice-sdk >= 6.2.7.1-43.56.3
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libreoffice-sdk-6.2.7.1-43.56.3
SUSE Linux Enterprise Workstation Extension 12 SP3
  • libreoffice >= 6.0.4.2-43.33.1
  • libreoffice-base >= 6.0.4.2-43.33.1
  • libreoffice-base-drivers-mysql >= 6.0.4.2-43.33.1
  • libreoffice-base-drivers-postgresql >= 6.0.4.2-43.33.1
  • libreoffice-branding-upstream >= 6.0.4.2-43.33.1
  • libreoffice-calc >= 6.0.4.2-43.33.1
  • libreoffice-calc-extensions >= 6.0.4.2-43.33.1
  • libreoffice-draw >= 6.0.4.2-43.33.1
  • libreoffice-filters-optional >= 6.0.4.2-43.33.1
  • libreoffice-gnome >= 6.0.4.2-43.33.1
  • libreoffice-gtk2 >= 6.0.4.2-43.33.1
  • libreoffice-icon-themes >= 6.0.4.2-43.33.1
  • libreoffice-impress >= 6.0.4.2-43.33.1
  • libreoffice-l10n-af >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ar >= 6.0.4.2-43.33.1
  • libreoffice-l10n-bg >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ca >= 6.0.4.2-43.33.1
  • libreoffice-l10n-cs >= 6.0.4.2-43.33.1
  • libreoffice-l10n-da >= 6.0.4.2-43.33.1
  • libreoffice-l10n-de >= 6.0.4.2-43.33.1
  • libreoffice-l10n-en >= 6.0.4.2-43.33.1
  • libreoffice-l10n-es >= 6.0.4.2-43.33.1
  • libreoffice-l10n-fi >= 6.0.4.2-43.33.1
  • libreoffice-l10n-fr >= 6.0.4.2-43.33.1
  • libreoffice-l10n-gu >= 6.0.4.2-43.33.1
  • libreoffice-l10n-hi >= 6.0.4.2-43.33.1
  • libreoffice-l10n-hr >= 6.0.4.2-43.33.1
  • libreoffice-l10n-hu >= 6.0.4.2-43.33.1
  • libreoffice-l10n-it >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ja >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ko >= 6.0.4.2-43.33.1
  • libreoffice-l10n-lt >= 6.0.4.2-43.33.1
  • libreoffice-l10n-nb >= 6.0.4.2-43.33.1
  • libreoffice-l10n-nl >= 6.0.4.2-43.33.1
  • libreoffice-l10n-nn >= 6.0.4.2-43.33.1
  • libreoffice-l10n-pl >= 6.0.4.2-43.33.1
  • libreoffice-l10n-pt_BR >= 6.0.4.2-43.33.1
  • libreoffice-l10n-pt_PT >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ro >= 6.0.4.2-43.33.1
  • libreoffice-l10n-ru >= 6.0.4.2-43.33.1
  • libreoffice-l10n-sk >= 6.0.4.2-43.33.1
  • libreoffice-l10n-sv >= 6.0.4.2-43.33.1
  • libreoffice-l10n-uk >= 6.0.4.2-43.33.1
  • libreoffice-l10n-xh >= 6.0.4.2-43.33.1
  • libreoffice-l10n-zh_CN >= 6.0.4.2-43.33.1
  • libreoffice-l10n-zh_TW >= 6.0.4.2-43.33.1
  • libreoffice-l10n-zu >= 6.0.4.2-43.33.1
  • libreoffice-mailmerge >= 6.0.4.2-43.33.1
  • libreoffice-math >= 6.0.4.2-43.33.1
  • libreoffice-officebean >= 6.0.4.2-43.33.1
  • libreoffice-pyuno >= 6.0.4.2-43.33.1
  • libreoffice-writer >= 6.0.4.2-43.33.1
  • libreoffice-writer-extensions >= 6.0.4.2-43.33.1
Patchnames:
SUSE-SLE-WE-12-SP3-2018-913
SUSE Linux Enterprise Workstation Extension 12 SP4
  • libreoffice >= 6.0.5.2-43.38.5
  • libreoffice-base >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-mysql >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-postgresql >= 6.0.5.2-43.38.5
  • libreoffice-branding-upstream >= 6.0.5.2-43.38.5
  • libreoffice-calc >= 6.0.5.2-43.38.5
  • libreoffice-calc-extensions >= 6.0.5.2-43.38.5
  • libreoffice-draw >= 6.0.5.2-43.38.5
  • libreoffice-filters-optional >= 6.0.5.2-43.38.5
  • libreoffice-gnome >= 6.0.5.2-43.38.5
  • libreoffice-gtk2 >= 6.0.5.2-43.38.5
  • libreoffice-icon-themes >= 6.0.5.2-43.38.5
  • libreoffice-impress >= 6.0.5.2-43.38.5
  • libreoffice-l10n-af >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ar >= 6.0.5.2-43.38.5
  • libreoffice-l10n-bg >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ca >= 6.0.5.2-43.38.5
  • libreoffice-l10n-cs >= 6.0.5.2-43.38.5
  • libreoffice-l10n-da >= 6.0.5.2-43.38.5
  • libreoffice-l10n-de >= 6.0.5.2-43.38.5
  • libreoffice-l10n-en >= 6.0.5.2-43.38.5
  • libreoffice-l10n-es >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-gu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-it >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ja >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ko >= 6.0.5.2-43.38.5
  • libreoffice-l10n-lt >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nb >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nn >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_BR >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_PT >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ro >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ru >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sv >= 6.0.5.2-43.38.5
  • libreoffice-l10n-uk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-xh >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_CN >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_TW >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zu >= 6.0.5.2-43.38.5
  • libreoffice-mailmerge >= 6.0.5.2-43.38.5
  • libreoffice-math >= 6.0.5.2-43.38.5
  • libreoffice-officebean >= 6.0.5.2-43.38.5
  • libreoffice-pyuno >= 6.0.5.2-43.38.5
  • libreoffice-writer >= 6.0.5.2-43.38.5
  • libreoffice-writer-extensions >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libreoffice-6.0.5.2-43.38.5
SUSE Linux Enterprise Workstation Extension 12 SP5
  • libreoffice >= 6.2.7.1-43.56.3
  • libreoffice-base >= 6.2.7.1-43.56.3
  • libreoffice-base-drivers-postgresql >= 6.2.7.1-43.56.3
  • libreoffice-branding-upstream >= 6.2.7.1-43.56.3
  • libreoffice-calc >= 6.2.7.1-43.56.3
  • libreoffice-calc-extensions >= 6.2.7.1-43.56.3
  • libreoffice-draw >= 6.2.7.1-43.56.3
  • libreoffice-filters-optional >= 6.2.7.1-43.56.3
  • libreoffice-gnome >= 6.2.7.1-43.56.3
  • libreoffice-gtk2 >= 6.2.7.1-43.56.3
  • libreoffice-icon-themes >= 6.2.7.1-43.56.3
  • libreoffice-impress >= 6.2.7.1-43.56.3
  • libreoffice-l10n-af >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ar >= 6.2.7.1-43.56.3
  • libreoffice-l10n-bg >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ca >= 6.2.7.1-43.56.3
  • libreoffice-l10n-cs >= 6.2.7.1-43.56.3
  • libreoffice-l10n-da >= 6.2.7.1-43.56.3
  • libreoffice-l10n-de >= 6.2.7.1-43.56.3
  • libreoffice-l10n-en >= 6.2.7.1-43.56.3
  • libreoffice-l10n-es >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-gu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-it >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ja >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ko >= 6.2.7.1-43.56.3
  • libreoffice-l10n-lt >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nb >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nn >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_BR >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_PT >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ro >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ru >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sv >= 6.2.7.1-43.56.3
  • libreoffice-l10n-uk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-xh >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_CN >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_TW >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zu >= 6.2.7.1-43.56.3
  • libreoffice-mailmerge >= 6.2.7.1-43.56.3
  • libreoffice-math >= 6.2.7.1-43.56.3
  • libreoffice-officebean >= 6.2.7.1-43.56.3
  • libreoffice-pyuno >= 6.2.7.1-43.56.3
  • libreoffice-writer >= 6.2.7.1-43.56.3
  • libreoffice-writer-extensions >= 6.2.7.1-43.56.3
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libreoffice-6.2.7.1-43.56.3
openSUSE Leap 15.0
  • libreoffice >= 6.0.4.2-lp150.1.3
  • libreoffice-base >= 6.0.4.2-lp150.1.3
  • libreoffice-base-drivers-mysql >= 6.0.4.2-lp150.1.3
  • libreoffice-branding-upstream >= 6.0.4.2-lp150.1.3
  • libreoffice-calc >= 6.0.4.2-lp150.1.3
  • libreoffice-draw >= 6.0.4.2-lp150.1.3
  • libreoffice-filters-optional >= 6.0.4.2-lp150.1.3
  • libreoffice-gnome >= 6.0.4.2-lp150.1.3
  • libreoffice-gtk3 >= 6.0.4.2-lp150.1.3
  • libreoffice-icon-themes >= 6.0.4.2-lp150.1.3
  • libreoffice-impress >= 6.0.4.2-lp150.1.3
  • libreoffice-kde4 >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ar >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-bg >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ca >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-cs >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-da >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-de >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-el >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-en >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-eo >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-es >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-et >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-fa >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-fi >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-fr >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-hu >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-it >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ja >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ko >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-lt >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-nb >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-nl >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-pl >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-pt_BR >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ru >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-sk >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-sl >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-sv >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-uk >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-zh_CN >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-zh_TW >= 6.0.4.2-lp150.1.3
  • libreoffice-mailmerge >= 6.0.4.2-lp150.1.3
  • libreoffice-math >= 6.0.4.2-lp150.1.3
  • libreoffice-pyuno >= 6.0.4.2-lp150.1.3
  • libreoffice-writer >= 6.0.4.2-lp150.1.3
  • libreofficekit >= 6.0.4.2-lp150.1.3
Patchnames:
openSUSE Leap 15.0 GA libreoffice-6.0.4.2-lp150.1.3
openSUSE Leap 15.2
  • libreoffice >= 6.4.4.2-lp152.1.7
  • libreoffice-base >= 6.4.4.2-lp152.1.7
  • libreoffice-base-drivers-firebird >= 6.4.4.2-lp152.1.7
  • libreoffice-branding-upstream >= 6.4.4.2-lp152.1.7
  • libreoffice-calc >= 6.4.4.2-lp152.1.7
  • libreoffice-draw >= 6.4.4.2-lp152.1.7
  • libreoffice-filters-optional >= 6.4.4.2-lp152.1.7
  • libreoffice-gnome >= 6.4.4.2-lp152.1.7
  • libreoffice-gtk3 >= 6.4.4.2-lp152.1.7
  • libreoffice-icon-themes >= 6.4.4.2-lp152.1.7
  • libreoffice-impress >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-ar >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-bg >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-bs >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-ca >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-cs >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-da >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-de >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-el >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-en >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-en_GB >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-eo >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-es >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-et >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-fa >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-fi >= 6.4.4.2-lp152.1.2
  • libreoffice-l10n-fr >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-hu >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-id >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-it >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-ja >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-ko >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-lt >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-nb >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-nl >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-pl >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-pt_BR >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-ru >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-sk >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-sl >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-sv >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-uk >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-zh_CN >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-zh_TW >= 6.4.4.2-lp152.1.7
  • libreoffice-mailmerge >= 6.4.4.2-lp152.1.7
  • libreoffice-math >= 6.4.4.2-lp152.1.7
  • libreoffice-pyuno >= 6.4.4.2-lp152.1.7
  • libreoffice-qt5 >= 6.4.4.2-lp152.1.7
  • libreoffice-writer >= 6.4.4.2-lp152.1.7
  • libreofficekit >= 6.4.4.2-lp152.1.2
Patchnames:
openSUSE Leap 15.2 GA libreoffice-6.4.4.2-lp152.1.1
openSUSE Leap 15.3
  • libreoffice >= 7.1.2.2-2.3
  • libreoffice-base >= 7.1.2.2-2.3
  • libreoffice-branding-upstream >= 7.1.2.2-2.3
  • libreoffice-calc >= 7.1.2.2-2.3
  • libreoffice-draw >= 7.1.2.2-2.3
  • libreoffice-filters-optional >= 7.1.2.2-2.3
  • libreoffice-gnome >= 7.1.2.2-2.3
  • libreoffice-gtk2 >= 6.2.7.1-8.10.1
  • libreoffice-gtk3 >= 7.1.2.2-2.3
  • libreoffice-icon-themes >= 7.1.2.2-2.3
  • libreoffice-impress >= 7.1.2.2-2.3
  • libreoffice-l10n-ar >= 7.1.2.2-2.3
  • libreoffice-l10n-bg >= 7.1.2.2-2.3
  • libreoffice-l10n-bs >= 7.1.2.2-2.3
  • libreoffice-l10n-ca >= 7.1.2.2-2.3
  • libreoffice-l10n-cs >= 7.1.2.2-2.3
  • libreoffice-l10n-da >= 7.1.2.2-2.3
  • libreoffice-l10n-de >= 7.1.2.2-2.3
  • libreoffice-l10n-el >= 7.1.2.2-2.3
  • libreoffice-l10n-en >= 7.1.2.2-2.3
  • libreoffice-l10n-en_GB >= 7.1.2.2-2.3
  • libreoffice-l10n-eo >= 7.1.2.2-2.3
  • libreoffice-l10n-es >= 7.1.2.2-2.3
  • libreoffice-l10n-et >= 7.1.2.2-2.3
  • libreoffice-l10n-fa >= 7.1.2.2-2.3
  • libreoffice-l10n-fi >= 7.1.2.2-2.3
  • libreoffice-l10n-fr >= 7.1.2.2-2.3
  • libreoffice-l10n-hu >= 7.1.2.2-2.3
  • libreoffice-l10n-id >= 7.1.2.2-2.3
  • libreoffice-l10n-it >= 7.1.2.2-2.3
  • libreoffice-l10n-ja >= 7.1.2.2-2.3
  • libreoffice-l10n-ko >= 7.1.2.2-2.3
  • libreoffice-l10n-lt >= 7.1.2.2-2.3
  • libreoffice-l10n-nb >= 7.1.2.2-2.3
  • libreoffice-l10n-nl >= 7.1.2.2-2.3
  • libreoffice-l10n-pl >= 7.1.2.2-2.3
  • libreoffice-l10n-pt_BR >= 7.1.2.2-2.3
  • libreoffice-l10n-ru >= 7.1.2.2-2.3
  • libreoffice-l10n-sk >= 7.1.2.2-2.3
  • libreoffice-l10n-sl >= 7.1.2.2-2.3
  • libreoffice-l10n-sv >= 7.1.2.2-2.3
  • libreoffice-l10n-uk >= 7.1.2.2-2.3
  • libreoffice-l10n-zh_CN >= 7.1.2.2-2.3
  • libreoffice-l10n-zh_TW >= 7.1.2.2-2.3
  • libreoffice-mailmerge >= 7.1.2.2-2.3
  • libreoffice-math >= 7.1.2.2-2.3
  • libreoffice-pyuno >= 7.1.2.2-2.3
  • libreoffice-qt5 >= 7.1.2.2-2.3
  • libreoffice-writer >= 7.1.2.2-2.3
  • libreofficekit >= 7.1.2.2-2.3
Patchnames:
openSUSE Leap 15.3 GA libreoffice-7.1.2.2-2.3
openSUSE Leap 15.3 GA libreoffice-gtk2-6.2.7.1-8.10.1
openSUSE Leap 15.4
  • libreoffice >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-base >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-branding-upstream >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-calc >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-draw >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-filters-optional >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-gnome >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-gtk3 >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-icon-themes >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-impress >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ar >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-bg >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-bs >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ca >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-cs >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-da >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-de >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-el >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-en >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-en_GB >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-eo >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-es >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-et >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fa >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fi >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-hu >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-id >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-it >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ja >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ko >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-lt >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nb >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pt_BR >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ru >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sk >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sv >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-uk >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-zh_CN >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-zh_TW >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-mailmerge >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-math >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-pyuno >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-qt5 >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-writer >= 7.2.5.1-150300.14.22.18.3
  • libreofficekit >= 7.2.5.1-150300.14.22.18.3
Patchnames:
openSUSE Leap 15.4 GA libreoffice-7.2.5.1-150300.14.22.18.3
openSUSE Tumbleweed
  • libreoffice >= 7.1.5.2-3.13
  • libreoffice-base >= 7.1.5.2-3.13
  • libreoffice-base-drivers-postgresql >= 7.1.5.2-3.13
  • libreoffice-branding-upstream >= 7.1.5.2-3.13
  • libreoffice-calc >= 7.1.5.2-3.13
  • libreoffice-calc-extensions >= 7.1.5.2-3.13
  • libreoffice-draw >= 7.1.5.2-3.13
  • libreoffice-filters-optional >= 7.1.5.2-3.13
  • libreoffice-gdb-pretty-printers >= 7.1.5.2-3.13
  • libreoffice-glade >= 7.1.5.2-3.13
  • libreoffice-gnome >= 7.1.5.2-3.13
  • libreoffice-gtk3 >= 7.1.5.2-3.13
  • libreoffice-icon-themes >= 7.1.5.2-3.13
  • libreoffice-impress >= 7.1.5.2-3.13
  • libreoffice-l10n-af >= 7.1.5.2-3.13
  • libreoffice-l10n-am >= 7.1.5.2-3.13
  • libreoffice-l10n-ar >= 7.1.5.2-3.13
  • libreoffice-l10n-as >= 7.1.5.2-3.13
  • libreoffice-l10n-ast >= 7.1.5.2-3.13
  • libreoffice-l10n-be >= 7.1.5.2-3.13
  • libreoffice-l10n-bg >= 7.1.5.2-3.13
  • libreoffice-l10n-bn >= 7.1.5.2-3.13
  • libreoffice-l10n-bn_IN >= 7.1.5.2-3.13
  • libreoffice-l10n-bo >= 7.1.5.2-3.13
  • libreoffice-l10n-br >= 7.1.5.2-3.13
  • libreoffice-l10n-brx >= 7.1.5.2-3.13
  • libreoffice-l10n-bs >= 7.1.5.2-3.13
  • libreoffice-l10n-ca >= 7.1.5.2-3.13
  • libreoffice-l10n-ca_valencia >= 7.1.5.2-3.13
  • libreoffice-l10n-ckb >= 7.1.5.2-3.13
  • libreoffice-l10n-cs >= 7.1.5.2-3.13
  • libreoffice-l10n-cy >= 7.1.5.2-3.13
  • libreoffice-l10n-da >= 7.1.5.2-3.13
  • libreoffice-l10n-de >= 7.1.5.2-3.13
  • libreoffice-l10n-dgo >= 7.1.5.2-3.13
  • libreoffice-l10n-dsb >= 7.1.5.2-3.13
  • libreoffice-l10n-dz >= 7.1.5.2-3.13
  • libreoffice-l10n-el >= 7.1.5.2-3.13
  • libreoffice-l10n-en >= 7.1.5.2-3.13
  • libreoffice-l10n-en_GB >= 7.1.5.2-3.13
  • libreoffice-l10n-en_ZA >= 7.1.5.2-3.13
  • libreoffice-l10n-eo >= 7.1.5.2-3.13
  • libreoffice-l10n-es >= 7.1.5.2-3.13
  • libreoffice-l10n-et >= 7.1.5.2-3.13
  • libreoffice-l10n-eu >= 7.1.5.2-3.13
  • libreoffice-l10n-fa >= 7.1.5.2-3.13
  • libreoffice-l10n-fi >= 7.1.5.2-3.13
  • libreoffice-l10n-fr >= 7.1.5.2-3.13
  • libreoffice-l10n-fur >= 7.1.5.2-3.13
  • libreoffice-l10n-fy >= 7.1.5.2-3.13
  • libreoffice-l10n-ga >= 7.1.5.2-3.13
  • libreoffice-l10n-gd >= 7.1.5.2-3.13
  • libreoffice-l10n-gl >= 7.1.5.2-3.13
  • libreoffice-l10n-gu >= 7.1.5.2-3.13
  • libreoffice-l10n-gug >= 7.1.5.2-3.13
  • libreoffice-l10n-he >= 7.1.5.2-3.13
  • libreoffice-l10n-hi >= 7.1.5.2-3.13
  • libreoffice-l10n-hr >= 7.1.5.2-3.13
  • libreoffice-l10n-hsb >= 7.1.5.2-3.13
  • libreoffice-l10n-hu >= 7.1.5.2-3.13
  • libreoffice-l10n-id >= 7.1.5.2-3.13
  • libreoffice-l10n-is >= 7.1.5.2-3.13
  • libreoffice-l10n-it >= 7.1.5.2-3.13
  • libreoffice-l10n-ja >= 7.1.5.2-3.13
  • libreoffice-l10n-ka >= 7.1.5.2-3.13
  • libreoffice-l10n-kab >= 7.1.5.2-3.13
  • libreoffice-l10n-kk >= 7.1.5.2-3.13
  • libreoffice-l10n-km >= 7.1.5.2-3.13
  • libreoffice-l10n-kmr_Latn >= 7.1.5.2-3.13
  • libreoffice-l10n-kn >= 7.1.5.2-3.13
  • libreoffice-l10n-ko >= 7.1.5.2-3.13
  • libreoffice-l10n-kok >= 7.1.5.2-3.13
  • libreoffice-l10n-ks >= 7.1.5.2-3.13
  • libreoffice-l10n-lb >= 7.1.5.2-3.13
  • libreoffice-l10n-lo >= 7.1.5.2-3.13
  • libreoffice-l10n-lt >= 7.1.5.2-3.13
  • libreoffice-l10n-lv >= 7.1.5.2-3.13
  • libreoffice-l10n-mai >= 7.1.5.2-3.13
  • libreoffice-l10n-mk >= 7.1.5.2-3.13
  • libreoffice-l10n-ml >= 7.1.5.2-3.13
  • libreoffice-l10n-mn >= 7.1.5.2-3.13
  • libreoffice-l10n-mni >= 7.1.5.2-3.13
  • libreoffice-l10n-mr >= 7.1.5.2-3.13
  • libreoffice-l10n-my >= 7.1.5.2-3.13
  • libreoffice-l10n-nb >= 7.1.5.2-3.13
  • libreoffice-l10n-ne >= 7.1.5.2-3.13
  • libreoffice-l10n-nl >= 7.1.5.2-3.13
  • libreoffice-l10n-nn >= 7.1.5.2-3.13
  • libreoffice-l10n-nr >= 7.1.5.2-3.13
  • libreoffice-l10n-nso >= 7.1.5.2-3.13
  • libreoffice-l10n-oc >= 7.1.5.2-3.13
  • libreoffice-l10n-om >= 7.1.5.2-3.13
  • libreoffice-l10n-or >= 7.1.5.2-3.13
  • libreoffice-l10n-pa >= 7.1.5.2-3.13
  • libreoffice-l10n-pl >= 7.1.5.2-3.13
  • libreoffice-l10n-pt_BR >= 7.1.5.2-3.13
  • libreoffice-l10n-pt_PT >= 7.1.5.2-3.13
  • libreoffice-l10n-ro >= 7.1.5.2-3.13
  • libreoffice-l10n-ru >= 7.1.5.2-3.13
  • libreoffice-l10n-rw >= 7.1.5.2-3.13
  • libreoffice-l10n-sa_IN >= 7.1.5.2-3.13
  • libreoffice-l10n-sat >= 7.1.5.2-3.13
  • libreoffice-l10n-sd >= 7.1.5.2-3.13
  • libreoffice-l10n-si >= 7.1.5.2-3.13
  • libreoffice-l10n-sid >= 7.1.5.2-3.13
  • libreoffice-l10n-sk >= 7.1.5.2-3.13
  • libreoffice-l10n-sl >= 7.1.5.2-3.13
  • libreoffice-l10n-sq >= 7.1.5.2-3.13
  • libreoffice-l10n-sr >= 7.1.5.2-3.13
  • libreoffice-l10n-ss >= 7.1.5.2-3.13
  • libreoffice-l10n-st >= 7.1.5.2-3.13
  • libreoffice-l10n-sv >= 7.1.5.2-3.13
  • libreoffice-l10n-sw_TZ >= 7.1.5.2-3.13
  • libreoffice-l10n-szl >= 7.1.5.2-3.13
  • libreoffice-l10n-ta >= 7.1.5.2-3.13
  • libreoffice-l10n-te >= 7.1.5.2-3.13
  • libreoffice-l10n-tg >= 7.1.5.2-3.13
  • libreoffice-l10n-th >= 7.1.5.2-3.13
  • libreoffice-l10n-tn >= 7.1.5.2-3.13
  • libreoffice-l10n-tr >= 7.1.5.2-3.13
  • libreoffice-l10n-ts >= 7.1.5.2-3.13
  • libreoffice-l10n-tt >= 7.1.5.2-3.13
  • libreoffice-l10n-ug >= 7.1.5.2-3.13
  • libreoffice-l10n-uk >= 7.1.5.2-3.13
  • libreoffice-l10n-uz >= 7.1.5.2-3.13
  • libreoffice-l10n-ve >= 7.1.5.2-3.13
  • libreoffice-l10n-vec >= 7.1.5.2-3.13
  • libreoffice-l10n-vi >= 7.1.5.2-3.13
  • libreoffice-l10n-xh >= 7.1.5.2-3.13
  • libreoffice-l10n-zh_CN >= 7.1.5.2-3.13
  • libreoffice-l10n-zh_TW >= 7.1.5.2-3.13
  • libreoffice-l10n-zu >= 7.1.5.2-3.13
  • libreoffice-librelogo >= 7.1.5.2-3.13
  • libreoffice-mailmerge >= 7.1.5.2-3.13
  • libreoffice-math >= 7.1.5.2-3.13
  • libreoffice-officebean >= 7.1.5.2-3.13
  • libreoffice-pyuno >= 7.1.5.2-3.13
  • libreoffice-qt5 >= 7.1.5.2-3.13
  • libreoffice-sdk >= 7.1.5.2-3.13
  • libreoffice-sdk-doc >= 7.1.5.2-3.13
  • libreoffice-writer >= 7.1.5.2-3.13
  • libreoffice-writer-extensions >= 7.1.5.2-3.13
  • libreofficekit >= 7.1.5.2-3.13
  • libreofficekit-devel >= 7.1.5.2-3.13
Patchnames:
openSUSE Tumbleweed GA libreoffice-7.1.5.2-3.13


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Linux Enterprise Server 12 SP5 libreoffice Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libreoffice Affected
SUSE Linux Enterprise Software Bootstrap Kit 12 libreoffice Ignore
SUSE Linux Enterprise Workstation Extension 12 SP5 libreoffice Affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Server 12 SP4 libreoffice Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 libreoffice Affected
SUSE Linux Enterprise Server for SAP Applications 15 libreoffice Already fixed
Products past their end of life and not receiving proactive updates anymore.
SUSE Linux Enterprise Desktop 11 SP4 libreoffice Ignore
SUSE Linux Enterprise Desktop 12 libreoffice Affected
SUSE Linux Enterprise Desktop 12 SP1 libreoffice Affected
SUSE Linux Enterprise Desktop 12 SP2 libreoffice Affected
SUSE Linux Enterprise Desktop 12 SP3 libreoffice Released
SUSE Linux Enterprise Desktop 12 SP4 libreoffice Affected
SUSE Linux Enterprise Desktop 15 libreoffice Already fixed
SUSE Linux Enterprise Server 11 SP4 libreoffice Ignore
SUSE Linux Enterprise Server 12 libreoffice Affected
SUSE Linux Enterprise Server 12 SP1 libreoffice Affected
SUSE Linux Enterprise Server 12 SP2 libreoffice Ignore
SUSE Linux Enterprise Server 12 SP3 libreoffice Released
SUSE Linux Enterprise Server 15 libreoffice Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP4 libreoffice Ignore
SUSE Linux Enterprise Server for SAP Applications 12 libreoffice Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 libreoffice Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libreoffice Ignore
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libreoffice Released
SUSE Linux Enterprise Software Development Kit 11 SP4 libreoffice Ignore
SUSE Linux Enterprise Software Development Kit 12 SP2 libreoffice Ignore
SUSE Linux Enterprise Software Development Kit 12 SP3 libreoffice Released
SUSE Linux Enterprise Software Development Kit 12 SP4 libreoffice Affected
SUSE Linux Enterprise Workstation Extension 12 libreoffice Affected
SUSE Linux Enterprise Workstation Extension 12 SP1 libreoffice Affected
SUSE Linux Enterprise Workstation Extension 12 SP2 libreoffice Ignore
SUSE Linux Enterprise Workstation Extension 12 SP3 libreoffice Released
SUSE Linux Enterprise Workstation Extension 12 SP4 libreoffice Affected
SUSE Linux Enterprise Workstation Extension 15 libreoffice Already fixed


SUSE Timeline for this CVE

CVE page created: Mon Apr 16 14:21:50 2018
CVE page last modified: Mon Jan 16 18:56:15 2023