Security update for php7

SUSE Security Update: Security update for php7
Announcement ID: SUSE-SU-2022:1725-1
Rating: low
References: #1197644
Affected Products:
  • openSUSE Leap 15.4

An update that contains security fixes can now be installed.

Description:

This update for php7 fixes the following issues:

  • Fixed filter_var bypass vulnerability (bsc#1197644).

Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • openSUSE Leap 15.4:
    zypper in -t patch openSUSE-SLE-15.4-2022-1725=1

Package List:

  • openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64):
    • php7-wddx-7.2.5-150000.4.92.1
    • php7-wddx-debuginfo-7.2.5-150000.4.92.1

References: