Recommended maintenance update for libyui-qt-pkg

SUSE Recommended Update: Recommended maintenance update for libyui-qt-pkg
Announcement ID: SUSE-RU-2021:0211-1
Rating: important
References: #1181257
Affected Products:
  • SUSE Linux Enterprise Module for Desktop Applications 15-SP2
  • SUSE Linux Enterprise Module for Basesystem 15-SP2

An update that has one recommended fix can now be installed.

Description:

This update for libyui-qt-pkg fixes the following issue:

  • Provide the missing package libyui-qt-pkg11 to the Basesystem module in SLE-15-SP2 (bsc#1181257)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Desktop Applications 15-SP2:
    zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP2-2021-211=1
  • SUSE Linux Enterprise Module for Basesystem 15-SP2:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP2-2021-211=1

Package List:

  • SUSE Linux Enterprise Module for Desktop Applications 15-SP2 (aarch64 ppc64le s390x x86_64):
    • libyui-qt-pkg-debugsource-2.47.5-3.2.1
    • libyui-qt-pkg-devel-2.47.5-3.2.1
    • libyui-qt-pkg11-2.47.5-3.2.1
    • libyui-qt-pkg11-debuginfo-2.47.5-3.2.1
  • SUSE Linux Enterprise Module for Basesystem 15-SP2 (aarch64 ppc64le s390x x86_64):
    • libyui-qt-pkg-debugsource-2.47.5-3.2.1
    • libyui-qt-pkg-devel-2.47.5-3.2.1
    • libyui-qt-pkg11-2.47.5-3.2.1
    • libyui-qt-pkg11-debuginfo-2.47.5-3.2.1
  • SUSE Linux Enterprise Module for Basesystem 15-SP2 (noarch):
    • libyui-qt-pkg-doc-2.47.5-3.2.1

References: