Recommended update for firefox-gcc8

SUSE Recommended Update: Recommended update for firefox-gcc8
Announcement ID: SUSE-RU-2020:14272-1
Rating: moderate
References: #1160489
Affected Products:
  • SUSE Linux Enterprise Server 11-SP4-LTSS

An update that has one recommended fix can now be installed.

Description:


This update for firefox-gcc8 fixes the following issue:

  • firefox-libstdc++6 and firefox-libgcc_s1 had provides of the system libstdc++6 and libgcc_s1 provides (bsc#1160489)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 11-SP4-LTSS:
    zypper in -t patch slessp4-firefox-libstdc-20200122-14272=1

Package List:

  • SUSE Linux Enterprise Server 11-SP4-LTSS (x86_64):
    • firefox-libgcc_s1-8.2.1+r264010-2.11.1
    • firefox-libstdc++6-8.2.1+r264010-2.11.1

References: