Recommended update for deepsea

SUSE Recommended Update: Recommended update for deepsea
Announcement ID: SUSE-RU-2020:1318-1
Rating: moderate
References: #1171451
Affected Products:
  • SUSE Enterprise Storage 6

An update that has one recommended fix can now be installed.

Description:

This update for deepsea fixes the following issues:

  • Fixed a bug where an osd was not shown as down, after the service has been stopped (bsc#1171451)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Enterprise Storage 6:
    zypper in -t patch SUSE-Storage-6-2020-1318=1

Package List:

  • SUSE Enterprise Storage 6 (noarch):
    • deepsea-0.9.30+git.0.e2dea4531-3.18.1
    • deepsea-cli-0.9.30+git.0.e2dea4531-3.18.1

References: