Recommended update for psmisc

SUSE Recommended Update: Recommended update for psmisc
Announcement ID: SUSE-RU-2020:1306-1
Rating: moderate
References: #1170247
Affected Products:
  • SUSE Linux Enterprise Server 12-SP5
  • SUSE Linux Enterprise Server 12-SP4

An update that has one recommended fix can now be installed.

Description:

This update for psmisc fixes the following issues:

  • Allow not unique mounts as well as not unique mountpoint. (bsc#1170247)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP5:
    zypper in -t patch SUSE-SLE-SERVER-12-SP5-2020-1306=1
  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2020-1306=1

Package List:

  • SUSE Linux Enterprise Server 12-SP5 (aarch64 ppc64le s390x x86_64):
    • psmisc-22.21-6.13.1
    • psmisc-debuginfo-22.21-6.13.1
    • psmisc-debugsource-22.21-6.13.1
  • SUSE Linux Enterprise Server 12-SP5 (noarch):
    • psmisc-lang-22.21-6.13.1
  • SUSE Linux Enterprise Server 12-SP4 (aarch64 ppc64le s390x x86_64):
    • psmisc-22.21-6.13.1
    • psmisc-debuginfo-22.21-6.13.1
    • psmisc-debugsource-22.21-6.13.1
  • SUSE Linux Enterprise Server 12-SP4 (noarch):
    • psmisc-lang-22.21-6.13.1

References: