Recommended update for supportutils-plugin-ha-sap

SUSE Recommended Update: Recommended update for supportutils-plugin-ha-sap
Announcement ID: SUSE-RU-2020:1202-1
Rating: moderate
References: #1170085
Affected Products:
  • SUSE Linux Enterprise Module for SAP Applications 15-SP1
  • SUSE Linux Enterprise Module for SAP Applications 15

An update that has one recommended fix can now be installed.

Description:

This update for supportutils-plugin-ha-sap fixes the following issues:

  • Implement SAP plugin for supportutils. (jsc#ECO-862, bsc#1170085)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for SAP Applications 15-SP1:
    zypper in -t patch SUSE-SLE-Module-SAP-Applications-15-SP1-2020-1202=1
  • SUSE Linux Enterprise Module for SAP Applications 15:
    zypper in -t patch SUSE-SLE-Module-SAP-Applications-15-2020-1202=1

Package List:

  • SUSE Linux Enterprise Module for SAP Applications 15-SP1 (noarch):
    • supportutils-plugin-ha-sap-0.0.1+git.1586941845.6e2fc42-1.3.1
  • SUSE Linux Enterprise Module for SAP Applications 15 (noarch):
    • supportutils-plugin-ha-sap-0.0.1+git.1586941845.6e2fc42-1.3.1

References: