Recommended update for openslp

SUSE Recommended Update: Recommended update for openslp
Announcement ID: SUSE-RU-2020:0825-1
Rating: moderate
References: #1165050 #1165121
Affected Products:
  • SUSE Linux Enterprise Module for Server Applications 15-SP1
  • SUSE Linux Enterprise Module for Basesystem 15-SP1

An update that has two recommended fixes can now be installed.

Description:

This update for openslp fixes the following issues:

  • Add missing group prerequisites to the openslp-server package. (bsc#1165050)
  • Add missing openslp prerequisites to the openslp-server package. (bsc#1165121)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Server Applications 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP1-2020-825=1
  • SUSE Linux Enterprise Module for Basesystem 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2020-825=1

Package List:

  • SUSE Linux Enterprise Module for Server Applications 15-SP1 (aarch64 ppc64le s390x x86_64):
    • openslp-debuginfo-2.0.0-6.12.2
    • openslp-debugsource-2.0.0-6.12.2
    • openslp-server-2.0.0-6.12.2
    • openslp-server-debuginfo-2.0.0-6.12.2
  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (aarch64 ppc64le s390x x86_64):
    • openslp-2.0.0-6.12.2
    • openslp-debuginfo-2.0.0-6.12.2
    • openslp-debugsource-2.0.0-6.12.2
    • openslp-devel-2.0.0-6.12.2
  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (x86_64):
    • openslp-32bit-2.0.0-6.12.2
    • openslp-32bit-debuginfo-2.0.0-6.12.2

References: