Recommended update for yast2-nfs-server

SUSE Recommended Update: Recommended update for yast2-nfs-server
Announcement ID: SUSE-RU-2020:0446-1
Rating: moderate
References: #972488
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15-SP1

An update that has one recommended fix can now be installed.

Description:

This update for yast2-nfs-server fixes the following issues:

  • Fixed outdated rpc-svcgssd service name which could prevent restarting NFS server when GSS security is enabled. (bsc#972488)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2020-446=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (noarch):
    • yast2-nfs-common-4.1.1-3.3.1
    • yast2-nfs-server-4.1.1-3.3.1

References: