Recommended update for openmpi3

SUSE Recommended Update: Recommended update for openmpi3
Announcement ID: SUSE-RU-2020:0425-1
Rating: moderate
References: #1047218 #1074890 #1078364 #1080259 #1084909 #1086821 #1091714 #1098653 #1116458 #1125651 #1132949 #1155863
Affected Products:
  • SUSE Linux Enterprise Module for HPC 15-SP1

An update that has 12 recommended fixes can now be installed.

Description:

This update for openmpi3 fixes the following issues:
This update adds the openmpi3 libraries to the SUSE Linux Enterprise HPC Module.

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for HPC 15-SP1:
    zypper in -t patch SUSE-SLE-Module-HPC-15-SP1-2020-425=1

Package List:

  • SUSE Linux Enterprise Module for HPC 15-SP1 (aarch64 x86_64):
    • libopenmpi3-gnu-hpc-3.1.4-3.3.8
    • libopenmpi_3_1_4-gnu-hpc-3.1.4-3.3.8
    • libopenmpi_3_1_4-gnu-hpc-debuginfo-3.1.4-3.3.8
    • openmpi3-gnu-hpc-3.1.4-3.3.8
    • openmpi3-gnu-hpc-devel-static-3.1.4-3.3.8
    • openmpi_3_1_4-gnu-hpc-3.1.4-3.3.8
    • openmpi_3_1_4-gnu-hpc-debuginfo-3.1.4-3.3.8
    • openmpi_3_1_4-gnu-hpc-debugsource-3.1.4-3.3.8
    • openmpi_3_1_4-gnu-hpc-devel-3.1.4-3.3.8
    • openmpi_3_1_4-gnu-hpc-devel-debuginfo-3.1.4-3.3.8
    • openmpi_3_1_4-gnu-hpc-devel-static-3.1.4-3.3.8
    • openmpi_3_1_4-gnu-hpc-docs-3.1.4-3.3.8
    • openmpi_3_1_4-gnu-hpc-macros-devel-3.1.4-3.3.8
  • SUSE Linux Enterprise Module for HPC 15-SP1 (noarch):
    • openmpi3-gnu-hpc-devel-3.1.4-3.3.8
    • openmpi3-gnu-hpc-docs-3.1.4-3.3.8
    • openmpi3-gnu-hpc-macros-devel-3.1.4-3.3.8

References: