Recommended update for yast2-pkg-bindings

SUSE Recommended Update: Recommended update for yast2-pkg-bindings
Announcement ID: SUSE-RU-2020:0313-1
Rating: moderate
References: #1132650 #1157202 #1158247 #1159120
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 12-SP5
  • SUSE Linux Enterprise Server Installer 12-SP5
  • SUSE Linux Enterprise Server 12-SP5

An update that has four recommended fixes can now be installed.

Description:

This update for yast2-pkg-bindings fixes the following issues:

  • There was an issue on 1 GB RAM systems, where the installer freezed during system role selection (bsc#1132650)
  • Fixes an issue with displayed product names (bsc#1157202)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Software Development Kit 12-SP5:
    zypper in -t patch SUSE-SLE-SDK-12-SP5-2020-313=1
  • SUSE Linux Enterprise Server Installer 12-SP5:
    zypper in -t patch SUSE-SLE-SERVER-INSTALLER-12-SP5-2020-313=1
  • SUSE Linux Enterprise Server 12-SP5:
    zypper in -t patch SUSE-SLE-SERVER-12-SP5-2020-313=1

Package List:

  • SUSE Linux Enterprise Software Development Kit 12-SP5 (noarch):
    • yast2-pkg-bindings-devel-doc-3.2.8-3.3.1
  • SUSE Linux Enterprise Server Installer 12-SP5 (aarch64 ppc64le s390x x86_64):
    • yast2-pkg-bindings-3.2.8-3.3.1
  • SUSE Linux Enterprise Server 12-SP5 (aarch64 ppc64le s390x x86_64):
    • yast2-pkg-bindings-3.2.8-3.3.1
    • yast2-pkg-bindings-debuginfo-3.2.8-3.3.1
    • yast2-pkg-bindings-debugsource-3.2.8-3.3.1

References: