Recommended update for gimp-help

SUSE Recommended Update: Recommended update for gimp-help
Announcement ID: SUSE-RU-2020:0216-1
Rating: moderate
References: #1158656
Affected Products:
  • SUSE Linux Enterprise Workstation Extension 15-SP1

An update that has one recommended fix can now be installed.

Description:

This update for gimp-help fixes the following issues:

  • Add _constraints for ppc64/ppc64le as build failed with 3.5G disk (bsc#1158656).

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Workstation Extension 15-SP1:
    zypper in -t patch SUSE-SLE-Product-WE-15-SP1-2020-216=1

Package List:

  • SUSE Linux Enterprise Workstation Extension 15-SP1 (noarch):
    • gimp-help-2.8.2-3.3.2
    • gimp-help-ca-2.8.2-3.3.2
    • gimp-help-da-2.8.2-3.3.2
    • gimp-help-de-2.8.2-3.3.2
    • gimp-help-el-2.8.2-3.3.2
    • gimp-help-en_GB-2.8.2-3.3.2
    • gimp-help-es-2.8.2-3.3.2
    • gimp-help-fi-2.8.2-3.3.2
    • gimp-help-fr-2.8.2-3.3.2
    • gimp-help-hr-2.8.2-3.3.2
    • gimp-help-it-2.8.2-3.3.2
    • gimp-help-ja-2.8.2-3.3.2
    • gimp-help-ko-2.8.2-3.3.2
    • gimp-help-lt-2.8.2-3.3.2
    • gimp-help-nl-2.8.2-3.3.2
    • gimp-help-nn-2.8.2-3.3.2
    • gimp-help-pl-2.8.2-3.3.2
    • gimp-help-pt_BR-2.8.2-3.3.2
    • gimp-help-ru-2.8.2-3.3.2
    • gimp-help-sl-2.8.2-3.3.2
    • gimp-help-sv-2.8.2-3.3.2
    • gimp-help-zh-2.8.2-3.3.2

References: