Recommended update for yast2-packager

SUSE Recommended Update: Recommended update for yast2-packager
Announcement ID: SUSE-RU-2019:3333-1
Rating: moderate
References: #1152482
Affected Products:
  • SUSE Linux Enterprise Server 12-SP5

An update that has one recommended fix can now be installed.

Description:

This update for yast2-packager fixes the following issues:

  • Aligned the language of the license text shown with the selected language. (bsc#1152482)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP5:
    zypper in -t patch SUSE-SLE-SERVER-12-SP5-2019-3333=1

Package List:

  • SUSE Linux Enterprise Server 12-SP5 (aarch64 ppc64le s390x x86_64):
    • yast2-packager-3.3.4-3.3.1

References: